




Microsoft Excel 2013
Step by Step

Curtis D. Frye



Copyright © 2013 by Curtis D. Frye
All rights reserved. No part of the contents of this book may be reproduced or transmitted in any form or by any 
means without the written permission of the publisher.

ISBN: 978-0-7356-8101-9

2 3 4 5 6 7 8 9 10 QG  8 7 6 5 4 3

Printed and bound in the United States of America.

Microsoft Press books are available through booksellers and distributors worldwide. If you need support related 
to this book, email Microsoft Press Book Support at mspinput@microsoft.com. Please tell us what you think of 
this book at http://www.microsoft.com/learning/booksurvey. 

Microsoft and the trademarks listed at http://www.microsoft.com/about/legal/en/us/IntellectualProperty/
Trademarks/EN-US.aspx are trademarks of the Microsoft group of companies.  All other marks are property of 
their respective owners.

The example companies, organizations, products, domain names, email addresses, logos, people, places, and 
events depicted herein are fictitious. No association with any real company, organization, product, domain name, 
email address, logo, person, place, or event is intended or should be inferred.

This book expresses the author’s views and opinions. The information contained in this book is provided without 
any express, statutory, or implied warranties. Neither the authors, Microsoft Corporation, 
nor its resellers, or distributors will be held liable for any damages caused or alleged to be caused either directly 
or indirectly by this book.

Acquisitions and Developmental Editor: Kenyon Brown

Production Editor: Melanie Yarbrough

Editorial Production: Online Training Solutions, Inc. (OTSI)

Technical Reviewer: Andy Pope

Indexer: Judith McConville

Cover Design: Girvin

Cover Composition: Zyg Group, LLC

Illustrator: Online Training Solutions, Inc. (OTSI)

[2013-03-28]



For Virginia.





 Contents    v

Contents
Introduction . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xi

Who this book is for. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xi
How this book is organized . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xi
Download the practice files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xii
Your companion ebook. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xv
Getting support and giving feedback. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xv

Errata . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .xv
We want to hear from you . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xvi
Stay in touch . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xvi

1 Getting started with Excel 2013 3
Identifying the different Excel 2013 programs . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4
Identifying new features of Excel 2013. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .6

If you are upgrading from Excel 2010 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6
If you are upgrading from Excel 2007 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7
If you are upgrading from Excel 2003 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9
Working with the ribbon . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10

Customizing the Excel 2013 program window . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .13
Zooming in on a worksheet . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13
Arranging multiple workbook windows. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14
Adding buttons to the Quick Access Toolbar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18
Customizing the ribbon . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20
Maximizing usable space in the program window. . . . . . . . . . . . . . . . . . . . . . . . . . . 23

Creating workbooks. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .25
Modifying workbooks . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .30
Modifying worksheets. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .34

Inserting rows, columns, and cells. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 35
Merging and unmerging cells . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .39
Key points . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .43



vi    Contents

2 Working with data and Excel tables 45
Entering and revising data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .46
Managing data by using Flash Fill . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .50
Moving data within a workbook . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .54
Finding and replacing data. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .58
Correcting and expanding upon worksheet data. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .62
Defining Excel tables . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .67
Key points . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .72

3 Performing calculations on data 75
Naming groups of data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .76
Creating formulas to calculate values . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .81
Summarizing data that meets specific conditions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .90
Working with iterative calculation options and automatic workbook calculation . . . . . . . . .94
Using array formulas . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .96
Finding and correcting errors in calculations . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .99
Key points . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .105

4 Changing workbook appearance 107
Formatting cells . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 108
Defining styles . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .113
Applying workbook themes and Excel table styles . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .119
Making numbers easier to read. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 125
Changing the appearance of data based on its value . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .131
Adding images to worksheets . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 138
Key points . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .142



 Contents    vii

5 Focusing on specific data by using filters 145
Limiting data that appears on your screen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 146
Filtering Excel table data by using slicers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .153
Manipulating worksheet data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 158

Selecting list rows at random. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 158
Summarizing worksheets by using hidden and filtered rows. . . . . . . . . . . . . . . . . 159
Finding unique values within a data set. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 163

Defining valid sets of values for ranges of cells. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .166
Key points . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .171

6 Reordering and summarizing data 173
Sorting worksheet data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .174
Sorting data by using custom lists . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .179
Organizing data into levels. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 183
Looking up information in a worksheet . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 189
Key points . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .193

7 Combining data from multiple sources 195
Using workbooks as templates for other workbooks. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 196
Linking to data in other worksheets and workbooks. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 204
Consolidating multiple sets of data into a single workbook. . . . . . . . . . . . . . . . . . . . . . . . . . 209
Key points . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .213

8 Analyzing data and alternative data sets 215
Examining data by using the Quick Analysis Lens . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .216
Defining an alternative data set. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .219
Defining multiple alternative data sets . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 223
Analyzing data by using data tables . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 227
Varying your data to get a specific result by using Goal Seek . . . . . . . . . . . . . . . . . . . . . . . . 230
Finding optimal solutions by using Solver . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .233
Analyzing data by using descriptive statistics . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 240
Key points . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .242



viii    Contents

9 Creating charts and graphics 245
Creating charts . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .246
Customizing the appearance of charts . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 254
Finding trends in your data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .262
Creating dual-axis charts. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .265
Summarizing your data by using sparklines . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .269
Creating diagrams by using SmartArt . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .273
Creating shapes and mathematical equations . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .278
Key points . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .285

10 Using PivotTables and PivotCharts 287
Analyzing data dynamically by using PivotTables . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 288
Filtering, showing, and hiding PivotTable data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 298
Editing PivotTables . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 307
Formatting PivotTables . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .313
Creating PivotTables from external data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .321
Creating dynamic charts by using PivotCharts . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .326
Key points . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .331

11 Printing worksheets and charts 333
Adding headers and footers to printed pages . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 334
Preparing worksheets for printing. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 340

Previewing worksheets before printing . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 343
Changing page breaks in a worksheet . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 343
Changing the page printing order for worksheets. . . . . . . . . . . . . . . . . . . . . . . . . . 345

Printing worksheets . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 348
Printing parts of worksheets . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .352
Printing charts. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .357
Key points . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .359



 Contents    ix

12 Working with macros and forms 361
Enabling and examining macros . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 362

Changing macro security settings. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 362
Examining macros . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 364

Creating and modifying macros . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 369
Running macros when a button is clicked . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .372
Running macros when a workbook is opened . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .376
Inserting form controls and setting form properties . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .379

Adding text boxes to UserForms . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 379
Adding list boxes to UserForms. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 380
Adding combo boxes to UserForms . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 381
Adding option buttons to UserForms. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 381
Adding graphics to UserForms . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 383
Adding spin buttons to UserForms . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 384
Writing UserForm data to a worksheet . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 385
Displaying, loading, and hiding UserForms . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 386

Key points . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .391

13 Working with other Office programs 393
Linking to Office documents from workbooks . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 394
Embedding workbooks into other Office documents . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 398
Creating hyperlinks . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 401
Pasting charts into other Office documents . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 407
Key points . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 409



x    Contents

14 Collaborating with colleagues 411
Sharing workbooks . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .412
Saving workbooks for electronic distribution . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .416
Managing comments. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .418
Tracking and managing colleagues’ changes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .420
Protecting workbooks and worksheets . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .424
Authenticating workbooks . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .433
Saving workbooks as web content . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .436
Importing and exporting XML data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 441
Working with SkyDrive and Excel Web App . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 446
Key points . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .451

Glossary. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 453

Keyboard shortcuts . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 457
Ctrl combination shortcut keys . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .457
Function keys . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .459
Other useful shortcut keys . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 461

Index . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 465

About the author. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 485



 Introduction    xi

Introduction
Part of the Microsoft Office 2013 suite of programs, Microsoft Excel 2013 is a full-featured 
spreadsheet program that helps you quickly and efficiently develop dynamic, professional 
workbooks to summarize and present your data. Microsoft Excel 2013 Step by Step offers a 
comprehensive look at the features of Excel that most people will use most frequently.

Who this book is for
Microsoft Excel 2013 Step by Step and other books in the Step by Step series are designed for 
beginning-level to intermediate-level computer users. Examples shown in the book gener-
ally pertain to small and medium businesses but teach skills that can be used in organiza-
tions of any size. Whether you are already comfortable working in Excel and want to learn 
about new features in Excel 2013 or are new to Excel, this book provides invaluable hands-
on experience so that you can create, modify, and share workbooks with ease.

How this book is organized
This book is divided into 14 chapters. Chapters 1–4 address basic skills such as identify-
ing the different Excel programs, customizing the program window, setting up workbooks, 
managing data within workbooks, creating formulas to summarize your data, and format-
ting your workbooks. Chapters 5–10 show you how to analyze your data in more depth 
through sorting and filtering, creating alternative data sets for scenario analysis, summariz-
ing data by using charts, and creating PivotTables and PivotCharts. Chapters 11–14 cover 
printing, working with macros and forms, working with other Microsoft Office programs, 
and collaborating with colleagues.

The first part of Chapter 1 contains introductory information that will primarily be of inter-
est to readers who are new to Excel or are upgrading from Excel 2010 or an earlier ver-
sion. If you have worked with a more recent version of Excel, you might want to skip that 
material.
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This book has been designed to lead you step by step through all the tasks you’re most 
likely to want to perform with Excel 2013. If you start at the beginning and work your way 
through all the exercises, you will gain enough proficiency to be able to create and work 
with most types of Excel workbooks. However, each topic is self-contained, so you can jump 
in anywhere to acquire exactly the skills you need.

Download the practice files
Before you can complete the exercises in this book, you need to download the book’s prac-
tice files to your computer. These practice files can be downloaded from the following page:

http://www.microsoftpressstore.com/title/9780735681019

IMPORTANT The Excel 2013 program is not available from this website. You should purchase 
and install that program before using this book.

The following table lists the practice files for this book.

Chapter File
Chapter 1: Getting started with Excel 2013 DataLabels.xlsx

ExceptionSummary.xlsx
ExceptionTracking.xlsx
MisroutedPackages.xlsx
PackageCounts.xlsx
RouteVolume.xlsx

Chapter 2: Working with data and Excel tables 2013Q1ShipmentsByCategory.xlsx
AverageDeliveries.xlsx
DriverSortTimes.xlsx
MailingNames.xlsx
Series.xlsx
ServiceLevels.xlsx

Chapter 3: Performing calculations on data ConveyerBid.xlsx
FuelSurcharges.xlsx
ITExpenses.xlsx
PackagingCosts.xlsx
SavingsIncentive.xlsx
VehicleMiles.xlsx

http://www.microsoftpressstore.com/title/9780735681019
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Chapter File
Chapter 4: Changing workbook appearance CallCenter.xlsx

Dashboard.xlsx
ExecutiveSearch.xlsx
HourlyExceptions.xlsx
HourlyTracking.xlsx
VehicleMileSummary.xlsx

Chapter 5: Focusing on specific data by using filters Credit.xlsx
ForFollowUp.xlsx
PackageExceptions.xlsx
Slicers.xlsx

Chapter 6: Reordering and summarizing data GroupByQuarter.xlsx
ShipmentLog.xlsx
ShippingCustom.xlsx
ShippingSummary.xlsx

Chapter 7: Combining data from multiple sources Consolidate.xlsx
DailyCallSummary.xlsx
FebruaryCalls.xlsx
FleetOperatingCosts.xlsx
JanuaryCalls.xlsx
OperatingExpenseDashboard.xlsx

Chapter 8: Analyzing data and alternative data sets 2DayScenario.xlsx
AdBuy.xlsx
DriverSortTimes.xlsx
MultipleScenarios.xlsx
PackageAnalysis.xlsx
RateProjections.xlsx
TargetValues.xlsx

Chapter 9: Creating charts and graphics FutureVolumes_start.xlsx
MonthAndCategory_start.xlsx
OrgChart_start.xlsx
RevenueAnalysis_start.xlsx
RevenueSummary_start.xlsx
Shapes_start.xlsx
VolumeByCenter_start.xlsx
YearlyPackageVolume_start.xlsx
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Chapter File
Chapter 10: Using PivotTables and PivotCharts Creating.txt

Creating.xlsx
Editing.xlsx
Focusing.xlsx
Formatting.xlsx
RevenueAnalysis.xlsx

Chapter 11: Printing worksheets and charts ConsolidatedMessenger.png
CorporateRevenue.xlsx
HourlyPickups.xlsx
PickupsByHour.xlsx
RevenueByCustomer.xlsx
SummaryByCustomer.xlsx

Chapter 12: Working with macros and forms PackageWeight.xlsm
PerformanceDashboard.xlsm
RunOnOpen.xlsm
VolumeHighlights.xlsm
YearlySalesSummary.xlsm

Chapter 13: Working with other Office programs 2013YearlyRevenueSummary.pptx
Hyperlink.xlsx
LevelDescriptions.xlsx
RevenueByServiceLevel.xlsx
RevenueChart.xlsx
RevenueSummary.pptx
SummaryPresentation.xlsx

Chapter 14: Collaborating with colleagues CategoryXML.xlsx
CostProjections.xlsx
ExceptionTracking.xml
ProjectionChangeTracking.xlsx
ProjectionsDistro.xlsx
ProjectionsForComment.xlsx
ProjectionsSigned.xlsx
SecureInfo.xlsx
ShipmentSummary.xlsx
SkyDriveFile.xlsx
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Your companion ebook
With the ebook edition of this book, you can do the following:

 ▪ Search the full text

 ▪ Print

 ▪ Copy and paste

To download your ebook, please see the instruction page at the back of the book.

Getting support and giving feedback
The following sections provide information about getting help with Excel 2013 or the con-
tents of this book and contacting us to provide feedback or report errors.

Errata
We’ve made every effort to ensure the accuracy of this book and its companion con-
tent. Any errors that have been reported since this book was published are listed on our 
Microsoft Press site: 

http://www.microsoftpressstore.com/title/9780735681019

If you find an error that is not already listed, you can report it to us through the same page.

If you need additional support, email Microsoft Press Book Support at 
mspinput@microsoft.com.

Please note that product support for Microsoft software is not offered through the 
 addresses above.

http://www.microsoftpressstore.com/title/9780735681019
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We want to hear from you
At Microsoft Press, your satisfaction is our top priority, and your feedback our most valuable 
asset. Please tell us what you think of this book at:

http://www.microsoft.com/learning/booksurvey

The survey is short, and we read every one of your comments and ideas. Thanks in advance 
for your input!

Stay in touch
Let’s keep the conversation going! We’re on Twitter at: http://twitter.com/MicrosoftPress.
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Getting started with 
Excel 2013

IN THIS CHAPTER, YOU WILL LEARN HOW TO

 ▪ Identify the different Excel 2013 programs.

 ▪ Identify new features of Excel 2013.

 ▪ Customize the Excel 2013 program window.

 ▪ Create workbooks.

 ▪ Modify workbooks.

 ▪ Modify worksheets.

 ▪ Merge and unmerge cells.

When you create a Microsoft Excel 2013 workbook, the program presents a blank work-
book that contains one worksheet. You can add or delete worksheets, hide worksheets 
within the workbook without deleting them, and change the order of your worksheets 
within the workbook. You can also copy a worksheet to another workbook or move the 
worksheet without leaving a copy of the worksheet in the first workbook. If you and your 
colleagues work with a large number of documents, you can define property values to 
make your workbooks easier to find when you and your colleagues attempt to locate them 
by searching in File Explorer or by using Windows 8 Search.

TIP In Windows 8, File Explorer has replaced Windows Explorer. Throughout this book, 
this browsing utility is referred to by its Windows 8 name. If your computer is running 
Windows 7, use Windows Explorer instead.

You can also make Excel easier to use by customizing the Excel program window to fit your 
work style. If you have several workbooks open at the same time, you can move between 
the workbook windows quickly. However, if you switch between workbooks frequently, you 
might find it easier to resize the workbooks so they don’t take up the entire Excel window. 
If you do this, you can switch to the workbook that you want to modify by clicking the title 
bar of the workbook you want.
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The Microsoft Office User Experience team has enhanced your ability to customize the Excel 
user interface. If you find that you use a command frequently, you can add it to the Quick 
Access Toolbar so it’s never more than one click away. If you use a set of commands fre-
quently, you can create a custom ribbon tab so they appear in one place. You can also hide, 
display, or change the order of the tabs on the ribbon.

In this chapter, you’ll get an overview of the different Excel programs that are available and 
discover features that are available in Excel 2013. You’ll also create and modify workbooks 
and worksheets, make workbooks easier to find, and customize the Excel 2013 program 
window.

PRACTICE FILES To complete the exercises in this chapter, you need the practice files 
contained in the Chapter01 practice file folder. For more information, see “Download 
the practice files” in this book’s Introduction.

Identifying the different Excel 2013 
programs

The Microsoft Office 2013 suite includes programs that give you the ability to create 
and manage every type of file you need to work effectively at home, business, or school. 
The programs include Microsoft Word 2013, Excel 2013, Outlook 2013, PowerPoint 2013, 
Access 2013, InfoPath 2013, Lync 2013, OneNote 2013, and Publisher 2013. You can pur-
chase the programs as part of a package that includes multiple programs or purchase 
most of the programs individually.

With the Office 2013 programs, you can find the tools you need quickly and, because they 
were designed as an integrated package, you’ll find that most of the skills you learn in one 
program transfer readily to the others. That flexibility extends well beyond your personal 
computer. In addition to the traditional desktop Excel program, you can also use Excel 2013 
on devices with ARM chips and over the web. The following describes the different Excel 
2013 programs that are available to you:

 ▪ Microsoft Excel 2013 desktop edition This program is installed directly on your 
computer. It includes all of the capabilities built into Excel 2013. You can purchase the 
desktop edition as part of an Office program suite, as a separate program, or as part 
of the Office 365 subscription package that lets you install the desktop versions of 
 Office programs over the Internet.
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TIP Office 365 is a cloud-based subscription licensing solution. Some of the Office 365 
subscription levels provide access to the full Excel 2013 program, Excel Web App, or 
both. 

 ▪ Microsoft Excel 2013 RT Microsoft developed an edition of Windows 8 for devices 
powered by an ARM processor. Devices running this edition of Windows 8, called 
Windows RT, come with an edition of Office 2013 named Microsoft Office 2013 RT. 
The Office 2013 RT program suite includes Excel, OneNote, PowerPoint, and Word.

Excel 2013 RT takes advantage of ARM devices’ touch screen capabilities by includ-
ing Touch Mode. When you enable Touch Mode, the Excel 2013 RT interface changes 
slightly to make it easier to work with the program by tapping the screen with your 
finger or a stylus and by providing an on-screen keyboard through which you can 
enter data. You can also work with Excel 2013 RT by using a physical keyboard, a 
mouse, and your device’s track pad.

TIP Excel 2013 RT includes almost all of the functionality found in the Excel 2013 full 
desktop program; the main difference is that Excel 2013 RT does not support macros. 
If you open a macro-enabled workbook in Excel 2013 RT, the macros will be disabled. 

 ▪ Microsoft Excel 2013 Web App Information workers require their data to be avail-
able to them at all times, not just when they’re using their personal computers. To 
provide mobile workers with access to their data, Microsoft developed Office Web 
Apps, which include online versions of Excel, Word, PowerPoint, and OneNote. Office 
Web Apps are available as part of an Office 365 subscription or for free as part of the 
Microsoft SkyDrive cloud service.

You can use Excel Web App to edit files stored in your SkyDrive account or on a 
Microsoft SharePoint site. Excel Web App displays your Excel 2010 and Excel 2013 
files as they appear in the desktop program and includes all of the functions you 
use to summarize your data. You can also view and manipulate (but not create) 
PivotTables, add charts, and format your data to communicate its meaning clearly.

Excel Web App also includes the capabilities to share your workbooks online, to em-
bed them as part of another webpage, and to create web-accessible surveys that save 
user responses directly to an Excel workbook in your SkyDrive account.

After you open a file by using Excel Web App, you can choose to continue editing 
the file in your browser (such as Windows Internet Explorer 10) or open the file in the 
desktop program. When you open the file in your desktop program, any changes 
you save are written to the version of the file on your SkyDrive account. This prac-
tice means that you will always have access to the most recent version of your file, 
regardless of where and how you access it.
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 ▪ Microsoft Excel Mobile If you have a Windows Phone 8 device, you can use Excel 
Mobile to view and manipulate your workbooks. You can create formulas, change 
the formatting of worksheet cells, sort and filter your data, and summarize your data 
by using charts. You can also connect your phone to your SkyDrive account, so all of 
those files will be available even if you don’t have a notebook or other computer to 
work with at the moment.

Identifying new features of Excel 2013
Excel 2013 includes all of the most useful capabilities included in previous versions of the 
program. If you’ve used an earlier version of Excel, you probably want to know about the 
new features introduced in Excel 2013. The following sections summarize the most impor-
tant changes from Excel 2010, Excel 2007, and Excel 2003.

If you are upgrading from Excel 2010
For users of Excel 2010, you’ll find that Excel 2013 extends the program’s existing capabili-
ties and adds some very useful new ones. The features introduced in Excel 2013 include:

 ▪ Windows 8 functionality Excel 2013, like all Office 2013 programs, takes full advan-
tage of the capabilities of the Windows 8 operating system. When it is running on a 
computer running Windows 8, Excel embodies the new presentation elements and 
enables you to use a touch interface to interact with your data.

 ▪ A window for each workbook Every workbook now has its own program window.

 ▪ New functions More than 50 new functions are available, which you can use to 
summarize your data, handle errors in your formulas, and bring in data from online 
resources.

 ▪ Flash Fill If your data is in list form, you can combine, extract, or format the data 
in a cell. When you continue the operation, Excel detects your pattern and offers to 
extend it for every row in the list.

 ▪ Quick Analysis Lens Clicking the Quick Analysis action button, which appears next 
to a selected cell range, displays different ways to visually represent your data. Click-
ing an icon creates the analysis instantly.

 ▪ Recommended PivotTable PivotTables create interactive and flexible data summa-
ries. You can have Excel recommend a series of PivotTables to create from your data, 
click the one you want, and keep working. 
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 ▪ Recommended Charts As with Recommended PivotTables, Excel recommends the 
most suitable charts based on patterns in your data. You can display the suggested 
charts, click the one you want, and modify it so it’s perfect.

 ▪ Chart formatting control You can fine-tune your charts quickly and easily. Change 
the title, layout, or other elements of your charts from a new and interactive interface. 

 ▪ Chart animations When you change the underlying data in a chart, Excel updates 
your chart and highlights the change by using an animation.

 ▪ Cloud capability You can now share workbooks stored online or post part of a work-
book to your social network by posting a link to the file.

 ▪ Online presentation capability You can share your workbook and collaborate in 
real time with others as part of a Microsoft Lync conversation or meeting. You can also 
 allow others to take control of your workbook during the conversation or meeting. 

If you are upgrading from Excel 2007
In addition to the features added in Excel 2013, the Excel programming team introduced 
the following features in Excel 2010:

 ▪ Manage Excel files and settings in the Backstage view When the User Experience 
and Excel teams focused on the Excel 2007 user interface, they discovered that several 
workbook management tasks that contained content-related tasks were sprinkled 
among the ribbon tabs. The Excel team moved all of the workbook management 
tasks to the Backstage view, which users can access by clicking the File tab.

 ▪ Preview data by using Paste Preview With this feature, you can preview how your 
data will appear in the worksheet before you commit to the paste.

 ▪ Customize the Excel 2010 user interface The ability to make simple modifications 
to the Quick Access Toolbar has been broadened to include many more options for 
changing the ribbon interface. You can hide or display built-in ribbon tabs, change 
the order of built-in ribbon tabs, add custom groups to a ribbon tab, and create cus-
tom ribbon tabs, which can also contain custom groups.

 ▪ Summarize data by using more accurate functions In earlier versions of Excel, 
the program contained statistical, scientific, engineering, and financial functions that 
would return inaccurate results in some relatively rare circumstances. The Excel pro-
gramming team identified the functions that returned inaccurate results and collabo-
rated with academic and industry analysts to improve the functions’ accuracy.
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 ▪ Summarize data by using sparklines In his book Beautiful Evidence (Graphics Press), 
Edward Tufte describes sparklines as “intense, simple, wordlike graphics.” Spark lines 
take the form of small charts that summarize data in a single cell. These small but 
powerful additions to Excel 2010 and Excel 2013 enhance the program’s reporting 
and summary capabilities.

 ▪ Filter PivotTable data by using slicers Slicers visually indicate which values appear in 
a PivotTable and which are hidden. They are particularly useful when you are pre-
senting data to an audience that contains visual thinkers who might not be skilled at 
working with numerical values.

 ▪ Filter PivotTable data by using search filters Excel 2007 introduced several new 
ways to filter PivotTables. These filtering capabilities have been extended with the 
introduction of search filters. With a search filter, you begin entering a sequence of 
characters that occur in the term (or terms) by which you want to filter. As you enter 
these characters, the filter list of the PivotTable field displays only those terms that 
reflect the values entered into the search filter box.

 ▪ Visualize data by using improved conditional formats The Excel programming 
team greatly extended the capabilities of the data bar and icon set conditional 
formats introduced in Excel 2007. The team also enabled you to create conditional 
formats that refer to cells on worksheets other than the one on which you’re defining 
the format.

 ▪ Create and display math equations With the updated equation designer, you can 
create any equation you require. The editor has several common equations built in, 
such as the quadratic formula and the Pythagorean theorem, but it also contains 
 numerous templates that you can use to create custom equations quickly.

 ▪ Edit pictures within Excel 2010 One very helpful capability is the ability to remove 
the background elements of an image. Removing an image’s background enables you 
to create a composite image in which the foreground elements are placed in front 
of another background. For example, you can focus on a flower’s bloom and remove 
most of the leaves and stem from the photo. After you isolate the foreground image, 
you can place the bloom in front of another background.
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If you are upgrading from Excel 2003
In addition to the changes in Excel 2010 and Excel 2013, users upgrading from Excel 2003 
will notice several more significant changes:

 ▪ The ribbon Unlike in previous versions of Excel, in which you hunted through a com-
plex toolbar and menu system to find the commands you wanted, you can use the 
ribbon user interface to find everything you need at the top of the program window.

 ▪ Larger data collection capability The larger worksheet includes more than 1 million 
rows and 16,000 columns.

 ▪ New file format The Excel file format (.xlsx) uses XML and file compression tech-
niques to reduce the size of a typical file by 50 percent.

 ▪ Expanded cell and worksheet formatting Vast improvements have been made to 
the color management and formatting options found in previous versions of the pro-
gram. You can have as many different colors in a workbook as you like, for example, 
and you can assign a design theme to a workbook.

 ▪ Excel tables These enable you to enter and summarize your data efficiently. If you 
want to enter data in a new table row, all you have to do is enter the data in the row 
below the table. When you press Tab or Enter after entering the last cell’s values, Excel 
expands the table to include your new data. You can also have Excel display a Totals 
row, which summarizes your table’s data by using a function that you specify.

 ▪ Improved charting With the charting engine, you can create more attractive charts.

 ▪ Formula AutoComplete When you enter formulas into an Excel worksheet cell, the 
program displays a list of options from which you can choose for each formula ele-
ment, greatly accelerating formula entry.

 ▪ Additional formulas With the added formulas, such as AVERAGEIFS, users can sum-
marize data conditionally.

 ▪ Conditional formatting With conditional formats, users can create data bars and 
color scales, assign icon sets to values, assign multiple conditional formats to a cell, 
and assign more than three conditional formatting rules to a cell.
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Working with the ribbon
As with all Office 2013 programs, the Excel ribbon is dynamic, meaning that as its width 
changes, its buttons adapt to the available space. As a result, a button might be large or 
small, it might or might not have a label, or it might even be an entry in a list.

For example, when sufficient horizontal space is available, the buttons on the Home tab are 
spread out, and the available commands in each group are visible.

If you decrease the horizontal space available to the ribbon, small button labels disappear 
and entire groups of buttons might hide under one button that represents the entire group. 
Clicking the group button displays a list of the commands available in that group.

When the ribbon becomes too narrow to display all the groups, a scroll arrow appears at its 
right end. Clicking the scroll arrow displays the hidden groups.

The width of the ribbon depends on three factors:

 ▪ Program window width Maximizing the program window provides the most space 
for the ribbon. To maximize the window, click the Maximize button, drag the borders 
of a nonmaximized window, or drag the window to the top of the screen.
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 ▪ Screen resolution Screen resolution is the size of your screen display expressed as 
pixels wide × pixels high. Your screen resolution options are dependent on the display 
adapter installed in your computer, and on your monitor. Common screen resolutions 
range from 800 × 600 to 2560 × 1600. The greater the number of pixels wide (the 
first number), the greater the number of buttons that can be shown on the ribbon. 

To change your screen resolution:

1 Display the Screen Resolution control panel item in one of the following ways:

 ▪ Right-click the Windows desktop, and then click Screen Resolution.

 ▪ Enter screen resolution in Windows 8 Search, and then click Adjust screen 
resolution in the Settings results.

 ▪ Open the Display control panel item, and then click Adjust resolution.

2 On the Screen Resolution page, click the Resolution arrow, click or drag to select 
the screen resolution you want, and then click Apply or OK.
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 ▪ The magnification of your screen display If you change the screen magnification 
setting in Windows, text and user interface elements are larger and therefore more 
legible, but fewer elements fit on the screen. You can set the magnification from 100 
to 500 percent.
You can change the screen magnification from the Display page of the Appearance 
And Personalization control panel item. You can display the Display page directly 
from Control Panel or by using one of the following methods:

 ▪ Right-click the Windows desktop, click Personalize, and then in the lower-left 
 corner of the Personalization window, click Display.

 ▪ Enter display in Windows 8 Search, and then click Display in the Settings results.

To change the screen magnification to 125 percent or 150 percent, click that option 
on the Display page. To select another magnification, click the Custom Sizing Options 
link and then, in the Custom Sizing Options dialog box, click the magnification you 
want in the drop-down list or drag the ruler to change the magnification even more.

After you click OK in the Custom Sizing Options dialog box, the custom magnification 
is shown on the Display page along with any warnings about possible problems with 
selecting that magnification. Click Apply on the Display page to apply the selected 
magnification.
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Customizing the Excel 2013  
program window

How you use Excel 2013 depends on your personal working style and the type of data 
collections you manage. The Excel product team interviews customers, observes how dif-
fering organizations use the program, and sets up the user interface so that many users 
won’t need to change it to work effectively. If you do want to change the program window, 
including the user interface, you can. You can change how Excel displays your worksheets; 
zoom in on worksheet data; add frequently used commands to the Quick Access Toolbar; 
hide, display, and reorder ribbon tabs; and create custom tabs to make groups of com-
mands readily accessible.

Zooming in on a worksheet
One way to make Excel easier to work with is to change the program’s zoom level. Just as 
you can “zoom in” with a camera to increase the size of an object in the camera’s viewer, 
you can use the zoom setting to change the size of objects within the Excel program win-
dow. For example, if Peter Villadsen, the Consolidated Messenger European Distribution 
Center Manager, displayed a worksheet that summarized his distribution center’s package 
volume by month, he could click the View tab and then, in the Zoom group, click the Zoom 
button to open the Zoom dialog box. The Zoom dialog box contains controls that he can 
use to select a preset magnification level or to enter a custom magnification level. He could 
also use the Zoom control in the lower-right corner of the Excel window.

Clicking the Zoom In control increases the size of items in the program window by 10 per-
cent, whereas clicking the Zoom Out control decreases the size of items in the program 
window by 10 percent. If you want more fine-grained control of your zoom level, you can 
use the slider control to select a specific zoom level or click the magnification level indica-
tor, which indicates the zoom percentage, and use the Zoom dialog box to set a custom 
magnification level.

The Zoom group on the View tab contains the Zoom To Selection button, which fills the 
program window with the contents of any selected cells, up to the program’s maximum 
zoom level of 400 percent.

TIP The minimum zoom level in Excel is 10 percent.
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Arranging multiple workbook windows
As you work with Excel, you will probably need to have more than one workbook open at a 
time. For example, you could open a workbook that contains customer contact information 
and copy it into another workbook to be used as the source data for a mass mailing you 
create in Word. When you have multiple workbooks open simultaneously, you can switch 
between them by clicking the View tab and then, in the Window group, clicking the Switch 
Windows button and clicking the name of the workbook you want to view.

You can arrange your workbooks on the desktop so that most of the active workbook is 
shown but the others are easily accessible. To do so, click the View tab and then, in the 
Window group, click the Arrange All button. Then, in the Arrange Windows dialog box, click 
Cascade.

Many Excel workbooks contain formulas on one worksheet that derive their value from data 
on another worksheet, which means you need to change between two worksheets every 
time you want to test how modifying your data changes the formula’s result. However, an 
easier way to approach this is to display two copies of the same workbook simultaneously, 
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displaying the worksheet that contains the data in the original window and displaying the 
worksheet with the formula in the new window. When you change the data in either copy 
of the workbook, Excel updates the other copy. To display two copies of the same work-
book, open the workbook and then, on the View tab, in the Window group, click New 
Window to opens a second copy of the workbook. To display the workbooks side by side, 
on the View tab, click Arrange All. Then, in the Arrange Windows dialog box, click Vertical 
and then click OK.

If the original workbook’s name is MisroutedPackages, Excel displays the name 
MisroutedPackages:1 on the original workbook’s title bar and MisroutedPackages:2 
on the second workbook’s title bar.

TROUBLESHOOTING If the controls in the Window group on the View tab don’t affect your 
workbooks as you expect, you might have a program, such as SkyDrive for PC, open in the 
background that prevents those capabilities from functioning.
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Adapting exercise steps
The screen shots shown in this book were captured at a screen resolution of 1024 × 
768, at 100-percent magnification. If your settings are different, the ribbon on your 
screen might not look the same as the one shown in this book. As a result, exercise 
instructions that involve the ribbon might require a little adaptation. This book’s 
 instructions use this format:

 ▪ On the Insert tab, in the Illustrations group, click the Chart button.

If the command is in a list, the instructions use this format:

 ▪ On the Home tab, in the Editing group, click the Find arrow and then, in the 
Find list, click Go To.

If your display settings cause a button to appear differently on your screen than it 
does in this book, you can easily adapt the steps to locate the command. First click 
the specified tab, and then locate the specified group. If a group has been collapsed 
into a group list or under a group button, click the list or button to display the group’s 
commands. If you can’t immediately identify the button you want, point to likely can-
didates to display their names in ScreenTips.

This book provides instructions based on traditional keyboard and mouse input 
methods. If you’re using Excel on a touch-enabled device, you might be giving com-
mands by tapping with your finger or with a stylus. If so, substitute a tapping action 
any time the instructions ask you to click a user interface element. Also note that 
when the instructions ask you to enter information in Excel, you can do so by typing 
on a keyboard, tapping in the entry field under discussion to display and use the on-
screen keyboard, or even speaking aloud, depending on your computer setup and 
your personal preferences.

In this exercise, you’ll change a worksheet’s zoom level, zoom to maximize the display of a 
selected cell range, switch between workbooks, and arrange all open workbooks on your 
screen.

 SET UP You need the PackageCounts and MisroutedPackages workbooks located in 
the Chapter01 practice file folder to complete this exercise. Open both workbooks, and 
then follow the steps.

1 In the MisroutedPackages workbook, in the lower-right corner of the Excel window, 
click the Zoom In control five times to change the worksheet’s zoom level to 150%.

16    Chapter 1 Getting started with Excel 2013



2 Select cells B2:C11.

3 On the View tab, in the Zoom group, click the Zoom to Selection button to display 
the selected cells so that they fill the program window.

4 On the View tab, in the Zoom group, click the Zoom button to open the Zoom 
 dialog box.

5 Click 100%, and then click OK to return the worksheet to its default zoom level.
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6 On the View tab, in the Window group, click the Switch Windows button, and then 
click PackageCounts to display the PackageCounts workbook.

7 On the View tab, in the Window group, click the Arrange All button to open the 
Arrange Windows dialog box.

8 Click Cascade, and then click OK to cascade the open workbook windows.

+  CLEAN UP Close the PackageCounts and MisroutedPackages workbooks, saving your 
changes if you want to.

Adding buttons to the Quick Access Toolbar
As you continue to work with Excel 2013, you might discover that you use certain com-
mands much more frequently than others. If your workbooks draw data from external 
sources, for example, you might find yourself displaying the Data tab and then, in the 
Connections group, clicking the Refresh All button much more often than the program’s 
designers might have expected. You can make any button accessible with one click by add-
ing the button to the Quick Access Toolbar, located just above the ribbon in the upper-left 
corner of the Excel program window.

To add a button to the Quick Access Toolbar, click the File tab to display the Backstage 
view, and then click Options in the left pane. In the Excel Options dialog box, display the 
Customize The Quick Access Toolbar page. This page contains two panes. The pane on the 
left lists all of the controls that are available within a specified category, and the pane on 
the right lists the controls currently displayed on the Quick Access Toolbar. To add a com-
mand to the Quick Access Toolbar, in the Choose Commands From list, click the category 
that contains the control you want to add. Excel displays the available commands in the 
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pane below the Choose Commands From field. Click the control you want, and then click 
the Add button.

You can change a button’s position on the Quick Access Toolbar by clicking its name in the 
right pane and then clicking either the Move Up or Move Down button at the right edge 
of the dialog box. To remove a button from the Quick Access Toolbar, click the button’s 
name in the right pane, and then click the Remove button. When you’re done making your 
changes, click the OK button. If you prefer not to save your changes, click the Cancel but-
ton. If you saved your changes but want to return the Quick Access Toolbar to its original 
state, click the Reset button and then click either Reset Only Quick Access Toolbar, which 
removes any changes you made to the Quick Access Toolbar, or Reset All Customizations, 
which returns the entire ribbon interface to its original state.

You can also choose whether your Quick Access Toolbar changes affect all your workbooks 
or just the active workbook. To control how Excel applies your change, in the Customize 
Quick Access Toolbar list, click either For All Documents to apply the change to all of your 
workbooks or For Workbook to apply the change to the active workbook only.
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If you’d like to export your Quick Access Toolbar customizations to a file that can be used to 
apply those changes to another Excel 2013 installation, click the Import/Export button and 
then click Export All Customizations. Use the controls in the dialog box that opens to save 
your file. When you’re ready to apply saved customizations to Excel, click the Import/Export 
button, click Import Customization File, select the file in the File Open dialog box, and click 
Open.

Customizing the ribbon
Excel enhances your ability to customize the entire ribbon by enabling you to hide and dis-
play ribbon tabs, reorder tabs displayed on the ribbon, customize existing tabs (including 
tool tabs, which appear when specific items are selected), and create custom tabs.

To begin customizing the ribbon, display the Backstage view and then click Options. In 
the Excel Options dialog box, click Customize Ribbon to display the Customize The Ribbon 
page.
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To select which tabs appear in the tabs pane on the right side of the screen, click the 
Customize The Ribbon field’s arrow and then click either Main Tabs, which displays the tabs 
that can appear on the standard ribbon; Tool Tabs, which displays the tabs that appear 
when you click an item such as a drawing object or PivotTable; or All Tabs.

TIP The procedures taught in this section apply to both the main tabs and the tool tabs.

Each tab’s name has a check box next to it. If a tab’s check box is selected, then that tab ap-
pears on the ribbon. You can hide a tab by clearing the check box and bring the tab back 
by selecting the check box. You can also change the order in which the tabs are displayed 
on the ribbon. To do so, click the name of the tab you want to move and then click the 
Move Up or Move Down arrow to reposition the selected tab.

Just as you can change the order of the tabs on the ribbon, you can change the order in 
which groups of commands appear on a tab. For example, the Page Layout tab contains 
five groups: Themes, Page Setup, Scale To Fit, Sheet Options, and Arrange. If you use the 
Themes group less frequently than the other groups, you could move the group to the right 
end of the tab by clicking the group’s name and then clicking the Move Down button until 
the group appears in the position you want.
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To remove a group from a built-in tab, click the name of the group in the right pane and 
click the Remove button. If you remove a group from a built-in tab and later decide you 
want to put it back on the tab, display the tab in the right pane. Then, click the Choose 
Commands From field’s arrow and click Main Tabs. With the tab displayed, in the left pane, 
click the expand control (which looks like a plus sign) next to the name of the tab that con-
tains the group you want to add back. You can now click the name of the group in the left 
pane and click the Add button to put the group back on the selected tab.

The built-in tabs are designed efficiently, so adding new command groups might crowd the 
other items on the tab and make those controls harder to find. Rather than adding controls 
to an existing tab, you can create a custom tab and then add groups and commands to it. 
To create a custom tab, click the New Tab button on the Customize The Ribbon page of the 
Excel Options dialog box. When you do, a new tab named New Tab (Custom), which con-
tains a group named New Group (Custom), appears in the tab list.

You can add an existing group to your new tab by clicking the Choose Commands From 
field’s arrow, selecting a collection of commands, clicking the group you want to add, and 
then clicking the Add button. You can also add individual commands to your tab by clicking 
a command in the command list and clicking the Add button. To add a command to your 
tab’s custom group, click the new group in the right tab list, click the command in the left 
list, and then click the Add button. If you want to add another custom group to your new 
tab, click the new tab, or any of the groups within that tab, and then click New Group.

TIP You can change the order of the groups and commands on your custom ribbon tabs by 
using the techniques described earlier in this section.

The New Tab (Custom) name doesn’t tell you anything about the commands on your new 
tab, so you can rename it to reflect its contents. To rename any tab on the ribbon, display 
the Customize The Ribbon page of the Excel Options dialog box, click the tab you want to 
modify, and then click the Rename button. Enter the tab’s new name in the Rename dialog 
box, and click OK. To rename any group on the ribbon, click the name of the group, and 
then click Rename. When you do, the Rename dialog box appears. Enter a new name for 
the group in the Display Name box and click OK.
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If you’d like to export your ribbon customizations to a file that can be used to apply those 
changes to another Excel 2013 installation, click the Import/Export button and then click 
Export All Customizations. Use the controls in the dialog box that opens to save your file. 
When you’re ready to apply saved customizations to Excel, click the Import/Export button, 
click Import Customization File, select the file in the File Open dialog box, and click Open.

When you’re done customizing the ribbon, click the OK button to save your changes or click 
Cancel to keep the user interface as it was before you started this round of changes. You 
can also change a tab, or the entire ribbon, back to the state it was in when you installed 
Excel. To restore a single tab, click the tab you want to restore, click the Reset button, and 
then click Reset Only Selected Ribbon Tab. To restore the entire ribbon, including the Quick 
Access Toolbar, click the Reset button and then click Reset All Customizations.

Maximizing usable space in the program window
You can increase the amount of space available inside the program window by hiding the 
ribbon, the formula bar, or the row and column labels.

To hide the ribbon, double-click the active tab label. The tab labels remain visible at the top 
of the program window, but the tab content is hidden. To temporarily redisplay the ribbon, 
click the tab label you want. Then click any button on the tab, or click away from the tab, to 
rehide it. To permanently redisplay the ribbon, double-click any tab label.

KEYBOARD SHORTCUT Press Ctrl+F1 to hide and unhide the ribbon. For a complete list of 
keyboard shortcuts, see “Keyboard shortcuts” at the end of this book.

To hide the formula bar, clear the Formula Bar check box in the Show/Hide group on the 
View tab. To hide the row and column labels, clear the Headings check box in the Show/
Hide group on the View tab.

In this exercise, you’ll add a button to the Quick Access Toolbar and customize the ribbon.

 SET UP You need the PackageCounts workbook located in the Chapter01 practice file 
folder to complete this exercise. Open the workbook, and then follow the steps.

1 Click the File tab to display the Backstage view, and then click Options to open the 
Excel Options dialog box.

2 Click Quick Access Toolbar to display the Customize The Quick Access Toolbar 
page.
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3 Click the Choose commands from arrow, and then in the list, click Review Tab to 
 display the commands in the Review Tab category in the command list.

4 Click the Spelling command, and then click Add to add the Spelling command to the 
Quick Access Toolbar.

5 Click Customize Ribbon to display the Customize The Ribbon page of the Excel 
Options dialog box.

6 If necessary, click the Customize the Ribbon box’s arrow and click Main Tabs. In the 
right tab list, click the Review tab and then click the Move Up button three times to 
move the Review tab between the Insert and Page Layout tabs.

7 Click the New Tab button to create a tab named New Tab (Custom), which appears 
below the most recently active tab in the Main Tabs list.

8 Click the New Tab (Custom) tab name, click the Rename button, enter My 
Commands in the Display Name box, and click OK to change the new tab’s 
name to My Commands.

9 Click the New Group (Custom) group’s name and then click the Rename button. 
In the Rename dialog box, click the icon that looks like a paint palette (second row, 
fourth from the right). Then, in the Display name box, enter Formatting, and click 
OK to change the new group’s name to Formatting.

10 In the right tab list, click the My Commands tab name. Then, on the left side of the 
dialog box, click the Choose Commands From box’s arrow and click Main Tabs to 
display that group of tabs in the left tab list.
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11 In the left tab list, click the Home tab’s expand control, click the Styles group’s name, 
and then click the Add button to add the Styles group to the My Commands tab.

12 In the left tab list, below the Home tab, click the Number group’s expand control to 
display the commands in the Number group.

13 In the right tab list, click the Formatting group you created earlier. Then, in the left 
tab list, click the Number Format item and click the Add button to add the Number 
Format item to the Formatting custom group.

14 Click OK to save your ribbon customizations, and then click the My Commands tab 
on the ribbon to display the contents of the new tab.

IMPORTANT The remaining exercises in this book assume that you are using Excel 
2013 as it was installed on your computer. After you complete this exercise, you should 
reset the ribbon to its original configuration so that the instructions in the remaining 
exercises in the book are consistent with your copy of Excel.

+  CLEAN UP Close all open workbooks, saving your changes if you want to.

Creating workbooks
Every time you want to gather and store data that isn’t closely related to any of your other 
existing data, you should create a new workbook. The default workbook in Excel has one 
worksheet, although you can add more worksheets or delete existing worksheets if you 
want. Creating a workbook is a straightforward process—you just display the Backstage 
view, click New, and click the tile that represents the type of workbook you want.
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KEYBOARD SHORTCUT Press Ctrl+N to create a blank workbook.

When you start Excel, the program displays the Start experience. With the Start experi-
ence, you can select which type of workbook to create. You can create a blank workbook 
by clicking the Blank Workbook tile or click one of the built-in templates available in Excel. 
You can then begin to enter data into the worksheet’s cells. You could also open an existing 
workbook and work with its contents. In this book’s exercises, you’ll work with workbooks 
created for Consolidated Messenger, a fictional global shipping company. After you make 
changes to a workbook, you can save it to preserve your work.

KEYBOARD SHORTCUT Press Ctrl+S to save a workbook.
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TIP Readers frequently ask, “How often should I save my files?” It is good practice to save 
your changes every half hour or even every five minutes, but the best time to save a file is 
whenever you make a change that you would hate to have to make again.

When you save a file, you overwrite the previous copy of the file. If you have made changes 
that you want to save, but you also want to keep a copy of the file as it was when you saved 
it previously, you can use the Save As command to specify a name for the new file. To open 
the Save As dialog box, in the Backstage view, click Save As.

KEYBOARD SHORTCUT Press F12 to open the Save As dialog box.

You can also use the controls in the Save As dialog box to specify a different format for the 
new file and a different location in which to save the new version of the file. For example, 
Lori Penor, the chief operating officer of Consolidated Messenger, might want to save an 
Excel file that tracks consulting expenses as an Excel 2003 file if she needs to share the file 
with a consulting firm that uses Excel 2003.

After you create a file, you can add information to make the file easier to find when you 
search by using File Explorer or Windows 8 Search to search for it. Each category of infor-
mation, or property, stores specific information about your file. In Windows, you can search 
for files based on the file’s author or title, or by keywords associated with the file. A file that 
tracks the postal code destinations of all packages sent from a vendor might have the key-
words postal, destination, and origin associated with it.

To set values for your workbook’s built-in properties, you can display the Backstage view, 
click Info, click Properties, and then click Show Document Panel to display the Document 
Properties panel below the ribbon. The standard version of the Document Properties panel 
has fields for the file’s author, title, subject, keywords, category, and status, and any com-
ments about the file. 
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You can also create custom properties by clicking the arrow located to the right of the 
Document Properties label, and clicking Advanced Properties to open the Properties dialog 
box. On the Custom page of the Properties dialog box, you can click one of the existing 
custom categories or create your own by entering a new property name in the Name field, 
clicking the Type arrow and selecting a data type (for example, Text, Date, Number, or Yes/
No), selecting or entering a value in the Value field, and then clicking Add. If you want to 
delete an existing custom property, point to the Properties list, click the property you want 
to get rid of, and click Delete. After you finish making your changes, click the OK button. To 
hide the Document Properties panel, click the Close button in the upper-right corner of the 
panel.

When you’re done modifying a workbook, you should save your changes and then, to close 
the file, display the Backstage view and then click Close. You can also click the Close button 
in the upper-right corner of the workbook window.

KEYBOARD SHORTCUT Press Ctrl+W to close a workbook.

In this exercise, you’ll close an open workbook, create a new workbook, save the workbook 
with a new name, assign values to the workbook’s standard properties, and create a custom 
property.

 SET UP You need the ExceptionSummary workbook located in the Chapter01 practice 
file folder to complete this exercise. Open the workbook, and then follow the steps.

1 Click the File tab to display the Backstage view, and then click Close to close the 
ExceptionSummary workbook.

2 Display the Backstage view, and then click New to display the New page.

3 Click Blank workbook, and then click Create to open a new, blank workbook.

4 Display the Backstage view, click Save As, click Computer, and then click Browse to 
open the Save As dialog box.

5 Use the navigation controls to display the Chapter01 folder. In the File name field, 
enter Exceptions2013.
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6 Click the Save button to save your work and close the Save As dialog box.

7 Display the Backstage view, click Info, click Properties, and then click Show 
Document Panel to display the Document Properties panel.

8 In the Keywords field, enter exceptions, regional, percentage.

9 In the Category field, enter performance.

10 Click the arrow at the right end of the Document Properties button, and then click 
Advanced Properties to open the Exceptions2013 Properties dialog box.

11 Click the Custom tab to display the Custom page.
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12 In the Name field, enter Performance.

13 In the Value field, enter Exceptions.

14 Click the Add button, and then click OK to save the properties and close the 
Exceptions2013 Properties dialog box.

+  CLEAN UP Close the Exceptions2013 workbook, saving your changes if you want to.

Modifying workbooks
Most of the time, you create a workbook to record information about a particular activity, 
such as the number of packages that a regional distribution center handles or the average 
time a driver takes to complete all deliveries on a route. Each worksheet within that work-
book should represent a subdivision of that activity. To display a particular worksheet, click 
the worksheet’s tab on the tab bar ( just below the grid of cells).

In the case of Consolidated Messenger, the workbook used to track daily package volumes 
could have a separate worksheet for each regional distribution center. As mentioned earlier, 
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new Excel workbooks contain one worksheet; because Consolidated Messenger uses nine 
regional distribution centers, you would need to create eight new worksheets. To create a 
new worksheet, click the New Sheet button (which looks like a plus sign in a circle) at the 
right edge of the tab bar.

When you create a worksheet, Excel assigns it a generic name such as Sheet2, Sheet3, or 
Sheet4. After you decide what type of data you want to store on a worksheet, you should 
change the default worksheet name to something more descriptive. For example, you 
could change the name of Sheet1 in the regional distribution center tracking workbook to 
Northeast. When you want to change a worksheet’s name, double-click the worksheet’s tab 
on the tab bar to highlight the worksheet name, enter the new name, and press Enter.

Another way to work with more than one worksheet is to copy a worksheet from another 
workbook to the current workbook. One circumstance in which you might consider copying 
worksheets to the current workbook is if you have a list of your current employees in an-
other workbook. You can copy worksheets from another workbook by right-clicking the tab 
of the sheet you want to copy and, on the shortcut menu, clicking Move Or Copy to open 
the Move Or Copy dialog box.
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TIP When you select the Create A Copy check box, Excel leaves the copied worksheet in 
its original workbook, whereas clearing the check box causes Excel to delete the worksheet 
from its original workbook.

After the worksheet is in the target workbook, you can change the worksheets’ order to 
make the data easier to locate within the workbook. To change a worksheet’s location in 
the workbook, you drag its sheet tab to the location you want on the tab bar. If you want 
to remove a worksheet from the tab bar without deleting the worksheet, you can do so by 
right-clicking the worksheet’s tab on the tab bar and clicking Hide on the shortcut menu. 
When you want Excel to redisplay the worksheet, right-click any visible sheet tab and then 
click Unhide. In the Unhide dialog box, click the name of the sheet you want to display, and 
click OK.

To differentiate a worksheet from others, or to visually indicate groups or categories of 
worksheets in a multiple-worksheet workbook, you can change the color of a worksheet 
tab. To do so, right-click the tab, point to Tab Color, and then click the color you want.

TIP If you copy a worksheet to another workbook, and the destination workbook has the 
same Office Theme applied as the active workbook, the worksheet retains its tab color. If 
the destination workbook has another theme applied, the worksheet’s tab color changes 
to reflect that theme. For more information about Office themes, see Chapter 4, “Changing 
workbook appearance.”

If you determine that you no longer need a particular worksheet, such as one you created 
to store some figures temporarily, you can delete the worksheet quickly. To do so, right-
click its sheet tab, and then click Delete.

In this exercise, you’ll insert and rename a worksheet, change a worksheet’s position in a 
workbook, hide and unhide a worksheet, copy a worksheet to another workbook, change a 
worksheet’s tab color, and delete a worksheet.

 SET UP You need the ExceptionTracking workbook located in the Chapter01 practice 
file folder to complete this exercise. Open the workbook, and then follow the steps.

1 On the tab bar, click the New Sheet button to create a new worksheet.

2 Right-click the new worksheet’s sheet tab, and then click Rename to highlight the 
new worksheet’s name.

3 Enter 2013, and then press Enter.

4 On the tab bar, double-click the Sheet1 sheet tab to highlight the worksheet’s name.
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5 Enter 2012, and then press Enter.

6 Right-click the 2013 sheet tab, point to Tab Color, and then, in the Standard Colors 
palette, click the green swatch to change the 2013 sheet tab to green.

7 On the tab bar, drag the 2012 sheet tab to the right of the Scratch Pad sheet tab.

8 Right-click the 2013 sheet tab, and then click Hide to remove the 2013 sheet tab 
from the tab bar.

9 Right-click the 2012 sheet tab, and then click Move or Copy to open the Move or 
Copy dialog box.

10 Click the To book arrow, and then in the list, click (new book).

11 Select the Create a copy check box.

12 Click OK to create a new workbook and copy the selected worksheet into it.

13 On the Quick Access Toolbar, click Save to open the Save As dialog box.

14 In the File name field, enter 2012 Archive, and then press Enter to save the 
workbook.

15 On the View tab, click the Switch Windows button, and then click ExceptionTracking 
to display the ExceptionTracking workbook.

16 On the tab bar, right-click the Scratch Pad sheet tab, and then click Delete. In the 
dialog box that opens, click Delete to confirm the operation.

17 Right-click the 2012 sheet tab, and then click Unhide to open the Unhide dialog box.
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18 Click 2013, and then click OK to close the Unhide dialog box and display the 2013 
worksheet in the workbook.

+  CLEAN UP Close the ExceptionTracking workbook and the 2012 Archive workbook, 
saving your changes if you want to.

Modifying worksheets
After you put up the signposts that make your data easy to find, you can take other steps 
to make the data in your workbooks easier to work with. For example, you can change the 
width of a column or the height of a row in a worksheet by dragging the column’s right 
border or the row’s bottom border to the position you want. Increasing a column’s width or 
a row’s height increases the space between cell contents, making your data easier to read 
and work with.

TIP You can apply the same change to more than one row or column by selecting the rows 
or columns you want to change and then dragging the border of one of the selected rows 
or columns to the location you want. When you release the mouse button, all the selected 
rows or columns change to the new height or width.
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Inserting rows, columns, and cells
Modifying column width and row height can make a workbook’s contents easier to work 
with, but you can also insert a row or column between cells that contain data to make your 
data easier to read. Adding space between the edge of a worksheet and cells that contain 
data, or perhaps between a label and the data to which it refers, makes the workbook’s 
contents less crowded. You insert rows by clicking a cell and clicking the Home tab on the 
ribbon. Then, in the Cells group, in the Insert list, click Insert Sheet Rows. Excel inserts a row 
above the row that contains the active cell. You insert a column in much the same way, by 
choosing Insert Sheet Columns from the Insert list. When you do this, Excel inserts a column 
to the left of the active cell.

When you insert a row, column, or cell in a worksheet that has had formatting applied, the 
Insert Options button appears. When you click the Insert Options button, Excel displays a 
list of choices you can make about how the inserted row or column should be formatted, 
as described in the following table. 

Option Action
Format Same As Above Applies the formatting of the row above the inserted row to the 

new row
Format Same As Below Applies the formatting of the row below the inserted row to the 

new row
Format Same As Left Applies the formatting of the column to the left of the inserted 

column to the new column
Format Same As Right Applies the formatting of the column to the right of the inserted 

column to the new column
Clear Formatting Applies the default format to the new row or column

If you want to delete a row or column, right-click the row or column head and then, on 
the shortcut menu that appears, click Delete. You can temporarily hide rows or columns 
by selecting those rows or columns and then, on the Home tab, in the Cells group, clicking 
the Format button, pointing to Hide & Unhide, and then clicking either Hide Rows or Hide 
Columns. The rows or columns you selected disappear, but they aren’t gone for good as 
they would be if you’d used Delete. Instead, they have just been removed from the display 
until you call them back. To return the hidden rows to the display, select the row or column 
headers on either side of the hidden rows or columns. Then, on the Home tab, in the Cells 
group, click the Format button, point to Hide & Unhide, and then click either Unhide Rows 
or Unhide Columns.
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IMPORTANT If you hide the first row or column in a worksheet, you must click the Select All 
button in the upper-left corner of the worksheet (above the first row header and to the left of 
the first column header) or press Ctrl+A to select the entire worksheet. Then, on the Home tab, 
in the Cells group, click Format, point to Hide & Unhide, and then click either Unhide Rows or 
Unhide Columns to make the hidden data visible again.

Just as you can insert rows or columns, you can insert individual cells into a worksheet. To 
insert a cell, click the cell that is currently in the position where you want the new cell to 
appear. On the Home tab, in the Cells group, in the Insert list, click Insert Cells to open the 
Insert dialog box. In the Insert dialog box, you can choose whether to shift the cells sur-
rounding the inserted cell down (if your data is arranged as a column) or to the right (if 
your data is arranged as a row). When you click OK, the new cell appears, and the contents 
of affected cells shift down or to the right, as appropriate. Similarly, if you want to delete 
a block of cells, select the cells, and on the Home tab, in the Cells group, in the Delete list, 
click Delete Cells to open the Delete dialog box—complete with options that you can use to 
choose how to shift the position of the cells around the deleted cells.

TIP The Insert dialog box also includes options you can click to insert a new row or column; 
the Delete dialog box has similar options for deleting an entire row or column.

If you want to move the data in a group of cells to another location in your worksheet, 
select the cells you want to move and point to the selection’s border. When the pointer 
changes to a four-pointed arrow, you can drag the selected cells to the desired location 
on the worksheet. If the destination cells contain data, Excel displays a dialog box asking 
whether you want to overwrite the destination cells’ contents. If you want to replace the 
existing values, click OK. If you don’t want to overwrite the existing values, click Cancel and 
insert the required number of cells to accommodate the data you want to move.

In this exercise, you’ll insert a column and row into a worksheet, specify insert options, hide 
a column, insert a cell into a worksheet, delete a cell from a worksheet, and move a group 
of cells within the worksheet.
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 SET UP You need the RouteVolume workbook located in the Chapter01 practice file 
folder to complete this exercise. Open the workbook, and then follow the steps.

1 On the May 12 worksheet, select cell A1.

2 On the Home tab, in the Cells group, click the Insert arrow, and then in the list, click 
Insert Sheet Columns to create a new column A.

3 In the Insert list, click Insert Sheet Rows to create a new row 1.

4 Click the Insert Options button that appears below the lower-right corner of the 
 selected cell, and then click Clear Formatting to remove the formatting from the 
new row 1.

5 Right-click the column header of column E, and then click Hide to remove column E 
from the display.

6 On the tab bar, click the May 13 sheet tab to display the worksheet of the same 
name.

7 Click cell B6.

8 On the Home tab, in the Cells group, click the Delete arrow, and then in the list, click 
Delete Cells to open the Delete dialog box.
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9 If necessary, click Shift cells up, and then click OK. Excel deletes cell B6, moving the 
cells below it up to fill in the gap.

10 Click cell C6.

11 In the Cells group, in the Insert list, click Insert Cells to open the Insert dialog box.

12 If necessary, click Shift cells down, and then click OK to close the Insert dialog box, 
create a new cell C6, and move cells C6:C11 down to accommodate the inserted cell.

13 In cell C6, enter 4499, and then press Enter.

14 Select cells E13:F13.

15 Point to the border of the selected cells. When the pointer changes to a four- pointed 
arrow, drag the selected cells to cells B13:C13. The dragged cells replace cells 
B13:C13.

+  CLEAN UP Close the RouteVolume workbook, saving your changes if you want to.
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Merging and unmerging cells
Most Excel worksheets contain data about a specific subject, such as packages shipped, rev-
enue, or operating costs. One of the best ways to communicate the contents of a worksheet 
is to use a label. For example, you might create a list of Consolidated Messenger’s delivery 
regions with the city where the region’s distribution hub is located.

The text Distribution Center Hubs appears to span two cells, B2 and C2, but is in fact con-
tained within cell B2. If you select cell B2, Excel highlights the cell’s border, which obscures 
the text. If you want to combine cells B2 and C2 into a single cell, you can do so by merging 
the cells into a single cell.

To merge two or more cells, you select the cells, click the Home tab, click Merge & Center, 
and then click Merge Cells. Now when you click cell B2, the selection border extends along 
the entire merged cell without blocking the text.

1
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IMPORTANT When you merge two or more cells, Excel retains just the text in the range’s top 
left cell. All other text is deleted.

When you click the Merge & Center button, a list of options appears. In addition to merg-
ing cells, you can click Merge & Center to combine the selected cells into a single cell and 
center the text within the merged cell. You should strongly consider using the Merge & 
Center option for label text, such as above a list of data where the title spans more than one 
column.

You can also merge the cells in multiple rows at the same time. For example, suppose your 
list has a main heading and a subheading. You can merge the cells in the two rows that 
contain headings by clicking the Home tab, clicking Merge & Center, and then clicking 
Merge Across.
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IMPORTANT When you select the header cells, click the Home tab, click Merge & Center, and 
then click either Merge & Center or Merge Cells, Excel deletes any text that’s not in the top-left 
cell of the selected range.

If you want to split merged cells into their individual cells, click the Home tab, click Merge & 
Center, and then click Unmerge Cells.

In this exercise, you will merge cells, unmerge cells, merge and center cells, and use Merge 
Across to combine cells in several rows into one merged cell per row.

1
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 SET UP You need the DataLabels workbook located in the Chapter01 practice file 
folder to complete this exercise. Open the workbook, and then follow the steps.

1 Select cells B2:D2.

2 Click the Home tab, click the Merge & Center arrow, and then click Merge Cells to 
merge the cells into a single cell.

3 Select cells B3:F3.

4 Click the Home tab, click the Merge & Center arrow, and then click Merge & Center 
to merge the cells into a single cell and center its contents.

5 Select cells B5:E8.

6 Click the Home tab, click the Merge & Center arrow, and then click Merge Across to 
merge the cells in each row into a single cell. The operation creates four merged cells.

7 Select cell B2.

8 Click the Home tab, click the Merge & Center arrow, and then click Unmerge Cells to 
split the merged cell into its original cells.

9 Select cells B2:D2.

10 Click the Home tab, click the Merge & Center arrow, and then click Merge & Center 
to merge the cells into a single cell and center its contents.

+  CLEAN UP Close the DataLabels workbook, saving your changes if you want to.
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Key points
 ▪ Save your work whenever you do something you’d hate to have to do again.

 ▪ Assigning values to a workbook’s properties makes it easier to find your workbook by 
searching in File Explorer or by using Windows 8 Search.

 ▪ Be sure to give your worksheets descriptive names.

 ▪ If you want to use a worksheet’s data in another workbook, you can send a copy of 
the worksheet to that other workbook without deleting the original worksheet.

 ▪ You can delete a worksheet you no longer need, but you can also hide a worksheet in 
a workbook. When you need the data on the worksheet, you can unhide it.

 ▪ You can save yourself a lot of cutting and pasting by inserting and deleting worksheet 
cells, columns, and rows.

 ▪ By merging cells, you can add data labels that span multiple columns.

 ▪ Customize your Excel 2013 program window by changing how it displays your work-
books, zooming in on data, adding frequently used buttons to the Quick Access Tool-
bar, and rearranging or customizing the ribbon to meet your needs.
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Creating charts and 
graphics

IN THIS CHAPTER, YOU WILL LEARN HOW TO

 ▪ Create charts.

 ▪ Customize the appearance of charts.

 ▪ Find trends in your data.

 ▪ Create dual-axis charts.

 ▪ Summarize your data by using sparklines.

 ▪ Create diagrams by using SmartArt.

 ▪ Create shapes and mathematical equations.

When you enter data into a Microsoft Excel 2013 worksheet, you create a record of impor-
tant events, whether they are individual sales, sales for an hour of a day, or the price of a 
product. However, a list of values in cells can’t communicate easily the overall trends in the 
data. The best way to communicate trends in a large collection of data is by creating a chart, 
which summarizes data visually. In addition to the standard charts, with Excel 2013, you can 
create compact charts called sparklines, which summarize a data series by using a graph con-
tained within a single cell.

You have a great deal of control over your charts’ appearance—you can change the color 
of any chart element, choose a different chart type to better summarize the underlying 
data, and change the display properties of text and numbers in a chart. If the data in the 
worksheet used to create a chart represents a progression through time, such as sales over 
several months, you can have Excel extrapolate future sales and add a trendline to the 
graph that represents that prediction.

In this chapter, you’ll create a chart and customize its elements, find trends in your data, 
create a dual-axis chart, summarize data by using sparklines, create diagrams by using 
SmartArt, and create shapes that contain mathematical equations.
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PRACTICE FILES To complete the exercises in this chapter, you need the practice files 
contained in the Chapter09 practice file folder. For more information, see “Download 
the practice files” in this book’s Introduction.

Creating charts
With Excel 2013, you can create charts quickly by using the Quick Analysis Lens, which dis-
plays recommended charts to summarize your data. To display recommended charts, select 
the entire data range you want to chart, click the Quick Analysis button, and then click 
Charts to display the types of charts that Excel recommends.

You can display a live preview of each recommended chart by pointing to the icon that 
 represents that chart. Clicking the icon adds the chart to your worksheet. 
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If the chart you want to create doesn’t appear in the Recommended Charts gallery, select 
the data that you want to summarize visually and then, on the Insert tab, in the Charts 
group, click the type of chart that you want to create to have Excel display the available 
chart subtypes. When you point to a subtype, Excel displays a live preview of what the 
chart will look like if you click that subtype.

9

 Creating charts    247



When you click a chart subtype, Excel creates the chart by using the default layout and 
color scheme defined in your workbook’s theme.

KEYBOARD SHORTCUT Press Alt+F11 to create a chart of the default type on the current 
worksheet or press F11 to create a new chart sheet. Unless you or another user changed 
the default, Excel creates a column chart. For a complete list of keyboard shortcuts, see 
“Keyboard shortcuts” at the end of this book.

If Excel doesn’t plot your data the way that you want it to appear, you can change the axis 
on which Excel plots a data column. The most common reason for incorrect data plotting 
is that the column to be plotted on the horizontal axis contains numerical data instead of 
textual data. For example, if your data includes a Year column and a Maintenance column, 
instead of plotting maintenance data for each consecutive year along the horizontal axis, 
Excel plots both of those columns in the body of the chart and creates a sequential series 
to provide values for the horizontal axis.
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You can change which data Excel applies to the vertical axis (also known as the y-axis) and 
the horizontal axis (also known as the x-axis). To make that change, select the chart and 
then, on the Design tab, in the Data group, click Select Data to open the Select Data Source 
dialog box.

9
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As shown in the preceding graphic, the Year column doesn’t belong in the Legend Entries 
(Series) pane, which corresponds to a column chart’s vertical axis. To remove a column 
from an axis, select the column’s name, and then click Remove. To add the column to the 
Horizontal (Category) Axis Labels pane, click that pane’s Edit button to display the Axis 
Labels dialog box, which you can use to select a range of cells on a worksheet to provide 
values for an axis.

In the Axis Labels dialog box, click the Collapse Dialog button at the right edge of the Axis 
Label Range field, select the cells to provide the values for the horizontal axis (not includ-
ing the column header, if any), click the Expand Dialog button, and then click OK. Click OK 
again to close the Select Data Source dialog box and revise your chart.

After you create your chart, you can change its size to reflect whether the chart should dom-
inate its worksheet or take on a role as another informative element on the worksheet. For 
example, Gary Schare, the chief executive officer of Consolidated Messenger, could create a 
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workbook that summarizes the performance of each of his company’s business units. In that 
case, he would display the chart and data for each business unit on the same worksheet, so 
he would want to make his charts small.

To resize a chart, select the chart, and then drag one of the handles on the chart’s edges. 
By using the handles in the middle of the edges, you can resize the chart in one direc-
tion. When you drag a handle on the left or right edge, the chart gets narrower or wider, 
whereas when you drag the handles on the chart’s top and bottom edges, the chart gets 
shorter or taller. You can drag a corner handle to change the chart’s height and width 
at the same time; and you can hold down the Shift key as you drag the corner handle to 
change the chart’s size without changing its proportions.

Just as you can control a chart’s size, you can also control its location. To move a chart 
 within a worksheet, drag the chart to the desired location. If you want to move the chart 
to a new worksheet, click the chart and then, on the Design tool tab, in the Location 
group, click Move Chart to open the Move Chart dialog box.

To move the chart to a new chart sheet, click New Sheet and enter the new sheet’s name in 
the accompanying field. Clicking New Sheet creates a chart sheet that contains only your 
chart. You can still resize the chart on that sheet, but when Excel creates the new chart 
sheet, the chart takes up the full sheet.

To move the chart to an existing worksheet, click Object In and then, in the Object In list, 
click the worksheet to which you want to move the chart.
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In this exercise, you’ll create a chart, change how the chart plots your data, move your chart 
within a worksheet, and move your chart to its own chart sheet.

 SET UP You need the YearlyPackageVolume workbook located in the Chapter09 prac-
tice file folder to complete this exercise. Open the workbook, and then follow the steps.

1 On the Data worksheet, click any cell in the Excel table, and then press Ctrl+* to 
 select the entire table.

2 In the lower-right corner of the Excel table, click the Quick Analysis button to display 
tools available in the Quick Analysis gallery.

3 Click the Charts tab to display the available chart types.

4 Click Line to create the recommended line chart.

5 Press Ctrl+Z to undo the last action and remove the chart from your worksheet. 

6 On the Insert tab, in the Charts group, click Bar and then, in the 2D Bar group, click 
the first chart subtype, Clustered Bar. Excel creates the chart, with both the Year and 
Volume data series plotted in the body of the chart.
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7 On the Design tab, in the Data group, click Select Data to open the Select Data 
Source dialog box.

8 In the Legend Entries (Series) area, click Year.

9 Click Remove to delete the Year series.

10 In the Horizontal (Category) Axis Labels area, click Edit to open the Axis Labels 
 dialog box.

11 Select cells A3:A9, and then click OK. The Axis Labels dialog box closes, and the 
Select Data Source dialog box reappears with the years in the Horizontal (Category) 
Axis Labels area.

9
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12 Click OK. Excel redraws your chart, using the years as the values for the horizontal 
axis.

13 Point to (don’t click) the body of the chart, and when the pointer changes to a four-
headed arrow drag the chart up and to the left so that it covers the Excel table.

14 On the Design tab, in the Location group, click Move Chart to open the Move Chart 
dialog box.

15 Click New sheet, enter Volume Chart in the sheet name box, and then click OK. 
Your chart appears on a chart sheet named Volume Chart.

+  CLEAN UP Close the YearlyPackageVolume workbook, saving your changes if you 
want to.

Customizing the appearance of charts
If you want to change a chart’s appearance, select the chart and then click the Chart Styles 
button, which appears in a group of three buttons. These buttons, which are new in Excel 
2013, put chart formatting and data controls within easy reach of your chart.
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The Chart Styles gallery has two tabs: Style and Color. You can select a new look for you 
chart by choosing from the many styles on the Style.

TIP If you prefer to work with the ribbon, these same styles appear in the Chart Styles 
gallery on the Design tab.

Clicking the Color tab in the Chart Styles gallery displays a series of color schemes that you 
can select to change your chart’s appearance.

9
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TIP The styles in the Chart Styles gallery are tied to your workbook’s theme. If you change 
your workbook’s theme, Excel changes your chart’s appearance to reflect the new theme’s 
colors.

When you create a chart by using the tools in the Charts group on the Insert tab, Excel cre-
ates an attractive chart that focuses on the data. In most cases, the chart has a title, legend 
(list of data series displayed in the chart), horizontal lines in the body of the chart to make 
it easier to discern individual values, and axis labels. If you want to create a chart that has 
more or different elements, such as additional data labels for each data point plotted on 
your chart, you can do so by selecting the chart and then, on the Design tab, in the Chart 
Layouts group, clicking Quick Layouts and then clicking the layout you want.

If you don’t find the exact chart layout you want, you can select the chart and then click the 
Chart Elements action button, which appears to the right of the chart, to control each ele-
ment’s appearance and options.

By selecting the Gridlines check box, you can determine whether the chart displays horizon-
tal and vertical gridlines.

In addition to changing your chart’s layout, you can control the appearance of each ele-
ment within the chart. To select a chart element to format, click that element. For example, 
if you want to change the formatting of the data series named Volume in the column chart 
you created in the previous exercise, you can click any column in the series to select the en-
tire series. Any formatting changes you make then apply to every point in the entire series. 
If you want to change a single data point, select the entire series, and then click the chart 
element (for example, a column) that represents the data point that you want to change. 
For example, you can highlight the column that represents the year 2011 in the chart you 
created in the previous exercise.
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You can display a list of the selectable chart elements by selecting the chart and then, on 
the Format tab, in the Current Selection group, clicking the Chart Elements arrow. Then click 
the desired chart element to select it.

After you select the chart element, you can drag one of the element’s handles to resize the 
element or drag the element to another location within the chart. To change the chart ele-
ment’s format, use the tools and dialog box launchers in the Shape Styles, Word Art Styles, 
Arrange, and Size groups on the Format tab to change the element’s appearance. You can 
also select the chart element and then, on the Format tab, in the Current Selection group, 
click Format Selection to display a Format pane that you can use to change the chart ele-
ment’s appearance.
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You can also display a similar set of formatting controls for a chart element by clicking the 
Chart Elements action button, pointing to the name of the element you want to change, 
clicking the right-pointing triangle that appears, and then clicking More Options. Doing so 
displays the pane related to that element.

With the third action button, Chart Filters, you can focus on specific data in your chart. 
Clicking the Chart Filters action button displays a filter interface that is very similar to that 
used to limit the data displayed in an Excel table.

Selecting or clearing a check box displays or hides data related to a specific value within a 
series, which you can select as well.

If you think you want to apply the same set of changes to charts you’ll create in the future, 
you can save your chart as a chart template. When you select the data that you want to 
summarize visually and apply the chart template, you’ll create consistently formatted charts 
in a minimum of steps. To save a chart as a chart template, right-click the chart and then 
click Save As Template. Use the controls in the dialog box that opens to name and save your 
template. Then, to create a chart based on that template, select the data that you want to 
summarize and on the Insert tab, in the Charts group, click the dialog box launcher in the 
lower-right corner of the group to open the Insert Chart dialog box. On the All Charts tab, 
click Templates, click the template you want to use, and then click OK.
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TIP You can apply a template to an existing chart by selecting the chart and then, on the 
Design tab, in the Type group, clicking Change Chart Type to open the Change Chart Type 
dialog box. Click Templates, click the template you want to use, and then click OK.

In this exercise, you’ll change a chart’s layout, apply a new Chart Style, change the number 
format of the values on the vertical axis, save the chart as a chart template, and apply the 
template to another chart.

 SET UP You need the VolumeByCenter workbook located in the Chapter09 practice 
file folder to complete this exercise. Open the workbook, and then follow the steps.

1 On the Presentation worksheet, select the chart.

2 On the Design tab, in the Chart Layouts group, click Quick Layouts, and then click 
the first chart layout Layout 1.

3 To the right of the chart, click the Chart Styles action button to display the Chart 
Styles gallery.

4 Click Style 7 to change the chart’s style.

5 Click the Chart Styles action button to hide the Chart Styles gallery.

6 Click the Chart Elements action button, point to the Axes entry, click the right-
pointing triangle that appears, and then click More Options to display the Format 
Axis pane.

7 In the pane, click Axis Options, and then click Vertical (Value) Axis.

8 Click Number to display the Number options in the Format Axis pane.

9 In the Category list, click Number to display the Number category’s style options.
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10 In the Decimal places field, enter 0.

11 If necessary, select the Use 1000 Separator (,) check box. 

12 Click the pane’s Close button. Excel closes the pane and updates the chart’s 
appearance.
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13 Right-click the chart and then click Save As Template to open the Save Chart 
Template dialog box.

14 In the File name field, enter Cool Blue.

15 Click Save to save your template.

16 On the tab bar, click the Yearly Summary sheet tab to display the Yearly Summary 
worksheet.

17 Select the chart and then, on the Design tab, in the Type group, click Change Chart 
Type to open the Change Chart Type dialog box.

18 Click Templates to display the My Templates list.

19 Click the Cool Blue custom template, and then click OK to apply the template to 
your chart.
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+  CLEAN UP Close the VolumeByCenter workbook, saving your changes if you want to.

Finding trends in your data
You can use the data in Excel workbooks to discover how your business has performed in 
the past, but you can also have Excel make its best guess—for example, as to future ship-
ping revenues if the current trend continues. Consider a graph that shows the fleet mainte-
nance costs for the years 2006 through 2012 for Consolidated Messenger.

The total has increased from 2006 to 2012, but the growth hasn’t been uniform, so 
guessing how much maintenance costs would increase if the overall trend continued 
would require difficult mathematical computations. Fortunately, Excel can perform that 
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math. To have Excel project future values in the maintenance costs data series, click the 
chart, click the Chart Elements action button, point to Trendline, click the right-pointing 
triangle that appears, and then click More Options to display the Format Trendline pane.

On the Trendline Options page of the Format Trendline pane, you can choose the data 
 distribution that Excel should expect when it makes its projection.

TIP If you don’t know which distribution to choose, use Linear, which applies to most 
business data. The other distributions are used for scientific and engineering applications 
and you will most likely know, or be told by a colleague, when to use them.

After you choose the distribution type, you can tell Excel how far ahead to project the data 
trend. The horizontal axis of the chart used in this example shows revenues by year from 
2006 to 2012. To tell Excel how far in the future to look, enter a number in the Forecast 
area’s Forward box. In this case, to look ahead one year, enter 1 in the Forward box, and 
then click OK to add the trendline to the chart.
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TIP When you click the Trendline button in the Analysis group, one of the options Excel 
displays is Linear Forecast Trendline, which adds a trendline with a two-period forecast.

As with other chart elements, you can double-click the trendline to open a formatting 
 dialog box and change the line’s appearance.

In this exercise, you’ll add a trendline to a chart.

 SET UP You need the FutureVolumes workbook located in the Chapter09 practice file 
folder to complete this exercise. Open the workbook, and then follow the steps.

1 Select the chart.

2 Click the Chart Elements action button, point to Trendline, click the right-pointing 
triangle that appears, and then click More Options. The Format Trendline pane 
appears.

3 If necessary, in the Trend/Regression Type area, click Linear.

4 In the Forecast area, in the Forward field, enter 3.

5 Click the pane’s Close button to add the trendline to the chart.

+  CLEAN UP Close the FutureVolumes workbook, saving your changes if you want to.
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Creating dual-axis charts
The Excel 2013 charting engine provides you with the flexibility to plot more than one data 
series, even if the series use two different scales. For example, Consolidated Messenger 
might track seasonal package volumes for each regional distribution center by category 
and, as part of the same data collection, track the number of improperly routed packages.

When you have two differing but related data series in a table, you can summarize the data 
by using a dual-axis chart. To create a dual-axis chart, click any cell in the data you want to 
chart and then, on the Insert tab, click the type of chart you want to create. When you do, 
Excel plots both data series by using that chart type. 9
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You can plot these two data series using separate axes by creating a combo chart. To do 
that, click the chart and then, on the Design tool tab, click Change Chart Type to display the 
dialog box of the same name. In the Change Chart Type dialog box, click the All Charts tab, 
and then click Combo to display the Combo charts page. 

You can now use the controls in the Choose The Chart Type And Axis For Your Data Series 
area of the dialog box to select how to plot each series. To choose how to format a series, 
click the Chart Type arrow for that series and select its chart type. If you want the series to 
be plotted in relation to the values on the left vertical axis, leave the Secondary Axis check 
box cleared. To have the series plotted in relation to the values on the right vertical axis, 
 select the Secondary Axis check box.

When you click OK, Excel creates your chart.
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IMPORTANT Dual-axis charts that plot series with widely separated values can be visually 
deceiving. Be sure to read them carefully.

In this exercise, you’ll create a dual-axis chart.

 SET UP You need the DualAnalysis workbook located in the Chapter09 practice file 
folder to complete this exercise. Open the workbook, and then follow the steps.

1 Click any cell in the Excel table.

2 Click the Insert tab and then, in the Charts group, click the Insert Column Chart 
 button and click the first 2D Column chart subtype, Clustered Column. When you 
do, Excel creates a chart with the two data series.

3 Right-click the Chart Title text box and click Edit Text. Enter Comparison for the 
chart title.

4 On the Design tool tab, click the Change Chart Type button to open the Change 
Chart Type dialog box.

5 If necessary, click the All Charts tab to display that page of the dialog box. Then, in 
the list of chart types, click Combo to display the Combo Chart interface.

6 Verify that the Volume series will be plotted by using a Clustered Column chart and 
that the Exceptions series will be plotted by using a Line chart.

7 Select the Secondary Axis check box next to the Exceptions series. Doing so adds a 
second vertical axis to the right edge of the chart. The values on this axis reflect the 
values in the Exceptions series.
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8 Click OK to create the chart.

268    Chapter 9 Creating charts and graphics



+  CLEAN UP Close the DualAnalysis workbook, saving your changes if you want to.

Summarizing your data by using sparklines
You can create charts in Excel workbooks to summarize your data visually by using legends, 
labels, and colors to highlight aspects of your data. It is possible to create very small charts 
to summarize your data in an overview worksheet, but you can also use sparklines to create 
compact, informative charts that provide valuable context for your data.

Edward Tufte introduced sparklines in his book Beautiful Evidence (Graphics Press, 2006), 
with the goal of creating charts that imparted their information in approximately the same 
space as a word of printed text. In Excel, a sparkline occupies a single cell, which makes it 
ideal for use in summary worksheets. As an example, suppose Lori Penor wanted to summa-
rize the monthly revenue data for one of Consolidated Messenger’s local branches.

Lori can create three types of sparklines: line, column, and win/loss. The line and column 
sparklines are compact versions of the standard line and column charts. The win/loss spark-
line indicates whether a cell value is positive (a win), negative (a loss), or zero (a tie). To 
create a line sparkline, you select the data you want to summarize and then, on the Insert 
tab, in the Sparklines group, click the Line button. When you do, Excel displays the Create 
Sparklines dialog box.
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The data range you selected appears in the Data Range box. If the data range is not correct, 
you can click the Collapse Dialog button to the right of the Data Range box, select the cor-
rect cells, and then click the Expand Dialog button. Then, in the Location Range box, enter 
the address of the cell into which you want to place your sparkline. When you click OK, 
Excel creates a line sparkline in the cell you specified.

You follow the same basic procedure to create a column sparkline, except that instead of 
clicking the Line button in the Sparklines group on the Insert tab, you click the Column 
button. To create a win/loss sparkline, you need to ensure that your data contains, or 
could contain, both positive and negative values. If you measured monthly revenue for 
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Consolidated Messenger, every value would be positive and the win/loss sparkline would 
impart no meaningful information. Comparing revenue to revenue targets, however, could 
result in positive, negative, or tie values, which can be meaningfully summarized by using a 
win/loss sparkline.

To create a win/loss sparkline, follow the same data selection process and click the Win/Loss 
button.

Months in which Consolidated Messenger’s branch exceeded its revenue target appear in 
the top half of the cell in blue, months in which the branch fell short of its target appear in 
the bottom half of the cell in red, and the month in which the revenue was exactly the same 
as the target is blank.

After you create a sparkline, you can change its appearance. Because a sparkline takes up 
the entire interior of a single cell, resizing that cell’s row or column resizes the sparkline. 
You can also change a sparkline’s formatting. When you click a sparkline, Excel displays the 
Design tool tab.

You can use the tools on the Design tool tab to select a new style; show or hide value markers; 
change the color of your sparkline or the markers; edit the data used to create the spark line; 
modify the labels on the sparkline’s axes; or group, ungroup, or clear sparklines. You can’t 
delete a sparkline by clicking its cell and then pressing the Delete or Backspace key—you 
must click the cell and then, on the Design tool tab, click the Clear button.
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TIP Remember that sparklines work best when displayed in compact form. If you find 
yourself adding markers and labels to a sparkline, you might consider using a regular chart 
to take advantage of its wider range of formatting and customization options.

In this exercise, you’ll create a line, column, and win/loss sparkline, change the sparkline’s 
formatting, and clear a sparkline from a cell.

 SET UP You need the RevenueSummary workbook located in the Chapter09 practice 
file folder to complete this exercise. Open the workbook, and then follow the steps.

1 Select the cell range C3:C14.

2 On the Insert tab, in the Sparklines group, click Line to open the Create Sparklines 
dialog box.

3 Verify that C3:C14 appears in the Data Range box. Then, in the Location Range box, 
enter G3 and click OK. Excel creates a line sparkline in cell G3.

4 Select the cell range C3:C14.

5 On the Insert tab, in the Sparklines group, click Column. The Create Sparklines 
 dialog box opens again.

6 Verify that C3:C14 appears in the Data Range box. Then, in the Location Range box, 
enter H3 and click OK. Excel creates a column sparkline in cell H3.

7 Drag the right edge of the column H header to the right until the cell’s width is 
 approximately doubled. Excel displays more details in the sparkline.

8 Select the cell range E3:E14.

9 On the Insert tab, in the Sparklines group, click Win/Loss. The Create Sparklines 
 dialog box opens again.

10 Verify that E3:E14 appears in the Data Range box. Then, in the Location Range box, 
enter I3 and click OK. Excel creates a win/loss sparkline in cell I3.

11 With cell I3 still selected, on the Design tool tab, in the Style gallery, click the right-
most sparkline style. Excel changes the win/loss sparkline’s appearance.
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12 Click cell G3 and then, on the Design tool tab, in the Group group, click the Clear 
button and then click Clear Selected Sparkline. The sparkline disappears.

+  CLEAN UP Close the RevenueSummary workbook, saving your changes if you 
want to.

Creating diagrams by using SmartArt
As an international delivery company, Consolidated Messenger’s business processes are 
quite complex. Many times, chief operating officer Lori Penor summarizes the company’s 
processes for the board of directors by creating diagrams. Excel has just the tool she needs 
to create those diagrams: SmartArt. To create a SmartArt graphic, on the Insert tab, in the 
Illustrations group, click SmartArt to display the Choose A SmartArt Graphic dialog box.

When you click one of the thumbnails in the center pane of the Choose A SmartArt Graphic 
dialog box, Excel displays a description of the diagram type you selected in the rightmost 
pane of the dialog box. Clicking All displays every available SmartArt graphic type. The fol-
lowing table lists the types of diagrams you can create by using the Choose A SmartArt 
Graphic dialog box.

TIP The Office.com category contains SmartArt diagrams available online through 
Office.com.
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Diagram Description
List Shows a series of items that typically require a large amount of text to explain
Process Shows a progression of sequential steps through a task, process, or workflow
Cycle Shows a process with a continuous cycle or relationships of core elements
Hierarchy Shows hierarchical relationships, such as those within a company
Relationship Shows the relationships between two or more items
Matrix Shows the relationship of components to a whole by using quadrants
Pyramid Shows proportional, foundation-based, or hierarchical relationships such as a 

series of skills
Picture Shows one or more images with captions

TIP Some of the diagram types can be used to illustrate several types of relationships. 
Be sure to examine all your options before you decide on the type of diagram to use to 
illustrate your point.

After you click the button that represents the type of diagram you want to create, click OK 
to add the diagram to your worksheet.

While the diagram is selected, Excel displays the Design and Format tool tabs. You can use 
the tools on the Design tool tab to change the graphic’s layout, style, or color scheme. The 
Design tool tab also contains the Create Graphic group, which is home to tools you can use 
to add a shape to the SmartArt graphic, add text to the graphic, and promote or demote 
shapes within the graphic.

As an example, consider a process diagram that describes how Consolidated Messenger 
handles a package within one of the company’s regional distribution centers.
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In the text pane, located to the left of the SmartArt graphic, you can add text to a shape 
without having to click and type within the shape. If you enter the process steps in the 
wrong order, you can move a shape by right-clicking the shape you want to move and then 
clicking Cut on the shortcut menu that appears. To paste the shape back into the graphic, 
right-click the shape to the left of where you want the pasted shape to appear, and then 
click Paste. For example, if you have a five-step process and accidentally switch the second 
and third steps, you can move the third step to the second position by right-clicking the 
third step, clicking Cut, right-clicking the first shape, and then clicking Paste.

If you want to add a shape to a SmartArt graphic, to add a step to a process, for instance, 
click a shape next to the position you want the new shape to occupy and then, on the Design 
tool tab, in the Create Graphic group, click Add Shape, and then click the option that repre-
sents where you want the new shape to appear in relation to the selected shape.

TIP The options that appear when you click Add Shape depend on the type of SmartArt 
graphic you created and which graphic element is selected. For instance, the options for an 
organizational chart are Add Shape After, Add Shape Before, Add Shape Above, Add Shape 
Below, and Add Assistant.

You can edit the graphic’s elements by using the buttons on the Format tool tab or by 
right-clicking the shape and then clicking Format Shape to display the Format Shape pane. 
If you have selected the text in a shape, you can use the tools in the Font group on the 
Home tab to change the text’s appearance.

TIP You can use the controls in the Format Shape dialog box to change the shape’s fill 
color, borders, shadow, three-dimensional appearance, and text box properties.
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In this exercise, you’ll create an organization chart, fill in the shapes, delete a shape, add a 
shape, change the layout of the diagram without changing the information it embodies, 
and change the formatting of one of the diagram elements.

 SET UP You need the OrgChart workbook located in the Chapter09 practice file folder 
to complete this exercise. Open the workbook, and then follow the steps.

1 On the Insert tab, in the Illustrations group, click SmartArt to open the Choose a 
SmartArt Graphic dialog box.

2 Click Hierarchy to display the Hierarchy graphic subtypes.

3 Click the first subtype (Organization Chart), and then click OK. Excel creates the 
 organization chart graphic.

4 In the Type your text here pane, in the first text box, enter CEO, and then press the 
Down Arrow key. The value CEO appears in the shape at the top level of the organi-
zation chart.

5 In the SmartArt diagram, right-click the assistant box, located below and to the left of 
the CEO shape, and then click Cut. Excel removes the shape and moves the shapes on 
the third level of the organization chart to the second level.
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6 Click the leftmost shape on the second level of the organization chart, and then 
 enter COO.

7 Click the middle shape on the second level of the organization chart, and then 
enter CIO.

8 Click the rightmost shape on the second level of the organization chart, and then 
 enter CFO.

9 Click the CFO shape. On the Design tool tab, in the Create Graphic group, in the 
Add Shape list, click Add Shape Below. A new shape appears below the CFO shape.

10 In the new shape, type Comptroller.

11 On the Design tool tab, in the Layouts group, click the second layout from the left on 
the second line of layouts. Excel applies the new layout to your organization chart.
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12 Right-click the Comptroller shape, and then click Format Shape to display the 
Format Shape pane.

13 If necessary, click the Fill category to display the fill options.

14 Verify that the Solid fill option is selected, click the Color button and then, in the 
Standard Colors area of the color picker, click the red swatch.

15 Click Close. Excel changes the shape’s fill to red.

+  CLEAN UP Close the OrgChart workbook, saving your changes if you want to.

Creating shapes and 
mathematical equations

With Excel, you can analyze your worksheet data in many ways, including summarizing your 
data and business processes visually by using charts and SmartArt. You can also augment 
your worksheets by adding objects such as geometric shapes, lines, flowchart symbols, and 
banners.

To add a shape to your worksheet, click the Insert tab and then, in the Illustrations group, 
click the Shapes button to display the shapes available. When you click a shape in the gal-
lery, the pointer changes from a white arrow to a thin black crosshair. To draw your shape, 
click anywhere in the worksheet and drag the pointer until your shape is the size you want. 
When you release the mouse button, your shape appears and Excel displays the Format tool 
tab on the ribbon.
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TIP Holding down the Shift key while you draw a shape keeps the shape’s proportions 
constant. For example, clicking the Rectangle tool and then holding down the Shift key 
while you draw the shape causes you to draw a square.

You can resize a shape by clicking the shape and then dragging one of the resizing handles 
around the edge of the shape. You can drag a handle on a side of the shape to drag that 
side to a new position; when you drag a handle on the corner of the shape, you affect 
height and width simultaneously. If you hold down the Shift key while you drag a shape’s 
corner, Excel keeps the shape’s height and width in proportion. To rotate a shape, select the 
shape and then drag the white rotation handle at the top of the selection outline in a circle 
until the shape is in the orientation you want.

TIP You can assign your shape a specific height and width by clicking the shape and then, 
on the Format tool tab, in the Size group, entering the values you want in the height and 
width boxes.

After you create a shape, you can use the controls on the Format tool tab to change its 
formatting. To apply a predefined style, click the More button in the lower-right corner of 
the Shape Styles group’s gallery and then click the style you want to apply. If none of the 
predefined styles are exactly what you want, you can use the Shape Fill, Shape Outline, and 
Shape Effects options to change those aspects of the shape’s appearance.

TIP When you point to a formatting option, such as a style or option displayed in the Shape 
Fill, Shape Outline, or Shape Effects lists, Excel displays a live preview of how your shape 
would appear if you applied that formatting option. You can preview as many options as 
you like before committing to a change. If a live preview doesn’t appear, click the File tab to 
display the Backstage view and then click Options to open the Excel Options dialog box. On 
the General page, select the Enable Live Preview check box and click OK.
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If you want to use a shape as a label or header in a worksheet, you can add text to the 
shape’s interior. To do so, select the shape and begin typing; when you’re done adding text, 
click outside the shape to deselect it. You can edit a shape’s text by moving the pointer 
over the text. When the pointer is in position for you to edit the text, it will change from a 
white pointer with a four-pointed arrow to a black I-bar. You can then click the text to start 
editing it. If you want to change the text’s appearance, you can use the commands on the 
Home tab or on the Mini Toolbar that appears when you select the text.

You can move a shape within your worksheet by dragging it to a new position. If your work-
sheet contains multiple shapes, you can align and distribute them within the worksheet. 
Horizontal shape alignment means that the shapes are lined up by their top edge, bottom 
edge, or center. Vertical shape alignment means that they have the same right edge, left 
edge, or center. To align a series of shapes, hold down the Ctrl key and click the shapes you 
want to align. Then, on the Format tool tab, in the Arrange group, click Align, and then click 
the alignment option you want.

Distributing shapes moves the shapes so they have a consistent horizontal or vertical 
distance between them. To do so, select three or more shapes on a worksheet, click the 
Format tool tab and then, in the Arrange group, click Align and then click either Distribute 
Horizontally or Distribute Vertically.

If you have multiple shapes on a worksheet, you will find that Excel arranges them from 
front to back, placing newer shapes in front of older shapes.
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To change the order of the shapes, select the shape in the back, click the Format tool tab, 
and then, in the Arrange group, click Bring Forward. When you do, Excel moves the back 
shape in front of the front shape. Clicking Send Backward has the opposite effect, moving 
the selected shape one layer back in the order. If you click the Bring Forward arrow, you can 
choose to bring a shape all the way to the front of the order; similarly, when you click the 
Send Backward arrow, you can choose to send a shape to the back of the order.

One other way to work with shapes in Excel is to add mathematical equations to their inte-
rior. As an example, a business analyst might evaluate Consolidated Messenger’s financial 
performance by using a ratio that can be expressed with an equation. To add an equation 
to a shape, click the shape and then, on the Insert tab, in the Symbols group, click Equation, 
and then click the Design tool tab to display the interface for editing equations.

TIP Clicking the Equation arrow displays a list of common equations, such as the 
Pythagorean Theorem, that you can add with a single click.

Click any of the controls in the Structures group to begin creating an equation of that type. 
You can fill in the details of a structure by adding text normally or by adding symbols from 
the gallery in the Symbols group.
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In this exercise, you’ll create a circle and a rectangle, change the shapes’ formatting, 
 re order the shapes, align the shapes, add text to the circle, and then add an equation 
to the rectangle.

 SET UP You need the Shapes workbook located in the Chapter09 practice file folder 
to complete this exercise. Open the workbook, and then follow the steps.

1 On the Insert tab, in the Illustrations group, click the Shapes button, and then click 
the oval. The pointer changes to a thin black crosshair.

2 Starting near cell C3, hold down the Shift key and drag the pointer to approximately 
cell E9. Excel draws a circle.

3 On the Format tool tab, in the Shapes Styles group’s gallery, click the second style. 
Excel formats the shape with white text and a black background.

4 On the Insert tab, in the Illustrations group, click the Shapes button, and then click 
the rectangle shape. The pointer changes to a thin black crosshair.

5 Starting near cell G3, drag the pointer to cell K9. Excel draws a rectangle.

6 On the Format tool tab, in the Shapes Styles group’s gallery, click the first style. Excel 
formats the shape with black text, an orange border, and a white background.

7 Click the circle and enter 2014 Revenue Projections. Then, on the Home tab, in 
the Alignment group, click the Middle Align button. Excel centers the text vertically 
within the circle.

8 On the Home tab, in the Alignment group, click the Center button. Excel centers the 
text horizontally within the circle.
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9 Hold down Ctrl and click the circle and the rectangle. Then, on the Format tool tab, 
in the Arrange group, click the Align Objects button, and then click Align Center. 
Excel centers the shapes horizontally.

10 Without releasing the selection, on the Format tool tab, in the Arrange group, click 
the Align Objects button, and then click Align Middle. Excel centers the shapes 
vertically.

11 Click any spot on the worksheet outside of the circle and rectangle to release the 
 selection, and then click the rectangle.

12 On the Format tool tab, in the Arrange group, click Send Backward. Excel moves 
the rectangle behind the circle.

13 Press Ctrl+Z to undo the last action. Excel moves the rectangle in front of the circle.

14 Click anywhere on the worksheet except on the circle or the rectangle. Click the 
rectangle and then, on the Insert tab, in the Symbols group, click Equation. The text 
Type Equation Here appears in the rectangle.

15 On the Design tool tab, in the Structures group, click the Script button, and then 
click the Subscript structure (the second from the left in the top row). The Subscript 
structure’s outline appears in the rectangle.
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16 Click the left box of the structure and enter Year.

17 Click the right box of the structure and enter Previous.

18 Press the Right Arrow key once to move the cursor to the right of the word Previous 
and then, in the Symbols group’s gallery, click the Plus Minus symbol (the first sym-
bol in the top row).

19 In the Symbols group’s gallery, click the Infinity symbol (the second symbol in the 
top row).

20 Select all of the text in the rectangle and then, on the Home tab, in the Font group, 
click the Increase Font Size button four times. Excel increases the equation text’s font 
size.

+  CLEAN UP Close the Shapes workbook, saving your changes if you want to.
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Key points
 ▪ You can use charts to summarize large sets of data in an easy-to-follow visual format.

 ▪ You’re not stuck with the chart you create; if you want to change it, you can.

 ▪ If you format many of your charts the same way, creating a chart template can save 
you a lot of work in the future.

 ▪ Adding chart labels and a legend makes your chart much easier to follow.

 ▪ When you format your data properly, you can create dual-axis charts, which are 
 compact and easy to read.

 ▪ If your chart data represents a series of events over time (such as monthly or yearly 
sales), you can use trendline analysis to extrapolate future events based on the 
past data.

 ▪ With sparklines, you can summarize your data in a compact space, providing valuable 
context for values in your worksheets.

 ▪ With Excel, you can quickly create and modify common business and organizational 
diagrams, such as organization charts and process diagrams.

 ▪ You can create and modify shapes to enhance your workbook’s visual impact.

 ▪ The improved equation editing capabilities help Excel 2013 users communicate their 
thinking to their colleagues.
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Index

Symbols
2DayScenario workbook, 221
3-D references, 205, 210, 213, 453
2013Q1ShipmentsByCategory, 57–58
2013YearlyRevenueSummary, 400
+ (addition), 80
& (concatenation), 80
{} (curly braces), 97
#DIV/0! error code, 99
/ (division), 80
= (equals), 80, 81, 204
##### (error code), 99
^ (exponentiation), 80
> (greater than), 80
>= (greater than or equal to), 80
< (less than), 80
<= (less than or equal to), 80
* (multiplication), 80
#N/A! error code, 99
#NAME? error code, 99
- (negation), 80
<> (not equal to), 80
% (percentage), 80
#REF! error code, 99, 205, 213
- (subtraction), 80
#VALUE! error code, 99

A
absolute references, 88, 105, 453
active cells, 54, 453
active filters, 153
ActiveX controls, 386
AdBuy workbook, 236–240
Add Constraint dialog box, 235
add-in, 453
Add-Ins dialog box, Solver Add-in, 233
addition (+), 80

addition operation, precedence of operators, 80
Add Level button, 176
Add Scenario dialog box, 220
Adjust group, 139
Advanced Filter dialog box, 163
Advanced page

Cut, Copy, And Paste, 56
General group, 179

advertising, adding logos to worksheets, 138–140
AGGREGATE function, 159–161
alert boxes, for broken links, 205
alignment, 453
Allow Users To Edit Ranges dialog box, 427
alphabetical sorting, 175, 179
alternative data sets

defining, 219
defining multiple, 223
usefulness of, 215

alternative words, 63
amount loaned (pv), 83
Analysis group

Data Analysis, 240
Solver button, 233
Trendline button, 264

Analysis ToolPak, 240, 243
arguments, 83, 190, 453
arithmetic operators, precedence of, 80
ARM processor, 5
Arrange group, 138, 281
array formulas, 96–98, 105
Ask Me Which Changes Win, 414
aspect ratio, 453
auditing, 99, 413, 453
authenticating workbooks, 433
AutoCalculate, 159
AutoComplete, 47, 72, 453
autocomplete, for formulas, 83
AutoCorrect Options, 68, 69
AutoExpansion, 68–69
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AutoFill, 46–48, 453
AutoFilter, 148, 453
AutoFormat As You Type tab, 69
Auto Header, 335
automatic calculation option, 94
automatic updating, 195, 204
automatic workbook calculations, 94
Auto_Open, 377
AutoRepublish, 451, 453
AverageDeliveries workbook, 60–62
AVERAGE function, 82, 159, 160, 162
AVERAGEIF function, 91
Axis Labels dialog box, 250

B
background

in images, 139
in worksheets, 140

Backstage view
adding digital signatures, 433
customizing the ribbon in, 20
defined, 453
Export page, 416
finalizing workbooks, 432
New page, 197
Options, 363, 442
page navigation in, 343
password protection, 425
previewing for printing, 340
printing parts of worksheets, 352
printing worksheets in, 348, 359
Save As dialog box, 436
setting document properties in, 27
workbook management with, 7

Banded Rows check box, 316
banners, 278
Beautiful Evidence (Tufte), 269
black outlined cell, 54
blank cells, 350
blue lines in preview mode, 344
blue outlined cell, 85
blue text, underlined, 401
blue tracer arrow, 100

Bold button, 108
Border list, 109
Border page, 109
borders

adding to cells, 109
adding to pictures, 138

brightness, adjusting, 138
Bring Forward, 281
broken links, 205
browser, 453
business applications

calculate loan payments, 83
calculate total cost, 81
charting individual unit data, 250
combine distinct name fields, 50
custom messages, 90
determine average number, 81
determine high/low volumes, 81
determine profitable services, 174
extracting data segments from combined 

cells, 51–52
filtering out unneeded data, 146
find best suppliers, 75
identify best salesperson, 75
predicting future trends, 262
sorting data by week/day/hour, 173
storing monthly sales data, 195
subtotals by category, 173
track monthly statistics, 46
track product sales, 75

buttons
customizing appearance of, 373
option buttons, 381
spin buttons, 384

By Changing Variable Cells box, 234

C
calculations

Calculate Now button, 83
Calculation Options, 94
enable/disable in workbooks, 94
finding and correcting errors in, 99–102
for effect of changes, 215
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for subtotals, 183
setting iterative options, 94
writing in Excel, 81

calendars, correct sorting for, 179
CallCenter workbook, 140
Caption property, 379, 382
CategoryXML workbook, 445
Cell Errors As box, 350
cell ranges

converting Excel table to, 70
creating an Excel table from, 68
defined, 453
filtering data in, 146
identifying, 76
in data consolidation, 210
password-protection for, 427
selecting, 54
used in a formula, 85

cell references
changing relative to absolute, 88
definition of, 453
elements of, 205

cells
activating, 54
adding borders to, 109
adding comments to, 418
adding formulas to multiple, 97
adding shading to, 110
applying validation rules to, 167
automatic updating of, 195
blank in printed worksheets, 350
circled, 167
copying, 48, 54, 204
copying formatting in, 115
defined, 453
defining value sets for ranges of, 166–168
displaying values in, 101
flag in corner, 418
formatting, 108–110, 142
formatting multiple, 115
header cells, 164
inserting, 35
locating matching values in, 58
locking/unlocking, 426
merging/unmerging, 39, 43

monitoring, 105
selecting, 54, 85
target cells, 204

cells ranges, defining value sets for, 166–168
Cell Styles

gallery for, 114
predefined formats, 113

Change Chart Type dialog box, 266
changes

accept/reject, 422
tracking, 420
undoing, 63

Chart Elements action button, 256, 263
Chart Filters, 258
charting tools, 216
Chart Layouts group, 256
charts

changing types, 328
creating, 246, 285
creating dual-axis, 265
creating dynamic, 326
customizing appearance of, 254–258
defined, 453
inserting, 217, 256
moving, 251
pasting into Office documents, 407, 409
printing, 357, 359
resizing, 251

chart sheets, inserting, 199
Chart Styles button, 254
Chart Styles gallery, 255
Check For Issues button, 431
Choose A SmartArt Graphic dialog box, 273
circled cells, 167
Circle Invalid Data button, 167
circular references, 94, 105
Clear Filter, 146, 149, 156
Clipboard group, 54
Close button, 60
cloud service, 7, 446
col_index_num argument, 190
collaboration. See workbook sharing
Collapse Dialog button, 224
colored outlined cell, 85, 109
colored values, 154
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color scale, 133
color schemes, for charts, 255
Colors dialog box, 120
colors, filtering by, 146
Colors list, 121
columns

adding to an Excel table, 69
changing attributes of, 110
changing to rows, 56
combining, 50
defined, 453
deleting, 35
filtering data in, 146
inserting, 35
moving, 54
removing/adding chart axis, 250
sorting values in, 176
summarizing, 69

combo boxes, 381
comma delimiters, 321
CommandButton button, 385
comments, managing, 418
complex calculations, creating, 82
concatenation (&), 80
conditional formatting

changing data appearance with, 8, 131
definition of, 143, 453
New Formatting Rule dialog box, 133
with Quick Analysis Lens, 217

Conditional Formatting, 314
Conditional Formatting Rules Manager dialog 

box, 131
conditional formulas, 90, 453
Consolidate dialog box, 209
Consolidate workbook, 211
consolidating multiple data sets, 209
constant references, 88
contrast, adjusting, 138
Convert To Range, 70
ConveyerBid workbook, 102–104
Copy Cells, 48
copying

cells, 48, 54, 204
formatting, 54, 115
formulas, 86

rows, 54
sorting rules, 177
worksheets, 31, 43

Copy Level button, 177
CorporateRevenue workbook, 358
correcting calculation errors, 99–102
CostProjections workbook, 414
COUNTA function, 91, 160, 162
COUNTBLANK function, 91
COUNT function, 82, 91, 160, 162
COUNTIF function, 91
COUNTIFS function, 91, 98
Create A Copy check box, 32
Create Digital Certificate dialog box, 433
Create Graphic group, 274
Create Names From Selection dialog box, 77
Create PivotChart dialog box, 326
Create PivotTable dialog box, 291
creating

charts, 246–251
dual-axis charts, 265
mathematical equations, 278
shapes, 278
summary charts with sparklines, 269
text files, 324
workbooks, 296

Credit workbook, 168
Ctrl+*, 86
Ctrl combination shortcut keys, 457–459
Ctrl+Enter, 47, 72
Ctrl+K, 402
Ctrl+N, 26
Ctrl+P, 340
Ctrl+Q, 216
Ctrl+S, 26
Ctrl+Shift+Down Arrow, 86
Ctrl+Shift+End, 86
Ctrl+Shift+Enter, 97
Ctrl+Shift+Home, 86
Ctrl+Shift+Left Arrow, 86
Ctrl+Shift+Right Arrow, 86
Ctrl+Shift+Up Arrow, 86
Ctrl+V, 88, 407
Ctrl+W, 28
Ctrl+Z, 55, 422



 Data tab    469

curly braces ({}), 97
Currency category, 127
currency values, formatting of, 125–127
custom dictionaries, 62–63
custom error messages, 91, 168
Custom Filter, 149, 171
custom formatting, 127
Customize Quick Access Toolbar button, 372
custom lists, sorting data with, 179, 193
Custom Sort, 176
custom styles, deleting, 115
cycle diagrams, 274

D
DailyCallSummary workbook, 200–203
Dashboard workbook, 135
data

adding to Excel tables, 68
analyzing dynamically, 288–294
analyzing with data tables, 227
analyzing with descriptive statistics, 240
array formulas for, 96–98
associating (linking) in lists, 189
changing appearance based on values, 131–135
combining from multiple sources, 209
consolidating multiple sets, 209
correcting and expanding, 62–64
defining alternative data sets, 219
defining multiple alternative sets, 223
entering, 46–48
examining with Quick Analysis Lens, 216
filtering in PivotTables, 298
filtering with slicers, 153–156
finding and correcting calculation errors, 99–

102
finding and replacing, 58–60
finding errors with validation rules, 145, 166
finding in a worksheet, 189–191
finding trends in, 262
focusing on specific, 145
importing external, 321, 331
key points for Excel tables, 72
limiting appearance of, 146–149

linking to other workbooks, 204
locating, 58
making interpretation easier, 131–135
managing with Flash Fill, 50–52, 72
manipulating in worksheets, 158–164

finding unique values, 163
randomly selecting list rows, 158
summarizing hidden/filtered rows, 159–163

moving within a workbook, 54–56
naming groups of, 76–78
organizing into levels, 183–186
pasting, 54–55
reusing, 407
reusing with named ranges, 76
revising, 46–48
sorting in worksheets, 174–177
sorting with custom lists, 179
summarizing columns of, 69
summarizing hidden/filtered, 159–163
summarizing in charts, 246–251
summarizing in specific conditions, 90–92
summarizing with sparklines, 269
transposing, 56
UserForm interface for entry, 379
validating, 171
varying with Goal Seek, 230
viewing with filters, 146–149

Data Analysis, 240
data bars, 133, 453
data consolidation, 209, 453
data entry errors, finding with validation rules, 166
data labels, formatting, 108
DataLabels workbook, 42
data plotting, changing axis for, 248
data range, header cell in, 164
data sets

defining alternative, 219
finding unique values in, 163

Data tab
Advanced Filter dialog box, 163
Data Analysis, 240
Data Validation arrow/button, 166, 167
Get External Data group, 321
Outline group, 183
Solver button, 233
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Sort Ascending/Descending, 180, 193
What if Analysis, 227, 230

Data Table dialog box, 227
data tables, 227, 243
Data Tools group

Data Validation arrow, 167
Data Validation button, 166
What if Analysis, 230

Data Validation arrow, 167
Data Validation button, 166
Data Validation dialog box, 166
date and time, update to current, 83
Date category, 127
Date Filters, 146
dates

formatting of, 125–127
sorting of, 175

Default Personal Templates Location box, 197
default template folder, 197
Defined Names group

Create Names From Selection dialog box, 77
Name Manager dialog box, 78
New Name dialog box, 76

defining
alternative data sets, 219
Excel tables, 67–70
styles, 113–115
valid sets of values, 166–168

Delete Level, 177
Delete Rule button, 132
delimiters, 321
dependents, 100, 105, 453
descriptive statistics, analyzing data with, 240
design

consistency in, 209
storing as a template, 196

Design tool tab
Change Chart Type, 266
Chart Styles gallery, 255
Convert To Range, 70
Create Graphic group, 274
Data group, 249
Different Odd & Even Pages, 336
Header & Footer group, 335
headers/footers, 334

Move Chart dialog box, 251
PivotTable Style Options group, 316
Table Name box, 70

Developer tab, 442
diagrams, creating with SmartArt, 273
dictionaries

custom, 62
Microsoft Encarta, 63

Different Odd & Even Pages, 336
digital certificates, 433
digital signatures, 433, 451
Disable All Macros With Notification, 364
Disable All Macros Without Notification, 364
Disable With Notification, 377
Display As Icon check box, 400
distribution types, in trendlines, 263
division (/), 80
Document Inspector

defined, 453
finalizing workbooks with, 431

Document Properties panel, 27
dotted line around cells, 352
DriverSortTimes workbook, 70–71, 241
drop-down lists, 47
DualAnalysis workbook, 267
dual-axis charts, 265
duplicate results, possible causes, 97
duplicate workbooks, 219

E
Edit Formatting Rule dialog box, 134
Editing group, Sort & Filter, 146, 149, 175
Editing workbook, 310
Edit Links button, 205
Edit Links dialog box, 205
Edit Name dialog box, 78
Edit Rule button, 132, 135
Effects list, 121
Element Formatting area, 122
E-mail file sharing, 414, 451
E-mail hyperlink, 404
embedding

definition of, 453
workbooks into Office documents, 398
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Enable All Macros security setting, 364
Enable AutoComplete, 47
Enable Content button, 363
Enable Live Preview, 55
Encarta dictionary, 63
entering data, 46–48
equals (=), 80, 81, 204
equation designer, 8
Error button, 99
Error Checking button, 100
Error Checking dialog box, 100
Error Checking tool, 105
error codes, 99, 454
error messages

creating custom, 91
for invalid data, 168
in chart creation, 328
suppressing, 359

errors
circular references, 94
finding and correcting in calculations, 99–102
finding with validation rules, 145
in array formulas, 97
spelling, 381
suppressing printing of, 350
when linking cells, 205

Evaluate Formula dialog box, 101, 105
even page headers/footers, 335
Excel 97-2003 template, 197
Excel 2013

customizing the program window, 13, 43
customizing the ribbon, 20
maximizing usable space, 23
new features of, 6–9
programs available, 4
working with the ribbon, 10–12

Excel 2013 workbook template, 197
Excel AutoFilter capability, 146
Excel files, linking, 195
Excel Options

AutoCorrect Options, 69
Cut, Copy, And Paste, 56
Enable Live Preview, 55

Excel Options dialog box
Add-Ins dialog box, 233

Advanced page, 179
Calculation Options section, 94
Customize ribbon, 442
Customize Ribbon, 20
General page, 110
Quick Access Toolbar page, 372
Trust Center, 363

Excel spreadsheet solutions, integrating older, 199
Excel tables

adding data to, 68
adding rows and columns to, 69
applying styles to, 119–122
automatic expansion in, 68–69
converting to cell ranges, 70
creating, 217
creating Pivot Tables from, 290
defining, 67–70
definition of, 454
filtering data with slicers, 153–156
key points, 72
linking to, 205
naming, 70
sharing workbooks with, 413

Excel template file, 197
Excel Web App, 446, 451, 454
exceptions, finding with SUM function, 84
ExceptionSummary workbook, 28
ExceptionTracking workbook, 32
ExecutiveSearch workbook, 128–130
exercises

adapting steps for your display, 16
adding images and backgrounds, 140
alternative data sets, 221
Analysis ToolPak, 241
analyzing data dynamically, 296, 304, 310, 316
applying themes and styles, 122–125
array formulas, 98
charts, 252–254
combining/correcting data with Flash Fill, 52–53
correcting/expanding worksheet data, 65–67
creating conditional formats, 135–138
creating custom styles, 116–119
creating dynamic charts, 328
creating/formatting shapes, 282
creating formulas, 88–90
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creating links, 206
creating/saving workbooks, 28
creating scenarios, 224
customizing chart appearance, 259–262
data consolidation, 211
data tables, 229
data validation rules, 168
defining Excel tables, 70–71
digital certificates, 434
dual-axis charts, 267
embedding workbooks in Office 

documents, 400
entering and formatting data, 49–50
filtering with slicers, 156–157
filtering worksheet data, 150
finding and correcting errors, 102–104
finding and replacing data and formatting, 60–

62
finding data in worksheets, 191
formatting cell appearance, 111–113
formatting cells for idiosyncratic data, 128–130
Goal Seek, 232
headers/footers, 337
hyperlinks, 405
importing external data, 324
inserting columns/rows, 37
iterative calculation options, 95
linking to Office documents, 396
macros, 367, 370, 374, 377
managing comments, 419
manipulating data in worksheets, 164–166
merging/unmerging cells, 42
moving data within a workbook, 57–58
naming groups of data, 79–81
organizing data into levels, 187
password protection, 428
pasting charts into workbooks, 408
printing charts, 358
printing preparation, 347
printing worksheets, 350
printing worksheet sections, 354
publishing to the web, 438
Quick Access Toolbar, 23
Quick Analysis Lens, 217
renaming/copying worksheets, 32

sharing workbooks, 414, 417
SkyDrive, 449
SmartArt, 276
Solver, 236–240
sorting data, 177–179
sorting with custom lists, 181
sparkline charts, 272
summarizing specific data, 93
track changes, 422
Trendline analysis, 264
UserForms, 387
workbook templates, 200–203
working with worksheets, 16
XML data import/export, 445

expected values messages, 168
exponentiation (̂ ), 80
external data, importing, 321

F
F4 key, 88
F9 key, 83
F12, 27
FebruaryCalls workbook, 211
fields, definition of, 454
File Explorer, 3
file sharing, 414
File tab

Backstage view, 197, 340, 363
Options

Advanced page, 179, 181
Default Personal Templates Location 

box, 197
Excel Options, 55, 56, 69
Excel Options dialog box, 94, 110, 233

Fill Days (Weekdays, Months, etc.), 48
Fill Formatting Only, 48
fill handle, 46–48, 72, 87, 180

, 454
fill operation, options for, 48
FillSeries, 46–48, 454
Fill Without Formatting, 48
Filter

Excel AutoFilter capability, 146
removing, 149
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Filter By Color command, 146
filters

defined, 454
for chart data, 258
in PivotTables, 8, 298
removing with slicers, 156
viewing data through, 146–149, 171

finalizing workbooks, 431
Find All button, 59
find and replace, 73
Find And Replace dialog box, 58–60
Find Format capability, 59
Find functionality, 58
finding

errors in calculations, 99–102
unique values, 163

Find Next button, 59
Find What field, 59
flag in cell corner, 418
Flash Fill, 6, 48, 50–52, 72, 454
FleetOperatingCosts workbook, 206
flowchart symbols, 278
Focusing workbook, 304
folder paths, discovering, 197
Font Color, 109
Font Color button, 120
Font group

Border list, 109
Font Color, 109

fonts, changing default, 110, 142
Font Size box, 110
Fonts list, 121
footers, adding, 334
ForFollowUp workbook, 164–166
Format As Table button, 68
Format As Table dialog box, 68
Format As Table gallery, 121
Format button, 59, 133
Format Cells dialog box

Border page, 109
Cell Styles gallery, 114
Currency category, 127
Date category, 127
Edit Formatting Rule, 133
formatting elements with, 122

Number page, 126
Number tab, 127

format, definition of, 454
Format Painter button, 115, 143
Format pane, 257
Format Picture button, 335
formatting

applying conditional, 131–135
calculation vs. text, 82
cells, 108–110
charts, 254–258
copying, 54, 115
custom number formats, 127
data labels, 108
finding specific, 59
graphics, 275
idiosyncratic data, 125
PivotTables, 313
storing as a style, 113–115

formatting controls, 110, 216
Formatting workbook, 316
Format tool tab, 138, 139, 275
Format Trendline pane, 263
Formula Auditing group

Error Checking button, 100
Evaluate Formula dialog box, 101
Remove Arrows, 100
Trace Dependents, 100
Trace Precedents, 100
Watch Window, 102

Formula AutoComplete, 83, 454
Formula AutoComplete functionality, 160
formula bar, 454
formula box, 77
formulas

array formulas, 96–98
autocomplete capability, 83
calculate loan payments, 83
conditional, 90
copy and pasting, 86
creating, 81–88
defined, 454
editing, 229
linking cells with, 204
precedence of operators in, 80
sum of cell values, 81, 159
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Formulas page, 94
Formulas tab

Calculate Now button, 83
Defined Names group

Create From Selection, 77
Define Name, 76
Name Manager dialog box, 78

Formula Auditing group
Error Checking button, 100
Evaluate Formula dialog box, 101
Remove Arrows, 100
Trace Dependents, 100
Trace Precedents, 100
Watch Window, 102

Function Library group
Insert Function, 82

FuelSurcharges workbook, 98
Function Arguments dialog box, 90
function key shortcuts, 459–460
Function Library group, 82
functions

conditional functions, 91
defined, 454
displaying available, 159
IF function, 90
inserting, 70, 82

funnel icon, 149
FutureVolumes workbook, 264
fv (remaining balance), 83

G
General group, Custom Lists dialog box, 179
General page

Font Size box, 110
inserting worksheets, 199
Use This Font list, 110

geometric shapes, 278
Goal Seek, 230, 243, 454
gradient fill data bars, 134
graphics

adding to UserForms, 383
inserting in worksheets, 335

graphs, definition of, 454

greater than (>), 80
greater than or equal to (>=), 80
green outlined cell, 85
GroupByQuarter workbook, 187
groups

hiding/revealing, 193
removing, 186

H
header cells, in data ranges, 164
header rows, 176
headers

adding, 334
definition of, 454
repeating when printing, 353
using shapes as, 280

hidden information
discovering, 153
removing, 432

Hide Detail buttons, 184
hierarchy diagrams, 274
Highlight Changes dialog box, 421
history of changes, 413, 419, 420–422
HLOOKUP function, 191
Home tab

Editing group, 146, 149
File tab, 110
Font group, 109
formatting button, 108
formatting Mini Toolbar, 110
inserting rows/columns, 35
Number dialog box, 127
Number group, 127
Paste gallery, 54
Sort & Filter, 175
Styles group

Cell Styles, 113
Conditional Formatting, 131, 314
Format As Table, 68
Format As Table button, 68
Format As Table gallery, 121

horizontal axis, 248
HourlyExceptions workbook, 116–119
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HourlyPickups workbook, 354
HourlyTracking workbook, 122
HTML files, 436, 451, 454
hyperlinks

creating, 401–405, 409
defined, 454

Hyperlink workbook, 405

I
icon sets, 133, 135, 454
idiosyncratic data, formatting, 125
IFERROR function, 91
IF function, 90
Ignore Integer Constraints check box, 235
Illustrations group, 273
images, adding to worksheets, 138–140, 143
Import List From Cells field, 180
Import Text File dialog box, 321
Include New Rows And Columns in Table check 

box, 69
incomplete results, possible causes, 97
informal assessment, 240
information retention policy, 414
Insert dialog box

General page, 199
Spreadsheets Solutions page, 199

Insert Function dialog box, 70, 82–83, 90, 105
Insert Hyperlink dialog box, 402
Insert Options button, 35
Insert Pictures dialog box, 140
Insert Slicers dialog box, 300
Insert tab

adding SmartArt graphics with, 273
inserting charts with, 256
inserting headers with, 334
inserting pictures with, 138
linking to office documents with, 394
Sparklines and, 270

Insert Worksheet button, 196
Inspect Document, 431
interest rate (rate), 83
Internet Explorer, viewing workbooks with, 436
intranet, viewing workbooks on, 436

iterative options in calculations, 94, 105
ITExpenses workbook, 88

J
JanuaryCalls workbook, 211

K
Keep Source Formatting & Link Data option, 407
keyboard shortcuts

comprehensive list of, 457–463
for expanding selections, 85
for Quick Analysis Lens tools, 216

key points
combining data from multiple sources, 213

L
Label button, 380
labels

formatting, 108
using shapes as, 280

landscape mode, 343, 454
Language group, 64
language translation, 64
LARGE function, 162
less than (>), 80
less than or equal to (<=), 80
LevelDescriptions workbook, 405
linear distribution type, 263
lines, adding to worksheets, 278
linking

broken links, 205
creating hyperlinks, 401–405
data from varied worksheets, 204, 213
definition of, 454
Excel files, 195
Office documents and workbooks, 394

ListBox button, 380
list diagram, 274
List Entries box, 180
List Range field, 164
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lists
associating data between, 189
creating, 380

live preview, 54, 114, 454
locked cells, 426, 454
logos, adding to worksheets, 138–140, 335
Look In box, 59
lookup_value argument, 190

M
Macro dialog box, 364, 372
macro-enabled templates, 197
macros

changing security settings, 362
creating, 369
defined, 454
enabling, 362
enabling selectively, 377
examining, 364
modifying, 370
running by button click, 372, 391
running by menu item, 366
running on opening, 376, 391
sharing between workbooks, 364

MailingNames workbook, 52–53
mailto hyperlink, 404, 455
Manage Rules, 131
manual calculation option, 95
map, 455
margins, setting for printing, 341
Match Case check box, 60
Match Entire Cell Contents check box, 60
mathematical equations

adding to shapes, 281
creating, 278

mathematical operators, precedence of, 80
matrix diagrams, 274
MAX function, 82, 160, 162
MEDIAN function, 162
Merge And Center, 455
Message Bar, security warnings, 363
metadata, 441
Microsoft cloud service, 446

Microsoft Encarta dictionary, 63
Microsoft Office 2013 suite, 4
Microsoft Office system installation CD, 233, 240
Microsoft Outlook 2013, 414
Microsoft Visual Basic for Applications (VBA), 362
MIN function, 82, 160, 162
Mini Toolbars, formatting tools, 110
MisroutedPackages workbook, 16
MODE.SNGL function, 162
Monday-through-Sunday week, 179
More Colors link, 120
More functions menu item, 69–70
Move Chart dialog box, 251
Move Down button, 177
Move Up button, 177
Move Up/Down button, 132
moving

columns, 54
data within workbooks, 54–56

MS Excel 4.0 Macro, 199
MS Excel 5.0 Dialog icons, 199
multiple alternative data sets, 223
multiple cells, pasting formatting to, 115
multiple criteria, for conditional functions, 92
multiple scenarios, 223
MultipleScenarios workbook, 224
multiplication (*), 80
multiplication operations, precedence of 

operators, 80
My Data Has Headers check box, 176
My Table Has Headers check box, 68

N
Name box, 77
named ranges, 76, 83, 105, 455
name fields, combining, 50
Name Manager dialog box, 78
Name property, 379, 382
names/naming

choosing descriptive, 76
groups of data, 76, 76–78

negation (-), 80
Negative Value And Axis button, 134
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negative values, in data bars, 134
New Cell Style, 114
New Formatting Rule dialog box, 132, 134
New Name dialog box, 76, 78
New page, 197
New PivotTable Style, 315
New Rule button, 132
New Table Style dialog box, 121, 122
noncontiguous print areas, 353
Normal scenario, 224
not equal to (<>), 80
NOW function, 83
nper (number of payments), 83
Number dialog box, 127
Number filters, 147
number format, 313
Number Format list, 127
number of payments (nper), 83
Number page, Special category formats, 126
number signs (####), 99
Number tab, 127
numeric data

increasing readability of, 125–128
percentage representation, 230
validation rules for, 167
verifying, 62

O
Object dialog box, 394
odd page headers/footers, 335
Office 365 subscription package, 4
Office.com, sample templates on, 198
Office documents

embedding workbooks in, 398
linking workbooks to, 394
pasting charts into, 407

Office theme, 119, 121
On_Click event, 385
online presentation capability, 7
OperatingExpenseDashboard, 206
operations, limiting repeats, 94
operators, precedence of, 80
option buttons, 381

Options
Default Personal Templates Location box, 197
Excel Options

Advanced, 56
General, 55
Proofing, 69

Excel Options dialog box
Add-Ins, 233
Advanced page, 179
Formulas, 94
General page, 110

options argument, values available for, 163
Options button, 59
Options dialog box, 235
options, setting iterative, 94
Order list, 176
organizational diagrams/charts, 285
organizing data into levels, 183–186
OrgChart workbook, 276
outline area, controls  in, 184
Outline group, 183, 186

P
PackageAnalysis workbook, 217
PackageCounts workbook, 16, 23
PackageExceptions workbook, 150
PackageWeight workbook, 387
PackagingCosts workbook, 93
Page Break Preview mode, 343, 352
page breaks

adding, 343, 359
deleting, 344

Page Layout tab, 119, 121, 140, 334
Page Layout view, 334
Page Setup dialog box, 345, 350, 352
Page Setup group, 140
password protection, 424, 451
Paste gallery, 54–56
Paste Live Preview, 54–55, 72
Paste Options, 455
Paste Options button, 54–56, 72
Paste Special dialog box, 56, 72
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pasting
cells, 204
data, 54–56
formatting, 115
formulas, 86

payment timing (type), 83
percentage (%), 80
PERCENTILE.EXC function, 163
PERCENTILE.INC function, 162
PerformanceDashboard workbook, 374
personal information, removing, 431
Phone Number formatting, 125–127
Pick From Drop-Down List, 47
Pick From List, 455
PickupsByHour workbook, 347
picture diagrams, 274
Picture dialog box, 138
pictures, adding to worksheets, 8, 138–140
PictureSizeMode property, 383
Picture Styles group, 138
pivot, 455
PivotCharts, 326, 331, 455
PivotTable, 153, 217
PivotTable Fields pane, 299, 331
PivotTables

analyzing data dynamically with, 288–295, 331
creating from external data, 321
defined, 455
editing, 307
filtering/showing/hiding data, 298
formatting, 313
publishing on the web, 438

PivotTable Values field, 313
PMT function, 83
Portable Document Format (PDF), 416
portrait mode, 343, 455
PowerPoint, 399, 407
precedence of operators, 80
precedents, 100, 105, 455
predefined formats, 113
present value (pv), 83
previewing

data with Paste Preview, 7
format pasting, 54
recommended charts, 246

shape formatting, 279
template contents, 200
workbooks for printing, 340, 343, 359

primary key, 455
primary key column, 189
principal (pv), 83
Print Active Sheets, 357
printing

changing print order, 345
charts, 357, 359
preparing worksheets for, 340–346
worksheet portions, 352
worksheets, 348

Print page, 352
Print Preview, 334
Print Selected Chart, 357
Print Titles area, 354
process diagram, 274
PRODUCT function, 160, 162
ProjectionChangeTracking workbook, 422
ProjectionsDistro workbook, 417
ProjectionsForComment workbook, 419
ProjectionsSigned workbook, 434
proofing

AutoFormat As You Type tab, 69
Research pane, 63

proofing tools, 63, 73
Properties group, 70
property, 455
Protect Sheet dialog box, 426
Publish As PDF Or XPS dialog box, 417
Publish As Web Page dialog box, 437
purple outlined cell, 85
purple text, underlined, 401
pv (present value), 83
pyramid diagrams, 274

Q
QUARTILE.EXC function, 163
QUARTILE.INC function, 163
Quick Access Toolbar

adding buttons to, 18
customizing, 372
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defined, 455
Undo/Redo buttons, 63

Quick Analysis Lens, 6, 216, 242, 246, 455
Quick Layouts, 256

R
RANDBETWEEN function, 159
RAND function, 158
range, 455
range_lookup argument, 190
rate (interest rate), 83
RateProjections workbook, 229
readability, increasing, 125–128
Recommended Chart, 7, 455
Recommended PivotTable, 6, 455
Recommended PivotTables dialog box, 289
Record Macro button, 369
red circled cells, 167
Redo button, 63
red outline cell, 85
references

absolute, 88, 105
circular, 94, 105
constant, 88
elements of, 205
relative, 86

reference tools, 63
reflection effect, 138
refresh, 455
relationship diagrams, 274
relative references, 86, 105, 455
remaining balance (fv), 83
Remove All button, 186
Remove Arrows, 100
Remove Background, 139
Replace All button, 59
Replace button, 59
Replace functionality, 58
Replace With field, 59
Research pane, 63, 64
research tools, 63, 73
resize handle, 69
Result Cells field, 224

RevenueAnalysis workbook, 328
RevenueByCustomer workbook, 337
RevenueChart workbook, 408
RevenueSummary workbook, 272
Review tab

New Comment, 418
Research pane, 63
Share Workbook, 412
Track Changes, 420
Translate, 64

revising data, 46–48
ribbon, 455
RouteVolume workbook, 37
Row Input Cell box, 228
rows

adding to an Excel table, 69
changing attributes of, 110
changing to columns, 56
copying, 54
creating in Excel tables, 68
custom sorting of, 193
defined, 455
deleting, 35
groups in subtotal function, 184
hiding detail in, 184
inserting, 35
rearranging based on cell content, 174
selecting at random, 158
selecting with filters, 146

RowSource property, 380
running totals, 171, 183, 217
RunOnOpen workbook, 377

S
sample templates, 198
Save As dialog box, 27, 417, 436
Save As vs. Save, 27
SavingsIncentive workbook, 95
Scaling button, 343
Scenario Manager, 219, 223
scenarios, 219, 223, 236, 242, 455
Scenario Summary dialog box, 223
Scenario Values dialog box, 220
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schema, 455
screen magnification, 12
screen resolution, 11
ScreenTips, 409
Search box, 59, 148
search filter, 148, 171, 455
SecureInfo workbook, 428
security risks

macros from unknown sources, 362
password protection, 424
workbook authentication, 433

Select Certificate dialog box, 434
Select Data Source dialog box, 249
Send Backward, 281
series of named ranges, 77
series of values

extending with fill handle, 180
extending with FillSeries, 46

Series workbook, entering/controlling data, 49–50
ServiceLevels workbook, 65–67
Set As Default Table Style For This Document, 122
Set Objective box, 234
Set Print Area, 352
shading, adding to cells, 110
shadow effects, 138
shapes

adding mathematical equations to, 281
assigning macros to, 373
changing order of, 281
creating, 278
moving, 280

Shape Styles group, 279
Shapes workbook, 282
Share Workbook dialog box, 412
sharing, 456
Sheet Background dialog box, 140
Sheet page, 345
sheet tab, 456
Shift+Down Arrow, 86
Shift+Home, 86
Shift+Left Arrow, 86
Shift+Page Down, 86
Shift+Page Up, 86
Shift+Right Arrow, 86
Shift+Up Arrow, 86

ShipmentLog workbook, 191
ShipmentSummary workbook, 438
ShippingCustom workbook, 181
ShippingSummary workbook, 177
Show Detail buttons, 184
Show/Hide Comment, 418
Show Margins button, 341
Sign dialog box, 433
single-variable data table, 227
Size group, 138
SkyDrive, 446, 451, 456
SkyDriveFile workbook, 449
slicers

definition of, 456
filtering Excel table data with, 8, 153–156
filtering PivotTable data with, 300

Slicers workbook, 156
Slicer Tools Options tool tab, 156
SMALL function, 162
SmartArt, 273–275
solid fill data bars, 134
solutions, finding with solver, 233–236
Solver Add-In, 233–236, 243, 456
sorting

A to Z, 175
definition of, 456
levels available, 176
Sort Ascending/Descending, 193
Sort Descending button, 193
Sort dialog box, 176
Sort & Filter, 149
Sort & Filter button, 176
Sort & Filter group, 163, 180
Sort & Filter list, 175, 176
with custom lists, 179

Sort Largest to Smallest, 175
Sort Newest To Oldest, 175
Sort On list, 176
Sort Smallest To Largest, 175
sparklines

creating columns in, 270
definition of, 456
summarizing data with, 8, 269, 285

Special category formats, 126
special lists, 179
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spelling checker, 62–63
spin buttons, 384
spreadsheets, adding, 200
Spreadsheets Solutions page, 199
Standard Colors palette, 120
statistical tools, 243
STDEV.P function, 161, 162
STDEV.S function, 161, 162
Stop Automatically Expanding Tables, 69
Stop If True check box, 132
Style dialog box, 114
Style Name field, 114
styles

applying to Excel tables, 119–122, 142
defining, 113–115

Styles group
Conditional Formatting, 131, 314
Format As Table, 68
Format As Table button, 68
Format As Table gallery, 121
predefined cell styles, 113

Subtotal dialog box, 183, 186
SUBTOTAL function, 159–161
subtotals

calculating, 183, 193
definition of, 456
removing, 186

subtraction (-), 80
SUM function, 82, 84, 159, 161, 162
SUMIF function, 91
SUMIFS function, 91, 98
Summarize Values By page, 308
summarizing

data analysis, 216
data in columns, 69
data meeting specific conditions, 90–92
data with sparklines, 269, 285
hidden/filtered data, 159
ranges, 105

summary analysis tools, 242
SummaryByCustomer workbook, 350
summary formula, 234
summary operations, 160–162, 171
SummaryPresentation workbook, 396
summary tools, 216

summary worksheets, 224
synonyms, 63

T
tab delimiter, 323
table_array argument, 190
Table Element list, 122
Table Name box, 70
table references, 83, 85
tables. See Excel tables
table styles. See Excel tables
target cells, 204, 228
TargetValues workbook, 232
template folder, 197
templates

defined, 456
for charts, 258
using workbooks as, 195, 196–200, 213

text boxes, 379
text data

adding to shapes, 275, 280
adding with UserForms, 379
alternative words, 63
sorting alphabetically, 175
spelling check, 62–63
translating, 64

Text Filters, 149
Text format, 82
Text group, 334, 394
Text Import wizard, 322
Text To Display box, 404
Theme Colors palette, 120
themes

applying existing, 119, 143
applying to workbooks, 119–122, 256
defined, 119, 456

Themes group
applying workbook themes, 119
Colors list, 121
Effects list, 121
Fonts list, 121

Thesaurus, 63
three-dimensional effects, 138
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3-D references, 205, 210, 213, 453
tiled images, 140
Tools group, 70
Top 10 AutoFilter dialog box, 148
Total rows

adding to Excel tables, 69
linked cell behavior, 205, 213

Trace Dependents, 100, 105
Trace Precedents, 100, 105
tracer arrows, 100, 456
track changes, 413, 419, 420–422
translation, 64
Transpose check box, 56
Transpose thumbnail, 56
Trendline Options page, 263
trendlines, 456
trends, finding in data, 262, 285
TRUE value, 158
Trust Center dialog box, 363
Tufte, Edward, 269
“two consecutive edits,” defined, 51
2DayScenario workbook, 221
two-variable data table, 228
type (payment timing), 83

U
underlined blue text, 401
underlined purple text, 401
Undo button, 63
undoing changes, 63
“undo” scenario, 224
Undo Table AutoExpansion, 68
Ungroup, 186
Unique Records Only check box, 164
Update button, 205
updating, automatic, 195, 204
Use Destination Theme & Link Data option, 407
UserForms

adding combo boxes to, 381
adding graphics to, 383
adding list boxes to, 380
adding option buttons, 381
adding spin buttons to, 384

adding text boxes to, 379
changing size of, 379
creating, 379
displaying/hiding, 386
labeling, 380
writing data to worksheets, 385

Use This Font list, 110

V
validation rules

creating, 166–168
definition of, 456
usefulness of, 145

valid sets, defining for cell ranges, 166–168
Value Field Settings dialog box, 308
values

alternative, 219
automatic updating of, 195
avoiding overwriting, 231
changing appearance based on result, 131–135
changing by hand, 60
choosing from existing, 47
completing with Flash Fill, 52
creating formulas to calculate, 81–88
defining valid sets of, 166–168
displayed in color, 154
displayed in light gray, 154
displayed in white, 154
displaying highest/lowest, 148
displaying in watch window, 101
entering in multiple cells, 47
expected value messages, 168
extending in a series, 46, 180
finding unique, 163
hiding/revealing with slicers, 154
locating matching, 58
recording in RAND function, 158
sorting in columns, 176
summarizing ranges of, 105
translating, 64

variables, calculating effect of, 215
VAR.P function, 161, 162
VAR.S function, 161, 162



 worksheets    483

VBA UserForm. See UserForms
VehicleMileSummary workbook, 111–113
VehicleMiles workbook, 79
vertical axis, 248
View Macros button, 372
View tab, 334, 364, 369
viruses, 362, 433
Visual Basic for Applications (VBA), 362, 365, 379, 

391
visual indication, of active filters, 153
VLOOKUP formula, 174
VLOOKUP function, 189–191, 193
VolumeByCenter workbook, 259
VolumeHighlights workbook, 367

W
watch, 456
Watch Window, 101, 105
watermarks, creating, 140
Web App, 5, 446
what-if analysis, 456
“what if” questions, 215, 219, 227, 230
Where Is The Data For Your Table? field, 68
Windows 8, 3
Windows Defender, 362
Windows Explorer, 3
Within box, 59
Word Art Styles, 257
workbooks

adding images to worksheets, 138–140
applying Excel table styles to, 119–122
applying themes to, 119–122
arranging multiple, 14
automatic calculations in, 94
changing appearance based on values, 131–135
changing default font in, 110
closing, 28
consolidating multiple data sets, 209
creating, 25
defined, 456
defining styles in, 113–115
displaying update time, 83
electronic distribution, 416

embedding in Office documents, 398, 409
linking data to, 204
linking office documents to, 394
modifying, 30
moving data within, 54–56
named ranges in, 77
number of worksheets allowed, 195
password protection for, 424
preparing for distribution, 431
removing finalization, 432
saving, 27, 43
saving as web content, 436
setting macro security level for, 362
undoing changes to, 63
using as templates, 195, 196–200, 213

workbook sharing
authenticating, 433
cloud services, 446
electronic distribution, 416
enabling, 412, 451
guarding personal information, 431
managing comments, 418
password protection, 424
as web content, 436

workbook themes, 119–122, 256
Workbook Views group, 334
worksheets

adding, 198
adding images to, 138–140
adding to workbook, 196
backgrounds in, 140
changing color of, 32
changing order of, 32
copying, 31, 43
correcting/expanding data, 62
defined, 456
filtering data in, 146–149
finding data in, 189–191
hiding, 43
importing external data into, 321
linking data to, 204
manipulating data in, 158–164

finding unique values, 163
randomly selecting list rows, 158
summarizing hidden/filtered rows, 159–163



484    x-axis

modifying, 34
naming, 43
preparing for printing, 340–346
printing, 348
printing part of, 352
reorganizing data with PivotTable tool, 288–295
resizing for printing, 352
sorting data in, 174–177
summary worksheets, 224
vs. workbooks, 195
writing UserForm data to, 385
zooming in on, 13

X
x-axis, 248
.xlt extension, 197
.xltm extension, 197
.xltx extension, 197
XML data, importing/exporting, 441–444, 451
XML, defined, 456
XML Paper Specification (XPS), 416

Y
y-axis, 248
YearlyPackageVolume workbook, 252
YearlySalesSummary workbook, 370
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What do 
you think of
this book? 
We want to hear from you! 
To participate in a brief online survey, please visit: 

microsoft.com/learning/booksurvey 

Tell us how well this book meets your needs—what works effectively, and what we can 
do better. Your feedback will help us continually improve our books and learning  
resources for you.   

Thank you in advance for your input! 
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