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About You
This book is designed for writers and 
contributors to complex technical 
documents, whether for academia or 
commerce. It will be most helpful to 
those with intermediate-level skills with 
Microsoft Word.
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• Microsoft Word 2013
• Microsoft Word 2010
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Increase the quality and consistency of your  
technical documents
Amplify your document’s impact with this specialized guide to 
Microsoft Word. 

Writing technical proposals, reports, journal articles, theses, and 
other complex documents poses unique challenges—from managing 
formats, figures, and equations to ensuring consistent presentation 
and voice in a multi-author scenario. 

In this book, you’ll learn from the authors’ extensive experience 
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can apply right away. 
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Foreword

I am delighted to introduce this book by Alex Mamishev and Murray Sargent on writing 
technical papers in Microsoft Word. This is a book I have wanted to see for some time, 

and I believe it will be of great assistance to technical authors in academia, research, 
and business. The idea of commissioning such a book came to me on hearing a seminar 
by Alex on his STREAM Tools while at the same time learning about Murray’s wonder-
ful work on mathematical equations in Word. 

I started my academic life in the 1970s as a theoretical particle physicist. The research 
papers and books I wrote then were littered with complex mathematical equations, 
multiple integrals, and arcane symbols. My first papers were, of course, produced with a 
typewriter but, with the advent of mini-computers like DEC’s famous VAX, I progressed 
to using the UNIX troff typesetting system. When I moved into computer science in 
the mid-1980s, I switched to LaTeX, written by Leslie Lamport and based on Donald 
Knuth’s TeX typesetting system, and still beloved within the computer science and 
particle physics communities. But with the arrival of the IBM PC in 1981, I also found 
myself using WordStar and later WordPerfect to write collaborative project propos-
als that did not require mathematical notation. A decade or so later, as a university 
department chair, I found myself switching to Word for compatibility with others in the 
department and university administration. My complete conversion to Word came with 
my leadership of the multidisciplinary eScience Initiative in the UK in the early 2000s. 
I now found myself regularly collaborating with diverse communities of scientists who 
either did not know or want to use LaTeX! 

We live in a world of collaboration in which working as part of a team to solve a 
complex problem or to undertake a specific task is a necessity, be it in business or in 
academia. In science, multidisciplinary collaboration between scientists of many disci-
plines is fast becoming the new norm. Similarly, project proposals and technical reports 
frequently involve many different parts of an organization or multiple organizations. 
Capturing the output of such diverse teams in a professional and attractive looking 
document is now more important than ever. In large part, this book was written to as-
sist the many Word users who have not yet stepped up to using the advanced features 
of Word to more easily produce long documents with equations, tables, references, and 
footnotes. The template techniques described in this book will enable distributed teams 
to collaborate on documents using a common platform. 



xii Foreword

So I very much welcome this book and congratulate Alex and Murray for produc-
ing such an accessible text. I certainly know that using such templates and the other 
advanced features explained here would have made writing my latest book a whole 
lot easier! 

Tony Hey  
Vice President, Microsoft Research  

October 2013
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Introduction

The goal of this book is to teach the reader how to use the powerful features of 
Microsoft Word 2013 to develop complex technical documents. Writing long 

 documents that are filled with equations, tables, cross-references, and literature 
 citations requires the proper use of the advanced features in Word 2013; otherwise, 
the productivity and output quality of the writer or group are diminished. 

The intended audience for this book is engineers, scientists, graduate students, and 
technical professionals. Typical readers from these groups have good working knowl-
edge of Word. They have used it to write reports, resumes, and cover letters, and they 
know how to format text and look up online help. However, when it comes to writing a 
longer document, for example, a PhD dissertation, or a document that takes input from 
a dozen authors, for example, a multi-disciplinary research proposal, the basic tech-
niques become insufficient. 

A common recourse for this audience is to use LaTeX or TeX for their typesetting 
needs. In some specialties, it is possible to rely exclusively on LaTeX. However, most of 
those using LaTeX will sooner or later face the challenge of developing a document in 
Word, because of the requirements of a project leader or funding organization, or just 
because there is no chance that some of the team members will use LaTeX in their col-
laborative writing effort. When this situation occurs, it’s time to learn about the advanced 
features of Word, which allow matching nearly every functionality of LaTeX-based soft-
ware, while also being accessible to less sophisticated computer users. Moreover, even 
the most proficient users of LaTeX will find that collaborating on documents produced 
in Word is quicker and more efficient, provided they follow the guidelines explained in 
this book.

This book is based on STREAM Tools methodology. STREAM Tools is a writing system 
based on using efficient processes to produce quality content and attractive docu-
ments. STREAM Tools seeks to enable and automate parts of the writing process, but 
it does not substitute for the process itself. More about STREAM Tools can be found in 
“Appendix B: About STREAM Tools.”



xvi Introduction

Who this book is for

This book has been designed for use by anyone in academia, industry, or commerce 
who needs to produce complex, high-quality technical documents, such as research 
papers, grant proposals, books, or doctoral dissertations. The methods in this book are, 
for the most part, also applicable to earlier versions of Word; you simply have to find 
the alternative locations of buttons in the user interface.

How this book is organized

Ideally, you should read this book once, completing the recap sections at the end of 
each chapter. This will familiarize you with the principles and best practices of template 
use. When you are finished with this book, you will be proficient in the use of templates, 
and you will have the skills necessary to expand your use of templates as you desire. 
We recommend that you keep this book nearby and continue to refer to it as you write. 
Before long, you will also be able to create templates of your own, for any purpose.

If you work on documents with others, it’s important that they use the same system 
and the same template-centered approach. Consolidating your methods will save you 
countless hours of modifying your document’s formatting and organization, and help 
you avoid visual and stylistic inconsistencies along the way. 

It is also worth noting that any portion of a document built with such templates can 
be instantly and effortlessly imported into any other template-based document. In this 
way, you can greatly improve your efficiency as you escape the tradition of meticulously 
scrutinizing document numbering, formatting, and other small details.

Note The Word 2013 program is not available from this website. You should 
purchase and install that program before using this book.
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Terminology
This book uses various terms with which you may be unfamiliar. The following table pro-
vides a short list of some key terms, their definitions, and where they are first described.

Term Definition First introduced

Template Any document with pre-made headings, sections, 
styles, and fields.

Page 2

Element Headings, equations, figures, tables, and refer-
ences.

Page 3

Cross-Reference Text in Word 2013 that refers directly to other text 
in the document. Will update when the source 
text is changed (generally requires pressing Ctrl+A 
and F9).

Page 16

Field Codes Text that is automatically generated by Word. 
Includes cross-references.

Page 40

Yellow Text Filler text that describes the type of text that be-
longs in a section of the document.

Page 2

Styles Feature in Word 2013 that can be applied to 
quickly change the appearance and layout of text, 
both per character and per paragraph.

Page 6

STREAM Tools Collaborative writing system developed by 
Alexander Mamishev and Sean Williams. See 
http://www .streamtoolsonline .com.

Page 13

Symbols and notations used in this book
Throughout the book, you will encounter many instructions on how to perform various 
tasks in Word 2013. These tasks will often involve navigating through menus and using 
keystrokes, in addition to following along with examples. The formatting conventions 
used in this book are described in the following sections.

http://www.streamtoolsonline.com


xviii Introduction

Formatting of menu operations
Menu options and button clicks will appear in bold. When you are required to click 
multiple menu options in short succession, they will be separated by double-bar arrows, 
like so:

Menu ⇒ Menu ⇒ Menu Option

Formatting of keystroke operations
Keystrokes will also appear in bold. Those that are meant to be pressed simultaneously 
will be separated with plus signs:

Keystroke + Keystroke

Keystrokes that are meant to be pressed in succession will be separated with single-
bar arrows:

Keystroke → Keystroke

Formatting of notes

Note Notes will appear formatted like this.

Formatting of good examples
Good example.

Formatting of bad examples
Bad example.
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Errata

We’ve made every effort to ensure the accuracy of this book and its companion con-
tent. Any errors that have been reported since this book was published are listed here:

http://aka .ms/670440/errata

If you find an error that is not already listed, you can report it to us through the 
same page.

If you need additional support, email Microsoft Press Book Support at mspinput@
microsoft .com.

Please note that product support for Microsoft software is not offered through the 
addresses above.

We want to hear from you

At Microsoft Press, your satisfaction is our top priority, and your feedback our most 
valuable asset. Please tell us what you think of this book at:

http://www .microsoft .com/learning/booksurvey

The survey is short, and we read every one of your comments and ideas. Thanks in 
advance for your input!

Stay in touch

Let’s keep the conversation going! We’re on Twitter at http://twitter .com/MicrosoftPress.

http://aka.ms/670440/errata
http://www.microsoft.com/learning/booksurvey
http://twitter.com/MicrosoftPress
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C H A P T E R  3

How to work with headings

In this chapter, you will learn how to

■■ Create and cross-reference headings

■■ Use multilevel lists to organize your headings

■■ Enhance your headings with borders and shading

■■ Create page numbers and adjust their format

■■ Create tables of contents and limited, section-based tables of contents

■■ Create front matter, such as acknowledgments and forewords

■■ Create back matter, including appendices and indexes

Headings are the titles of chapters, sections, and subsections. You can use headings to give your 
document logical structure. In addition to generic, black-and-white headings, you can also create 
colorful, artistic headings. The effects are easy to create. This chapter will walk you through all aspects 
of heading creation, ensuring that your headings will be functional, powerful, and attractive.

How to create and cross-reference headings

There are two ways to make headings:

■■ Copy an existing heading. 

■■ Create a new heading.

Note Because headings do not require cross-references, you might find it simpler to 
 create them from scratch.
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To create a new heading

1. Type the heading text where you want it in the document. 

2. Click a Heading style in the Style gallery on the Home tab. Alternatively, you can press 
Ctrl+Alt+#, where # is the heading level you would like to create.

3. Press Ctrl+A, and then press F9 to update the numbering and table of contents.

To cross-reference a heading

1. Click References ⇒ Cross-Reference in the Captions group.

2. In the Reference type drop-down list, select Heading, and then select a heading for cross-
referencing. 

3. In the Insert reference to drop-down list, select what you would like to cross-reference, and 
then click OK.

You can reference the heading number, the page number, or even the text of the heading .

How to alter headings

Writing teams will often need to change the appearance of headings to meet the needs of a particu-
lar writing situation. The two most common changes include altering style (font and size) and altering 
format (numbering schemes). In the procedure that follows, you will learn how to modify the style of 
a single heading level. To change the fonts, colors, and other properties for all the headings in your 
document, refer to Chapter 2, “How to design templates.”
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To alter the heading style

1. Click the Home tab on the ribbon.

2. Right-click the Heading 1 style, and then click Modify.

3. In the Modify Style dialog box, alter the font, size, and spacing for your heading.

4. Adjust additional style properties by clicking the Format button, choose an element to 
change, and then click OK.

By using the Modify Style dialog box, you can alter a style without losing the manual adjustments you have 
made . Make sure the Automatically Update check box is cleared .

Note To avoid having to modify the style directly each time, you can select Automatically 
update. Word will then update the formatting for all your headings whenever you modify 
the attributes of a single one. This can be useful for specialized styles, such as headings. For 
more general styles, such as the Normal style, it is recommended that you not select this 
setting to avoid unnecessary complications.
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Also note that if you use the Update Style to Match Selection menu item, you will lose 
any formatting changes that you made to text that uses the same style. To avoid this, it is 
recommended that you use the Modify Style dialog box instead.

How to use numbering and multilevel lists

Numbered lists, particularly multilevel lists, are an important part of chapter and section organization. 
When used properly, these lists help you organize your documents, and create automatically number-
ing and updating references. These lists are tied directly to your heading styles, so it makes sense to 
adjust them at the same time.

To create a multilevel list

1. Place the cursor on a line with a heading.

2. Click the multilevel list button on the Home tab, and click Define new Multilevel list.

3. Click the More button to access important settings.

Use a multilevel list to create a cohesive numbering system by linking your styles to list levels . You can also 
remove the numbers for a level or include custom text .
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4. Click a level to specify its settings.

5. You can choose a word for the prefix or use none at all; here, Chapter has been chosen. Simply 
type it in the Enter formatting for number box.

6. If you would like to use letters or roman numerals for a level, choose a different numbering 
scheme in the Number style for this level box.

7.  Finally, if you want to hide the number for a particular level, simply click Font and make sure 
the Hidden check box is selected.

8. Click OK when you are finished.

By default, the numbers are linked to the heading styles, but you can choose other styles if you 
like. When you insert one of the corresponding styles in your document, it will be numbered auto-
matically. If you chose to hide the number for a level, you might want to align it flush with the margin. 
To do so, insert the style in the document, and then click the bottom half of the ruler marker and drag 
it to the left.

You can chose the default indentation for any style by dragging the ruler marker that appears at the bottom of the 
ribbon . After adjusting it, update the style in the Style gallery .

How to set borders, shading, and special formatting

If you are designing something other than a standard research report or proposal, you might consider 
using fancy borders and formatting for your headings.

To set up borders and shading

1. Right-click the Heading 1 style in the Style gallery, and click Modify (  ).

2. Click the Format button in the lower-left corner, and then click Border.

3. Choose a border color, width, and style, and click the border buttons to choose where to place 
the border. You can use different border styles for each side; just change the line settings and 
click a different border button. Click the Options button to adjust the padding and make the 
shaded region larger.
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In the Borders And Shading dialog box, you can create borders and change their placement relative to your 
text. To ensure that the shading extends to fit the padding you choose, add a white border (to the top, in this 
example) .

4. To modify the shading, click the Shading tab. To use a pattern, select one under Patterns, 
and choose a color, if you like.

You can add shading and patterns to your styles on the Shading page . 

5. Click OK in all dialog boxes.
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6. To make your border extend to the edge of the page, simply drag the parts of the ruler 
marker to the edges.

When you align the ruler markers to the edges of the page, your newly designed style will fill the page.

Note This method does not work well with headings of more than one line. The head-
ing text will extend to the edge of the page. Therefore, you should use soft line breaks 
(Shift+Enter) to begin a new line before your line enters the margin, as depicted in the 
preceding graphic. Unfortunately, this will cause the line breaks to appear in your cross-
references, and you must manually remove them before printing.

To view formatting marks such as those shown in the previous graphic, click the Paragraph 
button on the Home tab (  ).

How to make headings work with fields 

Create front matter
A long document such as a thesis or book often requires front matter, such as a preface, acknowl-
edgments, or a table of contents. The headings for these sections are treated differently from the 
main document headings, because they are numbered in roman numerals whereas the main text is 
numbered with arabic numerals. 

Control page numbers

To insert page numbers

1. Click the Insert tab, and in the Header & Footer group, click Page Number.

2. Choose your preference; for example, Bottom of the Page.

3. Choose your desired appearance.

4. To number the beginning of your document in roman numerals, click Page Number again, 
and then click Format Page Numbers(  ).
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5. Under Number Format, choose a numbering style.

6. Click OK.

To create section breaks

1. Place the cursor where you would like roman numbering to end.

2. On the Page Layout tab, click Breaks.

3. In the Section Breaks group, select Next Page. This inserts a section break between the two 
pages. 

To restart numbering after a section break

1. Place the cursor after the section break (  ), in the section you want to renumber.

2. On the Insert tab, click Page Number, and select Format Page Numbers. 

3. Under Number Format, choose arabic numerals.

4. In the Page Numbering text box, select Start at: 1.

5. Click OK.

Note You can manage your page numbering scheme in greater detail on the Header & 
Footer Design tool tab. To access it, double-click the page header and click the Design 
tab that appears.

From here, you can check Different First Page, and delete the page number that appears 
on the first page of the section. Additionally, you can use Different Odd & Even Pages to 
align your page numbers to the outside, for a book-like layout.

The Header & Footer Tools Design tab will let you fully customize the behavior and appearance of your head-
ers .
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Insert a table of contents
Sometimes you want to add entries to the table of contents that are not numbered Chapter 1, 
 Chapter 2, and so on. For example, the preface, acknowledgments, and abstract should be listed in 
the table of contents, but wouldn’t be sequentially numbered headings. In order to include these 
entries, you first have to create a new style, and then modify the table of contents to include the 
new style.

Stage 1: Create a new style for front matter

1. Manually change the front matter heading to look the way you want (for example, Arial, 20 pt, 
bold, centered).

Note Alternatively, you could base the front matter heading on your Heading 
1 style. This will allow the front matter heading to inherit any changes that you 
make to the Heading 1 style.

To do this, create a front matter heading and apply the Heading 1 style to it 
(Ctrl+Alt+1). Then, complete the following steps, making sure to remove the 
numbering from the style. In the Modify Style dialog box, click Format, then 
Numbering, and choose None.

2. Place the cursor on your newly formatted heading and click the button in the lower-right 
corner of the Style gallery (  ).

3. Choose Create a Style at the bottom of the drop-down menu, and type in the style name; for 
example, Front Heading.

4. Click Modify, and choose Normal under Style for the Following Paragraph.

5. Click OK.

6. Apply this style formatting to all other front matter headings by using the Style gallery, as 
with any other heading style.
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Stage 2: Add front matter sections to the table of contents

1. Place the cursor where you would like the table of contents to appear (or on the existing table 
of contents, if there is one). 

2. On the References tab, click Table of Contents, and then click Custom Table of Contents  
(  ).

3. Click the Options button. 

4. In the Available styles section of the dialog box, add a 1 in the TOC level box for Front 
Heading.

You can specify which styles are included in your table of contents in addition to the hierarchy . 

Note If you are using a style (such as Appendix) for back matter, at this point remember 
to put a 1 in the corresponding box as well. Detailed procedures for the back matter are 
discussed in the next section.

You should now have a new table of contents with the headings from your front matter listed with 
their respective page numbers. If you completed the first portion of the process listed in this sec-
tion, then the numbers should be roman numerals for the front matter and arabic numerals for the 
remaining chapter and section headings.

How to create and format back matter

In addition to front matter, large documents also have back matter, such as appendices, an index, or a 
glossary. You can create and use an Appendix style for your appendices. The STREAM Tools template 
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file BasicThesisOrBookTemplate .docx already contains appendices preformatted in this manner, but 
you can use the process described here to create new back matter in your document.

Create appendices
To create an appendix in your document, there are two stages.

Stage 1: Create the appendix

1. Type a title for the appendix in a new line where you want it to appear.

2. Change the style of the line to Heading 1 (Ctrl+Alt+1).

3. Click the button in the lower-left corner of the Style gallery (  ), and click Create a Style.

4. Name your style (Appendix, for example), and click Modify.

5. Under Style for following paragraph, choose Normal.

6. Click Format ⇒ Numbering ⇒ Define New Number Format.

7.  Under Number Style, select capital letters, and under Number format, type Appendix A, 
where the A is the field value already in place.

You can use the Define New Number Format dialog box to create a numbering scheme for any style.
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8. Click OK in all three dialog boxes.

9. Now, reformat the appendix heading as necessary, including correcting the indentation and 
placing tab stops.

10. With the cursor on the appendix heading, right-click the Appendix style in the Style gallery, 
and click Update Appendix to Match Selection.

Stage 2: Add the appendix to the table of contents

If you followed the previous instructions, your appendix should appear in the table of contents au-
tomatically, at the same level as the Heading 1 style. Simply press Ctrl+A → F9 to update the fields, 
including the table of contents, and select Update entire table in the dialog box that appears.

If you did not base the Appendix style on Heading 1, you will need to manually add it to the 
table of contents hierarchy. In addition, you might want to add other styles to your table of contents. 
To do so, place the cursor on your table of contents, and follow these steps:

1. Click References ⇒ Table of Contents. 

2. Click Custom Table of Contents (  ).

Here you can adjust several basic elements of your table of contents, including how many levels to show and 
what type of tab leader to use .
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3. Click the Options button.

4. In the TOC level box for Appendix, type 1. If you would like to add another style to your 
table of contents, find it in the list, and enter a number for its TOC level setting.

By adjusting the TOC Level setting for each style, you can select which styles to include . Their properties will 
be automatically adjusted to suit the table of contents hierarchy .

5. Click OK in all dialog boxes.

Create indexes
An index at the end of a book allows the reader to find the pages that mention specific words. Indexes 
are most frequently encountered in textbooks or manuals. Word Help provides a comprehensive 
description of the process of creating an index, should you need it. 

However, we want to describe briefly how to create an index, because the process is relatively 
straightforward. First, it is best to save creating an index until near the very end of your writing proj-
ect, because this step will add inline code to your document on every word that is indexed, and this 
code will make the text difficult to read. However, you can hide these marks by clicking the Home tab 
and then selecting Show/Hide Paragraph Markings (  ).

When you are ready to create an index, you need to mark the entries for it and then build the 
index at the end of the manuscript, much like you would build a table of contents at the front.
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To mark entries for the index

1. Highlight the word you want to include in your index.

2. On the References tab, in the Index group, click Mark Entry.

3. In the dialog box that appears, choose the options that correspond to your needs.

You can customize the index entry to include a subentry, and use Mark All to mark every instance of the 
selected text .

To insert the index

1. Place the cursor on the page and line where you would like the index to appear.

2. On the References tab, in the Index group, click Insert Index (  ) .

Just like with any other automatically generated list, the index will be updated when you press 
Ctrl+A → F9.
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In the Index dialog box, you can choose the indentation, columns, and tab leaders for your index .

Use bookmarks for limited tables of contents

In some cases, you might want to include only a portion of text in your table of contents. For exam-
ple, you might want to include a table of contents for each section of your document. You can achieve 
this with the table of contents feature available in Word 2013, by using bookmarks to include only a 
single chapter.

To create a section-based table of contents

1. Select the section of text that you want to use.

2. On the Insert tab, in the Links group, click Bookmark.

3. Type a name for your section, click Add, and then click OK.
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It is recommended that you choose descriptive names that will sort easily . 

4. Insert a table of contents where you would like it to appear (References ⇒ Table of 
 Contents).

5. Select the entire table of contents (but not the title), right-click it, and then click Edit Field.

Make sure to select the entire table of contents, without the title .

6. If TOC is not selected, close the window and make sure you have selected the entire table of 
contents (including the space at the end).
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7.  Click the Field Codes button in the lower-left corner.

8. Click the Options button.

9. In the Field Options dialog box that appears, select \b from the Switches list, and 
then click the Add to Field button. 

10. In the Field codes box, type the name of the bookmark you created (replacing 
 BOOKMARKNAME, in the example).

By editing the field code switches, you can control the formatting and source of your table of contents.

11. Click OK in all dialog boxes.

Common formatting mistakes in headings 

The most common typesetting mistakes pertaining to headings include:

■■ Manually numbering headings instead of creating automated templates Although this 
approach works for short documents, it defeats the idea of automatic generation of the table 
of contents and automatic heading numbering. It also eliminates the ability to cross-reference 
the heading in text. 

■■ Excessive switching of fonts In most technical and scientific manuscripts, the font of the 
headings is the same as the font of the main text. Mixing serif and sans serif fonts in the same 
manuscript is generally not a good idea. Of course, if your publisher expects mixed fonts, fol-
low the instructions. 
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Common stylistic mistakes for headings

The following example contains several common stylistic mistakes. An analysis of these mistakes is 
described after the example. This example contains intentional errors.

Design 
1.1. Mechanical Design 
 1.2. Electrical design 
  1.2.1. Wiring 
Software Design 
Fabrication Of Parts

■■ Problem 1: orphan headings The term orphan heading means that the list of headings on 
a certain heading level has only one entry. For example, heading 1.2.1 in the example is an 
orphan. If there is no 1.2.2, then 1.2.1 should not exist. It is acceptable to have orphan head-
ings during the writing stage, but it is important to make sure that no orphan headings exist in 
the final version of the manuscript.

■■ Problem 2: inconsistent or incorrect capitalization In the previous example, both words 
are capitalized in heading 1.1, but only the first word is capitalized in heading 1.2. Both capi-
talization schemes are frequently used, but writers should choose one and maintain consis-
tency throughout the document by following a style guide .

In heading 2 of the example, the word Of is capitalized. The American English standard is to 
lowercase prepositions and conjunctions (such as and, of, and for) and articles (such as a and 
the).

Tips and tricks

Collapse headings
If you use heading styles, you can hide the content below a heading by clicking the triangle next to 
the heading. This feature can be a quick and easy alternative to Outline view.

Click the triangle next to a heading to collapse the heading and hide the text after it .
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Maintain the table of contents until the last moment
Long journal papers and research proposals usually do not require tables of contents. However, your 
team might want to keep a table of contents in the manuscript until submission time. Doing so can 
help develop the structure of the manuscript as it evolves by presenting a navigation view of the 
document. You can delete the table of contents right before submission.

Alternatively, of course, you can use the Navigation pane, in addition to the Outline view, which 
are both easily accessible from the View tab of the ribbon.

The Outline view and the Navigation pane can help you (and your team) manage long and complex documents.

Alter the automatic spacing before and after headings
Normally, the heading styles include a certain amount of top and bottom padding. If the defaults 
do not suit your template, you should adjust the style settings to create the spacing you want. (You 
should avoid creating extra spacing by inserting blank lines.) By relying exclusively on your styles’ 
before and after spacing, you can create a consistent and professional template that will maintain 
its look throughout its usage.

To adjust the spacing for the heading style

1. Click the Home tab. 

2. Right-click an entry in the Style gallery corresponding to the heading of interest. 

3. Click Modify ⇒ Format ⇒ Paragraph, and then change spacing as desired in the Spacing 
selection boxes.

4. Click OK in the open dialog boxes to return to editing mode.

Note Occasionally, formatting is not successful when you update your document. If this 
happens, try turning on the Formatting view in Word by clicking the paragraph symbol 
(¶). This view reveals hidden formatting commands in Word. From this view, confirm that 
you have selected all appropriate formatting elements, including those just before and just 
after the element you copied. 
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Recap

After completing this chapter, you should be quite proficient in several important aspects of document 
design. As you have seen, headings are tied to the structure and organization of documents, and using 
them properly is the key to making sure your front and back matter are assembled correctly.

By now, you should be able to

■■ Create headings

■■ Cross-reference headings

■■ Modify heading styles

■■ Use multilevel lists to organize your headings

■■ Enhance your headings with borders and shading

■■ Create page numbers and adjust their format

■■ Create tables of contents and limited, section-based tables of contents

■■ Create back matter, including appendices and indexes
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Symbols & Numbers
3-D plots, displaying, 99
U+0020 (ASCII space character), 127

A
accents

creating, 138
keyboard shortcuts for, 164
removing, 153

aligning
equations, 145, 149–151, 165
tables, 46, 86, 110

AmSTeX, 149
appendices

adding to table of contents, 70
creating, 69–70

arrows, inserting, 162
ASCII space character (U+0020), 127
autocorrecting equations, 157
AutoFit To Contents command, 87
automatically updating styles, 61
auto-numbering, maintaining when copying, 14

B
back matter, creating, 68–73
basic templates, 14
bibliographic databases, 170
bibliographies, inserting, 175. See also citations; 
databases, bibliographic

BibTeX, 171, 183–184
binary symbols, 162–163
blank matrices, creating, 138
blank pages, inserting between sections, 34

boldface in equations, 147–148
bookmarks

creating, 27
inserting, 53, 54, 73, 134, 142, 144
naming, 166
parentheses next to equation number in, 166
Style Separators and, 143

Border Painter tool, 48–49
borders

extending, 65
for figures, 45
for headings, 63–65
for tables, 47, 50, 104, 110
in tables, 119

breaks, section, 32, 66
built-in styles, 113

C
capitalizing headings, 76
captions, equation, 133, 140
captions, figure

avoiding overtyping, 15
changing style, 95
creating style for, 87
dual, avoiding, 99
editing, 20, 94–95
inserting, 45, 87, 91
as part of graphic, 81
spacing, 86, 87
writing meaningful, 98

captions, table, 46, 103
editing, 23
inline, 106
inserting, 47, 112
positioning, 112
writing concise, 120
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cells, table, adjusting spacing, 86
centering

equations, 165
figures, 45, 90
tables, 46

chapter headings, 3, 38
character styles, 6, 11
citation management suites, 170–171, 175, 184
citations

See also EndNote
adding, 173
combining database entries for, 174
examples of, 5
exporting from online libraries, 182
formatting, 173
formatting correctly, 186
IEEE - Reference Order template for, 172
inserting, 173
managing in Word, 171–175
reference style, selecting, 172
section for, creating, 175
sharing database of, 174
software management suites for, 170–171, 175, 
184–185

sources, creating, 173
styles for, 172

collapsing headings, 76
colors

applying, 36
for table cells, 49

columns
applying, 92
reformatting in equations, 144–145
setting, 35

compound superscripts and subscripts, 136
compressing pictures, 96
copying and pasting, 116

elements, into templates, 14–15
figures, 5, 19
keyboard shortcuts for, 16
tables and equations, 5

corrupted fonts, 96
Create New Style From Formatting dialog box, 9
Create New Theme Colors dialog box, 36
cross-referencing

equations, 26–28, 54, 143–144, 166
Error! messages when, 100
figures, 25, 93
headings, 24, 60
overview of, 16

to page numbers, 100
remote figures, 100
tables, 26, 114–115, 121
updating references, 95

D
databases, bibliographic

adding entries to, 173
creating in EndNote, 180
merging into one file, 174
sharing, 174, 183
uses for, 170–171

Define New Number Format dialog box, 69
defining variables, 166
degenerate selections, 130–131
deleting

styles, 7, 8
table text, 22

dictionary, math, 157
documents

by example, 2
dividing into sections, 31–33
organizing and formatting, 31–42
updating, 77

.dotx templates vs. documents by example, 2–3
double columns, switching equations to, 145
downloading templates, 13
dual figure captions, avoiding, 99
dual numbering, switching equations to, 146

E
editing

equations, 23
figure captions, 20
figures, 17
headings, 15, 60–61
table captions, 23
tables, 21
tables of contents, 74
templates, 15

EndNote, 170–171
See also citations
adding references to database, 181–183
BibTeX compatibility, 183–184
citation style, changing, 177
citing references from database, 176, 183
citing references online, 177

cells, table, adjusting spacing
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creating databases in, 180
custom fields, adding, 184
importing citations from online libraries, 182
online searching, 177
vs. Reference Manager, 184–185
setting up, 179–180
sharing databases, 183

equation arrays, 149
equation editor, 124, 132–134, 153–154
Equation Options dialog box, 158
Equation Tools tab, 126
equations

See also math zones
accents, 138, 153
aligning, 145, 149–151, 165
altering, 144–147
autocorrecting, 157
bookmarking parentheses in, 166
captions, inserting, 53, 133, 140
character codes, displaying, 148
character formatting in, 147–148
columns, reformatting, 144
components of, 124
converting between MathType and TeX/LaTeX, 
159–160

copying, 5
copying into templates, 14–15
creating, 23, 124, 132–134
creating advanced, 135–136
creating new, 5
creating with MathType, 139–142
cross-referencing, 26–28, 54, 143–144, 166
defining variables in, 166
display of, 124
editing, 23
editing with math context menus, 153
entering with pen or mouse, 154
example of, 4
external editors, creating with, 139–142
fonts for, 148, 165
formatting mistakes, common, 165
functions in, 161
generic, creating, 51–54
graphing, 155
Greek letters, entering, 160
inserting, 125
inserting, shortcut for, 158
integrals, entering, 129
interoperability with other programs, 155–156
keyboard shortcuts for, 147–148, 158–159

linear format, 127–129, 135
line breaking in, 149–151
math dictionary for, 157
mathematical typography rules and, 124
naming, 158
naming conventions for, 134, 142
numbered, creating, 51
numbering format, changing, 146–147
phantom objects, 151
selecting, 130–131
spacing in, 130, 136, 151, 159
styles, creating, 133
styles, updating, 146
stylistic mistakes, common, 166–167
subscripts/superscripts, entering, 128–129
summations, entering, 129
symbols, entering, 124, 161
text formatting in, 147
unit display, 167
updating, 28, 54, 144, 146
variable sizing, 165

Error! messages, 100
Excel

copying math zones to, 156
importing tables from, 116–117

expressions. See equations; math structures

F
field codes, toggling display of, 56, 71
fields

generic text, placing, 55
inserting, 40
locating all, 20
toggling display of, 56

figures
3-D plots, displaying, 99
captions, avoiding overtyping, 15
captions, editing, 20
centering, 45
color in, 98
common formatting mistakes, 96
common stylistic mistakes, 98–99
components of, 81
compressing pictures, 96
copying, 5
copying into templates, 14–15
corrupted fonts, 96
creating, 17–20, 81–82

 figures
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figures (continued)
creating new, 5
cross-referencing, 25, 93
cross-referencing remotely, 100
editing, 17
editing captions, 94–95
example of, 4
exporting to .png files, 97
formatting, 45
generic, inserting, 44–45
graphics, sizing, 98
inline layouts for, 83, 90–92
keeping with next paragraph, 91
layout choices for, 82–83
numbering style, changing, 94–95
orphan control, 99
Paste Special command for, 82
pasting, 19
.png files, inserting, 82
positioning, 100
referencing, 96
resizing, 44, 90, 97
resolution, choosing, 96
saving as .png files, 97
sizing, 19
spacing captions, 86
table-based layouts, creating, 83–90
text boxes, avoiding, 82
updating numbers, 93
visibility, checking, 98

floating tables, 108–109
fonts

corruption, 96
creating custom, 37
guidelines for, 75
in math zones, 148, 165
selecting, 37
selecting for tables, 120
serif vs. sans serif, 98
symbols in, inserting, 125

formatting citations, 173
formatting documents, 31–42

with color schemes, 36
with columns, 35
with fonts, 37
with page dimensions and margins, 33–34
with page numbering, 37
page size, setting, 34
with section breaks, 33
troubleshooting, 101

formatting equations, common mistakes when, 165
formatting figures, 45, 96
formatting headings, common mistakes when, 75
formatting numbered lists, 63
formatting references, 186
formatting tables, 47, 85, 104
Formatting view, 77, 101
formula autobuildup, 124, 135, 157
fractions

creating, 135
linear format, 128
templates for, 126

front matter, 65
styles, creating, 67
table of contents, inserting, 67–68

function names, 161
fuzzy images, 98

G
generic elements, creating, 43–48
generic text fields, placing, 55
Google Docs, importing tables from, 116–117
graphics. See figures
graphing calculator, Microsoft Math, 154, 155
graphing equations, 155
Greek letters, entering, 160
Gridlines, displaying/hiding, 85
group characters, 154

H
header rows in tables, 118–119
headings, 3–4

borders, applying, 63
capitalizing, 76
collapsing, 76
common formatting mistakes, 75
common stylistic mistakes, 76
copying into templates, 14–15
creating, 16–17, 31–33, 59–60
cross-referencing, 24, 60
editing, 15, 60–61
for front matter, 65
generic, creating, 43
line breaks, inserting, 65
numbering, 75
orphans, avoiding, 76
setting page breaks for, 33

floating tables
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shading, 64
spacing, adjusting, 77
styles for, 6, 61
subheadings, creating, 43
top-level, creating, 43

I
IEEE - Reference Order template, 172
images. See figures
importing, tables, 116–117
indentation, adding to styles, 9
Index dialog box, 73
indexes

creating, 71–73
inserting, 72
marking entries for, 72
updating, 72

inheritance, style, 10
inline equations, 139
inline figures, 83, 90–92
inline tables, 106, 116–117
Insert Pictures dialog box, 18
Insert Table dialog box, 21
Installing, EndNote, 179–180
Integrals, entering, 129
italicizing equation elements, 147–148

J
journal citations. See citations
justification for equations, 165

K
keeping elements with next paragraph, 91
keeping lines together, 99, 117, 120
keyboard shortcuts, 147–148

for accents, 164
for centering, 45, 90
for copying, 16
for entering math zones, 124
for inserting equations, 158
in MathType, 158–159
for operators, 164
for pasting, 16
for selecting all, 15
for symbol insertion, 159

for undoing actions, 8
for updating, 54

L
labeling figures. See captions, figure
LaTeX

converting equations to/from, 159–160
entering directly, 160
interfacing citations to, 171

linear format, 135
accent operators, 138
algebraic expressions, 127–129
for equation arrays, 149
math spacing, 130

line breaks
in equations, 149–151
inserting, 65
manual, inserting, 150
soft, 150

lines, keeping with next, 117, 120
line spacing, adding to styles, 9
lists, creating, 62–63
literature citations. See citations

M
Manage Styles dialog box, 7, 8
manual line breaks, 150
margins, setting, 33–34
math context menus, 153–154
math dictionary, 157
math functions in equations, 161
Math Input Panel, 154
math spacing, 130
math structures, 126

character codes, displaying, 148
entering with keyboard, 127
fractions, entering, 135
integral, entering, 129
linear format, 127–129
matrices, entering, 137–138
subscripts and superscripts, entering, 128, 136
summation, entering, 129

math tab, 126
math zones, 124

See also equations
copying to other programs, 155–156
entering text with keyboard, 127

 math zones
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math zones (continued)
Greek letters, entering, 160
inserting, 125, 162
inserting objects into, 126
sans-serif fonts in, 148
selecting in, 130–131
spacing in, 130

MathML format, 156
MathType

compatibility issues, 26
converting equations to/from, 159–160
creating equations with, 139–142
keyboard shortcuts for, 158–159

matrices, creating, 137–138
merging table cells, 111
Microsoft Excel, importing tables from, 116–117
Microsoft Math graphing calculator, 154, 155
Microsoft Office programs, copying math zones 
to, 156

Microsoft Paint, exporting graphics with, 97
Modify Style dialog box, 50
More Columns dialog box, 145
Mouse, entering equations with, 154

N
naming

bookmarks, 166
styles, 9

naming equations, 134, 142, 158
n-ary expressions, 156
Navigation pane, 2, 77
negated operators in equations, 162
numbered equations, 51. See also equations
numbered lists

creating, 62–63
formatting, 63

numbering format, changing in equations, 146–147
numbering schemes, selecting, 37
numbering styles, changing, 94–95
numbering tables, 115

O
Office MathML (OMML) format, 156
OneNote, copying math zones to, 156
operational symbols, 162–163
operators, keyboard shortcuts for, 164

organizing documents, 31–42
creating section headings, 31
with numbered lists, 62

orphan headings, avoiding, 76, 99, 120
Outline view, overview of, 2
outlining documents, 2
overbar and underbar, 153

P
page breaks, inserting, 65
page layout

modifying, 33–34
paper size, setting, 34

page numbers
adding to titles, 40
aligning to outside, 66
cross-referencing to, 100
different odd and even, applying, 42, 66
formatting, 37–39
inserting, 42, 65–66
options for, 66
restarting after section breaks, 66
Roman number formatting, 38–39

Page Setup dialog box, margins, setting, 33
page titles, 40
Paragraph dialog box, 41
paragraph marks, displaying/hiding, 32, 71
paragraph styles, 6, 11
paragraphs

definition of, 6
keeping with next, 117, 120

parentheses, displaying in fractions, 135
Paste Special command, 82
pasting. See copying and pasting
patterns, applying to headings, 64
phantom objects, 151
pictures. See figures
.png files, exporting graphics to, 97
positioning table captions, 112
positioning tables, 121
PowerPoint, copying math zones to, 156
prescripts, 152
ProCite, 171. See also citations
Pythagorean Theorem, 124

Q
Quick Parts, inserting, 40, 55

MathML format
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R
radicals, editing, 154
Reference Manager, 171, 184–185. See also citations
references. See citations
renumbering figures, 94–95
resizing

figures, 44, 90, 97
tables, 87

resolution, photo, 96
Reveal Formatting pane, 12
Roman pagination, selecting, 38
ruler, displaying, 51

S
sans serif fonts, 98, 148
saving, figures, as .png files, 97
scaling, figures, 97
section breaks

inserting, 32, 66
restarting numbering after, 66

section headings, 4
sections

creating tables of contents for, 73–74
inserting blank pages between, 34

selecting
all contents, 15
in math zones, 130–131
tables, 86

selection objects in math zones, 130–131
serif fonts, 98
shading

headings, 64
tables, 111

sizing figures, 19
soft line breaks, 150
soft page breaks, inserting, 65
spacing in equations, 130, 136, 151, 159
standard templates, 14
STREAM Tools, templates compatible with, 
finding, 13

structures gallery, 126
structuring documents, 31–33
Style gallery, 6, 7, 42
Style Inspector, 11
style-less tables, 109–113
Style Separators, 143

styles
adding and removing from Style gallery, 7, 42
applying to text, 6
automatically updating, 43
built-in, 113–114
changing, 95
for citations, 172
creating, 9–11, 49, 87, 104, 133
deleting from document, 7, 8
displaying, 11
for front matter, 67
for headings, 6, 61, 77
inheritance of, 10–11
modifying, 9, 42–43, 61
naming, 9
overview of, 6–8
revealing formatting of, 12
for tables, 22, 49, 104
for tables of contents, 70
updating, automatically, 61
updating, from changed text, 10

subheadings, creating, 43
subscripts

creating, 136
formatting, 166
in linear notation, 128–129
prescripts for, 152

summations, entering, 129
superscripts

creating, 135
formatting, 166
in linear notation, 128–129
prescripts for, 152

Symbol dialog box, 125
symbols

inserting, 124, 125, 126, 161
keyboard shortcuts for, 159

T
tables

adding rows/columns, 22
aligning, 86
aligning on page, 46, 110
autofitting to contents, 87
borders and shading, 47, 48, 50, 104, 110, 119
built-in styles, applying, 113
captions, editing, 23
captions, inserting, 46, 112

 tables
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tables (continued)
captions, writing, 120
cell spacing, adjusting, 86
common stylistic mistakes, 119–120
common typesetting mistakes, 117–119
copying, 5
creating, 21–23, 46, 84, 103, 106
creating figure layouts with, 83–90
creating new, 5
creating without style, 109–113
cross-referencing, 26, 114–115, 121
deleting text, 22
editing, 21
example of, 4
floating, 108
font size, selecting, 120
formatting, 85
generic, creating, 45–48
gridlines, displaying/hiding, 85
header rows, 118–119
importing, 116–117
inline, 106
inline, importing from Excel, 116–117
inserting rows, 111
merging cells, 111
numbering styles, changing, 115
orphan control, 120
positioning, 86, 121
resizing, 87
selecting, 86
shading cells in, 49
shading first column, 105
single page, limiting to, 117–118
spacing elements in, 86
styles, applying, 22, 49
styles, creating, 104
units and variable names, including, 119

tables of contents
appendices, adding, 70
creating, 67–68
editing, 74
front matter sections, adding, 68
for sections of documents, 73–74
styles, adding, 70
styles for, 67

tab stops
inserting, 41, 52, 132–133, 140
leaders for, 41

Tabs dialog box, 52, 133, 141
template headings. See headings

templates, 1–2
available with book, 14
basic elements of, 3–5
common mistakes, 56
copying elements into, 14–15
creating, 13
cross-referencing elements in, 16
as documents by example, 2
ease of using, 3
editing, 15
filling in, 5
finding, 13
fundamental concepts of, 3
sections, defining, 32
uses for, 2
working with, 12–14

TeX, entering directly, 160
text boxes, avoiding, 82, 100
text fields, generic, placing, 55
text formatting, revealing details on, 12
text level formatting, 11
text wrapping

creating floating tables with, 108–109
around figures, 45
in tables, 46

theme colors, setting, 36
titles

adding page numbers to, 40
adding to pages, 40

trigonometric functions, inserting in equations, 161

U
undoing actions, 8
Unicode

ASCII space character (U+0020), 127
displaying character codes, 148
linear format, 127–129
sans-serif fonts in, 148
typing hex values for, 157

units, correctly displaying, 167
updating

cross-references, 95
documents, 25, 77
equations, 28, 54, 144, 146
figure numbering, 93
indexes, 72
styles, 10, 61
styles, automatically, 43

tables of contents
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V
variables

defining, 166
sizing consistently, 165

W
wrapping text

around figures, 45
in tables, 46

writing equations with pen or mouse, 154

Y
yellow text, 2

 yellow text
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