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   ix

Information	for	Readers	Running	
Windows	XP

The	graphics	and	the	operating	system–related	instructions	in	this	book	reflect	the	
Windows	Vista	user	interface .	However,	Windows	Vista	is	not	required;	you	can	also	use	
a	computer	running	Microsoft	Windows	XP .

Most	of	the	differences	you	will	encounter	when	working	through	the	exercises	in	this	
book	on	a	computer	running	Windows	XP	center	around	appearance	rather	than	func-
tionality .	For	example,	the	Windows	Vista	Start	button	is	round	rather	than	rectangular	
and	is	not	labeled	with	the	word	Start;	window	frames	and	window-management	but-
tons	look	different;	and	if	your	system	supports	Windows	Aero,	the	window	frames	
might	be	transparent .

In	this	section,	we	provide	steps	for	navigating	to	or	through	menus	and	dialog	boxes	in	
Windows	XP	that	differ	from	those	provided	in	the	exercises	in	this	book .	For	the	most	
part,	these	differences	are	small	enough	that	you	will	have	no	difficulty	in	completing	
the	exercises .

Managing the Practice Files
The	instructions	given	in	the	“Using	the	Book’s	CD”	section	are	specific	to	Windows	Vista .	
The	only	differences	when	installing,	using,	uninstalling,	and	removing	the	practice	files	
supplied	on	the	companion	CD	are	the	default	installation	location	and	the	uninstall	
process .

On	a	computer	running	Windows	Vista,	the	default	installation	location	of	the	practice	
files	is	Documents\Microsoft Press\Project 2007 SBS .	On	a	computer	running	Windows	
XP,	the	default	installation	location	is	My Documents\Microsoft Press\Project 2007 SBS .	
If	your	computer	is	running	Windows	XP,	whenever	an	exercise	tells	you	to	navigate	to	
your	Documents	folder,	you	should	instead	go	to	your	My Documents	folder .

To	uninstall	the	practice	files	from	a	computer	running	Windows	XP:

  1.  On	the	Windows	taskbar,	click	the	Start	button,	and	then	click	Control Panel .

  2.  In	Control Panel,	click	(or	in	Classic	view,	double-click)	Add or Remove Programs .



  3.  In	the	Add or Remove Programs	window,	click	Microsoft Office Project 2007 Step 
by Step,	and	then	click	Remove .

  4.  In	the	Add or Remove Programs	message	box	asking	you	to	confirm	the	deletion,	
click	Yes .

Important  If	you	need	help	installing	or	uninstalling	the	practice	files,	please	see	the	
“Getting	Help”	section	later	in	this	book .	Microsoft	Product	Support	Services	does	not	
provide	support	for	this	book	or	its	companion	CD .

Using the Start Menu
To	start	Microsoft	Office	Project	2007	on	a	computer	running	Windows	XP:

  l  Click	the	Start	button,	point	to	All Programs,	click	Microsoft Office,	and	then	click	
Microsoft Office Project 2007 .

Folders	on	the	Windows	Vista	Start	menu	expand	vertically .	Folders	on	the	Windows	XP	
Start	menu	expand	horizontally .	You	will	notice	this	variation	between	the	images	shown	
in	this	book	and	your	Start	menu .
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Navigating Dialog Boxes
On	a	computer	running	Windows	XP,	some	of	the	dialog	boxes	you	will	work	with	in	the	
exercises	not	only	look	different	from	the	graphics	shown	in	this	book	but	also	work	dif-
ferently .	These	dialog	boxes	are	primarily	those	that	act	as	an	interface	between	Project	
and	the	operating	system,	including	any	dialog	box	in	which	you	navigate	to	a	specific	
location .	For	example,	here	are	the	Open	dialog	boxes	from	Project	2007	running	on	
Windows	Vista	and	Windows	XP	and	some	examples	of	ways	to	navigate	in	them .
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To	navigate	to	the	Chapter 2 Simple Tasks	folder	in	Windows	Vista:

  l  In	the	Favorite Links	pane,	click	Documents .	Then	in	the	folder	content	pane,	dou-
ble-click	Microsoft Press,	Project 2007 SBS,	and	double-click	Chapter 2 Simple 
Tasks .

To	move	back	to	the	Project 2007 SBS	folder	in	Windows	Vista:

  l  In	the	upper-left	corner	of	the	dialog	box,	click	the	Back	button .

To	navigate	to	the	Chapter 2 Simple Tasks	folder	in	Windows	XP:

  l  On	the	Places	bar,	click	My Documents .	Then	in	the	folder	content	pane,	double-
click	Microsoft Press,	Project 2007 SBS,	and	double-click	Chapter 2 Simple Tasks .

To	move	back	to	the	Project 2007 SBS	folder	in	Windows	XP:

  l  On	the	toolbar,	click	the	Up One Level	button .
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Features	and	Conventions	of	
This	Book

This	book	has	been	designed	to	lead	you	step-by-step	through	all	the	tasks	you	are	
most	likely	to	want	to	perform	in	Microsoft	Office	Project	2007 .	If	you	start	at	the	begin-
ning	and	work	your	way	through	all	the	exercises,	you	will	gain	enough	proficiency	to	be	
able	to	create	and	work	with	Project	files .	However,	each	topic	is	self	contained .	If	you	
have	worked	with	a	previous	version	of	Project,	or	if	you	completed	all	the	exercises	and	
later	need	help	remembering	how	to	perform	a	procedure,	the	following	features	of	this	
book	will	help	you	look	up	specific	tasks	in	Project	2007:

l	 Detailed	table	of	contents .	 Get	an	overview	of	which	topics	are	discussed	in	which	
chapters .

l	 Chapter	thumb	tabs .	 Easily	open	the	book	at	the	beginning	of	the	chapter	you	
want .

l	 Topic-specific	running	heads .	 Within	a	chapter,	quickly	locate	the	topic	you	want	
by	looking	at	the	running	head	of	odd-numbered	pages .

l	 Quick	Reference .	 Refresh	your	memory	about	a	task	while	working	with	your	own	
documents .

l	 Detailed	index .	 Look	up	specific	tasks	and	features	in	the	index,	which	has	been	
carefully	crafted	with	the	reader	in	mind .

l	 Companion	CD .	 Use	to	install	the	practice	files	needed	for	the	step-by-step	exer-
cises,	but	also	as	a	source	of	other	useful	information,	including	an	online,	search-
able	version	of	this	book .

In	addition,	we	provide	a	glossary	of	terms	for	those	times	when	you	need	to	look	up	the	
meaning	of	a	word	or	the	definition	of	a	concept .

You	can	save	time	when	you	use	this	book	by	understanding	how	the	Step	by	Step	series	
shows	special	instructions,	keys	to	press,	buttons	to	click,	and	so	on .

Convention Meaning
This	icon	indicates	a	reference	to	the	book’s	companion	CD .
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BE SURE TO This	paragraph	preceding	or	following	a	step-by-step	exercise	
indicates	any	prerequisite	requirements	that	you	should	attend	to	
before	beginning	the	exercise,	or	actions	you	should	take	to	restore	
your	system	after	completing	the	exercise .

OPEN This	paragraph	preceding	a	step-by-step	exercise	indicates	files	that	
you	should	open	before	beginning	the	exercise .

CLOSE This	paragraph	following	a	step-by-step	exercise	provides	instructions	
for	closing	open	files	or	programs	before	moving	on	to	another	topic .

1 
2

Blue	numbered	steps	guide	you	through	step-by-step	exercises	and	
procedures	in	the	“Quick	Reference .”

1 
2

Black	numbered	steps	guide	you	through	procedures	in	sidebars	and	
topic	introductions .

l A	single	solid	blue	circle	indicates	an	exercise	that	has	only	one	step .

See Also These	paragraphs	direct	you	to	more	information	about	a	given	topic	
in	this	book	or	elsewhere .

Troubleshooting These	paragraphs	explain	how	to	fix	a	common	problem	that	might	
prevent	you	from	continuing	with	an	exercise .

Tip These	paragraphs	provide	a	helpful	hint	or	shortcut	that	makes	
working	through	a	task	easier,	or	information	about	other	available	
options .

Important These	paragraphs	point	out	information	that	you	need	to	know	to	
complete	a	procedure .
The	first	time	you	are	told	to	click	a	button	in	an	exercise,	a	picture	of	
the	button	appears	in	the	left	margin .	If	the	name	of	the	button	does	
not	appear	on	the	button	itself,	the	name	appears	under	the	picture .
In	step-by-step	exercises,	keys	you	must	press	appear	in	key-shaped	
boxes .

A	plus	sign	(+)	between	two	key	names	means	that	you	must	hold	
down	the	first	key	while	you	press	the	second	key .	For	example,	“press	

”	means	“hold	down	the	 	key	while	you	press	the	 	key .”
Program interface  
elements

In	steps,	the	names	of	program	elements,	such	as	buttons,	commands,	
and	dialog	boxes,	are	shown	in	black	bold	characters .

User input Anything	you	are	supposed	to	type	appears	in	blue	bold	characters .

Glossary terms Terms	that	are	explained	in	the	glossary	at	the	end	of	the	book	are	
shown	in	blue	italic	characters .

Save
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Getting	Help
Every	effort	has	been	made	to	ensure	the	accuracy	of	this	book	and	the	contents	of	its	
companion	CD .	If	you	do	run	into	problems,	please	contact	the	sources	listed	below	for	
assistance .

Errata and Book Support
If	you	find	an	error,	please	report	it	on	our	Microsoft	Press	site:

1 .

2 .	In	the	Search	box,	enter	the	book’s	ISBN	or	title .

3 .	Select	your	book	from	the	search	results .

4 .	

5 .	Click	View/Submit	Errata .

You’ll	find	additional	information	and	services	for	your	book	on	its	catalog	page .	If	you	
need	additional	support,	please	e-mail	Microsoft	Press	Book	Support	at	mspinput@mi-
crosoft.com .

If	for	any	reason	you	are	unable	to	install	the	practice	files	from	the	CD,	the	files	can	also	
be	downloaded	from	the	Web	here:

http://www.microsoftpressstore.com/title/9780735623057


Please	note	that	product	support	for	Microsoft	software	is	not	offered	through	the	ad-
dresses	above .	For	software	assistance,	visit	support.microsoft.com.

Getting Help with Project 2007
If	your	question	is	about	Microsoft	Office	Project	2007,	and	not	about	the	content	of	
this	Microsoft	Press	book,	your	first	recourse	is	the	Project	Help	system .	This	system	is	a	
combination	of	tools	and	files	stored	on	your	computer	when	you	installed	Project	2007	
and,	if	your	computer	is	connected	to	the	Internet,	information	available	from	Microsoft	
Office	Online .	There	are	several	ways	to	find	general	or	specific	Help	information:

l	 To	find	out	about	an	item	on	the	screen,	you	can	display	a	ScreenTip .	For	example,	
to	display	a	ScreenTip	for	a	button,	point	to	the	button	without	clicking	it .	The	
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ScreenTip	gives	the	button’s	name	and	the	associated	keyboard	shortcut	if	there	is	
one .

l	 In	the	Project	program	window,	you	can	also	type	a	question	into	the	Search	box	in	
the	upper	right	corner	of	the	Project	window .	The	Search	box	initially	contains	the	
text	Type a question for help .	You	can	also	click	the	Microsoft	Office	Project	Help	
command	on	the	Help	menu .

l	 After	opening	a	dialog	box,	you	can	click	the	Help	button	to	display	the	Project	
Help	window	with	topics	related	to	the	functions	of	that	dialog	box	already	
identified .

More Information
If	your	question	is	about	Microsoft	Office	Project	2007	or	another	Microsoft	software	
product	and	you	cannot	find	the	answer	in	the	product’s	Help,	please	search	the	appro-
priate	product	solution	center	or	the	Microsoft	Knowledge	Base	at:

support.microsoft.com

In	the	United	States,	Microsoft	software	product	support	issues	not	covered	by	the	
Microsoft	Knowledge	Base	are	addressed	by	Microsoft	Product	Support	Services .	
Location-specific	software	support	options	are	available	from:

support.microsoft.com/gp/selfoverview/

We Want to Hear from You
At	Microsoft	Press,	your	satisfaction	is	our	top	priority,	and	your	feedback	our	most	valu-
able	asset .	Please	tell	us	what	you	think	of	this	book	at:	

http://www.microsoft.com/learning/booksurvey 

The	survey	is	short,	and	we	read	every	one	of	your	comments	and	ideas .	Thanks	in	ad-
vance	for	your	input!

Stay in Touch
Let’s	keep	the	conversation	going!	We’re	on	Twitter:

http://twitter.com/MicrosoftPress
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Using	the	Book’s	CD
The	companion	CD	included	with	this	book	contains	the	practice	files	you’ll	use	as	you	
work	through	the	book’s	exercises,	as	well	as	other	electronic	resources	that	will	help	you	
learn	how	to	use	Microsoft	Office	Project	2007 .

What’s on the CD?
The	following	table	lists	the	practice	files	supplied	on	the	book’s	CD .

Chapter Files
Chapter	1:	
Getting	Started	with	Project

(no	practice	file)

Chapter	2:	
Creating	a	Task	List

Wingtip	Toys	Commercial	2a

Chapter	3:	
Setting	Up	Resources

Wingtip	Toys	Commercial	3a

Chapter	4:	
Assigning	Resources	to	Tasks

Wingtip	Toys	Commercial	4a

Chapter	5:	
Formatting	and	Printing	Your	Plan

Wingtip	Toys	Commercial	5a,	Logo .gif

Chapter	6:	
Tracking	Progress	on	Tasks

Wingtip	Toys	Commercial	6a

Chapter	7:	
Fine-Tuning	Task	Details

Short	Film	Project	7a

Chapter	8:	
Fine-Tuning	Resource	and	
Assignment	Details

Short	Film	Project	8a

Chapter	9:	
Fine-Tuning	the	Project	Plan

Short	Film	Project	9a

Chapter	10:	
Organizing	and	Formatting	
Project	Details

Short	Film	Project	10a

Chapter	11:	
Printing	Project	Information

Short	Film	Project	11a

Chapter	12:	
Sharing	Project	Information	with	
Other	Programs

Short	Film	Project	12a,	Letter	to	Client .rtf,	
Sample	Task	Lists .xls
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Chapter	13:	
Tracking	Progress	on	Tasks	
and	Assignments

Short	Film	Project	13a,	Short	Film	Project	13b,	
Short	Film	Project	13c,	Short	Film	Project	13d

Chapter	14:	
Viewing	and	Reporting	
Project	Status

Short	Film	Project	14a

Chapter	15:	
Getting	Your	Project	Back	on	Track

Short	Film	Project	15a

Chapter	16:	
Applying	Advanced	Formatting

Parnell	Film	16a

Chapter	17:	
Customizing	Project

Parnell	Aerospace	Promo	17a,	
Wingtip	Toys	Commercial	17b

Chapter	18:	
Measuring	Performance	with	Earned	
Value	Analysis

Short	Film	Project	18a

Chapter	19:	
Consolidating	Projects	
and	Resources

Wingtip	Toys	Commercial	19a,	
Parnell	Aerospace	Promo	19b

Chapter	20:	
Planning	Work	with	Project	Server

(no	practice	files)

Chapter	21:	
Tracking	Work	with	Project	Server

(no	practice	files)

Chapter	22:	
Managing	Risks,	Issues,	and	
Documents	with	Project	Server

(no	practice	files)

In	addition	to	the	practice	files,	the	CD	contains	some	exciting	resources	that	will	really	
enhance	your	ability	to	get	the	most	out	of	using	this	book	and	Project	2007,	including	
the	following:

l	 Microsoft Office Project 2007 Step by Step	in	eBook	format

l	 Microsoft Computer Dictionary,	Fifth	Edition	eBook

l	 First Look 2007 Microsoft Office System (Katherine	Murray,	2006)

l	 Sample	chapter	and	poster	from	Look Both Ways: Help Protect Your Family on the 
Internet	(Linda	Criddle,	2007)

Important  The	companion	CD	for	this	book	does	not	contain	the	Project	2007	software .	
You	should	purchase	and	install	that	program	before	using	this	book .
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Minimum System Requirements

2007 Microsoft Office System
The	2007	Microsoft	Office	system	includes	the	following	programs:

l	 Microsoft	Office	Access	2007

l	 Microsoft	Office	Communicator	2007

l	 Microsoft	Office	Excel	2007

l	 Microsoft	Office	Groove	2007

l	 Microsoft	Office	InfoPath	2007

l	 Microsoft	Office	OneNote	2007

l	 Microsoft	Office	Outlook	2007

l	 Microsoft	Office	Outlook	2007	with	Business	Contact	Manager

l	 Microsoft	Office	PowerPoint	2007

l	 Microsoft	Office	Publisher	2007

l	 Microsoft	Office	Word	2007

No	single	edition	of	the	2007	Office	system	installs	all	of	the	above	programs .	Specialty	
programs	available	separately	include	Microsoft	Office	Project	2007,	Microsoft	Office	
SharePoint	Designer	2007,	and	Microsoft	Office	Visio	2007 .

To	run	Project	Standard	or	Professional,	your	computer	needs	to	meet	the	following	
minimum	requirements:

l	 700	megahertz	(MHz)	processor	or	higher

l	 512	megabytes	(MB)	RAM	or	higher

l	 CD	or	DVD	drive

l	 1 .5	gigabyte	(GB)	hard	disk	space	necessary	for	install;	a	portion	of	this	disk	space	
will	be	freed	if	you	select	the	option	to	delete	the	installation	files

Tip  Hard	disk	requirements	will	vary	depending	on	configuration;	custom	installation	
choices	may	require	more	or	less	hard	disk	space .

l	 Monitor	with	minimum	800x600	screen	resolution;	1024x768	or	higher	
recommended
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l	 Keyboard	and	mouse	or	compatible	pointing	device

l	 Internet	connection,	128	kilobits	per	second	(Kbps)	or	greater,	for	download	and	
activation	of	products,	accessing	Microsoft	Office	Online	and	online	Help	topics,	
and	any	other	Internet-dependent	processes

l	 Windows	Vista	or	later,	Microsoft	Windows	XP	with	Service	Pack	(SP)	2	or	later,	or	
Microsoft	Windows	Server	2003	or	later

l	 Windows	Internet	Explorer	6 .0	or	later	for	Internet	functionality

Installing the Practice Files
You	need	to	install	the	practice	files	in	the	correct	location	on	your	hard	disk	before	you	
can	use	them	in	the	exercises .	Follow	the	steps	bellow .

Note If	for	any	reason	you	are	unable	to	install	the	practice	files	from	the	CD,	the	files	can	
also	be	downloaded	from	the	Web	at	http://wwww.microsoftpressstore.com/title/9780735623057

  1.  Remove	the	companion	CD	from	the	envelope	at	the	back	of	the	book,	and	insert	
it	into	the	CD	drive	of	your	computer .

The	Step	By	Step	Companion	CD	License	Terms	appear .	Follow	the	on-screen	direc-
tions .	To	use	the	practice	files,	you	must	accept	the	terms	of	the	license	agreement .	
After	you	accept	the	license	agreement,	a	menu	screen	appears .

Important  If	the	menu	screen	does	not	appear,	click	the	Start	button	and	then	click	
Computer .	Display	the	Folders	list	in	the	Navigation	Pane,	click	the	icon	for	your	CD	
drive,	and	then	in	the	right	pane,	double-click	the	StartCD	executable	file .

  2.  Click	Install Practice Files .

  3.  Click	Next	on	the	first	screen,	and	then	click	Next	to	accept	the	terms	of	the	license	
agreement	on	the	next	screen .

  4.  If	you	want	to	install	the	practice	files	to	a	location	other	than	the	default	folder	
(Documents\Microsoft Press\Project 2007 SBS),	click	the	Change	button,	select	the	
new	drive	and	path,	and	then	click	OK .
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Important  If	you	install	the	practice	files	to	a	location	other	than	the	default,	you	
will	need	to	substitute	that	path	within	the	exercises .

  5.  Click	Next	on	the	Choose Destination Location	screen,	and	then	click	Install	on	
the	Ready to Install the Program	screen	to	install	the	selected	practice	files .

  6.  After	the	practice	files	have	been	installed,	click	Finish .

  7.  Close	the	Step by Step Companion CD	window,	remove	the	companion	CD	from	
the	CD	drive,	and	return	it	to	the	envelope	at	the	back	of	the	book .

Using the Practice Files
When	you	install	the	practice	files	from	the	companion	CD	that	accompanies	this	book,	
the	files	are	stored	on	your	hard	disk	in	chapter-specific	subfolders	under	Documents\
Microsoft Press\Project 2007 SBS .	Each	chapter	includes	a	paragraph	that	lists	the	files	
needed	for	that	exercise	and	explains	any	preparations	needed	before	you	start	working	
through	the	exercise .	Here	is	an	example:

OPEN  Short	Film	Project	9a	from	the	\Documents\Microsoft Press\Project 2007 SBS\
Chapter 9 Advanced Plan	folder .

You	can	browse	to	the	practice	files	in	Windows	Explorer	by	following	these	steps:

  1.  On	the	Windows	taskbar,	click	the	Start	button,	and	then	click	All Programs .

  2.  Next,	click	Microsoft Press,	click	Project 2007 Step By Step,	and	then	select	a	spe-
cific	chapter	folder .

Removing and Uninstalling the Practice Files
You	can	free	up	hard	disk	space	by	uninstalling	the	practice	files	that	were	installed	from	
the	companion	CD .	The	uninstall	process	deletes	any	files	that	you	created	in	the	chap-
ter-specific	folders	while	working	through	the	exercises .	Follow	these	steps:

  1.  On	the	Windows	taskbar,	click	the	Start	button,	and	then	click	Control Panel .

  2.  In	Control Panel,	under	Programs,	click	the	Uninstall a program	task .
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  3.  In	the	Programs and Features	window,	click	Microsoft Office Project 2007 Step 
by Step,	and	then	on	the	toolbar	at	the	top	of	the	window,	click	the	Uninstall	
button .

  4.  If	the	Programs and Features	message	box	asking	you	to	confirm	the	deletion	ap-
pears,	click	Yes .

Important Microsoft	Product	Support	Services	does	not	provide	support	for	this	book	or	
its	companion	CD .



Quick Reference
  1 Getting Started with Project

To Start Project Standard, page 6

 1 . On the Windows taskbar, click the Start button .
 2 . On the Start menu, point to All Programs, click Microsoft Office, and
  then click Microsoft Office Project 2007 .

To start Project Professional and work offline, page 12

 1 . On the Windows taskbar, click the Start button .
 2 . On the Start menu, point to All Programs, click Microsoft Office, and
  then click Microsoft Office Project 2007 .
 3 . If the Project Server Security Login dialog box appears, click Cancel .
 4 . In the Login dialog box, in the Profile box, select Computer, and then click
  Work Offline .

To create a project plan from a template, page 15

 1 . On the File menu, click New .
 2 . In the New Project task pane, under Template, click On computer .
 3 . In the Templates dialog box, click the Project Templates tab .
 4 . Click the template you want, and then click OK .

To switch to a different view, page 17

 1 . On the View menu, click the name of the view you want .
 2 . If the view is not listed, click More Views . In the More Views dialog box,
  click the name of the view you want, and click Apply .

To view a report in the Print Preview window, page 23

 1 . On the Report menu, click Reports .
 2 . Click a report category, or to see all reports, click Custom, and then click Select .
 3 . Select the report you want, and then click Select or Preview .
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To create a visual report, page 25

 1 . On the Report menu, click Visual Reports .
 2 . Click a visual report tab, and then click the visual report you want .
 3 . Click View .

To create a new project plan and set its start date, page 28

 1 . On the File menu, click New .
 2 . In the New Project task pane, click Blank Project .
 3 . On the Project menu, click Project Information .
 4 . In the Start Date box, type or select the project start date you want .
 5 . Click OK .

To set nonworking time, page 30

 1 . On the Tools menu, click Change Working Time .
 2 . In the For Calendar box, select the base calendar you want to edit
  (normally Standard) .
 3 . In the Name field on the Exceptions tab, enter a descriptive name for the
  nonworking time, such as Holiday .
 4 . In the Start and Finish fields, type or select the start and finish dates for the
  nonworking timespan .
 5 . Click OK .

To enter properties about a Project plan, page 32

 1 . On the File menu, click Properties .
 2 . In the Properties dialog box, click the Summary tab, and then enter the
  information you want .

  2 Creating a Task List
To enter task names, page 38

 1 . In a task view, such as the Gantt Chart view, click a cell in the Task Name column .
 2 . Enter a task name and then press  .

To enter task durations, page 42

 1 . In a task view, such as the Gantt Chart view, click a cell in the Duration column .

 2 . Type the task duration, and then press  .
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To enter a milestone, page 44

 1 . On the Entry table, enter a name for the milestone .

 2 . In the Duration field, type 0d, and then press  .

To organize tasks into phases, page 46

 1 . Select the names of tasks that you would like to become subtasks of a
  summary task .
 2 . On the Project menu, point to Outline, and then click Indent .

To link adjacent tasks, page 49

 1 . Select the adjacent tasks .
 2 . On the Edit menu, click Link tasks .

To link nonadjacent tasks, page 51

 1 . Select the first task, which will be the predecessor task .

 2 . While holding down the  key, select the second task . This will be the
  successor task .
 3 . On the Edit menu, click Link tasks .

To enter a task note, page 53

 1 . Select the name of a task .
 2 . On the Project menu, click Task Notes .
 3 . In the Notes box, type the note you want, and then click OK .

To enter a task hyperlink, page 54

 1 . Select the name of a task .
 2 . On the Insert menu, click Hyperlink .
 3 . In the Text to display box, type the text you want to appear when you
  hover over the hyperlink .
 4 . In the Address box, type the destination hyperlink you want, and then click OK .

To check a project plan’s duration and other statistics, page 55

 1 . On the Project menu, click Project Information .
 2 . In the Project Information dialog box, click Statistics .

To display the project’s entire duration in the Gantt Chart view, page 56

 1 . On the View menu, click Zoom .
 2 . Click Entire Project, and then click OK .
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  3 Setting Up Resources
To set up work (people and equipment) resources, page 61

 1 . On the View menu, click Resource Sheet (or another resource view) .
 2 . In the Resource Name field, enter the resource’s name .
 3 . In the Type field, click Work .
 4 . In the Max . Units field, type or click the maximum capacity of this resource
  to accomplish any task .
 5 . Enter whatever other resource information would be useful to your project .
 6 . Repeat steps 2 through 5 for each resource .

To set up material resources, page 66

 1 .  On the View menu, click Resource Sheet .
 2 . In the Resource Name field, enter the material resource’s name .
 3 .  In the Type field, click Material .
 4 . In the Material Label field, enter the unit of measure you want to use for this 
  resource . For example, you might measure cement in pounds or tons .
 5 . In the Std . Rate field, enter the cost per unit of measure for this material resource .
 6 . Enter whatever other resource information would be useful for our project .
 7 . Repeat steps 2 through 6 for each material resource .

To set up cost resources, page 67

 1 . On the View menu, click Resource Sheet .
 2 . In the Resource Name field, enter the cost resource’s name .
 3 . In the Type field, click Cost .

To enter work (people and equipment) resource pay rates, page 68

 1 .  On the View menu, click Resource Sheet .
 2 . In the Std . Rate field, enter the resource’s pay rate per standard pay period
  (such as hourly, weekly, or monthly) .
 3 . If the resource should accrue overtime pay, enter his or her overtime pay
  rate in the Ovt . Rate field .
 4 . If the resource accrues a per-use cost, enter that amount in the Cost/Use field .
 5 . In the Accrue At field, click the method by which the resource accrues cost .
 6 . Repeat steps 2 through 5 for each resource .
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To make a one-time adjustment to an individual resource’s working time, page 70

 1 . On the Tools menu, click Change Working Time .
 2 . In the For calendar box, click the name of the resource whose working
  time you want to change .
 3 . In the Name field on the Exceptions tab, enter a descriptive name for the
  nonworking time, such as Vacation .
 4 . In the Start and Finish fields, type or select the start and finish dates for the
  nonworking timespan . 
 5 . Click OK .

To edit the regular work week for an individual resource, page 72

 1 . On the Tools menu, click Change Working Time .
 2 . In the For calendar box, click the name of the resource whose working
  time you want to change .
 3 . Click the Work Weeks tab in the Change Working Time dialog box . 
 4 . Click [Default] or enter a new name and period, and then click Details .
 5 . Select the working time options you want for the work week, and then click OK .

To document resources with resource notes, page 74

 1 . Switch to a resource view, such as the Resource Sheet view .
 2 . Click the name of the resource for which you want to create a note .
 3 . On the Project menu, click Resource Notes . 
 4 . In the Resource Information dialog box, type the note you want
  associated with this resource and then click OK .

  4 Assigning Resources to Tasks
To assign resources to tasks, page 79

 1 . In a task view, such as the Gantt Chart view, on the Tools menu, click
  Assign Resources .
 2 .  Click the name of the task to which you want to assign a resource .
 3 . In the Resource Name column of the Assign Resources dialog box, click
  a resource, and then click Assign .

To control how Project schedules the work on a task after assigning an additional 
resource, page 86

 1 . Assign an additional resource to a task .
 2 . Click the Smart Tag Actions button, and choose the action you want .
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To assign material resources to tasks, page 90

 1 . On the Standard toolbar, click Assign Resources .
 2 . In the Gantt Chart view, click the name of the task to which you want to
  assign a material resource .
 3 . In the Resource Name column of the Assign Resources dialog box, click
  a resource, and in the Units column, enter the unit value you want .

 4 . Press  or click Assign .

To assign cost resources to tasks, page 92

 1 . On the Standard toolbar, click Assign Resources .
 2 . In the Gantt Chart view, click the name of the task to which you want to
  assign a cost resource .
 3 . In the Resource Name column of the Assign Resources dialog box, click
  a resource, and in the Cost column, enter the cost value you want .

 4 . Press  or click Assign .

  5 Formatting and Printing Your Plan
To display the project summary task, page 99

 1 . On the Tools menu, click Options . 
 2 . In the Options dialog box, click the View tab .
 3 . Under the Outline options for label, select the Show project summary
  task check box, and then click OK .

To create a new view based on an existing view, page 100

 1 . On the View menu, click More Views .
 2 . In the More Views dialog box, click the view’s name, and then click Copy .
 3 . In the View Definition dialog box, enter a name for the new view .
 4 . Click OK .

To format Gantt bars with the Gantt Chart Wizard, page 101

 1 . On the Format menu, click Gantt Chart Wizard .
 2 . Follow the instructions that appear on your screen .

To draw a text box on a Gantt chart, page 106

 1 . On the View menu, point to Toolbars, and then click Drawing .
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 2 . On the Drawing toolbar, click the Text Box button, and then drag a small
  box anywhere on the chart portion of a Gantt Chart view .
 3 . In the box you just drew, type the text you want .

To format a category of text in a view, page 109

 1 . On the Format menu, click Text Styles .
 2 . In the Item to Change list, click the type of text you want to format .
 3 . Select the font and other formatting options you want .

To format selected text in a view, page 111

 1 . Click the cell that contains the text you want to format .
 2 . On the Format menu, click Font .
 3 . Select the font and other formatting options you want .

To edit a report’s header or footer, page 112

 1 . On the Report menu, click Reports .
 2 . Click a report category, or to see all reports, click Custom, and then
  click Select .
 3 . Select the report you want, and then click Select or Preview .
 4 . On the Print Preview toolbar, click Page Setup .
 5 . In the Page Setup dialog box, click the Header or Footer tab, and select
  the options you want .

  6 Tracking Progress on Tasks
To set current values in a schedule as a baseline, page 124

 1 . On the Tools menu, point to Tracking, and then click Set Baseline .
 2 . Click OK .

To display the Variance table in the Task Sheet view, page 124

 1 . On the View menu, click More Views to display the More Views dialog box .
 2 . In the Views box, click Task Sheet, and click Apply .
 3 . On the View menu, point to Table: Entry, and click Variance .

To record project progress as scheduled, page 126

 1 . On the Tools menu, point to Tracking, and click Update Project .
 2 . In the Update Project dialog box, make sure the Update work as
  complete through option is selected . In the adjacent date list, type or 
  click the date you want, and click OK .
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To record a task’s completion percentage, page 127

 1 . On the View menu, point to Toolbars, and then click Tracking .
 2 . Select the name of the task for which you want to record a percent complete .
 3 . Do one of the following:

l To record a predefined percentage complete, click the 0%, 25%, 50%, 75%, or 
100% Complete button .

l To record some other percentage complete, click the Update Tasks button, and 
enter the value you want in the Percent Complete field .

To enter actual work values for tasks, page 129

 1 . In a task view, such as the Task Sheet view, on the View menu, point to
  Table: Entry, and click Work .

 2 . In the Actual field, enter the actual hours of work you want, and then press  .

To enter actual start and duration values for tasks, page 130

 1 . Click the task for which you want to enter actual values .
 2 . On the Tools menu, point to Tracking, and then click Update Tasks .
 3 . In the Start field in the Actual box on the left side of the Update Tasks
  dialog box, type or click the start date you want .
 4 . In the Actual dur field, type or click the duration value you want, and then click OK .

  7 Fine-Tuning Task Details
To display what affects the scheduling of a task in the Task Drivers pane, 
page 140

 1 . On the Project menu, click Task Drivers .
 2 . Click the task for which you want to display Task Drivers details .

To enter lead and lag time between predecessor and successor tasks, page 141

 1 . Click the successor task whose lead or lag time with a predecessor you
  want to change .
 2 . On the Project menu, click Task Information .
 3 . In the Task Information dialog box, click the Predecessors tab .
 4 . In the Lag field for a predecessor task, enter the value you want (enter a
  positive value for lag time or a negative value for lead time) .

To change task relationships, page 141

 1 . Click the successor task whose predecessor relationship you want to change .
 2 . On the Project menu, click Task Information .
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 3 . In the Task Information dialog box, click the Predecessors tab .
 4 . Click in the Type column for a predecessor task, and click the type of task
  relationship you want .

To apply a constraint to a task, page 145

 1 . Click the task to which you want to apply a constraint .
 2 . On the Project menu, click Task Information .
 3 . In the Constraint Type box, select the constraint type you want .
 4 . If you selected date-driven constraint, in the Constraint Date box, type or
  select the constraint date you want, and then click OK .

To view a project’s critical path, page 148

 1 . On the View menu, click More Views .
 2 . In the More Views dialog box, click Detail Gantt, and then click Apply .

To interrupt work on a task, page 150

 1 . On the Standard toolbar, click the Split Task button .
 2 . Move the mouse pointer over the task’s Gantt bar where you want to
  start the split, click, and then drag to the right .

To create a new base calendar, page 153

 1 . On the Tools menu, click Change Working Time .
 2 . In the Change Working Time dialog box, click Create New Calendar .
 3 . In the Name box, type a name for the base calendar .
 4 . Click Create new base calendar, or click Make a copy of and then choose
  the base calendar on which you want to base the new calendar .
 5 . Click OK .
 6 . Select the Exceptions and Work Weeks details you want .

To apply a task calendar to a task, page 154

 1 . In the Gantt Chart view, click a task .
 2 . On the Project menu, click Task Information .
 3 . In the Task Information dialog box, click the Advanced tab .
 4 . In the Calendar box, choose the base calendar you want applied to
  this task .
 5 . If you want the task calendar to override resource calendar settings, click
  the Scheduling ignores resource calendars box .
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To change a task type to fixed units, duration, or work, page 158

 1 . In a task view, such as the Gantt Chart view, click a task .
 2 . On the Project menu, click Task Information .
 3 . In the Task Information dialog box, click the Advanced tab .
 4 . In the Task Type box, click the task type you want .

To enter a deadline date on a task, page 161

 1 . In a task view, such as the Gantt Chart view, select the name of the task
  for which you want to enter a deadline .
 2 . On the Project menu, click Task Information .
 3 . Click the Advanced tab .
 4 . In the Deadline box, type or select the deadline date you want, and
  then click OK .

To enter a fixed cost, page 163

 1 . In a task view, such as the Gantt Chart view, on the View menu, point
  to Table: Entry, and then click Cost .
 2 . In the Fixed Cost field for the task you want, type or click an amount .

 3 . In the Fixed Cost Accrual field, choose a method, and then press  .

To create a recurring task, page 164

 1 . In a task view, such as the Gantt Chart view, click the task above which
  you want to insert a recurring task .
 2 . On the Insert menu, click Recurring Task .
 3 . In the Recurring Task Information dialog box, select the options you want .

  8 Fine-Tuning Resource and Assignment Details 
To create multiple pay rates for a resource, page 172

 1 . Switch to a resource view, such as the Resource Sheet view .
 2 . Click the name of the resource for whom you want to create an additional pay rate .
 3 . On the Project menu, click Resource Information .
 4 . In the Resource Information dialog box, click the Costs tab .
 5 . Under Cost rate tables, the resource’s initial pay rate information appears
  on tab A . Click one of the other tabs, and then enter the rate 
  information you want .
 6 .  To apply a different cost rate table to a specific resource assignment, pick the one you  
  want in the Cost Rate Tables field when you are in a usage view .
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To create multiple pay rates that apply at different times, page 174

 1 . Switch to a resource view, such as the Resource Sheet view .
 2 . Click the name of the resource for whom you want to create an additional
  pay rate .
 3 . On the Project menu, click Resource Information .
 4 . In the Resource Information dialog box, click the Costs tab .
 5 . Click the tab of the rate you want to edit .
 6 . In the second or later row of the Effective Date column, enter the date on
  which the new pay rate is to take effect .
 7 . In the Standard Rate column (and, if applicable, the Overtime Rate or
  Per Use Cost columns), enter either a dollar amount or a positive or 
  negative percentage of the existing pay rate . If you enter a percentage 
  value, Project will calculate the new pay rate amount .

To customize a resource’s availability over time, page 176

 1 . Switch to a resource view, such as the Resource Sheet view .
 2 . Click the name of the resource whose availability you want to change .
 3 . On the Project menu, click Resource Information .
 4 . In the Resource Information dialog box, click the General tab .
 5 . In the Resource Availability grid, enter the date ranges and unit
  values you want .

To delay the start of an assignment, page 178

 1 . On the View menu, click Task Usage or Resource Usage .
 2 . Click the assignment you want to delay .
 3 . On the Project menu, click Assignment Information .
 4 . In the Assignment Information dialog box, click the General tab .
 5 . In the Start box, type or click the date on which you want the selected
  resource to start work on the assignment, and then click OK .

To apply a work contour to an assignment, page 180

 1 . On the View menu, click Task Usage or Resource Usage .
 2 . Click the assignment for which you want to contour to an assignment .
 3 . On the Standard toolbar, click the Assignment Information button .
 4 . In the Assignment Information dialog box, click the General tab .
 5 . In the Work Contour box, click the contour you want, and then click OK .
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To apply a different cost rate to an assignment, page 184

 1 . On the View menu, click Task Usage or Resource Usage .
 2 . Click the assignment for which you want to apply a different cost rate table .
 3 On the Standard toolbar, click the Assignment Information button .
 4 In the Assignment Information dialog box, click the General tab .
 5 In the Cost Rate Table box, type or click the rate table you want to apply
  to this assignment, and then click OK .

  9 Fine-Tuning the Project Plan
To view resource overallocations, page 193

 l On the View menu, click More Views, click Resource Allocation, and then
  click Apply .

To manually resolve resource overallocations by changing assignment units, 
page 199

 1 . On the View menu, click More Views, click Resource Allocation, and then
  click Apply . 
 2 . In the Resource Name column, click the name of an assignment for the
  resource you want to work with .
 3 . On the Standard toolbar, click the Assignment Information button .
 4 . In the Assignment Information dialog box, click the General tab .
 5 . In the Units box, enter the unit value you want, and then click OK .

To level overallocated resources, page 205

 1 . On the Tools menu, click Level Resources, and then choose the leveling
  options you want .
 2 . Click Level Now .

To examine project costs, page 210

 1 . On the View menu, click More Views, click Task Sheet, and then
  click Apply .
 2 . On the Tools menu, click Options .
 3 . In the Options dialog box, click the View tab .
 4 . Under the Outline options for label, select the Show project summary
  task check box, and then click OK .
 5 . On the View menu, point to Table: Entry, and click Cost .
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To check a project’s finish date, page 212

 1 . On the Project menu, click Project Information .
 2 In the Project Information dialog box, click Statistics .

  10 Organizing and Formatting Project Details
To sort data in a view, page 219

 1 . Switch to the view or table you want to sort .
 2 . On the Project menu, point to Sort, and then click the field by which you
  want to sort the view . To specify a custom sort, click Sort By, and in the 
  Sort dialog box, choose the options you want .

To group data in a view, page 223

 1 . Switch to the view or table you want to group .
 2 . On the Project menu, point to Group By: No Group, and then choose
  the criteria by which you want to group the view . To specify different 
  grouping options, click Customize Group By, and then choose the 
  options you want in the Customize Group By dialog box .

To turn AutoFilter on or off, page 228

 l On the Project menu, point to Filtered For: All Tasks, and then click
  AutoFilter .

To filter data in a view, page 228

 1 . Switch to the view you want to filter .
 2 . On the Project menu, point to Filtered For, and click More Filters .
 3 . In the More Filters dialog box, choose the filter you want, and then click Apply .

To create a custom filter, page 229

 1 . On the Project menu, point to Filtered For: All Tasks (for task views) or
  All Resources (for resource views), and then click More Filters .
 2 . In the More Filters dialog box, click New .
 3 . In the Filter Definition dialog box, select the options you want .

To remove a filter, page 231

 l On the Project menu, point to Filtered For:<filter name>, and then click
  All Tasks (for task views) or All Resources (for resource views) .
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To create a custom table, page 231

 1 . On the View menu, point to Table: Entry, and then click More Tables .
 2 . Do one of the following:

l To create a new table, click New .

l To create a new table based on an exisiting table, select the task or resource 
table you want to use as a basis for a new custom table, and then click Copy .

 3 . In the Table Definition dialog box, select the options you want, and then click OK .

To create a custom view, page 235

 1 . On the View menu, click More Views .
 2 . In the More Views dialog box, do one of the following:

l To create a view, click New . Click Single View or Combination View in the Define 
New View dialog box, and then click OK .

l To redefine a view, click the view’s name, and then click Edit .

l To create a new view based on another view, click the view’s name, and then 
click Copy .

 3 . In the View Definition dialog box, choose the options you want, and then click OK .

  11 Printing Project Information
To see the page setup options for views, page 245

 1 . Switch to a view you want .
 2 . On the File menu, click Page Setup .

To see the page setup options for reports, page 247

 1 . On the View menu, click Reports .
 2 . In the Reports dialog box, click Custom, and then click Select .
 3 . In the Custom Reports dialog box, click a report, and then click Setup .

To preview a view before printing, page 249

 l On the File menu, click Print Preview .

To work in the Print Preview window, page 249

 1 . On the File menu, click Print Preview .
 2 . Do one of the following:

l To navigate between pages of a multi-page print job, click a page navigation 
button .
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l To zoom out to see all pages of a print job, click Multiple Pages .

l To change page setup options, such as header or legend text, click Page Setup, 
and choose the options you want .

l To display the Print dialog box and set other options or to print what you see in 
the Print Preview window, click Print .

l To exit the Print Preview window, click Close .

 To print a predefined report, page 254

 1 . On the View menu, click Reports .
 2 . In the Reports dialog box, click the category of report you want, and then
  click Select .
 3 . In the dialog box that appears next, click the specific report you want
  to print, and click Select .
 4 . In the Print Preview window, click Print .

To edit a predefined report, page 256

 1 . On the View menu, click Reports .
 2 . In the Reports dialog box, click the category of report you want, and
  then click Select (or for custom reports, click Preview) .
 3 . In the dialog box that appears next, click the specific report you want to
  edit, and then click Edit .
 4 . In the dialog box that appears next, choose the options you want .

  12 Sharing Project Information with Other Programs
To copy text from a Project table to the Windows Clipboard, page 262

 1 . Set up the table to display only the data you want to copy—for example,
  apply a filter or insert or hide columns .
 2 . Select the range of data you want to copy .
 3 . On the Edit menu, click Copy Cell, Copy Task, or Copy Resource .

To copy a snapshot of a view to the Windows Clipboard, page 264

 1 . Set up the view with the specific details you want such as tables, filters,
  or groups .
 2 . On the Report menu, click Copy Picture .
 3 . In the Copy Picture dialog box, click either For screen, to optimize the
  snapshot for online viewing, or For printer, to optimize it for printing .
 4 . Select whatever other options you want, and then click OK .
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To open a file in a different format in Project, page 267

 1 . On the File menu, click Open .
 2 . In the Files of type box, click the file format you want .
 3 . Locate and click the specific file you want to open, and then click Open .
 4 . If the file you selected is not in Project format, the Import Wizard appears .
  Follow the instructions that appear on your screen .

To save a Project file in a different format, page 273

 1 . On the File menu, click Save As .
 2 . In the Save As dialog box, click the location, and enter the file name you want .
 3 . In the Save as type box, click the format you want, and then click Save .
 4 . Follow the instructions that appear on your screen in the Export Wizard .

To create a new Project summary report for Word, PowerPoint, or Visio, page 275

 1 . On the View menu, point to Toolbars, and click Analysis .
 2 . On the Analysis toolbar, click the Copy Picture to Office Wizard button,
  and then follow the instructions that appear on your screen .

To create a visual report with Excel or Visio, page 280

 1 . On the Report menu, click Visual Reports .
 2 . Under Show report templates created in, select the application for which
  you want to generate a visual report .
 3 . Select the tab that corresponds to the type of data you want in the visual report .
 4 . Select the visual report you want, and then click View .
 5 . In Excel or Visio, adjust the PivotTable (if Excel) or PivotDiagram (Visio)
  as needed .

  13 Tracking Progress on Tasks and Assignments
To update a baseline, page 289

 1 . On the Tools menu, point to Tracking, and then click Set Baseline .
 2 . In the Set Baseline dialog box, select the baseline you want to update .
 3 . Under For, click either Entire project or Selected tasks .

To enter task-level or assignment-level actual work values, page 291

 1 . On the View menu, click Task Usage .
 2 . On the View menu, point to Table: Usage, and then click Work .
 3 . Enter the actual work values you want for a task or assignment in the Actual column .
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To enter daily (or other time period’s) actual work values per task or assignment, 
page 298

 1 . On the View menu, click Task Usage .
 2 . Scroll the timescale to the time period for which you want to record actual work .
 3 . On the Format menu, point to Details, and click Actual Work .
 4 . In the timescale grid, enter the task or assignment value you want in the
  Act . Work field .

To reschedule uncompleted work, page 304

 1 . On the Tools menu, point to Tracking, and then click Update Project .
 2 . Click Reschedule uncompleted work to start after, and in the Date
  box, type or click the date you want .

  14 Viewing and Reporting Project Status
To identify tasks that have slipped in a view, page 312

 l On the View menu, click Tracking Gantt .

To filter for tasks that have slipped, page 314

 1 . On the Project menu, point to Filtered For: All Tasks, and then click More Filters .
 2 . In the More Filters dialog box, click Slipping Tasks, and then click Apply .

To see schedule variance, page 315

 1 . On the View menu, click More Views .
 2 . In the More Views dialog box, click Task Sheet, and then click Apply .
 3 . On the View menu, point to Table: Entry, and then click Variance .

To see task costs in a view, page 319

 1 . On the View menu, click More Views .
 2 . In the More Views dialog box, click Task Sheet, and then click Apply .
 3 . On the View menu, point to Table: Entry, and click Cost .

To filter for tasks that are overbudget, page 320

 1 . On the Project menu, point to Filtered For: All Tasks, and then click More Filters .
 2 . In the More Filters dialog box, click Cost Overbudget, and then click Apply .
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To see resource costs in a view, page 322

 1 . On the View menu, click Resource Sheet .
 2 . On the View menu, point to Table: Entry, and then click Cost .

To view and sort resources by cost, page 322

 1 . On the View menu, click Resource Sheet .
 2 . On the View menu, point to Table: Entry, and click Cost .
 3 . On the Project menu, point to Sort, and click Sort By .
 4 . In the Sort dialog box, in the Sort By box, click Cost .
 5 . Make sure the Permanently renumber resources check box is cleared,
  and then click Sort .

To view and sort resources by cost variance, page 323

 1 . On the View menu, click Resource Sheet .
 2 . On the View menu, point to Table: Entry, and click Cost .
 3 . On the Project menu, point to Sort, and click Sort By .
 4 . In the Sort dialog box, in the Sort By box, click Cost Variance .
 5 . Make sure the Permanently renumber resources check box is cleared,
  and then click Sort .

To customize fields for a custom view, page 325

 1 . On the Tools menu, point to Customize, and then click Fields .
 2 . In the Customize Fields dialog box, select the options you want .

  15 Getting Your Project Back on Track
To edit resource assignments’ work values, page 338

 1 . On the View menu, click Resource Usage .

 2 . In the Work column, edit the values you want .

To replace one resource with another, page 340

 1 . On the View menu, click Task Usage .
 2 . In the Task Name column, select the task for which you want to replace
  the resource .
 3 . On the Standard toolbar, click the Assign Resources button .
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 4 . In the Assign Resources dialog box, in the Resource Name column, click
  the name of the resource you want to replace, and then click Replace .
 5 . In the Replace Resource dialog box, click the name of the replacement
  resource, and click OK .

 To filter for critical tasks, page 343

 l On the Project menu, point to Filtered For: All Tasks, and then
  click Critical .

To enter overtime work values in the Task Form, page 343

 1 . On the View menu, click Gantt Chart .
 2 . In the Task Name column, select the task you want .
 3 . On the Window menu, click Split .
 4 . Click anywhere in the Task Form . On the Format menu, point to Details,
  and then click Resource Work .
 5 . In the Ovt . Work column for the resource to which you want to assign overtime   
  work, enter the number of hours of overtime work you want and then click OK .

  16 Applying Advanced Formatting
To format bar styles in a Gantt Chart view, page 353

 1 . On the Format menu, click Bar Styles .
 2 . In the Bar Styles dialog box, select the options you want .

To display horizontal gridlines on the chart portion of a Gantt chart view, 
page 357

 1 . On the Format menu, click Gridlines .
 2 . In the Line to change box, make sure that Gantt Rows is selected, and
  then in the Type box, click the type of line you want .

To format box styles in the Network Diagram view, page 358

 1 . On the View menu, click Network Diagram .
 2 . On the Format menu, click Box Styles .
 3 . In the Box Styles dialog box, select the options you want .

To format bars in the Calendar view, page 362

 1 . On the View menu, click Calendar .
 2 . On the Format menu, click Bar Styles .
 3 . In the Bar Styles dialog box, select the options you want .
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  17 Customizing Project
To copy a custom element (such as a view or table) from one project plan to 
another through the Organizer, page 370

 1 . First open the project plan that contains the custom element (such as
  a custom table), and then open the project plan to which you want to 
  copy the custom element .
 2 . On the Tools menu, click Organizer .
 3 . Click the tab name that corresponds to the type of custom element 
  you want to copy .
 4 . In the <Custom Elements> available in drop-down list on the left side
  of the Organizer dialog box, click the name of the project plan that 
  contains the custom element .
 5 . Click Copy .

To record a macro, page 374

 1 . On the Tools menu, point to Macro, and then click Record New Macro .
 2 . In the Macro name box, enter a name for the macro (no spaces allowed) .
 3 . In the Store macro in box, click This Project to store the macro in the active
  project plan or Global File to store it in the global template .
 4 . Click OK .
 5 . Perform the actions you want recorded in the macro .
 6 . On the Tools menu, point to Macro, and then click Stop Recorder .

To run a macro, page 375

 1 . On the Tools menu, point to Macro, and then click Macros .
 2 . In the Macro name box, click the name of the macro you want to run,
  and then click Run .

To edit a macro in the Visual Basic Editor, page 377

 1 . On the Tools menu, point to Macro, and then click Macros .
 2 . In the Macro name box, click the name of the macro you want to edit,
  and then click Edit .
 3 . In the Visual Basic Editor, edit the macro .
 4 . On the File menu in the Visual Basic Editor, click Close and Return to
  Microsoft Project .
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To create a custom toolbar, page 382

 1 . On the Tools menu, point to Customize, and then click Toolbars .
 2 . Click the Toolbars tab .
 3 . Click New .
 4 . In the Toolbar Name box, type the toolbar name you want, and then
  click OK .

To add a command to a custom toolbar, page 383

 1 . On the Tools menu, point to Customize, and then click Toolbars .
 2 . Click the Commands tab .
 3 . In the Categories list, click the category you want .
 4 . Drag the command you want from the Commands list to the
  custom toolbar .

To edit the graphic image and text that appears on a custom toolbar button, 
page 384

 1 . On the Tools menu, point to Customize, and then click Toolbars .
 2 . Click the Commands tab .
 3 . Click the custom button you want to modify on the custom toolbar .
 4 . Click Modify Selection, and then point to Change Button Image .
 5 . In the list of images that appears, click the image you want .
 6 . Click Modify Selection, and in the Name box, type the text you want
  for the custom button name .

  18 Measuring Performance with Earned Value Analysis
To set the project status date, page 392

 1 . On the Project menu, click Project Information .
 2 . In the Project Information dialog box, in the Status Date box, type or
  click the status date you want, and click OK .

To view earned value schedule indicators, page 392

 1 . On the View menu, click More Views .
 2 . In the More Views dialog box, click Task Sheet, and then click Apply .
 3 . On the View menu, point to Table: Entry, and click More Tables .
 4 . In the More Tables dialog box, click Earned Value Schedule Indicators,
  and click Apply .
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To view earned value cost indicators, page 394

 1 . On the View menu, click More Views .
 2 . In the More Views dialog box, click Task Sheet, and then click Apply .
 3 . On the View menu, point to Table: Entry, and click More Tables .
 4 . In the More Tables dialog box, click Earned Value Cost Indicators, and
  click Apply .

To create an Earned Value visual report, page 398

 1 . On the Report menu, click Visual Reports .
 2 . Click the Assignment Usage tab .
 3 . Click Earned Value Over Time .
 4 . In the Select level of usage data to include in the report box, select
  the time interval you want for reporting .
 5 . Click View .
 6 . In Excel, adjust the PivotTable and chart as needed .

  19 Consolidating Projects and Resources
To create a resource pool, page 406

 1 . Create a new project plan .
 2 . Save the new project plan that will become a resource pool .
 3 . Open one of the project plans you want to make a sharer plan .
 4 . On the Tools menu, point to Resource Sharing, and click Share
  Resources .
 5 . Under Resources for <Sharer Plan Name>, click Use resources .
 6 . In the From list, click the name of your resource pool, and click OK to
  close the Share Resources dialog box .
 7 . If you have more than one sharer plan, open another sharer plan .
 8 . Repeat steps 3 through 7 for the other sharer plans .
 9 . Save changes to the sharer plans and the resource pool .

To view cross-project assignment details in the resource pool, page 410

 1 . On the View menu, click Resource Usage .
 2 . In the Resource Name column, click the name of a resource .
 3 . On the Window menu, click Split to display the Resource Form .
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To update a resource’s working time in the resource pool, page 413

 1 . Open the resource pool as read/write .
 2 . On the Tools menu, click Change Working Time .
 3 . In the For Calendar box, select the name of the resource whose working
  time you want to change .
 4 . In the Name field on the Exceptions tab, enter a descriptive name for
  the nonworking time, such as Vacation .
 5 . In the Start and Finish fields, type or select the start and finish dates for
  the nonworking timespan . 
 6 . Click OK to close the Change Working Time dialog box .

To update working time for all sharer plans from the resource pool, page 417

 1 . Open the resource pool as read/write .
 2 . On the Tools menu, click Change Working Time .
 3 . In the Change Working Time dialog box, in the For calendar box, click the
  base calendar you want to change, such as Standard (Project Calendar) .
 4 . In the Name field on the Exceptions tab, enter a descriptive name for the
  nonworking time, such as Holiday .
 5 . In the Start and Finish fields, type or select the start and finish dates for the
  nonworking timespan .
 6 . Click OK to close the Change Working Time dialog box .

To link new project files to the resource pool, page 420

 1 . Open the resource pool as read/write .
 2 . On the Standard toolbar, click the New button .
 3 . On the Tools menu, point to Resource Sharing, and click Share
  Resources .
 4 . In the Share Resources dialog box, under Resources for <File Name>,
  click Use resources .
 5 . In the From list, click the name of the resource pool, and click OK to
  close the Share Resources dialog box .
 6 . Save the sharer plan and resource pool .
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To edit a sharer plan and update assignment details in the resource pool, 
page 422

 1 . Open a sharer plan .
 2 . When prompted, open the resource pool .
 3 . In the sharer plan, make changes to assignments .
 4 . On the Tools menu, point to Resource Sharing, and click Update
  Resource Pool .

To create a consolidated project plan, page 426

 1 . On the Standard toolbar, click the New button .
 2 . Save the new project plan .
 3 . On the Insert menu, click Project .
 4 . In the Insert Projects dialog box, locate and click the project plan you
  want to insert into the consolidated project plan . To select multiple 
  plans, hold down the  key while you click the name of each plan .
 5 . Click Insert .

To create task dependencies between projects, page 429

 1 . Open the two project plans between which you want to create a task
  dependency .
 2 . Switch to the project plan that contains the task you want to make the
  successor task .
 3 . On the View menu, click Gantt Chart .
 4 . Click the name of the task you want to make the successor task .
 5 . On the Standard toolbar, click the Task Information button .
 6 . Click the Predecessors tab .
 7 . In the ID column, click the next empty cell below any other
  predecessor tasks, and enter the name of the predecessor task from 
  the other project file in this format: File name\Task ID, such as Parnell
  Aerospace Promo 19\8 .

 8 . Press , and click OK to close the Task Information dialog box .



Chapter at a Glance
Create	a	list	
of	resources,	
page	61

Change	a	
resource’s	capacity	
to	perform	work,	
page	63

Enter	
resource	cost	
rates,	page	68

Change	a	
resource’s	working	
time,	page	70



  3 Setting Up 
Resources
In this chapter, you will learn how to:

4	 Set	up	basic	resource	information	for	the	people	who	work	on	projects .
4	 Enter	basic	resource	information	for	the	equipment	that	will	be	used	in	projects .
4	 Enter	resource	information	for	the	materials	that	will	be	consumed	as	the

project	progresses .
4	 Enter	cost	resource	information	for	financial	tracking .
4	 Set	up	cost	information	for	work	resources .
4	 Change	a	resource’s	availability	for	work .
4	 Record	additional	information	about	a	resource	in	a	note .

Tip  Do	you	need	only	a	quick	refresher	on	the	topics	in	this	chapter?	See	the	Quick	
Reference	entries	on	pages	xxv-xlviii .

Resources	include	the	people	and	equipment	needed	to	complete	the	tasks	in	a	project .	
Microsoft	Office	Project	2007	focuses	on	two	aspects	of	resources:	their	availability	and	
their	costs .	Availability	determines	when	specific	resources	can	work	on	tasks	and	how	
much	work	they	can	perform,	and	costs	refer	to	how	much	money	will	be	required	to	
pay	for	those	resources .	In	addition,	Project	supports	two	other	types	of	special	resourc-
es:	material	and	cost .

In	this	chapter,	you	will	set	up	the	resources	you	need	to	complete	the	TV	commercial	
project .	Effective	resource	management	is	one	of	the	most	powerful	advantages	of	using	
Project	instead	of	task-focused	planning	tools,	such	as	paper-based	organizers .	You	do	
not	need	to	set	up	resources	and	assign	them	to	tasks	in	Project;	however,	without	this	
information,	you	might	be	less	effective	in	managing	your	schedule .	Setting	up	resource	
information	in	Project	takes	a	little	effort,	but	the	time	is	well	spent	if	your	project	is	pri-
marily	driven	by	time	or	cost	constraints	(and	nearly	all	complex	projects	are	driven	by	
one,	if	not	both,	of	these	factors) .

   59
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  Important  Before	you	can	use	the	practice	files	provided	for	this	chapter,	you	need	to	in-
stall	them	from	the	book’s	companion	CD	to	their	default	locations .	See “Using the Book’s 
CD” on page xix for more information.

Setting Up People Resources
Project	works	with	three	types	of	resources:	work,	material,	and	cost	resources .	Work re-
sources	are	the	people	and	equipment	that	do	the	work	of	the	project .	We	will	focus	on	
work	resources	first	and	then	turn	to	material	and	cost	resources	later	in	this	chapter .

Some	examples	of	work	resources	are	listed	below .

Work Resource Example
Individual	people	identified	by	name Jon	Ganio;	Jim	Hance
Individual	people	identified	by	job	title	or	function Director;	camera	operator
Groups	of	people	who	have	common	skills	
(When	assigning	such	interchangeable	resources	to	
a	task,	do	not	be	concerned	who	the	individual	resource	
is	as	long	as	the	resource	has	the	right	skills .)

Electricians;	carpenters;	extras

Equipment Video	camera;	600-watt	light

Equipment	resources	don’t	need	to	be	portable;	a	fixed	location	or	piece	of	machinery,	
such	as	a	video	editing	studio,	can	also	be	considered	equipment .

All	projects	require	some	people	resources,	and	some	projects	require	only	people	re-
sources .	Project	can	help	you	make	smarter	decisions	about	managing	work	resources	
and	monitoring	financial	costs .

Tip  This	tip	describes	enterprise	project	management	(EPM)	functionality .	The	combina	tion	
of	Project	Professional	and	Project	Server	provides	substantial,	enterprise-level	resource	
management	capabilities,	such	as	skills-based	resource	assignments	and	a	central	ized	enter-
prise	resource	pool .	For	more	information,	see	Part	4,	“Introducing	Project	Server .”



In	this	exercise,	you	set	up	resource	information	for	several	people	resources .

BE SURE TO  start	Microsoft	Office	Project	2007	if	it’s	not	already	running .

Important  If	you	are	running	Project	Professional,	you	may	need	to	make	a	one-time	
adjustment	to	use	the	Computer	account	and	to	work	offline .	This	ensures	that	the	practice	
files	you	work	with	in	this	chapter	do	not	affect	your	Project	Server	data .	For	more	informa-
tion,	see	“Starting	Project	Professional”	on	page	11 .

OPEN Wingtip	Toys	Commercial	3a	from	the	\Documents\Microsoft Press\Project 2007 
SBS\Chapter 3 Simple Resources	folder .	You	can	also	access	the	practice	files	for	this	book	by	
clicking	Start,	All	Programs,	Microsoft	Press,	Project	2007	Step	by	Step,	and	then	selecting	
the	chapter	folder	of	the	file	you	want	to	open .

  1.  On	the	File	menu,	click	Save As .

The	Save	As	dialog	box	appears .

  2.  In	the	File name	box,	type	Wingtip Toys Commercial 3,	and	then	click	Save .

  3.  On	the	View	menu,	click	Resource Sheet .

You	will	use	the	Resource	Sheet	view	to	help	set	up	the	initial	list	of	resources	for	
the	Wingtip	Toys	TV	commercial	project .

  4.  In	the	Resource	Sheet	view,	click	the	cell	directly	below	the	Resource Name	column	
heading .

  5.  Type	Jonathan Mollerup,	and	press	  .

Project	creates	a	new	resource .	
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  6.  On	the	next	empty	rows	in	the	Resource Name	column,	enter	the	following	names:

Jon Ganio

Garrett R . Vargas

John Rodman

 

You	can	also	have	a	resource	that	represents	multiple	people .

  7.  In	the	Resource Name	field	below	the	last	resource,	type	Electrician,	and	then	
press	  .

  8.  In	the	Type	field,	make	sure	that	Work	is	selected,	and	then	press	 	several	times	
to	move	to	the	Max. Units	field .



The	Max. Units	field	represents	the	maximum	capacity	of	a	resource	to	accomplish	
any	task .	Specifying	that	a	resource,	such	as	Jon	Ganio,	has	100%	maximum	units	
means	that	100%	of	Jon’s	time	is	available	to	work	on	the	tasks	to	which	you	assign	
him .	Project	will	alert	you	if	you	assign	Jon	to	more	tasks	than	he	can	accomplish	
at	100%	maximum	units	(in	other	words,	if	Jon	becomes	overallocated) .	As	you	can	
see,	100%	is	the	default	Max .	Units	value	for	new	resources .

  9.  In	the	Max . Units field	for	the	electrician,	type	or	select	200%,	and	then	press	  .

Tip When	you	click	a	numeric	field,	up	and	down	arrows	appear .	You	can	click	these	to	dis-
play	the	number	you	want,	or	simply	type	the	number	in	the	field .

The	resource	named	Electrician	does	not	represent	a	single	person;	instead,	it	
represents	a	category	of	interchangeable	people	called	electricians .	Because	the	
Electrician	resource	has	a	Max .	Units	setting	of	200%,	you	can	plan	on	two	electri-
cians	being	available	to	work	full	time	every	workday .	At	this	point	in	the	planning	
phase,	it	is	alright	that	you	do	not	know	exactly	who	these	electricians	will	be .	You	
can	still	proceed	with	more	general	planning .

Now	you’ll	update	the	Max .	Units	value	for	Jon	Ganio	to	indicate	that	he	works	
half	time .

  10.  Click	the	Max. Units field	for	Jon	Ganio,	type	or	select	50%,	and	then	press	  .

Tip  If	you	prefer,	you	can	enter	maximum	units	as	partial	or	whole	numbers	( .5,	1,	2)	
rather	than	as	percentages	(50%,	100%,	200%) .	To	use	this	format,	on	the	Tools	menu,	
click	Options,	and	then	click	the	Schedule	tab .	In	the	Show	assignment	units	as	a	box,	click	
Decimal .
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When	you	create	a	new	work	resource,	Project	
assigns	it	100%	Max .	Units	by	default .		
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What Is the Best Way to Enter Resource Names?

In	Project,	work	resource	names	can	refer	to	specific	people	(Jon	Ganio)	or	to	spe-
cific	job	titles,	such	as	Camera	Operator	or	Actor .	Use	whatever	method	makes	the	
most	sense	to	you	and	to	those	who	will	see	your	project	plan	information .	The	
important	questions	are	who	will	see	these	resource	names	and	how	will	they	iden-
tify	the	resources .	The	resource	names	you	choose	will	appear	both	in	Project	and	
in	any	information	published	from	Project .	For	example,	in	the	default	Gantt	Chart	
view,	the	name	of	the	resource	appears	next	to	the	bars	of	the	tasks	to	which	that	
resource	is	assigned .

A	resource	might	refer	to	somebody	who	is	already	on	staff	or	to	a	position	to	
be	filled	later .	If	you	have	not	yet	filled	all	of	the	resource	positions	required,	you	
might	not	have	real	peo	ple’s	names	to	enter .	In	that	case,	use	placeholder	names	or	
job	titles	when	setting	up	resources	in	Project .

Setting Up Equipment Resources
In	Project,	you	set	up	people	and	equipment	resources	in	exactly	the	same	way	because	
people	and	equipment	are	both	examples	of	work	resources .	However,	you	should	be	
aware	of	important	differences	in	how	you	can	schedule	these	two	work	resources .	
Most	people	resources	have	a	working	day	of	no	more	than	12	hours,	but	equipment	
resources	might	work	around	the	clock .	Moreover,	people	resources	might	be	flexible	in	
the	tasks	they	can	perform,	but	equipment	resources	tend	to	be	more	specialized .	For	
example,	a	director	of	photography	for	a	film	or	video	project	might	also	act	as	a	camera	
operator	in	a	pinch,	but	a	video	camera	cannot	replace	an	editing	studio .

You	do	not	need	to	track	every	piece	of	equipment	that	will	be	used	in	your	project,	but	
you	might	want	to	set	up	equipment	resources	when

l	 Multiple	teams	or	people	might	need	a	piece	of	equipment	to	accomplish	different	
tasks	simultaneously,	and	the	equipment	might	be	overbooked .

l	 You	want	to	plan	and	track	costs	associated	with	the	equipment .

In	this	exercise,	you	enter	information	about	equipment	resources	in	the	Resource	
Information	dialog	box .

  1.  In	the	Resource	Sheet,	click	the	next	empty	cell	in	the	Resource Name	column .

  2.  On	the	Standard	toolbar,	click	the	Resource Information	button .

The	Resource	Information	dialog	box	appears .Resource 
Information



Tip  You	can	also	double-click	a	resource	name	or	an	empty	cell	in	the	Resource	Name	col-
umn	to	display	the	Resource	Information	dialog	box .

  3.  Click	the	General	tab	if	it	is	not	already	displayed .

In	the	upper	portion	of	the	General	tab,	you	might	recognize	the	fields	you	saw	
in	the	Resource	Sheet	view .	As	with	many	types	of	information	in	Project,	you	can	
usually	work	in	at	least	two	ways:	a	table	or	a	dialog	box .

  4.  In	the	Resource name	field,	type Mini-DV Camcorder

  5.  In	the	Type field,	click	Work .

Tip  The	Resource	Information	dialog	box	contains	a	button	labeled	Details .	If	you	have	
an	e-mail	program	that	complies	with	the	Messaging	Application	Programming	Interface	
(MAPI)	and	the	program	is	installed	on	the	same	computer	as	Project,	you	can	click	Details	
to	see	contact	information	about	the	selected	resource .	MAPI-compliant	programs	include	
Microsoft	Office	Outlook	and	Outlook	Express .

  6.  Click	OK	to	close	the	Resource	Information	dialog	box	and	return	to	the	Resource	
Sheet .

The	Max. Units	field	shows	100%	for	this	resource;	next,	you	will	change	this	
percentage .	
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The	Resource	Information	dialog	box	contains	many	
of	the	same	fields	you	in	the	Resource	Sheet	view .
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Tip  You	can	also	double-click	on	an	empty	cell	in	the	Resource	Name	column	to	create	
a	new	resource	using	the	Resource	Information	dialog	box .	Note	that	when	creating	a	re-
source	in	this	way,	you	cannot	enter	a	Max .	Units	value .	However,	you	can	edit	this	value	in	
the	dialog	box,	as	well	as	in	the	Resource	Sheet,	after	you	create	the	resource .

  7.  In	the	Max . Units field	for	the	Mini-DV	Camcorder,	type	or	click	the	arrows	until	
the	value	shown	is	300%	and	press	  .

This	means	that	you	plan	to	have	three	camcorders	available	every	workday .

  8.  Enter	the	following	information	about	equipment	resources	directly	in	the	Resource	
Sheet	or	in	the	Resource Information	dialog	box,	whichever	you	prefer .	In	either	
case,	make	sure	Work	is	selected	in	the	Type	field .

Resource name Max. Units
Camera Boom 200%
Editing Lab 100%

Setting Up Material Resources
Material resources	are	consumables	that	you	use	up	as	the	project	proceeds .	On	a	con-
struction	project,	material	resources	might	include	nails,	lumber,	and	concrete .	For	the	
toy	commercial	project,	video	tape	is	the	consumable	resource	that	interests	you	most .	
You	work	with	material	resources	in	Project	mainly	to	track	the	rate	of	consumption	and	
the	associated	cost .	Although	Project	is	not	a	complete	system	for	tracking	inventory,	it	
can	help	you	stay	better	informed	about	how	quickly	you	are	consuming	your	material	
resources .

In	this	exercise,	you	enter	information	about	a	material	resource .

  1.  In	the	Resource	Sheet,	click	the	next	empty	cell	in	the	Resource Name	column .

  2.  Type	Video Tape	and	press	  .

  3.  In	the	Type	field,	click	the	down	arrow,	select	Material,	and	press	  .

  4.  In	the	Material Label	field,	type	30-min . cassette	and	press	  .



You	will	use	30-minute	cassettes	as	the	unit	of	measure	to	track	video	tape	con-
sumption	during	the	project .	

Note	that	you	cannot	enter	a	Max .	Units	value	for	a	material	resource .	Since	a	ma-
terial	resource	is	a	consumable	item	and	not	a	person	or	piece	of	equipment	that	
performs	work,	the	Max .	Units	value	doesn’t	apply .

Setting Up Cost Resources
The	third	and	final	type	of	resource	that	you	can	use	in	Project	is	the	cost	resource .	You	
can	use	a	cost resource	to	represent	a	financial	cost	associated	with	a	task	in	a	project .	
While	work	resources,	such	as	people	and	equipment,	can	have	associated	costs	(hourly	
rates	and	fixed	costs	per	assignment),	the	sole	purpose	of	a	cost	resource	is	to	associate	
a	particular	type	of	cost	with	one	or	more	tasks .	Common	types	of	cost	resources	might	
include	categories	of	expenses	you’d	want	to	track	on	a	project	for	accounting	purposes	
such	as	travel,	entertainment,	or	training .	Like	material	resources,	cost	resources	do	no	
work	and	have	no	effect	on	the	scheduling	of	a	task .	However,	after	you	assign	a	cost	
resource	to	a	task	and	specify	the	cost	amount	per	task,	you	can	then	see	the	cumulative	
costs	for	that	type	of	cost	resource,	such	as	total	travel	costs	in	a	project .

  1.  In	the	Resource	Sheet,	click	the	next	empty	cell	in	the	Resource Name	column .

  2.  Type	Travel	and	press	  .

  3.  In	the	Type	field,	click	the	down	arrow,	select	Cost,	and	press	  .
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This	Material	Label	field	only	
applies	to	material	resources .



68   Chapter 3 Setting Up Resources

Entering Resource Pay Rates
Almost	all	projects	have	some	financial	aspect,	and	cost	limits	drive	the	scope of	many	
projects .	Tracking	and	managing	cost	information	allows	the	project	manager	to	answer	
such	important	questions	as

l	 What	is	the	expected	total	cost	of	the	project	based	on	our	task	duration	and	re-
source	estimates?

l	 Are	we	using	expensive	resources	to	do	work	that	less	expensive	resources	could	
do?

l	 How	much	money	will	a	specific	type	of	resource	or	task	cost	over	the	life	of	the	
project?

l	 How	have	we	allocated	a	particular	type	of	expense,	such	as	travel,	in	a	project?

l	 Are	we	spending	money	at	a	rate	that	we	can	sustain	for	the	planned	duration	of	
the	project?

For	the	TV	commercial	project,	you	have	been	entrusted	with	pay	rate	information	for	
all	people	resources	used	in	the	project .	In	the	information	below,	note	that	the	fees	for	
the	camcorders	and	editing	lab	are	rental	fees .	Because	the	Southridge	Video	Company	
already	owns	the	camera	booms,	you	will	not	bill	yourself	for	them .

Important  You	deal	with	the	per-task	cost	of	a	cost	resource	only	when	you	assign	the	
cost	resource	to	the	task .	You	will	do	this	in	Chapter	4,	“Assigning	Resources	to	Tasks .”

In	this	exercise,	you	enter	cost	information	for	each	work	resource .

  1.  In	the	Resource	Sheet,	click	the	Std . Rate	field	for	Jonathan	Mollerup .

  2.  Type	10	and	press	  .

Jonathan’s	standard	hourly	rate	of	$10	appears	in	the	Std .	Rate	column .	Note	that	
the	default	standard	rate	is	hourly,	so	you	did	not	need	to	specify	cost	per	hour .

  3.  In	the	Std . Rate	field	for	Jon	Ganio,	type	15 .50	and	press	  .

Jon’s	standard	hourly	rate	appears	in	the	Std .	Rate	column .	

 



  4.  Enter	the	following	standard	pay	rates	for	the	given	resources .
Resource Name Standard Rate
Garrett	R .	Vargas 800/w
John	Rodman 22
Electrician 22
Mini-DV	camcorder 250/w
Camera	boom 0
Editing	lab 200/d
Video	tape 5

Note	that	you	enter	a	fixed	amount	rather	than	a	rate	(hourly,	daily,	or	weekly)	for	
the	video	tape’s	cost .	For	material	resources,	the	standard	rate	value	is	per	unit	of	
consumption—in	our	case,	30-minute	cassettes .

Note	also	that	you	cannot	enter	a	standard	pay	rate	for	the	Travel	cost	resource .	
You	specify	the	cost	when	you	assign	the	cost	resource	to	a	task .

Project Management Focus: Getting Resource Cost Information
Work	resources	can	account	for	the	majority	of	costs	in	many	projects .	To	take	
full	advantage	of	the	extensive	cost	management	features	in	Project,	the	project	
manager	should	know	the	costs	associated	with	each	work	resource .	For	people	
resources,	it	might	be	difficult	to	obtain	such	information .	In	many	organizations,	
only	senior	management	and	human	resource	specialists	know	the	pay	rates	of	all	
resources	working	on	a	project,	and	they	might	consider	this	information	confiden-
tial .	Depending	on	your	organizational	policies	and	project	priorities,	you	might	
not	be	able	to	track	resource	pay	rates .	If	you	cannot	track	this	information,	your	
effectiveness	as	a	project	manager	might	be	reduced,	and	the	sponsors	of	your	
projects	should	understand	this	limitation .
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Cost	resources	do	not	have	a	pay	rate .	Instead,	
you	specify	a	cost	per	each	assignment .
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Adjusting Working Time for Individual Resources
Project	uses	different	types	of	calendars	for	different	purposes .	In	this	exercise,	we	will	
focus	on	the	resource	calendar .	A	resource calendar	controls	the	working	and	nonwork-
ing	times	of	a	resource .	Project	uses	resource	calendars	to	determine	when	work	for	a	
specific	resource	can	be	scheduled .	Resource	calendars	apply	only	to	work	resources	
(people	and	equipment)	and	not	to	material	or	cost	resources .

When	you	initially	create	resources	in	a	project	plan,	Project	creates	a	resource	calendar	
for	each	work	resource .	The	initial	working	time	settings	for	resource	calendars	exactly	
match	those	of	the	Standard base calendar,	which	is	a	calendar	built	into	Project	that	
accommodates	a	default	work	schedule	from	8	A .M .	to	5	P .M .,	Monday	through	Friday .	If	
all	of	the	working	times	of	your	resources	match	the	working	time	of	the	Standard	base	
calendar,	you	do	not	need	to	edit	any	resource	calendars .	However,	chances	are	that	
some	of	your	resources	will	need	exceptions	to	the	working	time	in	the	Standard	base	
calendar—such	as

l	 A	flex-time	work	schedule

l	 Vacation	time

l	 Other	times	when	a	resource	is	not	available	to	work	on	the	project,	such	as	time	
spent	training	or	attending	a	conference

Any	changes	that	you	make	to	the	Standard	base	calendar	are	automatically	reflected	
in	all	resource	calendars	based	on	the	Standard	base	calendar .	However,	any	specific	
changes	you	have	made	to	the	working	time	of	a	resource	are	not	changed .

Tip  If	you	have	a	resource	who	is	only	available	to	work	on	your	project	part-time,	you	
might	be	tempted	to	set	the	working	time	of	the	resource	in	your	project	to	reflect	a	part-
time	schedule,	such	as	8	A .M .	to	12	P .M .	daily .	However,	a	better	approach	would	be	to	ad-
just	the	availability	of	the	resource	as	recorded	in	the	Max. Units	field	to	50% .	Changing	the	
unit	availability	of	the	resource	keeps	the	focus	on	the	capacity	of	the	resource	to	work	on	
the	project	rather	than	on	the	specific	times	of	the	day	when	that	work	might	occur .	You	set	
the	maximum	units	for	a	resource	in	the	Resource	Sheet	view,	which	you	display	by	clicking	
Resource	Sheet	on	the	View	menu .	For	more	information	about	resource	units,	see	“Setting	
Up	People	Resources,”	on	page	60 .

In	this	exercise,	you	specify	the	working	and	nonworking	times	for	individual	work	
resources .

  1.  On	the	Tools	menu,	click	Change Working Time .

The	Change	Working	Time	dialog	box	appears .

  2.  In	the	For calendar	box,	click	Garrett R . Vargas .



Garrett	R .	Vargas’s	resource	calendar	appears	in	the	Change	Working	Time	dialog	
box .	Garrett	has	told	you	he	will	not	be	available	to	work	on	Thursday	and	Friday,	
January	10	and	11,	because	he	plans	to	attend	a	film	festival .

  3.  On	the	Exceptions	tab	in	the	Change Working Time	dialog	box,	click	in	the	first	
row	directly	below	the	Name	column	heading	and	type	Garrett attending West 
Coast Film Festival

The	description	for	the	calendar	exception	is	a	handy	reminder	for	you	and	others	
who	may	view	the	project	plan	later .

  4.  Click	in	the	Start	field	and	type	or	select	1/10/2008 .

  5.  Click	in	the	Finish	field,	type	or	select	1/11/ 2008,	and	then	press	  .

Project	will	not	schedule	work	for	Garrett	on	these	dates .

Tip  To	set	up	a	partial	working	time	exception	for	a	resource,	such	as	a	portion	of	a	day	
when	a	resource	cannot	work,	click	Details .	In	the	Details	dialog	box,	you	can	also	create	
recurring	exceptions	to	the	resource’s	availability .
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Every	resource	calendar	is	based	on	the	Standard	base	
calendar	unless	you	pick	a	different	base	calendar .
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To	conclude	this	exercise,	you	will	set	up	a	“4	by	10”	work	schedule	(that	is,	4	days	
per	week,	10	hours	per	day)	for	a	resource .

  6.  In	the	For	box,	click	John Rodman .

  7. When	prompted	to	save	the	resource	calendar	changes	that	you	made	for	Garrett,	
click	Yes .

  8.  Click	the	Work Weeks	tab	in	the	Change Working Time	dialog	box .

  9.  Click	[Default],	and	then	click	Details .

  10.  Under	Selected Day(s),	select	Monday	through	Thursday .

  11.  Click	Set day(s) to these specific working times .

  12.  In	the	lower	To	box,	click	5:00 PM	and	replace	it	with	7:00 PM, and	then	press	
 .

  13.  Click	Friday .

  14.  Click	Set days to nonworking time .

Now	Project	can	schedule	work	for	John	as	late	as	7	P .M .	every	Monday	through	
Thursday,	but	it	will	not	schedule	work	for	him	on	Fridays .	

  15.  Click	OK	to	close	the	Details	dialog	box .

Now	you	can	see	that	Fridays	are	marked	as	nonworking	days	for	John	Rodman .	



	 16.	 Click OK to close the Change Working Time dialog box.

Because you have not yet assigned these resources to tasks, you don’t see the 
scheduling effect of their nonworking time settings. You will observe this later in 
Chapter 4.

Tip	 If you find that you must edit several resource calendars in a similar way (to handle a 
night shift, for example), it may be easier to assign a different base calendar to a resource or 
collection of resources. This is more efficient than editing individual calendars, and it allows 
you to make project-wide adjustments to a single base calendar if needed. For example, 
if your project includes a day shift and a night shift, you can apply the Night Shift base 
calendar to those resources who work the night shift. You change a base calendar in the 
Change Working Time dialog box on the Tools menu. For collections of resources, you can 
select a specific base calendar directly in the Base Calendar column on the Entry table in the 
Resource Sheet view.
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Documenting Resources
You	might	recall	from	Chapter	2,	“Creating	a	Task	List,”	that	you	can	record	any	addition-
al	information	about	a	task,	resource,	or	assignment	in	a	note .	For	example,	if	a	resource	
has	flexible	skills	that	can	help	the	project,	it	is	a	good	idea	to	record	this	in	a	note .	In	
that	way,	the	note	resides	in	the	project	plan	and	can	be	easily	viewed	or	printed .

In	this	exercise,	you	enter	resource	notes	to	document	that	a	resource	can	assume	mul-
tiple	roles	in	the	TV	commercial	project .

  1.  In	the	Resource Name	column,	click	Garrett R . Vargas .

  2.  On	the	Project	menu,	click	Resource Notes .

  Tip  You	can	also	click	the	Resource	Notes	button	on	the	Standard	toolbar .

Project	displays	the	Resource	Information	dialog	box	with	the	Notes	tab	visible .

  3.  In	the	Notes	box,	type	Garrett is trained on camera and lights	and	then	click	OK .

A	note	icon	appears	in	the	Indicators	column .

  4.  Point	to	the	note	icon .

 

The	note	appears	in	a	ScreenTip .	For	notes	that	are	too	long	to	appear	in	a	
ScreenTip,	you	can	dou	ble-click	the	note	icon	to	display	the	full	text	of	the	note .

CLOSE  the	Wingtip	Toys	Commercial	3	file .

Resource Notes



Key Points
l	 Recording	resource	information	in	your	project	plans	helps	you	better	control	who	

does	what	work	when	and	at	what	cost .

l	 People	and	equipment	resources	perform	the	work	in	a	project .

l	 Cost	resources	account	for	types	of	expenses	across	a	project .

l	 Material	resources	are	consumed	during	a	project .
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Chapter at a Glance

View	the	project’s	critical	path	
and	identify	slack,	page	148

Change	a	task’s	duration,	work,	or	assignments	
units	and	control	how	Project	handles	the	change,	
page	157

Apply	
constraints	to	
control	when	
tasks	can	be	
scheduled,	
page	142

Change	how	tasks	are	related	
to	each	other,	page	140



  7 Fine-Tuning
Task Details
In this chapter, you will learn how to:

4	 Adjust	task	links	to	have	more	control	over	how	tasks	are	related .
4	 Apply	a	constraint	to	a	task .
4	 Identify	the	tasks	on	the	critical	path .
4	 Split	a	task	to	record	an	interruption	in	work .
4	 Create	a	task	calendar	and	apply	it	to	tasks .
4	 Change	a	task	type	to	control	how	Project	schedules	tasks .
4	 Record	deadlines	for	tasks .
4	 Enter	a	fixed	cost	and	specify	how	it	should	accrue .
4	 Set	up	a	recurring	task	in	the	project	schedule .

Tip  Do	you	need	only	a	quick	refresher	on	the	topics	in	this	chapter?	See	the	Quick	
Reference	entries	on	pages	xxv-xlviii .

In	this	chapter,	you	examine	and	use	a	variety	of	advanced	features	in	Microsoft	Office	
Project	2007 .	These	features	focus	on	fine-tuning	task	details	prior	to	saving	a	baseline	as	
well	as	commencing	work	on	the	project	with	the	goal	of	developing	the	most	accurate	
schedule	representation	of	the	tasks	you	anticipate	for	the	plan .

  Important  Before	you	can	use	the	practice	files	provided	for	this	chapter,	you	need	to	in-
stall	them	from	the	book’s	companion	CD	to	their	default	locations .	See “Using the Book’s 
CD” on page xix for more information.

Adjusting Task Relationships
You	might	recall	from	Chapter	2,	“Creating	a	Task	List,”	that	there	are	four	types	of	task	
dependencies,	or	relationships:
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l	 Finish-to-start	(FS):	The	finish	date	of	the	predecessor	task	determines	the	start	
date	of	the	successor	task.

l	 Start-to-start	(SS):	The	start	date	of	the	predecessor	task	determines	the	start	date	
of	the	successor	task.

l	 Finish-to-finish	(FF):	The	finish	date	of	the	predecessor	task	determines	the	finish	
date	of	the	successor	task.

l	 Start-to-finish	(SF):	The	start	date	of	the	predecessor	task	determines	the	finish	date	
of	the	successor	task.

When	you	enter	tasks	in	Project	and	link	them	by	clicking	the	Link	Tasks	button	on	the	
Standard	toolbar,	the	tasks	are	given	a	finish-to-start	(FS)	relationship.	This	should	be	
fine	for	most	tasks,	but	you	will	most	likely	change	some	task	relationships	as	you	fine-
tune	a	project	plan.	The	following	are	some	examples	of	tasks	that	require	relationships	
other	than	finish-to-start:

l	 You	can	start	setting	up	the	lighting	for	a	film	scene	as	soon	as	you	start	setting	
up	the	props	(start-to-start	relationship).	This	reduces	the	overall	time	required	to	
complete	the	two	tasks,	as	they	are	completed	in	parallel.

l	 Planning	the	filming	sequence	can	begin	before	the	script	is	complete,	but	it	can-
not	be	finished	until	the	script	is	complete.	You	want	the	two	tasks	to	finish	at	ap-
proximately	the	same	time	(finish-to-finish	relationship).

Task	relationships	should	reflect	the	sequence	in	which	work	should	be	performed.	After	
you	have	established	the	correct	task	relationships,	you	can	fine-tune	your	schedule	by	
entering	overlap	(called	lead time)	or	delay	(called	lag time)	between	the	finish	or	start	
dates	of	predecessor	and	successor	tasks.

Assuming	that	two	tasks	have	a	finish-to-start	relationship:

l	 Lead	time	causes	the	successor	task	to	begin	before	its	predecessor	task	concludes.

l	 Lag	time	causes	the	successor	task	to	begin	some	time	after	its	predecessor	task	
concludes.

The	following	is	an	illustration	of	how	lead	and	lag	time	affect	task	relationships.	Assume	
that	you	initially	planned	the	following	three	tasks	using	finish-to-start	relationships.



Before	task	6	can	begin,	you	need	to	allow	an	extra	day	for	the	paint	applied	in	task	5	to	
dry.	You	do	not	want	to	add	a	day	to	the	duration	of	task	5	because	no	real	work	will	oc-
cur	on	that	day.	Instead,	you	enter	a	one-day	lag	between	tasks	5	and	6.

However,	task	7	can	start	as	soon	as	task	6	is	halfway	completed.	To	make	this	happen,	
enter	a	50%	lead	time	between	tasks	6	and	7.

You	can	enter	lead	and	lag	time	as	units	of	time,	such	as	two	days,	or	as	a	percentage	of	
the	duration	of	the	predecessor	task,	such	as	50%.	Lag	time	is	entered	in	positive	units	
and	lead	time	in	negative	units	(for	example,	-2d	or	-50%).	You	can	apply	lead	or	lag	
time	to	any	type	of	task	relationship:	finish-to-start,	start-to-start,	and	so	on.

Tip  Places	in	which	you	can	enter	lead	or	lag	time	include	the	Task	Information	dialog	box	
(Project	menu),	the	Predecessors	column	in	the	Entry	table,	and	the	Task	Dependency	dia-
log	box	(viewable	by	double-clicking	a	link	line	between	Gantt	bars).

In	this	exercise,	you	enter	lead	time	and	change	task	relationships	between	predecessor	
and	successor	tasks.

BE SURE TO  start	Microsoft	Office	Project	2007	if	it’s	not	already	running.
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Initially	the	tasks	are	linked	with	finish-to-start	relationships,	so	the	
successor	tasks	begin	as	soon	as	the	predecessor	tasks	finish.

This	lag	time	causes	a	delay	in	the	
start	of	the	successor	task.

This	lead	time	causes	the	successor	task	to	
start	before	the	predecessor	tasks	finishes.
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Important  If	you	are	running	Project	Professional,	you	may	need	to	make	a	one-time	
adjustment	to	use	the	Computer	account	and	to	work	offline .	This	ensures	that	the	practice	
files	you	work	with	in	this	chapter	do	not	affect	your	Project	Server	data .	For	more	informa-
tion,	see	“Starting	Project	Professional”	on	page	11 .

OPEN  Short	Film	Project	7a	from	the	\Documents\Microsoft Press\Project 2007 SBS\
Chapter 7 Advanced Tasks	folder .	You	can	also	access	the	practice	files	for	this	book	by	click-
ing	Start,	All	Programs,	Microsoft	Press,	Project	2007	Step	by	Step,	and	then	selecting	the	
chapter	folder	of	the	file	you	want	to	open .

  1.  On	the	File	menu,	click	Save As .

The	Save	As	dialog	box	appears .

  2.  In	the	File name	box,	type	Short Film Project 7,	and	then	click	Save .

  3.  On	the	Project	menu,	click	Task Drivers .

  Tip  You	can	also	click	the	Task Drivers	button	on	the	Standard	toolbar .	

The	Task	Drivers	pane	appears .	This	pane	succinctly	reveals	all	of	the	scheduling	
factors	that	affect	the	selected	task,	such	as	predecessor	task	relationships,	re-
source	calendars,	and/or	task	calendars .

  4.  Select	the	name	of	task	9,	Reserve camera equipment .

In	the	Task	Drivers	pane,	you	can	view	the	scheduling	factors	affecting	this	task .	

For	task	9,	you	can	see	that	its	predecessor	is	task	8,	Apply for filming permits .	You	
can	see	in	the	pane	that	the	two	tasks	have	a	finish-to-start	relationship	with	zero	

Task Drivers



lag	time .	Next,	you’ll	adjust	the	lag	value	on	the	task	relationship .	Because	you	can-
not	edit	this	value	directly	in	the	pane,	you’ll	display	the	Task	Information	dialog	box .

  5.  On	the	Standard	toolbar,	click	the	Task Information	button .

  6.  Click	the	Predecessors	tab .

  7.  In	the	Lag	field	for	predecessor	task	8,	type –50% .

Entering	lag	time	as	a	negative	value	produces	lead	time .

  8.  Click	OK	to	close	the	Task	Information	dialog	box .

  9.  To	observe	the	effect	of	adjusting	lag	on	the	Gantt	bars,	on	the	Standard	toolbar,	
click	the	Scroll To Task	button .

Task	9	is	now	scheduled	to	start	at	50%	of	the	duration	of	task	8 .	Should	the	dura-
tion	of	task	8	change,	Project	will	reschedule	the	start	of	task	9	so	that	it	maintains	
a	50%	lead	time .

Next,	you	will	change	the	task	relationship	between	two	tasks .

  10.  Double-click	the	name	of	task	10,	Reserve sound equipment .

The	Task	Information	dialog	box	appears .	The	Predecessors	tab	should	be	visible .	
Note	also	that	the	Task	Drivers	pane	in	the	background	updates	to	display	the	
scheduling	details	for	task	10,	the	currently	selected	task .

  11.  On	the	Predecessors	tab,	click	in	the	Type	column	for	predecessor	task	9 .	Select	
Start-to-Start (SS),	and	click	OK .

Project	changes	the	task	relationship	between	tasks	9	and	10	to	start-to-start .

Task Information

Scroll To Task
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Lead	time	causes	the	successor	task	to	start	before	the	
predecessor	task	has	finished,	although	the	two	tasks	still	

have	a	finish-to-start	relationship .
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Important  Assigning	tasks’	start-to-start	relationships	and	entering	lead	times	where	
appropriate	are	both	excellent	techniques	to	shorten	overall	project	duration .	However,	
Project	cannot	automatically	make	such	schedule	adjustments	for	you .	As	project	manager,	
you	must	analyze	the	sequences	and	relationships	of	your	tasks	and	make	those	adjust-
ments	where	necessary .

Setting Task Constraints
Every	task	you	enter	into	Project	has	some	type	of	constraint	applied	to	it .	A	constraint	
controls	the	start	or	finish	date	of	a	task	and	the	degree	to	which	that	task	can	be	re-
scheduled .	There	are	three	categories	of	constraints:

l	 Flexible constraints	Project	can	change	the	start	and	finish	dates	of	a	task .	For	
example,	the	task	Select locations to film	can	start	as	soon	as	possible .	This	type	
of	flexible	constraint	is	called	As	Soon	As	Possible,	or	ASAP	for	short,	and	is	the	
default	constraint	type	in	Project .	No	constraint	date	is	associated	with	flexible	
constraints .

l	 Inflexible constraints	A	task	must	begin	or	end	on	a	certain	date .	For	example,	a	
task,	such	as	Set up	lighting,	must	end	on	June	14,	2008 .	Inflexible	constraints	are	
sometimes	called	hard	constraints .

l	 Semi-flexible constraints	A	task	has	a	start	or	finish	date	boundary .	However,	
within	that	boundary,	Project	has	the	scheduling	flexibility	to	change	the	start	and	
finish	dates	of	a	task .	For	example,	a	task	such	as	Install props	must	finish	no	later	
than	June	13,	2008 .	However,	the	task	could	finish	before	this	date .	Semi-flexible	
constraints	are	sometimes	called	soft	or	moderate	constraints .

The	start-to-start	task	relationship	causes	the	successor	task	to	start	at	the	
same	time	as	the	predecessor	task .	If	the	start	date	of	the	predecessor	task	

changes,	then	the	start	date	of	the	successor	task	will	change	as	well .



In	total,	there	are	eight	types	of	task	constraints .

This constraint 
category

Includes these: 
constraint types

 
And means

Flexible As	Soon	As	Possible	
(ASAP)

Project	will	schedule	a	task	to	occur	as	soon	as	it	
can	occur .	This	is	the	default	constraint	type	applied	
to	all	new	tasks	when	scheduling	from	the	project	
start	date .	There	is	no	constraint	date	for	an	ASAP	
constraint .

	 As	Late	As		
Possible	(ALAP)

Project	will	schedule	a	task	to	occur	as	late	as	it	can	
occur .	This	is	the	default	constraint	type	applied	
to	all	new	tasks	when	scheduling	from	the	project	
finish	date .	There	is	no	constraint	date	for	an	ALAP	
constraint .

Semi-flexible Start	No	Earlier	
Than	(SNET)

Project	will	schedule	a	task	to	start	on	or	after	the	
constraint	date	you	specify .	Use	this	constraint	type	
to	ensure	that	a	task	will	not	start	before	a	specific	
date .

	 Start	No	Later		
Than	(SNLT)

Project	will	schedule	a	task	to	start	on	or	before	the	
constraint	date	you	specify .	Use	this	constraint	type	
to	ensure	that	a	task	will	not	start	after	a	specific	
date .

	 Finish	No	Earlier	
Than	(FNET)

Project	will	schedule	a	task	to	finish	on	or	after	the	
constraint	date	you	specify .	Use	this	constraint	type	
to	ensure	that	a	task	will	not	finish	before	a	specific	
date .

	 Finish	No	Later	
Than	(FNLT)

Project	will	schedule	a	task	to	finish	on	or	before	the	
constraint	date	you	specify .	Use	this	constraint	type	
to	ensure	that	a	task	will	not	finish	after	a	
specific	date .

Inflexible Must	Start	On	
(MSO)

Project	will	schedule	a	task	to	start	on	the	constraint	
date	you	specify .	Use	this	constraint	type	to	ensure	
that	a	task	will	start	on	an	exact	date .

	 Must	Finish	On	
(MFO)

Project	will	schedule	a	task	to	finish	on	the	con-
straint	date	you	specify .	Use	this	constraint	type	to	
ensure	that	a	task	will	finish	on	an	exact	date .

Important  Beginning	Project	users	are	often	tempted	to	enter	start	or	finish	dates	for	
tasks .	However,	doing	so	applies	semi-flexible	constraints,	such	as	Start	No	Earlier	Than	
or	Finish	No	Earlier	Than .	This	essentially	prevents	users	from	taking	full	advantage	of	the	
Project	scheduling	engine .	Although	this	is	one	of	the	most	common	scheduling	problems	
that	people	create	when	using	Project,	it	is	usually	avoidable .
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These	three	constraint	categories	have	very	different	effects	on	the	scheduling	of	tasks:

l	 Flexible	constraints,	such	as	As	Soon	As	Possible,	allow	tasks	to	be	scheduled	with-
out	any	limitations	other	than	their	predecessor	and	successor	relationships .	No	
fixed	start	or	end	dates	are	imposed	by	these	constraint	types .	Use	these	constraint	
types	whenever	possible .

ASAP

l	 Semi-flexible	constraints,	such	as	Start	No	Earlier	Than	or	Start	No	Later	Than,	limit	
the	rescheduling	of	a	task	within	the	date	boundary	that	you	specify .

Constraint
Date

SNET

l	 Inflexible	constraints,	such	as	Must	Start	On,	completely	prevent	the	rescheduling	
of	a	task .	Use	these	constraint	types	only	when	absolutely	necessary .

MSO

The	type	of	constraint	that	you	apply	to	the	tasks	in	your	projects	depends	on	what	you	
need	from	Project .	You	should	use	inflexible	constraints	only	if	the	start	or	finish	date	
of	a	task	is	fixed	by	factors	beyond	the	control	of	the	project	team .	Examples	of	such	
tasks	include	handoffs	to	clients	and	the	end	of	a	funding	period .	For	tasks	without	such	
limitations,	you	should	use	flexible	constraints .	Flexible	constraints	provide	the	most	dis-
cretion	in	adjusting	start	and	finish	dates,	and	they	allow	Project	to	adjust	dates	if	your	
project	plan	changes .	For	example,	if	you	have	used	ASAP	constraints	and	the	duration	
of	a	predecessor	task	changes	from	four	days	to	two	days,	Project	adjusts	or	“pulls	in”	
the	start	and	finish	dates	of	all	successor	tasks .	However,	if	a	successor	task	had	an	inflex-
ible	constraint	applied,	Project	could	not	adjust	its	start	or	finish	dates .



In	this	exercise,	you	apply	a	Start	No	Earlier	Than	constraint	to	a	task .

  1.  Select	the	name	of	task	20,	Scene 3 setup .

This	scene	must	be	shot	at	a	location	that	is	not	available	to	the	film	crew	until	May	
26,	2008 .

  2.  On	the	Standard	toolbar,	click	Task Information .

  3.  In	the	Task Information dialog	box,	click	the	Advanced	tab .

  4.  In	the	Constraint Type	box,	select	Start No Earlier Than .

  5.  In	the	Constraint Date	box,	type	or	select	5/26/08 .

  6.  Click	OK .

Project	applies	a	Start	No	Earlier	Than	(SNET)	constraint	to	the	task,	and	a	con-
straint	icon	appears	in	the	Indicators	column .	You	can	point	to	the	icon	to	see	the	
constraint	details	in	a	ScreenTip .	You	can	also	see	the	constraint	details	in	the	Task	
Drivers	pane .
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The	constraint	date	does	not	apply	
if	the	constraint	type	is	As	Soon	As	

Possible	or	As	Late	As	Possible .
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Task	20	is	rescheduled	to	start	on	May	26	instead	of	May	21 .	All	tasks	that	depend	
on	task	20	are	also	rescheduled .	One	way	to	view	this	rescheduling	is	by	the	light	
blue	change	highlighting	that	Project	applies	to	the	Start	and	Finish	dates	of	the	
successor	tasks	of	task	20 .	Because	the	duration	of	the	Production	phase	was	also	
changed	by	applying	the	constraint	to	task	20,	the	Duration	and	Finish	fields	for	
the	Production summary	task	(task	12)	are	also	highlighted .	Change	highlighting	
remains	visible	until	you	perform	another	editing	action	or	save	the	file,	and	it	is	
an	effective	visual	way	to	see	the	broader	consequences	of	your	specific	actions	in	
your	schedule .

  7.  Click	the	Close	button	(the	“X”	button	in	the	upper	right	corner)	on	the	Task
Drivers	pane .

Here	are	a	few	other	things	to	keep	in	mind	when	applying	constraints	to	tasks:

l	 Entering	a	Finish	date	for	a	task	(for	example,	in	the	Finish	column)	applies	a	Finish	
No	Earlier	Than	(FNET)	constraint	to	the	task .

l	 Entering	a	Start	date	for	a	task	(for	example,	in	the	Start	column)	or	dragging	a	
Gantt	bar	directly	on	the	Gantt	chart	applies	a	Start	No	Earlier	Than	(SNET)	con-
straint	to	the	task .

l	 In	many	cases,	entering	a	deadline	date	is	a	preferable	alternative	to	entering	a	
semi-flexible	or	inflexible	constraint .	You	will	work	with	deadline	dates	later	in	this	
chapter .

Position	your	mouse	pointer	over	a	
constraint	indicator	(or	any	icon	in	the	
Indicators	column)	to	see	a	ScreenTip .



l	 Unless	you	specify	a	time,	Project	schedules	a	constraint	date’s	start	or	finish	time	
using	the	Default	Start	Time	or	Default	End	Time	values	on	the	Calendar	tab	(Tools	
menu,	Options	command) .	In	this	project,	the	default	start	time	is	8	A .M .	If	you	
want	a	constrained	task	to	be	scheduled	to	start	at	a	different	time,	enter	that	time	
along	with	the	start	date .	For	example,	if	you	want	to	schedule	a	task	to	start	at	10	
A .M .	on	May	26,	enter	5/26/08	10AM	in	the	Start	field .

l	 To	remove	a	constraint,	first	select	the	task	or	tasks	and,	on	the	Project	menu,	click	
Task	Information .	In	the	Task	Information	dialog	box,	click	the	Advanced	tab .	In	the	
Constraint	Type	box,	select	As	Soon	As	Possible	or	(if	scheduling	from	the	project	
finish	date)	As	Late	As	Possible .

l	 If	you	must	apply	semi-flexible	or	inflexible	constraints	to	tasks	in	addition	to	task	
relationships,	you	might	create	what	is	called	negative	slack .	For	example,	assume	
that	you	have	a	successor	task	that	has	a	finish-to-start	relationship	with	its	prede-
cessor	task .	If	you	entered	a	Must	Start	On	constraint	on	the	successor	task	earlier	
than	the	finish	date	of	the	predecessor	task,	this	would	result	in	negative	slack	
and	a	scheduling	conflict .	By	default,	the	constraint	date	applied	to	the	successor	
task	will	override	the	relationship .	However,	if	you	prefer,	you	can	set	Project	to	
honor	relationships	over	constraints .	On	the	Tools	menu,	click	Options,	and	in	the	
Options	dialog	box,	click	the	Schedule	tab .	Clear	the	Tasks	Will	Always	Honor	Their	
Constraint	Dates	check	box .	This	setting	applies	only	to	the	current	project	file .

l	 If	you	must	schedule	a	project	from	a	finish	date	rather	than	a	start	date,	some	
constraint	behaviors	change .	For	example,	the	As	Late	As	Possible	(ALAP)	rather	
than	the	As	Soon	As	Possible	(ASAP)	constraint	type	becomes	the	default	for	new	
tasks .	You	should	pay	close	attention	to	constraints	when	scheduling	from	a	finish	
date	to	make	sure	they	create	the	effect	you	intend .

Viewing the Project’s Critical Path
A	critical path	is	the	series	of	tasks	that	will	push	out	the	project’s	end	date	if	the	tasks	
are	delayed .	The	word	critical	has	nothing	to	do	with	how	important	these	tasks	are	to	
the	overall	project .	It	refers	only	to	how	their	scheduling	will	affect	the	project’s	finish	
date;	however,	the	project	finish	date	is	of	great	importance	in	most	projects .	If	you	want	
to	shorten	the	duration	of	a	project	to	bring	in	the	finish	date,	you	must	begin	by	short-
ening	(also	referred	to	as	“crashing”)	the	critical	path .

Over	the	life	of	a	project,	the	project’s	critical	path	is	likely	to	change	from	time	to	time	
as	tasks	are	completed	ahead	of	or	behind	schedule .	Schedule	changes,	such	as	assign-
ing	resources	to	tasks,	can	also	alter	the	critical	path .	After	a	task	on	the	critical	path	
is	completed,	it	is	no	longer	critical	because	it	cannot	affect	the	project	finish	date .	In	
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Chapter	15,	“Getting	Your	Project	Back	on	Track,”	you	will	work	with	a	variety	of	tech-
niques	to	shorten	a	project’s	overall	duration .

A	key	to	understanding	the	critical	path	is	to	understand	slack,	also	known	as	float .	
There	are	two	types	of	slack:	free	and	total .	Free slack	is	the	amount	of	time	a	task	can	
be	delayed	before	it	delays	another	task .	Total slack	is	the	amount	of	time	a	task	can	be	
delayed	before	it	delays	the	completion	of	the	project .

A	task	is	on	the	critical	path	if	its	total	slack	is	less	than	a	certain	amount—by	default,	if	it	
is	zero .	In	contrast,	noncritical tasks	have	slack,	meaning	they	can	start	or	finish	earlier	or	
later	within	their	slack	time	without	affecting	the	completion	date	of	a	project .

In	this	exercise,	you	view	the	project’s	critical	path .	One	way	to	see	the	critical	path	is	to	
switch	to	the	Detail	Gantt	view .

  1.  On	the	View	menu,	click	More Views .

  2.  In	the	More Views	dialog	box,	select	Detail Gantt,	and	then	click	the	Apply	button .

The	project	appears	in	the	Detail	Gantt	view .

  3.  On	the	Edit	menu,	click	Go To .

Tip  	is	the	keyboard	shortcut	for	Go	To .

  4.  In	the	ID	box,	type	12,	and	then	click	OK .

Project	displays	task	12,	the	Production summary	task .

This	task	and	its	successor	tasks	
are	critical .	If	there	is	a	change	in	
the	scheduling	of	these	tasks,	it	
will	affect	the	project	finish	date .

Noncritical	tasks	have	free	
slack,	displayed	here .	



The	Scene	3	tasks	and	later	tasks	are	critical	tasks .	In	the	Detail	Gantt	view,	Project	
distinguishes	between	critical	and	noncritical	tasks .	Critical	task	bars	are	red,	but	
noncritical	task	bars	are	blue .	In	this	view,	you	can	also	see	tasks	with	free	slack .	

Notice	the	Gantt	bar	of	task	18,	Scene 7–process dailies .	The	blue	bar	represents	
the	duration	of	the	task .	The	thin	teal	line	and	the	number	next	to	it	represent	free	
slack	for	this	task .	As	you	can	see,	this	particular	task	has	some	slack	and	is	there-
fore	a	noncritical	task .	(Remember	that	the	term	critical	in	this	sense	has	nothing	
to	do	with	the	task’s	importance,	but	only	with	how	much	or	little	total	slack	is	as-
sociated	with	the	task—and,	ultimately,	what	effect	the	task	has	on	the	project’s	
finish	date .)	The	slack	on	task	18	was	caused	by	the	Start	No	Earlier	Than	constraint	
applied	to	task	20 .	Without	that	constraint	being	applied,	all	tasks	in	the	project	
would	have	been	critical .

  5.  On	the	View	menu,	click	Gantt Chart .

Working	with	the	critical	path	is	the	most	important	way	to	manage	a	project’s	
overall	duration .	In	later	exercises,	you	will	make	adjustments	that	might	extend	the	
project’s	duration .	Checking	the	project’s	critical	path	and,	when	necessary,	short-
ening	the	overall	project	duration	are	important	project	management	skills .

Tip  “Critical	path”	is	a	frequently	misused	phrase	on	many	projects .	Just	listen	for	refer-
ences	to	critical	path	work	on	your	current	projects	to	determine	how	frequently	the	phrase	
is	used	correctly .	Remember	that	critical	has	nothing	to	do	with	the	relative	importance	of	a	
task,	but	only	with	its	effect	on	the	project	finish	date .

Here	are	a	few	other	things	to	keep	in	mind	when	working	with	the	critical	path:

l	 By	default,	Project	defines	a	task	as	critical	if	it	has	zero	slack .	However,	you	can	
change	the	amount	of	slack	required	for	a	task	to	be	considered	critical .	You	might	
do	this,	for	example,	if	you	wanted	to	more	easily	identify	tasks	that	were	within	
one	or	two	days	of	affecting	the	project’s	finish	date .	On	the	Tools	menu,	click	
Options,	and	in	the	Options	dialog	box,	click	the	Calculation	tab .	In	the	Tasks	Are	
Critical	If	Slack	Is	Less	Than	Or	Equal	To	box,	enter	the	number	of	days	you	want .

l	 Project	constantly	recalculates	the	critical	path	even	if	you	never	display	it .

l	 You	see	free	slack	represented	in	the	chart	portion	of	the	Detail	Gantt	view,	and	
you	can	also	see	the	values	of	free	and	total	slack	in	the	Schedule	table .	You	can	
apply	the	Schedule	table	to	any	Gantt	Chart	or	Task	Sheet	view .

Tip  To	learn	more	about	managing	a	critical	path,	type	critical path	into	the	Search	box	in	
the	upper	right	corner	of	the	Project	window .	The	Search	box	initially	contains	the	text	Type 
a question for help .
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Interrupting Work on a Task
When	initially	planning	project	tasks,	you	might	know	that	work	on	a	certain	task	will	be	
interrupted .	You	can	split	the	task	to	indicate	times	when	the	work	will	be	interrupted	and	
when	it	can	resume .	The	following	are	some	reasons	why	you	might	want	to	split	a	task:

l	 You	anticipate	an	interruption	in	a	task .	For	example,	a	resource	might	be	assigned	
to	a	week-long	task,	but	needs	to	attend	an	event	on	Wednesday	that	is	unrelated	
to	the	task .

l	 A	task	is	unexpectedly	interrupted .	After	a	task	is	under	way,	a	resource	might	have	
to	stop	work	on	the	task	because	another	task	has	taken	priority .	After	the	second	
task	is	completed,	the	resource	can	resume	work	on	the	first	task .

In	this	exercise,	you	split	a	task	to	account	for	a	planned	interruption	of	work	on	that	task .

  1.  On	the	Edit	menu,	click	Go To .

  2.  In	the	ID	box,	type	4,	and	then	click	OK .

Project	displays	task	4,	Develop production boards .

You	know	that	work	on	this	task	will	be	interrupted	for	two	days	starting	March	17 .

  3.  On	the	Standard	toolbar,	click	the	Split Task	button .

  Tip  You	can	also	click	the	Split	Task	command	on	the	Edit	menu .

	 A	ScreenTip	appears,	and	the	mouse	pointer	changes .

  4. Move	the	mouse	pointer	over	the	Gantt	bar	of	task	4 .
This	ScreenTip	is	essential	for	accurately	splitting	a	task,	because	it	contains	the	
date	at	which	you	would	start	the	second	segment	of	the	task	if	you	dragged	the	
mouse	pointer	from	its	current	location	on	the	Gantt	bar .	As	you	move	the	mouse	
pointer	along	the	Gantt	bar,	you	will	see	the	start	date	in	the	ScreenTip	change .

Split Task

Split Task 
Mouse Pointer

The	timescale	is	divided	onto	tiers .	The	time	setting	of	
the	lowest	tier	determines	how	you	can	split	tasks .	In	this	

example,	you	can	split	tasks	into	one-day	increments .
Point	at	the	timescale	
to	see	the	date .



  5. Move	(but	don’t	click)	the	mouse	pointer	over	the	Gantt	bar	of	task	4	until	the	start	
date	of	Monday,	3/17/08,	appears	in	the	ScreenTip .

  6.  Click	and	drag	the	mouse	pointer	to	the	right	until	the	start	date	of	Wednesday,	
3/19/08,	appears	in	the	ScreenTip,	and	then	release	the	mouse	button .

Project	inserts	a	task	split,	represented	in	the	Gantt	chart	as	a	dotted	line,	between	
the	two	segments	of	the	task .	

 

  Tip  Splitting	tasks	with	the	mouse	might	take	a	little	practice .	In	step	6,	if	you	didn’t	split	
task	4	so	that	the	second	segment	starts	on	3/19/08,	just	point	to	it	again .	When	the	mouse	
pointer	changes	to	a	four-headed	arrow,	drag	the	segment	to	the	correct	start	date .

Here	are	a	few	other	things	to	keep	in	mind	when	splitting	tasks:

l	 Adjusting	the	bottom	tier	of	the	timescale	is	important	for	splitting	tasks:	the	cali-
bration	of	the	bottom	tier	determines	the	smallest	time	increment	into	which	you	
can	split	a	task .	With	the	bottom	tier	set	at	the	Days	level,	you	must	split	a	task	by	
at	least	one	day .	If	you	want	to	split	a	task	at	the	Hourly	level,	you	must	adjust	the	
bottom	tier	further	(through	the	Timescale	command	on	the	Format	menu) .

Four-headed 
Arrow Mouse 

Pointer
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Use	this	ScreenTip	to	help	you	accurately	
split	tasks .	This	information	will	change	as	
you	move	the	Split	Task	mouse	pointer .

Split	Task	
mouse	pointer

The	split	appears	as	a	dotted	line	connecting	
the	segments	of	the	task .	The	split	indicates	an	

interruption	of	work	on	the	task .
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l	 You	can	split	a	task	into	as	many	segments	as	you	want .

l	 You	can	drag	a	segment	of	a	split	task	either	left	or	right	to	reschedule	the	split .

l	 The	time	of	the	task	split,	represented	by	the	dotted	line,	is	not	counted	in	the	du-
ration	of	the	task .	No	work	occurs	during	the	split .

l	 If	the	duration	of	a	split	task	changes,	the	last	segment	of	the	task	is	increased	or	
decreased .

l	 If	a	split	task	is	rescheduled	(for	example,	if	its	start	date	changes),	the	entire	task	is	
rescheduled,	splits	and	all .	The	task	keeps	the	same	pattern	of	segments	and	splits .

l	 Resource	leveling	or	manually	contouring	assignments	over	time	can	cause	tasks	to	
split .	You	will	level	resources	in	Chapter	8,	“Fine-Tuning	Resource	and	Assignment	
Details,”	and	contour	assignments	in	Chapter	9,	“Fine-Tuning	the	Project	Plan .”

l	 To	rejoin	two	segments	of	a	split	task,	drag	one	segment	of	the	task	until	it	touches	
the	other	segment .

l	 If	you	do	not	want	to	display	splits	as	a	dotted	line,	you	can	remove	them .	On	the	
Format	menu,	click	Layout,	and	in	the	Layout	dialog	box,	clear	the	Show	Bar	Splits	
check	box .

Adjusting Working Time for Individual Tasks
You	might	want	specific	tasks	to	occur	at	times	that	are	outside	of	the	working	time	of	
the	project	calendar	(or	for	assigned	resources,	the	resource	calendar) .	To	accomplish	
this,	you	apply	a	task calendar	to	these	tasks .	As	with	the	project	calendar,	you	specify	
which	base	calendar	to	use	as	a	task	calendar .	The	following	are	some	examples	of	when	
you	might	need	a	task	calendar:

l	 You	are	using	the	Standard	base	calendar	as	your	project	calendar,	and	you	have	a	
task	that	must	run	overnight .

l	 You	have	a	task	that	must	occur	on	a	specific	weekday .

l	 You	have	a	task	that	must	occur	over	the	weekend .

Unlike	resources	and	resource	calendars,	Project	does	not	create	task	calendars	as	you	
create	tasks .	When	you	need	a	custom	task	calendar,	you	assign	one	of	the	base	calen-
dars	provided	with	Project	(or,	more	likely,	a	new	base	calendar	you	have	created)	to	the	
task .	For	example,	if	you	assign	the	24	Hours	base	calendar	to	a	task,	Project	will	sched-
ule	that	task	according	to	a	24-hour	workday	rather	than	the	working	time	specified	in	
the	project	calendar .



For	tasks	that	have	both	a	task	calendar	and	resource	assignments,	Project	schedules	
work	during	the	working	times	that	are	common	between	the	task	calendar	and	re-
source	calendar(s) .	If	there	is	no	common	working	time,	Project	alerts	you	when	you	ap-
ply	the	task	calendar	or	assign	a	resource	to	the	task .

Tip When	you	assign	a	base	calendar	to	a	task,	you	can	choose	to	ignore	resource	calen-
dars	for	all	resources	assigned	to	the	task .	Doing	so	causes	Project	to	schedule	the	resources	
to	work	on	the	task	according	to	the	task	calendar	and	not	their	own	resource	calendars	(for	
example,	to	work	24	hours	per	day) .	If	this	would	result	in	resources	working	in	what	would	
otherwise	be	their	nonworking	time,	you	might	want	to	first	discuss	this	with	the	affected	
resources .

	In	the	film	project,	one	of	the	scenes	must	be	filmed	at	night .	However,	the	project	
calendar	does	not	include	working	time	late	enough	to	cover	the	filming	of	this	scene .	
Because	this	task	is	really	an	exception	to	the	normal	working	time	of	the	project,	you	do	
not	want	to	change	the	project	calendar .	In	this	exercise,	you	create	a	new	base	calendar	
and	apply	it	to	the	appropriate	task .

  1.  On	the	Tools	menu,	click	Change Working Time .

  2.  In	the	Change Working Time	dialog	box,	click	the	Create New Calendar	button .

The	Create	New	Base	Calendar	dialog	box	appears .

  3.  In	the	Name	box,	type	Evening Shoot .

  4. Make	sure	that	the	Make a copy of option	is	selected	and	that	Standard	is	selected	
in	the	drop-down	menu .

  5.  Click	OK .

Tip  The	benefit	of	basing	the	new	calendar	on	the	Standard	calendar	is	that	all	of	the	
working	day	exceptions	from	the	Standard	calendar,	such	as	Independence	Day,	will	also	
appear	in	the	new	calendar .

Note	that	Evening Shoot	now	appears	in	the	For	calendar	box .

  6.  In	the	Change Working Time	dialog	box,	click	the	Work Weeks	tab .

Next	you’ll	enter	the	working	time	details	for	this	new	calendar .
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  7. Make	sure	that	the	Name	value	[Default]	in	Row	1	is	selected,	and	then	click	the	
Details	button .

  8.  In	the	Select Day(s)	box,	select	Monday	through	Friday .

You	want	to	set	this	calendar’s	working	time	to	5:00	PM	and	11:00	PM,	Monday	
through	Friday .

  9.  Click	Set day(s) to these specific working times: .

  10.  Select	the	number	2	row	heading	in	the	Working Times	box,	and	press	  .

  11.  In	the	From	field	for	the	first	row,	type	5:00 PM,	and	then	press	the	 	key .

  12.  Type	11:00 PM,	and	then	press	  .

  13.  Click	OK	to	close	the	Details	dialog	box,	and	then	click	OK	again	to	close	the	
Change	Working	Time	dialog	box .

Now	that	you’ve	created	the	Evening	Shoot	calendar,	you’re	ready	to	apply	it	to	a	
task	that	must	be	filmed	in	the	evening .

  14.  Select	the	name	of	task	34,	Scene 2 shoot .

  15.  On	the	Standard	toolbar,	click	Task Information .

The	Task	Information	dialog	box	appears .

  16.  Click	the	Advanced	tab	if	it	is	not	already	selected .

  17.  In	the	Calendar	box,	select	Evening Shoot	from	the	list .

  18.  Click	the	Scheduling ignores resource calendars	check	box .

Task 
Information



  19.  Click	OK	to	close	the	dialog	box .

Project	applies	the	Evening	Shoot	calendar	to	task	34 .	A	calendar	icon	appears	in	
the	Indicators	column,	reminding	you	that	this	task	has	a	task	calendar	applied	to	it .	

  20.  Point	to	the	calendar	icon .

A	screentip	appears,	showing	the	calendar	details .

Because	you	chose	to	ignore	resource	calendars	in	the	previous	step,	the	resources	
assigned	to	these	tasks	will	be	scheduled	at	times	that	would	otherwise	be	non-
working	times	for	them	(specifically,	5:00	P .M .	through	11:00	P .M .) .

Tip  To	remove	a	task	calendar	from	a	task,	on	the	Advanced	tab	of	the	Task	Information	
dialog	box,	click	None	in	the	Calendar	box .
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This	indicator	appears	when	a	task	
calendar	has	been	applied	to	a	task .
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Changing Task Types
You	might	recall	from	Chapter	4,	“Assigning	Resources	to	Tasks,”	that	Project	uses	the	
following	formula,	called	the	scheduling	formula,	to	calculate	a	task’s	work	value:

Work	=	Duration	×	Units

where	Units	refers	to	the	resource	assignment	units,	normally	expressed	as	a	percentage .	
Remember	also	that	a	task	has	work	when	it	has	at	least	one	work	(people	or	equipment)	
resource	assigned	to	it .	Each	value	in	the	scheduling	formula	corresponds	to	a	task	type .	
A	task type determines	which	of	the	three	scheduling	formula	values	remains	fixed	if	the	
other	two	values	change .

The	default	task	type	is	fixed units:	when	you	change	a	task’s	duration,	Project	recalcu-
lates	work .	Likewise,	if	you	change	a	task’s	work,	Project	recalculates	the	duration .	In	ei-
ther	case,	the	units	value	is	unchanged .	The	two	other	task	types	are	fixed	duration	and	
fixed	work .

For	a	fixed-duration	task,	you	can	change	the	task’s	units	or	work	value,	and	Project	will	
recalculate	the	other	value .	For	a	fixed-work	task,	you	can	change	the	task’s	units	or	du-
ration	value,	and	Project	will	recalculate	the	other	value .	Note	that	you	cannot	turn	off	
effort-driven scheduling	for	a	fixed-work	task .

Which	is	the	right	task	type	to	apply	to	each	of	your	tasks?	It	depends	on	how	you	want	
Project	to	schedule	that	task .	The	following	table	summarizes	the	effects	of	changing	any	
value	for	any	task	type .	You	read	it	like	a	multiplication	table .

Fixed duration

Fixed units

Fixed work

Duration Units Work

Duration

Duration

Duration

Duration

Units

Units

WorkWork

Work

If the 
task 
type 

is...

...and you change the

...then Project 
recalculates

To	view	the	task	type	of	the	selected	task,	on	the	Standard	toolbar,	click	the	Task	
Information	button .	Then	in	the	Task	Information	dialog	box,	click	the	Advanced	tab .	
You	can	also	view	the	task	type	in	the	Task	Form .	(When	in	the	Gantt	Chart	view,	you	
can	display	the	Task	Form	by	clicking	the	Split	command	on	the	Window	menu .)	You	
can	change	a	task	type	at	any	time .	Note	that	characterizing	a	task	type	as	fixed	does	



not	mean	that	its	duration,	units,	or	work	values	are	unchangeable .	You	can	change	any	
value	for	any	task	type .	

In	this	exercise,	you	change	scheduling	formula	values	(work,	duration,	and	units)	and	
task	types .

  1.  On	the	View	menu,	click	Task Usage .

The	Task	Usage	view	appears .

  2.  On	the	Edit	menu,	click	Go To .

  3.  In	the	ID	box,	type	2,	and	then	click	OK .

Project	displays	task	2,	Review script,	and	its	assignments .

The	Task	Usage	view	groups	the	assigned	resources	below	each	task	and	shows	
you,	among	other	things,	each	task’s	and	assignment’s	duration	and	work—two	of	
the	three	variables	of	the	scheduling	formula .

  4.  Drag	the	vertical	divider	bar	to	the	right	so	that	the	Start	column	is	visible .
Next,	you’ll	add	a	column	to	the	Task	Usage	view	so	you	can	see	the	assignment	
units—the	third	variable	of	the	scheduling	formula .	You	don’t	need	to	modify	this	
view	every	time	you	want	to	use	it,	but	for	our	purposes	here,	this	is	a	good	way	to	
illustrate	the	effect	of	changing	task	types	on	the	three	variables	of	the	scheduling	
formula .

  5.  Click	the	Start	column	heading,	and	then	on	the	Insert	menu,	click	Column .

The	Column	Definition	dialog	box	appears .

  6.  In	the	Field Name	box,	select	Assignment Units,	and	then	click	OK .

Project	inserts	the	Assignment	Units	column	to	the	left	of	the	Start	column .

You	can	see	that	task	2	has	a	total	work	value	of	32	hours	(that	is,	16	hours	each	for	
two	resources),	resource	units	of	100%	each,	and	a	duration	of	two	days .	Next,	you	
will	change	the	task’s	duration	to	observe	the	effects	on	the	other	values .

After	a	discussion	among	all	of	the	resources	who	will	review	the	script,	all	agree	
that	the	task’s	duration	should	double	but	that	the	work	required	to	complete	the	
task	should	remain	the	same .
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  7.  In	the	Duration	field	for	task	2,	type	4d,	and	press	F .

Project	changes	the	duration	of	task	2	to	four	days	and	increases	the	work	per	re-
source	to	32	hours	each .	Note	the	change	highlighting	applied	to	the	Work	and	
Duration	values .	You	wanted	the	duration	to	double	(it	did)	but	the	work	to	remain	
the	same	(it	didn’t),	so	you	will	use	the	Smart	Tag	to	adjust	the	results	of	the	new	
task	duration .

  8.  Point	at	the	Duration	field	and	then	click	the	Smart Tag Actions	button .

Review	the	options	on	the	list	that	appears .	

Because	task	2’s	task	type	is	fixed	units	(the	default	task	type),	the	Smart	Tag’s	de-
fault	selection	is	to	increase	work	as	the	duration	increases .	However,	you’d	like	to	
keep	the	work	value	the	same	and	decrease	assignment	units	for	the	task’s	new	
duration .

  9.  On	the	Smart Tag Actions	list,	click	Resources will work fewer hours per day so 
that the task will take longer .

The	assignment	units	value	of	each	resource	decreases	to	50%,	and	the	total	work	
on	the	task	remains	unchanged	at	32	hours	(that	is,	16	hours	per	each	assigned	
resource) .

Next,	you	will	change	a	task	type	using	the	Task	Information	dialog	box .

  10.  On	the	Edit	menu,	click	Go To .

  11.  In	the	ID	box,	type	67,	and	then	click	OK .

Project	displays	task	67,	Hold formal approval showing .

  12.  On	the	Standard	toolbar,	click	Task Information .

Smart Tag 
Actions

Task 
Information



The	Task	Information	dialog	box	appears .

  13.  Click	the	Advanced	tab	if	it	is	not	already	selected .

The	selected	task	describes	the	formal	screening	of	the	film	for	the	financial	back-
ers	of	the	project .	As	you	can	see	in	the	Task	Type	box,	this	task	currently	has	a	
fixed-units	task	type .

The	task	is	scheduled	for	a	full	day,	although	a	few	of	the	assigned	resources	will	
work	for	the	equivalent	of	half	a	day .	To	reflect	this	(and	properly	manage	resource	
costs	for	the	task),	you	will	make	this	a	fixed-duration	task	and	adjust	the	assign-
ment	unit	values	for	some	of	the	assigned	resources .

  14.  In	the	Task Type	box,	select	Fixed Duration .

  15.  Click	the	Resources	tab .

  16.  In	the	Units	column,	set	the	units	values	for	Mark	Hassall	and	Scott	Cooper	to
50%	each .

  17.  Click	OK	to	close	the	Task	Information	dialog	box .

The	change	highlighting	shows	you	the	updated	work	values	of	the	two	resources	
on	the	task	in	the	Task	Usage	view .	Note	that	the	duration	value	remains	unchanged .

  18.  On	the	View	menu,	click	Gantt Chart .

Important  A	summary	task	always	has	a	fixed-duration	task	type,	and	you	cannot	change	
it .	Because	a	summary	task	is	based	on	the	earliest	start	date	and	the	latest	finish	date	of	its	
subtasks,	its	duration	is	calculated	based	on	its	subtasks	and	is	not	directly	editable .	If	you	
want	to	confirm	this,	double-click	Summary	Task	1,	Pre-Production	(or	a	different	summary	
task)	and	view	the	Advanced	tab	in	the	Task	Information	dialog	box .
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Task Types and Effort-Driven Scheduling
Many	people	misunderstand	task	types	and	effort-driven	scheduling	and	conclude	
that	these	two	issues	are	more	closely	related	than	they	really	are .	Both	settings	
can	affect	your	schedule .	Whereas	the	effect	of	a	task	type	applies	whenever	you	
edit	a	task’s	work,	duration,	or	unit	values,	effort-driven	scheduling	affects	your	
schedule	only	when	you’re	assigning	or	removing	resources	from	tasks .	For	more	
information	about	effort-driven	scheduling,	see	Chapter	4 .

Entering Deadline Dates
One	common	mistake	made	by	new	Project	users	is	to	place	semi-flexible	or	inflex-
ible	constraints	on	too	many	tasks	in	their	projects .	Such	constraints	severely	limit	your	
scheduling	flexibility .

Yet,	if	you	know	that	a	specific	task	must	be	completed	by	a	certain	date,	why	not	enter	
a	Must	Finish	On	constraint?	This	is	the	reason	why	not:	Assume	that	you	have	a	five-day	
task	that	you	want	to	see	completed	by	October	17,	and	today	is	October	6 .	If	you	enter	
a	Must	Finish	On	constraint	on	the	task	and	set	it	to	October	17,	Project	will	move	it	out	
so	that	it	will,	indeed,	end	on	October	17 .

Even	if	the	task	could	be	completed	earlier,	Project	will	not	reschedule	it	to	start	earlier .	
In	fact,	by	applying	that	constraint,	you	have	increased	the	risk	for	this	task .	If	the	task	
is	delayed	for	even	one	day	for	any	reason	(a	required	resource	is	sick,	for	example),	the	
task	will	miss	its	planned	finish	date .

A	better	approach	to	scheduling	this	task	is	to	use	the	default	As	Soon	As	Possible	
(ASAP)	constraint	and	enter	a	deadline	of	October	17 .	A	deadline	is	a	date	value	you	en-
ter	for	a	task	that	indicates	the	latest	date	by	which	you	want	the	task	to	be	completed,	
but	the	deadline	date	itself	does	not	constrain	the	task .

This	task	has	a	Must	Finish	On	constraint,	
so	Project	schedules	it	to	finish	on	the	

specified	date,	but	no	earlier .
Pointing	to	the	constraint	indicator	
will	give	you	the	constraint	details .



Now	the	task	has	the	greatest	scheduling	flexibility .	It	might	be	completed	well	before	
its	deadline	depending	on	resource	availability,	predecessor	tasks,	and	whatever	other	
scheduling	issues	apply .

Entering	a	deadline	date	causes	Project	to	display	a	deadline	indicator	on	the	chart	por-
tion	of	the	Gantt	Chart	view .	If	the	task’s	finish	date	moves	past	its	deadline,	Project	dis-
plays	a	missed	deadline	indicator	in	the	Indicator	field	for	that	task .

In	this	exercise,	you	enter	deadline	dates	for	some	tasks .

  1.  On	the	Edit	menu,	click	Go To .

  2.  In	the	ID	box,	type	11	and	click	OK .

Project	displays	task	11 .	This	task	is	a	milestone	marking	the	scheduled	finish	date	
of	the	pre-production	phase	of	the	project .	You	want	to	make	sure	that	the	pre-
production	tasks	conclude	by	May	22,	2008,	so	you	will	enter	a	deadline	date	for	
this	milestone .

  3.  On	the	Standard	toolbar,	click	Task Information .

  4.  Click	the	Advanced	tab .

  5.  In	the	Deadline	box,	type	or	select	5/22/08,	and	then	click	OK .

Project	inserts	a	deadline	indicator	in	the	chart	portion	of	the	Gantt	Chart	view .

You	can	now	see	at	a	glance	how	close	the	pre-production	phase	has	come	to	
meeting	or	missing	its	deadline .	If	the	scheduled	completion	of	the	pre-production	
phase	moves	past	May	22,	Project	will	display	a	missed	deadline	indicator	in	the	
Indicators	column .

Task 
Information
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With	an	As	Soon	As	Possible	constraint	applied,	
the	task	starts	earlier	and	leaves	slack	between	

the	finish	date	and	the	deadline	date .

The	deadline	
marker	appears	on	
the	Gantt	chart .

Deadline	marker
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With	one	exception,	entering	a	deadline	date	has	no	effect	on	the	scheduling	of	a	sum-
mary	or	subtask .	However,	a	deadline	date	will	cause	Project	to	alert	you	if	the	scheduled	
completion	of	a	task	exceeds	its	deadline	date .

The	one	situation	in	which	the	deadline	date	can	affect	the	scheduling	of	a	task	involves	
slack .	When	a	task	is	given	a	deadline	date,	its	slack	does	not	extend	beyond	the	dead-
line	date .

Tip  To	remove	a	deadline	from	a	task,	clear	the	Deadline	field	on	the	Advanced	tab	of	the	
Task	Information	dialog	box	(available	by	clicking	Task	Information	on	the	Project	menu) .

Entering Fixed Costs
Projects	that	budget	or	track	financial	costs	can	deal	with	several	different	sources	of	
costs .	These	include	costs	associated	with	resources,	as	well	as	costs	associated	directly	
with	a	specific	task .

For	many	projects,	financial	costs	are	derived	mainly	from	costs	associated	with	work	
resources,	such	as	people	and	equipment,	or	with	material	resources .	To	handle	costs	of	
similar	types	for	which	you	want	to	track	aggregate	sums	(travel	and	catering	are	two	
examples	used	in	the	short	film	project),	Project	2007	has	introduced	cost	resources	(in-
troduced	in	Chapter	3,	“Setting	Up	Resources .”) .

However,	you	may	occasionally	want	to	associate	a	cost	with	a	task	that	is	not	tied	
to	resources	or	work	and	is	not	something	you	want	to	aggregate	across	the	project .	
Project	calls	this	a	fixed	cost,	and	it	is	applied	per	task .	A	fixed cost	is	a	specific	monetary	
amount	budgeted	for	a	task .	It	remains	the	same	regardless	of	any	resources	assigned	to	
the	task .	The	following	are	common	examples	of	fixed	costs	in	projects:

l	 A	setup	fee,	charged	in	addition	to	a	per-day	rental	fee,	for	a	piece	of	equipment .

l	 A	permit	to	film	in	a	public	location .

If	you	assign	resources	with	cost	rates,	assign	cost	resources,	or	add	fixed	costs	to	a	task,	
Project	adds	it	all	together	to	determine	the	task’s	total	cost .	If	you	do	not	enter	resource	
cost	information	into	a	project	plan	(perhaps	because	you	do	not	know	how	much	your	
work	resources	will	be	paid),	you	can	still	gain	some	control	over	the	project’s	total	cost	
by	entering	fixed	costs	per	task .



As	with	resources,	you	can	specify	when	fixed	costs	should	accrue:

l	 Start .	The	entire	fixed	cost	is	scheduled	for	the	start	of	the	task .	When	you	track	
progress,	the	entire	fixed	cost	of	the	task	is	incurred	as	soon	as	the	task	starts .

l	 End .	The	entire	fixed	cost	is	scheduled	for	the	end	of	the	task .	When	you	track	
progress,	the	entire	fixed	cost	of	the	task	is	incurred	only	after	the	task	is	
completed .

l	 Prorated .	The	fixed	cost	is	distributed	evenly	over	the	duration	of	the	task .	When	
you	track	progress,	the	project	incurs	the	cost	of	the	task	at	the	rate	at	which	the	
task	is	completed .	For	example,	if	a	task	has	a	$100	fixed	cost	and	is	75%	complete,	
the	project	has	incurred	$75	against	that	task .

When	you	plan	a	project,	the	accrual	method	you	choose	for	fixed	costs	determines	how	
these	costs	are	scheduled	over	time .	This	can	be	important	in	anticipating	budget	and	
cash-flow	needs .	By	default,	Project	assigns	the	prorated	accrual	method	for	fixed	costs,	
but	you	can	change	that	to	match	your	organization’s	cost	accounting	practices .

For	the	film	project,	you	know	from	past	experience	that	the	filming	permits	will	cost	
$500,	payable	when	you	apply	for	the	permits .	In	this	exercise,	you	assign	a	fixed	cost	to	
a	task	and	specify	its	accrual	method .

  1.  On	the	View	menu,	click	More Views .

  2.  In	the	More Views	dialog	box,	click	Task Sheet,	and	then	click	Apply .

The	Task	Sheet	view	appears .

  3.  On	the	View	menu,	point	to	Table: Entry,	and	click	Cost .

The	Cost	table	appears,	replacing	the	Entry	table .

  4.  In	the	Fixed Cost	field	for	task	8,	Apply for filming permits,	type	500,	and	press	
 .

  5.  In	the	Fixed Cost Accrual	field,	select	Start,	and	press	  .
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A	fixed	cost	value	is	either	accrued	at	the	start	or	finish	of	a	task	or	prorated	
over	the	duration	of	the	task,	depending	on	the	option	you	choose .
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Project	will	now	schedule	a	$500	cost	against	the	task	Apply for filming permits	at	the	
task’s	start	date,	and	the	project	will	incur	this	cost	when	the	task	starts .	This	cost	is	in-
dependent	of	the	task’s	duration	and	of	the	costs	of	resources	assigned	to	it .	In	fact,	the	
task’s	total	cost	of	$1,156	(visible	in	the	Total	Cost	column)	includes	both	the	$500	fixed	
cost	and	the	cost	of	the	resources	assigned	to	the	task .

Setting Up a Recurring Task
Many	projects	require	repetitive	tasks,	such	as	attending	project	status	meetings,	creat-
ing	and	publishing	status	reports,	or	running	quality-control	inspections .	Although	it	
is	easy	to	overlook	the	scheduling	of	such	events,	you	should	account	for	them	in	your	
project	plan .	After	all,	status	meetings	and	similar	events	that	indirectly	support	the	proj-
ect	require	time	from	resources,	and	such	events	take	time	away	from	your	resources’	
other	assignments .

To	help	account	for	such	events	in	your	project	plan,	create	a	recurring task .	As	the	
name	suggests,	a	recurring	task	is	repeated	at	a	specified	frequency	such	as	daily,	week-
ly,	monthly,	or	yearly .	When	you	create	a	recurring	task,	Project	creates	a	series	of	tasks	
with	Start	No	Earlier	Than	constraints,	no	task	relationships,	and	effort-driven	scheduling	
turned	off .

In	this	exercise,	you	create	a	recurring	task	that	will	represent	a	weekly	meeting	associ-
ated	with	this	project .

  1.  On	the	View	menu,	click	Gantt Chart .

The	Gantt	Chart	view	appears .

  2.  Select	the	name	of	task	12,	Production .

You	want	the	recurring	tasks	to	be	inserted	into	the	project	as	the	last	items	in	the	
pre-production	phase,	directly	above	task	12,	the	Production	task .

  3.  On	the	Insert	menu,	click	Recurring Task .

The	Recurring	Task	Information	dialog	box	appears .

  4.  In	the	Task Name	box,	type	Staff planning meeting

  5.  In	the	Duration	box,	type	2h

  6.  Under	Recurrence pattern,	make	sure	Weekly	is	selected,	and	then	select	the	
Monday	check	box .

Next,	you	will	specify	the	date	of	its	first	occurrence .	By	default,	it	is	the	project	
start	date .	However,	you	want	the	weekly	status	meetings	to	begin	one	week	later .

  7.  In	the	Start	box,	type	or	select	3/10/08 .



Next,	you	will	specify	the	number	of	recurrences .	You	do	this	by	entering	either	an	
exact	number	of	recurrences	or	a	date	by	which	the	task	should	end .

  8.  Select	End after,	and	type	or	select	10	occurrences .

  9.  Click	OK	to	create	the	recurring	task .

Project	inserts	the	recurring	tasks,	nested	within	the	pre-production	phase .	Initially,	
the	recurring	task	is	collapsed .	A	recurring	task	icon	appears	in	the	Indicators	
column .

  10.  To	view	the	first	occurrences	of	the	recurring	meeting’s	Gantt	bars,	on	the	Standard	
toolbar,	click	Scroll To Task .

Note	that	the	Gantt	bar	for	the	recurring	task	does	not	look	like	the	other	Gantt	
bars	in	the	Gantt	chart .	A	Gantt	bar	for	a	recurring	task	shows	only	the	occurrences	
or	roll-ups	of	the	individual	occurrences	of	the	task .	For	example,	contrast	the	sum-
mary	Gantt	bar	for	the	recurring	task	with	that	of	task	1,	Pre-Production .

Recurring Task

Scroll To Task
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This	is	a	recurring	
task	indicator .

Each	bar	represents	a	specific	occurrence	
of	the	recurring	task .
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Next,	you	will	assign	resources	to	the	recurring	task .

  11.  Verify	that	task	12,	Staff planning meeting,	is	selected,	and	then,	on	the	Standard	
toolbar,	click	Assign Resources .

  12.  In	the	Assign Resources	dialog	box,	click	Clair Hector .	Then	hold	down	the	 	key	
while	clicking	Johnathan Perrera	and	Scott Cooper .

  13.  Click	the	Assign	button,	and	then	click	Close .

The	Assign	Resources	dialog	box	closes,	and	Project	assigns	the	selected	resources	
to	the	recurring	task .	Next,	you	will	view	the	individual	occurrences	of	the	recurring	
task .

  14.  Click	the	plus	sign	next	to	the	recurring	task’s	title,	Staff planning meeting .	

Each	occurrence	of	the	recurring	task	is	sequentially	numbered	(if	you	wish	to	
verify	this,	widen	the	Task	Name	column,	or	point	to	the	task’s	name	and	note	the	
content	of	the	ScreenTip),	and	the	resource	assignments	appear	for	the	individual	
occurrences .

  15.  Click	the	minus	sign	next	to	the	recurring	task’s	title,	Staff planning meeting,	to	hide	
the	individual	occurrences .

Assign Resources

The	names	of	recurring	tasks	are	automatically	numbered	sequentially .	Pointing	
to	a	value	that	isn’t	fully	visible	in	a	cell	will	display	the	value	in	a	ScreenTip .

The	individual	occurrences	of	the	recurring	
task	bars	are	rolled	up	to	the	recurring	task .



Here	are	a	few	other	things	to	keep	in	mind	when	creating	recurring	tasks:

l	 By	default,	Project	schedules	a	recurring	task	to	start	at	the	Default	Start	Time	val-
ue	entered	on	the	Calendar	tab	(on	the	Tools	menu,	click	Options);	in	this	project,	
that	value	is	8	A .M .	If	you	want	to	schedule	a	recurring	task	to	start	at	a	different	
time,	enter	that	time	along	with	the	start	date	in	the	Start	box	of	the	Recurring	Task	
Information	dialog	box .	For	example,	if	you	want	the	recurring	staff	meeting	to	be	
scheduled	for	10	A .M .	starting	on	October	6,	you	would	enter	10/6/08	10AM	in	the	
Start	box .

l	 As	with	a	summary	task,	the	duration	of	a	recurring	task	spans	the	earliest	start	to	
latest	finish	date	of	the	individual	occurrences	of	the	recurring	task .

l	 When	you	schedule	a	recurring	task	to	end	on	a	specific	date,	Project	suggests	the	
current	project	end	date .	If	you	use	this	date,	be	sure	to	manually	change	it	if	the	
project	end	date	changes	later .

l	 Project	alerts	you	if	you	create	a	recurring	task	that	would	occur	during	nonwork-
ing	time,	such	as	a	holiday .	You	can	then	choose	not	to	create	that	occurrence	or	to	
schedule	it	for	the	next	working	day .

l	 You	should	always	assign	resources	to	recurring	tasks	with	the	Assign	Resources	di-
alog	box .	Entering	resource	names	in	the	Resource Name field	of	the	recurring	task	
assigns	the	resources	to	the	recurring	task	and	not	to	the	individual	occurrences .

CLOSE  the	Short	Film	Project	7	file .

Key Points
l	 By	using	a	combination	of	task	relationships	plus	lead	and	lag	time,	you	can	more	

accurately	model	how	work	should	be	done .

l	 When	entering	lead	time	between	a	predecessor	and	successor	task,	entering	a	
percentage	lead	time	value	offers	more	flexibility	because	Project	recalculates	the	
lead	time	value	whenever	the	duration	of	the	predecessor	task	changes .

l	 The	constraint	options	in	Project	enable	you	to	fully	take	advantage	of	the	schedul-
ing	engine	in	Project	or	to	effectively	turn	it	off .	Think	through	the	effects	of	semi-
flexible	and	inflexible	constraints	on	your	schedules,	and	use	them	sparingly .

l	 You	can	often	set	a	deadline	date	for	a	task	instead	of	applying	a	hard	constraint,	
such	as	Must	Finish	On .	
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l	 You	can	record	any	fixed	cost	value	you	wish	per	task,	and	it	is	not	associated	with	
resource	costs .

l	 The	critical	path	indicates	the	series	of	tasks	that	determine	the	project’s	finish	date .	
Project	constantly	recalculates	the	critical	path,	which	may	change	as	the	details	of	
your	project	plan	change .

l	 You	can	interrupt	work	on	a	task	by	splitting	it .

l	 For	tasks	that	must	be	completed	outside	of	the	project’s	normal	working	time	(as	
specified	by	the	project	calendar),	you	can	create	a	new	base	calendar	and	apply	it	
to	the	task .

l	 Project	supports	three	different	task	types;	fixed	units	is	the	default .	A	task’s	type	
determines	how	Project	reschedules	a	task	when	you	change	work,	duration,	or	as-
signment	unit	values .

l	 Set	up	a	recurring	task	for	activities,	such	as	status	meetings,	that	occur	on	a	regu-
lar	frequency .



Index

A
Access, 33
Accrual method, 163
Actual cost, 210, 297, 318
Actual cost of work performed (ACWP), 

391, 395, 397
Actual duration, 129–131
Actual finish date, 129
Actuals, 285, 457–459
Actual start date, 129–132
Actual values

collecting, from resources, 302
entering, for tasks, 129–133
manually entering, 297
tracking, 121, 291–297
tracking timephased, 286

ACWP . See Actual cost of work 
performed (ACWP)

Ad hoc filtering, 227–229
Aggregate sums, track, 162
ALAP . See As Late As Possible (ALAP)
Alerts, 464, 467, 469, 472
Allocations

defined, 191
examining resources over time, 191–199
fully allocated resource, 192, 404
overallocated resource, 192–199
states of, 191–192
underallocated resource, 191, 404
See also Resource allocations

Ampersand (&) code, 224
Analyze Timescaled Data in Excel, 397
Arrow, two-headed, 293
ASAP . See As Soon As Possible (ASAP)
As Late As Possible (ALAP), 143, 147
Assignment details, 279, 410–412
Assignment-level, 291–297
Assignment-level actual costs, 297
Assignments

applying contours to, 180–183
applying different cost rates to, 

184–185
defined, 77
delaying start of, 178–179
note about, 52
tracking, 291–302
updating, in sharer plan, 412–413
viewing details of, in resource pool, 

410–412
Assignments Reports dialog box, 114
Assign Resources dialog box, 79, 82, 445
As Soon As Possible (ASAP), 142–143, 

147, 160
Asterisk (*), 353
AutoFilter, 227–229
Automatic cost calculation, 297
Automatic leveling, 203, 205
Availability, 59

B
BAC . See Budget at completion (BAC)
Bar Styles dialog box, 316, 353, 355
Base calendar, 418
Baseline

defined, 122, 286–287
saving, 122–125
saving multiple, 124
updating, 286–290
when to save, 123

Baseline cost, 209–210, 318
BCWP . See Budgeted cost of work 

performed (BCWP)
BCWS . See Budgeted cost of work 

schedule (BCWS)
Bottom-up planning, 46
Budget . See Cost
Budget at completion (BAC), 395
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Budget Cost Report, 321
Budgeted cost of work performed 

(BCWP), 391, 393, 395, 397
Budgeted cost of work schedule (BCWS), 

391, 393, 395
Budgeted cost of work scheduled 

(BCWS), 397
Build Team from Enterprise, 443–444

C
Calendar

base, 418
as element in global template, 368
setting nonworking days, 30–32

Calendar view, 20–21, 362–365 . See also 
Network Diagram view

Cell, 231
Change Highlighting, 50, 146
Change Working Time dialog box

resource calendar in, 71–73, 414–416
setting nonworking days, 30–32

Chart sheet, 27
Clear Leveling Values Before Leveling 

check box, 206
Column Definition dialog box, 100
COM add-in, 454
Comma-delimited text, 272
Completion percentage, 127–129
Consolidated project plan, 425–428
Constraints

categories of, 142–143
defined, 59, 142
setting tasks, 142–147
See also specific constraints

Consumption rates, entering material 
resource, 185–188

Contours, applying, to assignments, 
180–183

Copy Cell command, 262
Copying, 262–266
Copy Picture command, 262
Copy Picture feature, 275
Copy Picture To Office Wizard, 275–279
Cost and timephased cost task field, 123

Cost Overbudget filter, 321
Cost performance index (CPI), 391, 395
Cost per use, 175
Cost rates, applying different, to 

assignments, 184–185
Cost rate table, 172, 174
Cost Rate Table field, 185
Cost resource cost, 92
Cost resources

assigning, to tasks, 91–94
defined, 67
obtaining information about, 69
setting up, 67
types of, 67

Cost(s)
current (or scheduled), 209–210
defined, 59
examining project, 209–212
manually entering actual, 297
in project triangle model, 331–332
tips for working with, 321–322
types of, 209–210
See also Pay rate; specific cost types

Cost variance (CV), 317–322
defined, 395
reporting, with spotlight view, 325–328
troubleshooting, problems, 337–342

CPI . See Cost performance index (CPI)
“Crashing,” 147
Critical path, 147–149, 212, 314
Critical Task filter, 227
Critical tasks, 149, 212
Cross-project link . See Consolidated 

project plan
Current cost value, 318
Current (or scheduled) costs, 209–210
Custom AutoFilter dialog box, 228
Custom filed, 325
Custom Reports dialog box, 24, 247–248, 

254–255
Custom views, sharing, between Project 

plans, 368–373
CV . See Cost variance (CV)
CV% . See Ratio of cost variance to 

Budgeted cost of work schedule 
(CV%)
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D
Database, 33, 279 . See also Visual report
Data map, 267 . See also Import/export 

map
Data Templates dialog box, 360
Deadline, defined, 160
Deadline dates, entering, 160–162
Dedicated resource pool, 410
Define Group Interval dialog box, 225
Deliverable, 40, 331–332
Dependencies

creating, between projects, 429–432
defined, 48
See also Relationships

Destination program, 261
Detail Gantt chart view, 311, 352
Details . See Project details
Details dialog box, 71–72
Docked toolbar, 382
Document libraries, 470
Documents, 464–465, 470–472
Duration(s)

abbreviations for, 41
actual, 129
checking, 55–57
defined, 40
elapsed, 41
enter, 42–43
estimating, 40–44
and scheduling formula, 83–84

Duration task field, 123

E
EAC . See Estimate at completion (EAC)
Earned value analysis, 389–400
Earned Value Cost Indicators, 391, 

394–397
Earned value (EV), 210, 391, 393
Earned value management (EVM), 389
Earned value numbers, changing how 

Project calculates, 396–397
Earned Value Over Time Report, 397

Earned Value Schedule Indicators, 
390–394

Earned value visual report, 397–400
Editing macros, 377–381
Edit menu, 262
Effort-driven scheduling, 83–90, 160, 

335
Elapsed duration, 41
E-mail message, include GIF image in, 

262
E-mail notification, 464–465, 467, 472
Enterprise Custom Fields, 55
Enterprise project management (EPM) 

functionality, 5–6
additional items in Resource 

Information dialog box, 177
consolidating projects and resources, 

403
entering actual values directly in 

Project, 286
enterprise-level resources 

management, 60
global template, 368
intranet-based solution for reporting, 

114
Level Resource With The Proposed 

Booking Type, 208
printing project information, 241
Project Information dialog box, 212
and Project Information dialog box, 55
reporting project status, 310
sharing information between Project 

and other applications
261
See also Project Server-based 

enterprise project management 
(EPM) system

Enterprise resource pool, 442
Enterprise template, 440–442
Equipment resources, 60, 64–66 . See 

also Work resources
Estimate at completion (EAC), 395
EV . See Earned value (EV)
EVM . See Earned value management 

(EVM)
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Excel
generating Visual reports with, 

279–283
Paste Special feature, 262–263
PivotChart, 279
PivotTable, 27, 279, 281, 399
view report in, 24–27
Visual Reports dialog box, 398–399

Excel template, 271
Excel workbook, 272
Executive Summary view, 460
Export Wizard, 273–274
Extensible Markup Language (XML) 

format, 271–272

F
Field, 231
File formats

opening, in Project, 266–271
saving other, from Project, 271–275
working with Project, 272–273

Files Of Type box, 267
Filter, 311, 368
Filter Definition dialog box, 316
Filtering, 227–231
Financial costs, 162 . See also Cost(s)
Fine-tuning task details, 137
Finish date, checking, 212–214
Finish No Earlier Than (FNET), 143, 146
Finish No Later Than (FNLT), 143
Finish task field, 123
Finish-to-finish (FF) relationship, 48, 138
Finish-to-start (FS) relationship, 48, 50, 

138, 147
Fixed consumption rate, 185
Fixed cost

and accrual method, 163
defined, 162
entering, 162–164
 . See also Task costs

Fixed-duration task, 156, 159, 182
Fixed-unit quantity, 90–91
Fixed units, 156
Fixed-work task, 156

Flexible constraints, 142
Float, 148 . See also Slack
Floating toolbar, 382–383
Flowchart, defined, 358 . See also 

Network Diagram view
FNET . See Finish No Earlier Than (FNET)
Font command, 111
Footer, 117–118, 243 . See also View(s)
Forecast, 310 . See also Reporting 

project status
Forms, 368
Formula dialog box, 325
Free slack, 148
Fully allocated resource, 192, 404

G
Gantt, Henry, 98
Gantt bar

formatting, 98–99, 101–102, 351–352
and Gantt Chart view, 97
for recurring task, 165
viewing details, 314
ways to format, 98–99

Gantt Chart, drawing on, 105–107
Gantt Chart view

create custom, 98–105
as default view, 18
formatting, 351–358
graphical portion of, 263
items in, 288–289
task relationships appear in, 49
types of, 352
viewing details about any bar or other 

item in, 314
See also Reports

Gantt Chart Wizard, 98–99, 101–102, 
351–352

Generic resource, 442
Ghost tasks, 429–431
GIF image file, 262, 275
Global template, 368–373
Graphical Indicators dialog box, 327
Graphic image, 262–263
Gridlines dialog box, 357–358
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Group field, 218
Grouping, 222–226
Groups, 248, 368

H
Hard constraints, 142–143
Header, 117–118, 243 . See also View(s)
Hours (h), 300
Hyperlink, 52, 54

I
Import/export map, 267, 273, 368
Import Outlook Tasks, 39
Import task-level actual costs, 297
Import Wizard, 267–270
Incomplete work, rescheduling, 

302–305
Individual resources, adjusting working 

time for, 70–73
Inflexible constraints, 142–144, 146
Inserted project plan, 425–428
Interim plan, 290
Issue property, 468
Issues, 464–465, 467–469, 472

L
Lag time, 138–139
Layout, 358
Lead time, 138–139
Legend tab, 243
Leveling, automatic, 203, 205
Leveling Gantt Chart view, 193–194, 352
Level Resource dialog box, 203
Line manager, 410
Link . See Dependencies; Hyperlink

M
Macros

defined, 373
editing, 377–381
as element in global template, 368
names for, 374
recording, 373–376
security-level setting and running, 376
stored in project plan, 374
See also Microsoft Visual Basic for 

Applications (VBA)
Main menu bar, 7, 14
MAPI . See Messaging Application 

Programming Interface (MAPI)
Maps, 267, 368
Master project, 425 . See also 

Consolidated project plan
Material resource consumption costs, 

92
Material resource consumption rate, 

185–188
Material resources

assigning, to tasks, 90–91
defined, 66
setting up, 66–67

Max . Units, 63, 78, 176, 192
MDB format, 271
Menus and toolbars, 368
Messaging Application Programming 

Interface (MAPI), 65
MFO . See Must Finish On (MFO)
Microsoft  .NET Framework 3 .0, 439
Microsoft Office Enterprise Project 

Management (EPM) Solution, 
437 . See also Project Server-based 
Enterprise Project Management 
(EPM) system

Microsoft Office Project Portfolio 
Server 2007, 5–6

Microsoft Office Project Professional 
2007

interface elements, 14–15
overview, 5–6
starting, 11–17
templates installation, 16
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See also Enterprise project 
management (EPM)

Microsoft Office Project Server 2007, 5
Microsoft Office Project Standard 2007

interface elements in, 7–8
overview, 5–6
starting, 6–11
templates installation, 9

Microsoft Project 98, 273
Microsoft Project 2000, 272
Microsoft Project 2002, 272
Microsoft Project 2003, 272
Microsoft Project Exchange format 

(MPX) format, 271, 273
Microsoft Project Plan Import Export 

Template, 271
Microsoft Project Plan (MPP) file, 33
Microsoft Project Task List Import 

Template, 39, 271
Microsoft Visual Basic for Applications 

(VBA), 367, 373, 377 . See also Macros
Microsoft WordPad, 263
Milestone, 44–45, 108
Mitigation, 464–465
Moderate constraint, 142–143
Modules (VBA) macros, 368
More Filters dialog box, 314–316, 321
More Groups dialog box, 224
More Tables dialog box, 222, 392
More Views dialog box, 22, 101, 248
MPD, 271
MPP file . See Microsoft Project Plan 

(MPP) file
MPX . See Microsoft Project Exchange 

format (MPX) format
MSO . See Must Start On (MSO)
Multiple Baselines Gantt chart view, 352
Must Finish On (MFO), 143, 160
Must Start On (MSO), 143, 147

N
Names

entering resource, 64
for macros, 374

Negative slack, 147
Network Diagram view, 21–22, 223

defined, 358
formatting, 358–362
task relationships appearing in, 49
Visio visual reports, 362

New Workbook dialog box, 271
Noncritical tasks, 148
Nonworking days, setting, 30–32
Note, 52

O
OLAP cube, 279 . See also Database
Ongoing operations, projects vs., 3–4
Opening file formats, 266–271
Organizer, 367, 369
Organizer dialog box, 370–371
Outline, 194
Outlook, 65, 454–456
Outlook Express, 65
Overallocated resource, 192–209
Overbudget Task report, 321
Overtime pay rates, 174–176
Overtime work values, 344–345
Overview Reports dialog box, 113

P
Page Setup dialog box, 210, 242–243, 

245, 249–250
Paste command, 262
Paste Special command, 262
Pasting, 262–266
Pay rate

entering multiple, for resource, 
172–174

entering resource, 68–69
setting up, to apply at different times, 

174–176
People resources, 60–64 . See also Work 

resources
Permanently renumber resources check 

box, 219–220
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PERT analysis . See Program Evaluation 
and Review Technique (PERT) 
analysis

Phases, 45–47
Physical percent complete, 396
PivotChart, 279
PivotDiagram, 279, 362
PivotTable, 27, 279, 281
PivotTable Field List, 399
Planned value (PV), 391
Planning, 121–122, 285 . See also Project 

plan(s)
Portfolio, 459
Portfolio management, 403 . See also 

Enterprise project management 
(EPM) functionality

PowerPoint, generating Summary 
report for, 275

Predecessor, 48, 147
Predefined contours, 180
Predefined or custom filter, 227
Predefined views, 27
Print command, 105
Print Date Range check box, 210
Print dialog box, 244
Printing, 112–118, 242–248
Printing usage views, 210
Print Preview window

Custom Gantt Chart view in, 104–105
formatting and printing reports, 112
options, 249
view project plan, 242
view report in, 112–118
view reports in, 24–27

Print Row Totals For Values Within Print 
Date Range check box, 210

Product scope, 40
Program, 459
Program Evaluation and Review 

Technique (PERT) analysis, 42
Program office, 413
Progress

tracking, on tasks and assignments, 
285–305

viewing and reporting on, 309–328
See also Reporting project status

Progress ScreenTip, 129
Project baseline, saving, 122–125
Project calendar, 30–32, 40
Project Center, 459, 470
Project costs, examining, 209–212
Project details

assignment, 279, 410–412
filtering, 227–231
fine-tuning task, 137
grouping, 222–226
resource, 279, 410–412
sorting, 218–222
of tasks, 137, 279

Project document library, 470
Project Document Object (OLE object), 

262
Project duration . See Duration(s)
Project Guide, 10–11, 17
Project Information dialog box, 29, 55, 

212–213
Project management, defined, 3–4
Project plan(s)

consolidating, 425–428
create new, 28–29
linking new, to resource pool, 

420–422
macros stored in, 374
printing, 242–248

Project plan window, 8, 15
Project Professional 2007, 439
Project properties, entering, 32–33
Project(s)

copying and pasting with, 262–266
creating dependencies between, 

429–432
customizing, 367–286
managing projects with, 5–6
sharing information with previous 

versions of, 272–273
tracking project as scheduled, 

125–126
vs. ongoing operations, 3–4

Project Server 2007, 439
building new plan for enterprise 

template, 440–442
defined, 447–448
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key pieces of enterprise project 
management, 438–440

publishing plan to, 449
Risks functionality in, 464
staffing enterprise project with 

resources, 443–449
Project Server-based enterprise project 

management (EPM) system, 5, 463
benefits of, 437–438
key pieces of, 438–440
resources for evaluation, planning, 

and deployment of, 439–440
toolset of, 439
tracking work with, 451–461
See also Enterprise project 

management (EPM) functionality
Project Server–WSS integration, 470
Project Statistics dialog box, 213, 

333–334
Project Summary report

defined, 113
generating, for PowerPoint or Visio, 

275
generating, for Word, 275–279

Project summary task, 99
Project triangle, 331–332
Project Web Access (PWA), 5, 439, 451, 

463
Project Center in, 459
reporting actual work through, 

453–454
reporting actual work through 

Outlook, 454–456
Public document library, 470
PV . See Planned value (PV)
PWA . See Project Web Access (PWA)

R
Range filter, 227
Ratio of cost variance to Budgeted cost 

of work schedule (CV%), 395
Ratio of the schedule variance (SV%), 

393
Recording macros, 373–376

Recurring task, 164–167, 198
Relationship Diagram, 248
Relationships, 48, 98 . See also 

Dependencies; and entries for 
individual relationships

Remaining cost, 210, 318
Reporting project status

examining resource costs, 322–324
examining task costs, 317–322
identifying slipped tasks, 310–317
key to properly communicating status, 

309–310
reporting cost variance with spotlight 

view, 325–328
See also Progress

Reports
defined, 112, 254
exploring, 24–27
formatting and printing, 112–118
formatting and printing plan, 97–118
in global template, 368
printing, 254–257
See also Gantt Chart view; and entries 

for specific reports
Reports dialog box, 24, 112
Rescheduling incomplete work, 

302–305
Resource allocations

evaluating, 192
examining, over time, 191–199
leveling overallocated resources, 

203–209
Resource Allocation view, 193, 199–203
Resource calendar, 70–73
Resource cost information, 69 . See also 

Cost resources
Resource costs, 317, 322–324 . See also 

Task costs; Variance
Resource details, 279
Resource Graph command, 199
Resource Graph view, 199
Resource Information dialog box, 65, 

173–175, 177
Resource leveling, 203–209
Resource Leveling dialog box, 205
Resource Management toolbar, 199

502   Project Server-based enterprise project management (EPM) system



Resource manager, 322
Resource Name field, 64, 167
Resource names, enter, 64
Resource note, 52
Resource overallocations

leveling, 203–209
manually resolving, 199–203

Resource pay rates, entering, 68–69
Resource pool

benefits of, 405
creating, 404–410
creating dedicated, 410
defined, 404
linking new project plans to, 420–422
opening sharer plan and updating, 

422–425
updating all plans’ working times in, 

417–419
updating resource’s information in, 

413–416
viewing assignment details in, 

410–412
working with sharer plans and, 419

Resource(s), 332
adjusting working time for individual, 

70–73
aspects of, 59
assigning, to task, 83–90
assigning, to tasks, 77–94
defined, 59
documenting, 74
entering multiple pay rates for, 172–174
handling actual from, 457–459
leveling overallocated, 203–209
setting up, 59–74, 176–177
staffing enterprise project with, 

443–449
See also Pay rate; and entries for 

specific resources
Resource Sheet view, 18–19, 25, 70, 

219–220
Resource Substitution Wizard, 443–444
Resource Summary sheet, 27
Resource Usage view

and assignment notes, 183
defined, 19

display Cost Rate Table field, 185, 297
Resource Allocation view, 193–194
timephased grid, 301, 338
work values in timescaled grid, 198

Resource variance, troubleshooting, 
problems, 337–342

Risks, 464–468, 472
Roll Up Baseline, 289

S
Save, automatic, 29
Saving file formats, 271–275
Schedule performance index (SPI), 393
Schedule variance (SV), 393
Scheduling engine, benefits of, 6
Scheduling formula, 156–159
Scope, 331–332, 342–347
ScreenTip

with date of assignment, 196
describing type of contour applied to 

assignment, 182
details about ghost task, 431
graphical indicator’s numeric value in, 

328
notes appearing in, 53, 74
Progress, 129
for splitting tasks, 150
viewing details about any bar or items 

in Gantt Chart view, 314
S-curve line chart, 397
Security-level setting, and running 

macros, 376
Semi-flexible constraints, 142–143, 146
Sequence, 48
Set Baseline dialog box, 124
Sharer plan

defined, 404
delete, 425
opening, 422–426
updating assignments in, 412–413
working with, and resource pool, 419
See also Resource pool

Sharing Project information
with other applications, 261–283
with previous versions of Project, 272
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Shortcut menu, 7, 14
Simple variance analysis, 389–390
Slack, 147–149, 162 . See also Critical 

tasks
Slipped/Late Progress filter, 311
Slipped tasks

identifying, 310–317
tips and suggestions for viewing, 316
See also Variance

Slipping Tasks filter, 311
Slipping tasks report, 316
Smart Tag, 158, 201
Smart tag, 86–89
Snapshot, 373
SNET . See Start No Earlier Than (SNET)
SNLT . See Start No Later Than (SNLT)
Soft constraints, 142–143
Sort dialog box, 220, 323
Source program, defined, 261
SPI . See Schedule performance index 

(SPI)
Split task, 150–152
Sponsor, 114, 121, 332
Spotlight report, 325–328
Spotlight view, 325–328, 460–461
Spreadsheet Solutions tab, 271
SQL Server 2000, 439
Standard base calendar, 70, 152–153
Standard toolbar, 262
Start date, 28–29
Start No Earlier Than (SNET), 143, 

145–148
Start No Later Than (SNLT), 143
Start task field, 123
Start-to-finish (SF) relationship, 48, 138
Start-to-start (SS) relationship, 48, 138
Status reports, 310 . See also Progress; 

Reporting project status
Subproject, 425 . See also Inserted 

project plan
Subtask, 45
Successor task, 48, 147
Summary table, 219
Summary tasks, 45, 52, 98, 108–112, 159
SV . See Schedule variance (SV)

T
Tabbed dialog box, 353 . See also specific 

types of dialog boxes
Tab-delimited text, 272
Table

customizing, 231–235
defined, 19
and earned value analysis, 391
in global template, 368
as part of Gantt Chart view, 98
See also Gantt Chart view; Resource 

Sheet view
Tabular report, 24, 112
Task calendar, 152, 155
Task constraints, setting, 142–148
Task costs, examining, 317–322
Task Dependency dialog box, 139
Task details, 137, 279
Task Driver’s pane, 140
Task durations, general rules when 

estimating, 43–44 . See also 
Duration(s)

Task Entry view, 22–23
Task Form, 156
Task Information dialog box, 52, 139, 

141, 155
Task-level actuals, 291–297
Task lists, 39
Task Mapping page, 269
Task note, 52
Task priority, 206
Task relationships, adjusting, 137–142 . 

See also Relationships
Task Report dialog box, 256
Tasks

adjusting working time for individual, 
152–155

apply Start No Earlier Than (SNET) 
constraint to, 145–147

assigning additional resources to, 
83–90

assigning cost resources to, 91–94
assigning material resources to, 90–91
assigning resources to, 77–94
assigning work resources to, 78–83
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change types, 156–160
defined, 37
documenting, 52–54
entering, 37–40
entering actual values for, 129–133
entering completion percentage of, 

127–129
fine-tuning details of, 137
identifying slipped, 310–317
interrupting work on, 150–152
linking, 48–52
mark, of any duration as milestone, 45
organizing, into phases, 45–47
relationships, 48–52
remove task calendar from, 155
setting up recurring, 164–167
tracking, 291–297
types, 156–160
See also Assignments; individual task 

types
Tasks Center, 470
Task Sheet view, 108–110
Tasks Will Always Honor Their 

Constraint Dates, 147
Task type

changing, 156–160
defined, 156
and effort-driven schedule, 160
scheduling formula, 156–159

Task Usage view, 19–20, 183, 185, 291–
292, 297–302, 317

TCPI . See To complete performance 
index (TCPI)

Templates
Excel and Visio report, 279
installation, 9, 16
in Network Diagram view, 360
See also Global template

Templates dialog box, Spreadsheet 
Solutions tab of, 271

Text
comma-delimited, 272
copy, 262
formatting, in view, 108–112
paste, 263
tab-delimited, 272

Text styles, 358
Text Styles dialog box, 108–112
Time, 331–332
Time and schedule problems, 

troubleshooting, 332–337
Timephased, 286
Timephased actual work, tracking, 

297–302
Timephased field, 123
Timephased grid, 292–293, 295, 338
Timescale, 98 . See also Gantt Chart view
Timescale command, 199
Timescale dialog box, 196
Timescaled view, 358 . See also Gantt 

chart
To complete performance index (TCPI), 

396
Toolbar

customizing, 382–386
and global template, 368
placement of, 382–383
in Project window, 8, 14

Top-down planning, 46
Total slack, 148
Tracking

defined, 121–122
identifying variance, 285
importance of, 133
project as scheduled, 125–126
with Project Server-based Enterprise 

Project Management (EPM) system, 
451–461

See also Actuals
Tracking actuals, 121, 285
Tracking Gantt chart view, 288–289, 

311, 315, 352–353
Tracking progress on tasks and 

assignments, 285–305
Tracking timephased actuals, 286
Trigger, 464–465
Troubleshooting

cost variance and resource variance 
problems, 337–342

scope-of-work problems, 342–347
time and schedule problems, 332–337 
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Two-arrow symbols, 372
Two-headed arrow, 293
Type a question for help, 8, 15

U
Underallocated resource, 191, 404
Units, 78, 83
Update Resource Pool command, 422
Update Tasks dialog box, 130–132
Update Work As Complete Through 

box, 126

V
VAC . See Variance at completion (VAC)
Variable consumption rate, 185–188
Variable-rate quantity, 90–91
Variance

benefits of, 311
getting project back on track, 331
measurement of, 310
see, in Work table, 321–322
tracking, 285
See also Reporting project status; 

Resource costs; Task costs; and 
entries for individual variance types

Variance at completion (VAC), 395
Variance table, 124–125, 311
VBA . See Microsoft Visual Basic for 

Applications (VBA)
VBA language, 377 . See also Microsoft 

Visual Basic for Applications (VBA)
View Definitions dialog box, 100–101, 

236–237
View(s)

customizing, 235–238
defined, 18, 231, 235
exploring, 18–24
formatting text in, 108–112
in global template, 368
printing, 248–253
printing project’s plan data, 97
printing usage, 210
sharing custom, 368–373

tables applied in, 231
See also entries for individual views

View tab, 243
Visio 2007

generating Summary report for, 275
generating Visual reports with, 

279–283
view report in, 24–27
working in Network Diagram view, 

362
Visual Basic Environment, 377
Visual report

defined, 247, 279
and earned value analysis, 397
formatting and printing reports, 112
generating, with Excel and Visio, 

279–283
Visual Reports dialog box, 25, 280, 398

W
WBS process . See Work breakdown 

structure (WBS) process
Windows Clipboard, 275
Windows SharePoint Services 3 .0, 439
Windows SharePoint Services (WSS), 

463–464
Word, generating Project Summary 

Report for, 275–279
Word document, include GIF image in, 

262–263
Work

interrupting, on task, 150–152
reporting, through Outlook, 454–456
reporting, through Project Web 

Access (PWA), 452–453
in scheduling formula, 83

Work and timephased work task field, 
123

Work breakdown structure (WBS) 
process, 47

Working time
adjusting, for individual resources, 

70–73
adjusting, for individual tasks, 152–155
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updating, in resource pool, 417–419
See also Change Working Time dialog 

box
Working time settings, 176
Work resource costs, 91
Work resources

assigning, to tasks, 78–83
defined, 60
examples of, 60
See also Resource(s)

Work table, 321–322
WSS . See Windows SharePoint Services 

(WSS)
WSS subweb, 463

Z
Zoom dialog box, 248
Zoom In, 199
Zoom Out, 199
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