
http://www.facebook.com/share.php?u=http://www.microsoftpressstore.com/title/9780735623026
http://twitter.com/?status=RT: download a free sample chapter http://www.microsoftpressstore.com/title/9780735623026
https://plusone.google.com/share?url=http://www.microsoftpressstore.com/title/9780735623026
http://www.linkedin.com/shareArticle?mini=true&url=http://www.microsoftpressstore.com/title/9780735623026
http://www.stumbleupon.com/submit?url=http://www.microsoftpressstore.com/title/9780735623026/Free-Sample-Chapter


 
● ● ● ● ● ● ● ● ● ● ● 

How to access  
your CD files 

 
 
 
 
 
 
 
 
 
 

Microsoft Press

The print edition of this book includes a CD. To access the 
CD files, go to http://aka.ms/623026/files, and look for the 
Downloads tab.  
 
Note: Use a desktop web browser, as files may not be 
accessible from all ereader devices. 
 
Questions? Please contact: mspinput@microsoft.com  





Published by  
Microsoft Press  
A Division of Microsoft Corporation  
One Microsoft Way  
Redmond, Washington 98052-6399 

Copyright © 2007 by Joyce Cox, Joan Preppernau, and Online Training Solutions, Inc. 

All rights reserved. No part of the contents of this book may be reproduced or transmitted in any form or by any 
means without the written permission of the publisher. 

Library of Congress Control Number: 2006937018 

ISBN: 978-0-7356-2302-6 
 

12 13 14 15 16 17 18 19 20 21 QGT 6 5 4 3 2

Printed and bound in the United States of America. 

Distributed in Canada by H.B. Fenn and Company Ltd. 

A CIP catalogue record for this book is available from the British Library. 

Microsoft Press books are available through booksellers and distributors worldwide. For further information about 
international editions, contact your local Microsoft Corporation office or contact Microsoft Press International directly 
at fax (425) 936-7329. Visit our Web site at www.microsoft.com/mspress. Send comments to mspinput@microsoft.com. 

Microsoft, Microsoft Press, Access, ActiveX, Aero, Calibri, Constantia, Encarta, Excel, Groove, Hotmail, InfoPath, 
Internet Explorer, MSN, OneNote, Outlook, PowerPoint, SharePoint, SQL Server, Verdana, Visio, Webdings, Windows, 
Windows Live, Windows Server, and Windows Vista are either registered trademarks or trademarks of Microsoft 
Corporation in the United States and/or other countries. Other product and company names mentioned herein may be 
the trademarks of their respective owners. 

The example companies, organizations, products, domain names, e-mail addresses, logos, people, places, and events 
depicted herein are fictitious. No association with any real company, organization, product, domain name, e-mail 
address, logo, person, place, or event is intended or should be inferred. 

This book expresses the author’s views and opinions. The information contained in this book is provided without any 
express, statutory, or implied warranties. Neither the authors, Microsoft Corporation, nor its resellers, or distributors will 
be held liable for any damages caused or alleged to be caused either directly or indirectly by this book.
 
Acquisitions Editor: Juliana Aldous Atkinson 
Project Editor: Sandra Haynes 

Body Part No. X12-48764         
               [2012-03-02]



	 	 	 iii

Contents
About	the	Authors .	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	 ix

Introducing	Word	2007.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	xi

New Features . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xii

Let’s Get Started  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .xiv

Information	for	Readers	Running	Windows	XP.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	. xv

Managing the Practice Files. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xv

Using the Start Menu  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xvi

Navigating Dialog Boxes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xvii

The	Microsoft	Business	Certifi	cation	Program		.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	xix

Selecting a Certifi cation Path  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xx

Becoming a Microsoft Certifi ed Application Specialist . . . . . . . . . . . . . . . . . . . . . . . . . xx

Taking a Microsoft Business Certifi cation Exam . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .xxi

For More Information . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xxii

Features	and	Conventions	of	This	Book .	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	xxiii

Using	the	Companion	CD .	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	. xxv

What’s on the CD?. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xxv

Minimum System Requirements . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xxviii

Installing the Practice Files. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .xxix

Using the Practice Files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xxx

Removing and Uninstalling the Practice Files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xxxi

Getting	Help .	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	xxxiii

Getting Help with This Book and Its Companion CD  . . . . . . . . . . . . . . . . . . . . . . . .xxxiii

Getting Help with Word 2007 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .xxxiii

More Information  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xxxvii

Quick	Reference	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	 xxxix

Microsoft is interested in hearing your feedback so we can continually improve our books and learning  
resources for you. To participate in a brief online survey, please visit: 

www.microsoft.com/learning/booksurvey/

What do you think of this book? We want to hear from you!



iv 	 Contents

 1	 Exploring	Word	2007	 1
Working in the Word Environment  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2

Opening, Moving Around in, and Closing a Document . . . . . . . . . . . . . . . . . . . . . . . . 10

Sidebar: Compatibility with Earlier Versions  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15

Displaying Different Views of a Document . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15

Creating and Saving a Document . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 23

Previewing and Printing a Document  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 27

Key Points . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 31

 2	 Editing	and	Proofreading	Documents	 33
Making Changes to a Document  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .34

Sidebar: What Happened to Overtype?. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 35

Sidebar: About the Clipboard  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .40

Inserting Saved Text  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .40

Sidebar: Inserting the Date and Time. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 43

Finding the Most Appropriate Word  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 43

Sidebar: Researching Information. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 45

Sidebar: Translating Text. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .46

Reorganizing a Document Outline . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .46

Finding and Replacing Text . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 49

Correcting Spelling and Grammatical Errors  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .54

Sidebar: Viewing Document Statistics  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 59

Finalizing a Document  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 59

Sidebar: Adding a Digital Signature . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 63

Key Points . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 63

 3	 Changing	the	Look	of	Text	 65
Quickly Formatting Text and Paragraphs  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .66

Manually Changing the Look of Characters  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .68

Sidebar: More About Case and Character Formatting  . . . . . . . . . . . . . . . . . . . . 74

Manually Changing the Look of Paragraphs. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 75

Sidebar: Finding and Replacing Formatting  . . . . . . . . . . . . . . . . . . . . . . . . . . . . .86

Creating and Modifying Lists  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .86

Sidebar: Formatting Text as You Type  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 93

Key Points . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 93



	 Contents	 	 v

 4	 Changing	the	Look	of	a	Document	 95
Changing a Document’s Background. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .96

Sidebar: Using a Picture as a Watermark . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .100

Changing a Document’s Theme  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .100

Working with Templates. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .104

Sidebar: Applying a Different Template to an Existing Document  . . . . . . . . .112

Adding Headers and Footers. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .113

Controlling What Appears on Each Page  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .116

Sidebar: Inserting and Formatting Page Numbers  . . . . . . . . . . . . . . . . . . . . . . 117

Key Points . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .121

 5	 Presenting	Information	in	Columns	and	Tables	 123
Presenting Information in Columns  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .124

Creating a Tabular List  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .128

Presenting Information in a Table. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .130

Sidebar: Other Layout Options  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .138

Formatting Table Information . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .138

Performing Calculations in a Table . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .142

Sidebar: Creating Table Styles . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .143

Using a Table to Control Page Layout  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .150

Sidebar: Deciding How to Insert Excel Data  . . . . . . . . . . . . . . . . . . . . . . . . . . . .151

Key Points . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .155

 6	 Working	with	Graphics,	Symbols,	and	Equations	 157
Inserting and Modifying Pictures . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .158

Sidebar: Organizing Clips . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .164

Creating Fancy Text. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .165

Sidebar: Formatting the First Letter of a Paragraph  . . . . . . . . . . . . . . . . . . . . . 170

Drawing and Modifying Shapes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 170

Changing the Relationship of Elements on the Page  . . . . . . . . . . . . . . . . . . . . . . . . . 176

Inserting Symbols and Equations  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 179

Key Points . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .185



vi 	 Contents

 7	 Working	with	Diagrams	and	Charts	 187
Creating a Diagram . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .188

Modifying a Diagram  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .193

Inserting a Chart  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .199

Modifying a Chart . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .205

Using Existing Data in a Chart . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .212

Key Points . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .215

 �	 Working	with	Longer	Documents	 217
Inserting Ready-Made Document Parts  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .218

Creating and Modifying a Table of Contents . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .226

Sidebar: Creating Other Types of Tables  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .230

Creating and Modifying an Index. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .231

Adding Bookmarks and Cross-References  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .238

Adding Hyperlinks. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 242

Adding Sources and Compiling a Bibliography  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .246

Sidebar: Adding Footnotes and Endnotes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 247

Key Points . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .253

 9	 Creating	Form	Letters,	E-Mail	Messages,	and	Labels	 255
Understanding Mail Merge . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .256

Preparing Data for Mail Merge . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .257

Sidebar: Using an Outlook Contacts List as a Data Source. . . . . . . . . . . . . . . .262

Preparing a Form Letter . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .263

Merging a Form Letter with Its Data Source. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .267

Sidebar: Printing Envelopes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .270

Sending a Personalized E-Mail Message to Multiple Recipients . . . . . . . . . . . . . . . .270

Creating and Printing Labels . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 274

Key Points . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .277

 10	 Collaborating	with	Others	 279
Sending a Document Directly from Word. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .280

Sidebar: Faxing a Document  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .283

Tracking and Managing Document Changes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .283

Adding and Reviewing Comments . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .287

Sidebar: Entering Handwritten Changes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .291

Comparing and Merging Documents  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .291

Password-Protecting a Document  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .294



	 Contents	 	 vii

Preventing Changes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .296

Using Document Workspaces . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .299

Key Points . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .303

 11	 Creating	Documents	for	Use	Outside	of	Word	 305
Saving a File in a Different Format . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .306

Sidebar: Saving a PDF File  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .308

Sidebar: Using Add-Ins . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .309

Creating and Modifying a Web Document. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 310

Creating a Blog Post . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 314

Sidebar: Setting Up a Blog Account . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .315

Creating an XML Document  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .319

Sidebar: The DOCX Format  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .327

Key Points . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .327

 12	 Customizing	Word	 329
Changing Default Program Options. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .330

Making Favorite Word Commands Easily Accessible. . . . . . . . . . . . . . . . . . . . . . . . . .336

Making Commands Available with a Specifi c Document . . . . . . . . . . . . . . . . . . . . . .342

Creating a Custom Keyboard Shortcut  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .344

Sidebar: Tracking Down Built-In Keyboard Shortcuts  . . . . . . . . . . . . . . . . . . . .347

Key Points . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .347

Glossary .	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	 349

Index.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	.	 355

Microsoft is interested in hearing your feedback so we can continually improve our books and learning  
resources for you. To participate in a brief online survey, please visit: 

www.microsoft.com/learning/booksurvey/

What do you think of this book? We want to hear from you!





	 	 	 ix

About the Authors

Joyce Cox
Joyce has 25 years’ experience in the development of training materials about technical 
subjects for non-technical audiences, and is the author of dozens of books about Office 
and Windows technologies. She is the Vice President of Online Training Solutions, Inc. 
(OTSI). She was President of and principal author for Online Press, where she developed 
the Quick Course series of computer training books for beginning and intermediate adult 
learners. She was also the first managing editor of Microsoft Press, an editor for Sybex, 
and an editor for the University of California. Joyce and her husband Ted live in down-
town Bellevue, Washington, and escape as often as they can to their tiny, offline cabin  
in the Cascade foothills.

Joan Preppernau
Joan has worked in the training and certification industry for 12 years. As President 
of OTSI, Joan is responsible for guiding the translation of technical information and 
requirements into useful, relevant, and measurable training, learning, and certification 
deliverables. Joan is a Microsoft Certified Technical Specialist (MCTS) and Microsoft 
Certified Application Specialist (MCAS), and the author or co-author of more than a 
dozen books about Windows and the Microsoft Office system.

Joan has lived and worked in New Zealand, Sweden, Denmark, and various locations 
in the U.S. during the past 16 years. Having finally discovered the delights of a daily 
dose of sunshine, Joan is now happily ensconced in America’s Finest City—San Diego, 
California—with her husband Barry and their daughter Trinity.



x 	 About	the	Authors

The Team
This book would not exist without the support of these hard-working members of the 
OTSI publishing team:

	 l	 Susie Bayers

	 l	 Jan Bednarczuk

	 l	 Jeanne Craver

	 l	 Marlene Lambert

	 l	 Jaime Odell

	 l	 Barry Preppernau

	 l	 Jean Trenary

	 l	 Lisa Van Every

We are especially thankful to the support staff at home who make it possible for our 
team members to devote their time and attention to these projects.

As always, Juliana Aldous (Acquisitions Editor) and Sandra Haynes (Series Editor) pro-
vided invaluable support on behalf of Microsoft Press.

Online Training Solutions, Inc. (OTSI)
OTSI specializes in the design, creation, and production of Office and Windows  
training products for information workers and home computer users. For more  
information about OTSI, visit 

www.otsi.com



	 	 	 xi

Introducing Word 2007
Microsoft Office Word 2007 is a sophisticated word processing program that helps you 
quickly and efficiently author and format all the business and personal documents you 
are ever likely to need. You can use Word to:

	 l	 Create professional-looking documents that incorporate impressive graphics such 
as charts and diagrams.

	 l	 Give documents a consistent look by applying styles and themes that control the 
font, size, color, and effects of text and the page background.

	 l	 Store and reuse ready-made content and formatted elements such as cover pages 
and sidebars.

	 l	 Create personalized e-mail messages and mailings to multiple recipients without 
repetitive typing.

	 l	 Make information in long documents accessible by compiling tables of contents, 
indexes, and bibliographies.

	 l	 Safeguard your documents by controlling who can make changes and the types of 
changes that may be made, removing personal information, and applying a digital 
signature.

The 2007 release of Word represents an extensive overhaul and update from previous 
versions. You’ll notice some obvious changes as soon as you start the program, because 
the top of the program window has a completely new look, described in Chapter 1, 
“Exploring Word 2007.” But the improvements go way beyond changes in appearance. 
Throughout this book, we include discussions of each new feature that is likely to be  
useful to you and how and when to use it.
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New Features
Because there are so many new features in this version of Word, we don’t identify them 
with a special margin icon as we did in previous versions of this book. We do, however, 
list them here. If you’re upgrading to Word 2007 from a previous version, you’re prob-
ably most interested in the differences between the old and new versions and how they 
will affect you, as well as how to find out about them in the quickest possible way. The 
sections below list new features you will want to be aware of, depending on the version 
of Word you are upgrading from. To quickly locate information about these features, see 
the Index at the back of this book.

If	You	Are	Upgrading	from	Word	2003
If you have been using Word 2003, you will soon realize that Word 2007 is not just an 
incremental upgrade to what seemed like a pretty comprehensive set of features and 
tools. In addition to introducing a more efficient approach to working with documents, 
Word 2007 includes a long list of new and improved features, including the following:

	 l	 The	Microsoft	Office	Fluent	Ribbon. No more hunting through menus, submenus, 
and dialog boxes. This new interface organizes all the commands most people use 
most often, making them quickly accessible from tabs at the top of the program 
window.

	 l	 Live	Preview. See the effect of a formatting option before you apply it.

	 l	 Building	blocks. Think AutoText on steroids! Predefined building blocks include 
sets of matching cover pages, quote boxes, sidebars, and headers and footers.

	 l	 Style	sets	and	document	themes. Quickly change the look of a document by 
applying a different style set or theme, previewing its effect before making a 
selection.

	 l	 SmartArt	graphics. Use this awesome new diagramming tool to create sophisti-
cated diagrams with 3-D shapes, transparency, drop shadows, and other effects.

	 l	 Improved	charting. Enter data in a linked Microsoft Office Excel worksheet and 
watch as your data is instantly plotted in the chart type of your choosing.

	 l	 Document	cleanup. Have Word check for and remove comments, hidden text, 
and personal information stored as properties before you declare a document final.

	 l	 New	file	format. The new Microsoft Office Open XML Formats reduce file size and 
help avoid loss of data.
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If	You	Are	Upgrading	from	Word	2002
In addition to the features listed in the previous section, if you’re upgrading from Word 
2002 (part of the Microsoft Office XP system), you’ll want to take note of the following 
new features that were introduced in Word 2003:

	 l	 Reading	Layout	view. View and easily read a document on the screen without 
needing to print it, and use buttons on the Reading Mode Markup toolbar to make 
comments, highlights, and revisions.

	 l	 Thumbnails. Get an overview of a document by displaying small images of its 
pages.

	 l	 Smart	Tags. Flag items such as names and addresses, and then display a menu of 
options for performing common tasks with that type of information.

	 l	 Research	service. Locate supporting information in references stored on your 
computer or on the Internet.

	 l	 Handwriting	support. On a Tablet PC, write your comments in Word documents 
by hand.

	 l	 Insertion	and	deletion	colors. When tracking changes and comments in a docu-
ment, easily distinguish between insertions and deletions and between the changes 
made by different reviewers.

	 l	 Balloon	control. Independently display or hide revision balloons and comment 
balloons.

	 l	 Editing	and	formatting	control. Specify whether and how a document can be 
modified.

	 l	 Shared	workspaces. Send a file as an attachment and automatically create a 
workspace on a collaboration site built with Microsoft SharePoint products and 
technologies.

	 l	 XML	capabilities. Save a Word document as an XML file.

	 l	 Document	summaries. Extract the key points of the document.

	 l	 Readability	statistics. Display statistics that help you gauge the reading level of 
the document.
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If	You	Are	Upgrading	from	Word	2000
If you are upgrading from Word 2000, you’ve got a lot of catching up to do, but this up-
grade will definitely be worth the effort. In addition to the features listed in the previous 
sections, the following features and tools, which were added in Word 2002, will be new 
to you:

	 l	 Styles	And	Formatting	task	pane. Work with paragraph styles and character for-
matting in an entire document from a single task pane. Create, view, select, apply, 
and clear formatting from text.

	 l	 Reveal	Formatting	task	pane. Display the formatting attributes of a text selection.

	 l	 Improved	collaboration. Use the improved Reviewing toolbar when collaborating 
on documents with colleagues.

	 l	 Improved	table	and	list	formatting. Easily copy, format, and sort tables, and  
create lists with complex paragraph structures.

	 l	 Improved	security	interface. Access security options on a single tab in the Options 
dialog box.

	 l	 Information	protection. Remove personal information stored as file properties 
and names associated with comments or tracked changes.

Let’s Get Started!
We’ve been working with Word since its debut, and each version has offered something 
that made daily document creation a little easier. But this is the first version in a while 
that has actually had us smiling and even elicited the occasional “Wow!” We look for-
ward to showing you around Microsoft Office Word 2007.
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Information for Readers Running 
Windows XP

The graphics and the operating system–related instructions in this book reflect the 
Windows Vista user interface. However, Windows Vista is not required; you can also use 
a computer running Windows XP.

Most of the differences you will encounter when working through the exercises in this 
book on a computer running Windows XP center around appearance rather than func-
tionality. For example, the Windows Vista Start button is round rather than rectangular 
and is not labeled with the word Start; window frames and window-management but-
tons look different; and if your system supports Windows Aero, the window frames 
might be transparent. 

In this section, we provide steps for navigating to or through menus and dialog boxes  
in Windows XP that differ from those provided in the exercises in this book. For the most 
part, these differences are small enough that you will have no difficulty in completing 
the exercises.

Managing the Practice Files
The instructions given in the “Using the Companion CD” section are specific to Windows 
Vista. The only differences when installing, using, uninstalling, and removing the practice 
files supplied on the companion CD are the default installation location and the uninstall 
process.

On a computer running Windows Vista, the default installation location of the practice 
files is Documents\Microsoft Press\Word2007SBS. On a computer running Windows XP, 
the default installation location is My Documents\Microsoft Press\Word2007SBS. If your 
computer is running Windows XP, whenever an exercise tells you to navigate to your 
Documents folder, you should instead go to your My Documents folder.

To uninstall the practice files from a computer running Windows XP:

 1. On the Windows taskbar, click the Start button, and then click Control	Panel.

 2. In Control	Panel, click (or in Classic view, double-click) Add	or	Remove	Programs.
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 3. In the Add	or	Remove	Programs window, click Microsoft	Office	Word	2007	Step	
by	Step, and then click Remove.

 4. In the Add	or	Remove	Programs message box asking you to confirm the deletion, 
click Yes.

Important If you need help installing or uninstalling the practice files, please see the 
“Getting Help” section later in this book. Microsoft Product Support Services does not  
provide support for this book or its companion CD.

Using the Start Menu
To start Word 2007 on a computer running Windows XP:

	 ➜	 Click the Start button, point to All	Programs, click Microsoft	Office, and then click 
Microsoft	Office	Word	2007.

Folders on the Windows Vista Start menu expand vertically. Folders on the Windows XP 
Start menu expand horizontally. You will notice this variation between the images shown 
in this book and your Start menu.
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Navigating Dialog Boxes
On a computer running Windows XP, some of the dialog boxes you will work with in  
the exercises not only look different from the graphics shown in this book but also work 
differently. These dialog boxes are primarily those that act as an interface between Word 
and the operating system, including any dialog box in which you navigate to a specific 
location. For example, here are the Open dialog boxes from Word 2007 running on 
Windows Vista and Windows XP and some examples of ways to navigate in them.

To navigate to the ExploringWord folder in Windows Vista:

	 ➜	 In the Favorite	Links pane, click Documents. Then in the folder content pane,  
double-click Microsoft Press, Word2007SBS, and double-click ExploringWord.

To move back to the Word2007SBS folder in Windows Vista:

	 ➜	 In the upper-left corner of the dialog box, click the Back button.

To navigate to the ExploringWord folder in Windows XP:

	 ➜	 On the Places bar, click My	Documents. Then in the folder content pane, double-
click Microsoft Press, Word2007SBS, and double-click ExploringWord.

To move back to the Word2007SBS folder in Windows XP:

	 ➜	 On the toolbar, click the Up	One	Level button.

BackBack

Up One LevelUp One Level
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The Microsoft Business Certification 
Program

Desktop computing proficiency is becoming increasingly important in today’s business 
world. As a result, when screening, hiring, and training employees, more employers 
are relying on the objectivity and consistency of technology certification to ensure the 
competence of their workforce. As an employee or job seeker, you can use technology 
certification to prove that you already have the skills you need to succeed, saving cur-
rent and future employers the trouble and expense of training you.

The Microsoft Business Certification (MSBC) program is designed to assist employees in 
validating their Windows Vista skills and 2007 Microsoft Office program skills. There are 
two paths to certification:

	 l	 A Microsoft Certified Application Specialist (MCAS) is an individual who has  
demonstrated worldwide skill standards for Windows Vista or for the 2007 
Microsoft Office suite through a certification exam in Windows Vista or in one 
or more of the 2007 Microsoft Office programs, including Microsoft Office Word 
2007, Microsoft Office Excel 2007, Microsoft Office PowerPoint 2007, Microsoft 
Office Outlook 2007, and Microsoft Office Access 2007.

	 l	 A Microsoft Certified Application Professional (MCAP) is an individual who has 
taken his or her knowledge of the 2007 Microsoft Office suite and of Microsoft 
SharePoint products and technologies to the next level and has demonstrated 
through a certification exam that he or she can use the collaborative power of the 
Office suite to accomplish job functions such as Budget Analysis and Forecasting, 
or Content Management and Collaboration.

After attaining certification, you can include the MCAS or MCAP logo with the appro-
priate certification designator on your business cards and other personal promotional 
materials. This logo attests to the fact that you are proficient in the applications or 
cross-application skills necessary to achieve the certification.
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Selecting a Certification Path
When selecting the Microsoft Business Certification path that you would like to pursue, 
you should assess the following:

	 l	 The program and program version(s) with which you are familiar

	 l	 The length of time you have used the program

	 l	 Whether you have had formal or informal training in the use of that program

Candidates for MCAS-level certification are expected to successfully complete a wide 
range of standard business tasks, such as formatting a document or worksheet. Successful 
candidates generally have six or more months of experience with Windows Vista or the 
specific Office program, including either formal, instructor-led training or self-study using 
MCAS-approved books, guides, or interactive computer-based materials.

Candidates for MCAP-level certification are expected to successfully complete more 
complex, business-oriented tasks utilizing advanced functionality with the combined 
2007 Microsoft Office suite of products. Successful candidates generally have between 
six months and one or more years of experience with the programs, including formal, 
instructor-led training or self-study using MCAP-approved materials.

Becoming a Microsoft Certified Application 
Specialist

Every MCAS and MCAP certification exam is developed from a set of exam skill standards 
that are derived from studies of how Windows Vista and the 2007 Office system programs 
are used in the workplace. Because these skill standards dictate the scope of each exam, 
they provide you with critical information about how to prepare for certification.

To become certified as a Microsoft Certified Application Specialist in Word 2007, you 
must demonstrate proficiency in these six areas:

	 l	 Creating	and	customizing	documents. You must demonstrate the ability to quickly 
create and format documents; lay out documents by formatting pages; make 
documents and content easier to find; and personalize Word 2007 by customizing 
options.

	 l	 Formatting	content. You must demonstrate the ability to format text and para-
graphs, including creating and modifying styles and setting tabs; manipulate text 
by cutting, copying, and pasting it, and by finding and replacing it; and control 
pagination with page breaks and sections.
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	 l	 Working	with	visual	content. You must demonstrate the ability to insert and for-
mat pictures, clip art, SmartArt graphics, and shapes; insert graphic text by using 
WordArt, pull quotes, and drop caps; and insert, format, and link text boxes.

	 l	 Organizing	content. You must demonstrate the ability create and use Quick Parts 
(building blocks); create, modify, and sort lists; create and format tables, including 
merging and splitting cells and performing calculations; insert and format captions, 
bibliographies, and tables of figures and authorities; and use mail merge to create 
form letters, envelopes, and labels.

	 l	 Reviewing	documents. You must demonstrate the ability to move around in a 
document and switch to a different view; compare and merge documents; and 
manage tracked changes and work with comments.

	 l	 Sharing	and	securing	content. You must demonstrate the ability to prepare a 
document for sharing by saving it in the appropriate format, removing inappropri-
ate or private information, and marking it as final; restrict permissions to a docu-
ment, set a password, and protect it; and attach a digital signature.

Taking a Microsoft Business Certification Exam
The MCAS and MCAP certification exams for Windows Vista and the 2007 Office sys-
tem programs are performance-based and require you to complete business-related 
tasks by using an interactive simulation (a digital model) of the Windows Vista operat-
ing system or one or more programs in the Office suite.

Test-Taking	Tips
	 l	 Follow all instructions provided in each question completely and accurately.

	 l	 Enter requested information as it appears in the instructions, but without duplicating 
the formatting unless you are specifically instructed to do otherwise. For example, 
the text and values you are asked to enter might appear in the instructions in bold 
and underlined (for example, text), but you should enter the information without  
applying these formats.

	 l	 Close all dialog boxes before proceeding to the next exam question unless you are 
specifically instructed otherwise.

	 l	 Don’t close task panes before proceeding to the next exam question unless you are 
specifically instructed to do otherwise.

	 l	 If you are asked to print a document, worksheet, chart, report, or slide, perform the 
task, but be aware that nothing will actually be printed.
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	 l	 Don’t worry about extra keystrokes or mouse clicks. Your work is scored based 
on its result, not on the method you use to achieve that result (unless a specific 
method is indicated in the instructions), and not on the time you take to complete 
the question.

	 l	 If your computer becomes unstable during the exam (for example, if the exam 
does not respond or the mouse no longer functions) or if a power outage occurs, 
contact a testing center administrator immediately. The administrator will restart 
the computer and return the exam to the point where the interruption occurred 
with your score intact.

Certification
At the conclusion of the exam, you will receive a score report, which you can print with 
the assistance of the testing center administrator. If your score meets or exceeds the 
passing standard (the minimum required score), you will be mailed a printed certificate 
within approximately 14 days.

For More Information
To learn more about the Microsoft Business Certification exams and  
courseware, visit

www.microsoft.com/learning/mcp/msbc/
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Features and Conventions of  
This Book

This book has been designed to lead you step by step through all the tasks you are most 
likely to want to perform in Microsoft Office Word 2007. If you start at the beginning and 
work your way through all the exercises, you will gain enough proficiency to be able to 
create and work with all the common types of Word documents. However, each topic is 
self contained. If you have worked with a previous version of Word, or if you completed all 
the exercises and later need help remembering how to perform a procedure, the following 
features of this book will help you locate specific information:

	 l	 Detailed	table	of	contents. A listing of the topics and sidebars within each 
chapter.

	 l	 Thumb	tabs. Easily locate the beginning of the section or chapter you want.

	 l	 Topic-specific	running	heads. Within a chapter, quickly locate the topic you want 
by looking at the running head of odd-numbered pages.

	 l	 Quick	Reference. General instructions for each procedure covered in specific detail 
elsewhere in the book. Refresh your memory about a task while working with your 
own documents.

	 l	 Detailed	index. Look up specific tasks and features and general concepts in the 
index, which has been carefully crafted with the reader in mind.

	 l	 Companion	CD. Contains the practice files used in the step-by-step exercises, as 
well as a fully searchable electronic version of this book and other useful resources.

In addition, we provide a glossary of terms for those times when you need to look up 
the meaning of a word or the definition of a concept.

You can save time when you use this book by understanding how the Step by Step series 
shows special instructions, keys to press, buttons to click, and so on.
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Convention Meaning

This icon at the end of a chapter introduction indicates information 
about the practice files provided on the companion CD for use in  
the chapter.

USE This paragraph preceding a step-by-step exercise indicates the practice 
files that you will use when working through the exercise.

BE SURE TO This paragraph preceding or following an exercise indicates any require-
ments you should attend to before beginning the exercise or actions 
you should take to restore your system after completing the exercise.

OPEN This paragraph preceding a step-by-step exercise indicates files that 
you should open before beginning the exercise.

CLOSE This paragraph following a step-by-step exercise provides instructions 
for closing open files or programs before moving on to another topic.

1 
2

Blue numbered steps guide you through step-by-step exercises and 
Quick Reference versions of procedures.

1	
2

Black numbered steps guide you through procedures in sidebars and 
expository text.

➜ An arrow indicates a procedure that has only one step.

See Also These paragraphs direct you to more information about a given topic 
in this book or elsewhere.

Troubleshooting These paragraphs explain how to fix a common problem that might 
prevent you from continuing with an exercise.

Tip These paragraphs provide a helpful hint or shortcut that makes work-
ing through a task easier, or information about other available options.

Important These paragraphs point out information that you need to know to 
complete a procedure.

Save

The first time you are told to click a button in an exercise, a picture of 
the button appears in the left margin. If the name of the button does 
not appear on the button itself, the name appears under the picture.

F In step-by-step exercises, keys you must press appear as they would on 
a keyboard.

H+> A plus sign (+) between two key names means that you must hold 
down the first key while you press the second key. For example, “press 
H+>” means “hold down the H key while you press the > key.”

Program	interface	
elements

In steps, the names of program elements, such as buttons, commands, 
and dialog boxes, are shown in black bold characters.

User	input Anything you are supposed to type appears in blue bold characters.

Glossary terms Terms that are explained in the glossary at the end of the book are 
shown in blue italic characters.
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Using the Companion CD
The companion CD included with this book contains the practice files you’ll use as you 
work through the book’s exercises, as well as other electronic resources that will help you 
learn how to use Microsoft Office Word 2007.

What’s on the CD?
The following table lists the practice files supplied on the book’s CD.

Chapter Folder\File

Chapter 1:  
Exploring Word 2007

ExploringWord\Opening.docx

ExploringWord\Printing.docs

ExploringWord\Viewing1.docx

ExploringWord\Viewing2.docx

Chapter 2:  
Editing and Proofreading Documents

EditingText\Changes.docx

EditingText\Finalizing.docx

EditingText\FindingText.docx

EditingText\FindingWord.docx

EditingText\Outline.docx

EditingText\SavedText.docx

EditingText\Spelling.docx

Chapter 3:  
Changing the Look of Text

FormattingText\Characters.docx

FormattingText\Lists.docx

FormattingText\Paragraphs.docx

FormattingText\QuickFormatting.docx

Chapter 4:  
Changing the Look of a Document

FormattingDocs\Background.docx

FormattingDocs\ControllingPage.docx

FormattingDocs\Header.docx

FormattingDocs\Template.docx

FormattingDocs\Theme.docx
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Chapter Folder\File

Chapter 5:  
Presenting Information  
in Columns and Tables

CreatingTables\Calculations.docx

CreatingTables\Columns.docx

CreatingTables\Loan.xlsx

CreatingTables\LoanData.xlsx

CreatingTables\Memo.docx

CreatingTables\Table.docx

CreatingTables\TableAsLayout.docx

CreatingTables\TabularList.docx

Chapter 6:  
Working with Graphics,  
Symbols, and Equations

CreatingGraphics\Logo.png

CreatingGraphics\Picture.docx

CreatingGraphics\Relationships.docx

CreatingGraphics\Shapes.docx

CreatingGraphics\Symbols.docx

CreatingGraphics\WordArt.docx

Chapter 7:  
Working with Diagrams and Charts

CreatingCharts\Chart.docx

CreatingCharts\Diagram.docx

CreatingCharts\ExistingData.docx

CreatingCharts\ModifyingChart.docx

CreatingCharts\ModifyingDiagram.docx

CreatingCharts\Sales.xlsx

Chapter 8:  
Working with Longer Documents

Organizing\Bibliography1.docx

Organizing\Bibliography2.docx

Organizing\Bookmarks.docx

Organizing\Contents.docx

Organizing\Hyperlinks.docx

Organizing\Index.docx

Organizing\OtherLogos.docx

Organizing\Parts.docx

Chapter 9:  
Creating Form Letters,  
E-Mail Messages, and Labels

Merging\DataSource.xlsx

Merging\E-mail.docx

Merging\FormLetter.docx

Merging\MergingData.docx

Merging\PreparingData.docx
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Chapter Folder\File

Chapter 10:  
Collaborating with Others

Collaborating\Comments.docx

Collaborating\Comparing1.docx

Collaborating\Comparing2.docx

Collaborating\Comparing3.docx

Collaborating\Password.docx

Collaborating\PreventingChanges.docx

Collaborating\Sending1.docx

Collaborating\Sending2.docx

Collaborating\Sending3.docx

Collaborating\TrackChanges.docx

Collaborating\Workspace.docx

Chapter 11:  
Creating Documents for Use  
Outside of Word

WebDocs\Blog.docx

WebDocs\Web.docx

WebDocs\XML.docx

WebDocs\XMLSchema.xsd

Chapter 12:  
Customizing Word

CustomizingWord\Commands.docx

CustomizingWord\Toolbar1.docx

CustomizingWord\Toolbar2.docx

In addition to the practice files, the CD contains some exciting resources that will really 
enhance your ability to get the most out of using this book and Word 2007, including 
the following:

	 l	 Microsoft Office Word 2007 Step by Step eBook

	 l	 Microsoft Computer Dictionary, Fifth Edition eBook

	 l	 Sample chapter and poster from Look Both Ways: Help Protect Your Family on the 
Internet by Linda Criddle

	 l	 Windows Vista Product Guide

Important The companion CD for this book does not contain the Word 2007 software. 
You should purchase and install that program before using this book.
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Minimum System Requirements

2007	Microsoft	Office	System
The 2007 Microsoft Office system includes the following programs:

	 l	 Microsoft Office Access 2007

	 l	 Microsoft Office Communicator 2007

	 l	 Microsoft Office Excel 2007

	 l	 Microsoft Office Groove 2007

	 l	 Microsoft Office InfoPath 2007

	 l	 Microsoft Office OneNote 2007

	 l	 Microsoft Office Outlook 2007

	 l	 Microsoft Office Outlook 2007 with Business Contact Manager

	 l	 Microsoft Office PowerPoint 2007

	 l	 Microsoft Office Publisher 2007

	 l	 Microsoft Office Word 2007

No single edition of the 2007 Office system installs all of the above programs. Specialty 
programs available separately include Microsoft Office Project 2007, Microsoft Office 
SharePoint Designer 2007, and Microsoft Office Visio 2007.

To install and run these programs, your computer needs to meet the following minimum 
requirements:

	 l	 500 megahertz (MHz) processor

	 l	 256 megabytes (MB) RAM

	 l	 CD or DVD drive

	 l	 2 gigabytes (GB) available hard disk space; a portion of this disk space will be freed 
if you select the option to delete the installation files

Tip Hard disk requirements will vary depending on configuration; custom installation 
choices may require more or less hard disk space.

	 l	 Monitor with 800 × 600 screen resolution; 1024 × 768 or higher recommended

	 l	 Keyboard and mouse or compatible pointing device
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	 l	 Internet connection, 128 kilobits per second (Kbps) or greater, for download and 
activation of products, accessing Microsoft Office Online and online Help topics, 
and any other Internet-dependent processes

	 l	 Windows Vista or later, Windows XP with Service Pack 2 (SP2), or Windows Server 
2003 or later

	 l	 Windows Internet Explorer 7 or Microsoft Internet Explorer 6 with service packs

The 2007 Microsoft Office suites, including Office Basic 2007, Office Home & Student 
2007, Office Standard 2007, Office Small Business 2007, Office Professional 2007, Office 
Ultimate 2007, Office Professional Plus 2007, and Office Enterprise 2007, all have similar 
requirements.

Step-by-Step	Exercises
In addition to the hardware, software, and connections required to run the 2007 
Microsoft Office system, you will need the following to successfully complete the  
exercises in this book:

	 l	 Word 2007, Excel 2007, and Outlook 2007

	 l	 Access to a printer

	 l	 10 MB of available hard disk space for the practice files

Installing the Practice Files
You need to install the practice files in the correct location on your hard disk before you 
can use them in the exercises. Follow the steps below:

Note If	for	any	reason	you	are	unable	to	install	the	practice	files	from	the	CD,	the	files	can	
also	be	downloaded	from	the	Web	at	

 1. Remove the companion CD from the envelope at the back of the book, and insert 
it into the CD drive of your computer.

The Step By Step Companion CD License Terms appear. Follow the on-screen direc-
tions. To use the practice files, you must accept the terms of the license agreement. 
After you accept the license agreement, a menu screen appears.

Important If the menu screen does not appear, click the Start button and then click 
Computer. Display the Folders list in the Navigation Pane, click the icon for your CD 
drive, and then in the right pane, double-click the StartCD executable file.

 2. Click Practice	Files.

http://www.microsoftpressstore.com/title/9780735623026.

http://www.microsoftpressstore.com/title/9780735623026
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  3.  Click Next on the first screen, and then click Next to accept the terms of the license 
agreement on the next screen.

  4.  If you want to install the practice files to a location other than the default folder 
(Documents\Microsoft Press\Word2007SBS), click the Change button, select the 
new drive and path, and then click OK.

Important  If you install the practice files to a location other than the default, you 
will need to substitute that path within the exercises.

  5.  Click Next on the Custom Setup screen, and then click Install on the Ready to 
Install the Program screen to install the selected practice files.

  6.  After the practice files have been installed, click Finish.

  7.  Close the Step by Step Companion CD window, remove the companion CD from 
the CD drive, and return it to the envelope at the back of the book.

Using the Practice Files
When you install the practice files from the companion CD that accompanies this book, 
the files are stored on your hard disk in chapter-specific folders within the Documents\
Microsoft Press\Word2007SBS folder. Each exercise is preceded by a paragraph that lists 
the files needed for that exercise and explains any preparations needed before you start 
working through the exercise. Here are examples:

USE  the FormLetter document and the DataSource workbook. These practice files are lo-
cated in the Documents\Microsoft Press\Word2007SBS\Merging folder.

BE SURE TO  start Word and display non-printing characters before beginning this 
exercise.

OPEN  the FormLetter document.

You can browse to the practice files in Windows Explorer by following these steps:

  1.  On the Windows taskbar, click the Start button, and then click Documents.

  2.  In your Documents folder, double-click Microsoft Press, double-click Word2007SBS, 
and then double-click a specific chapter folder.Start



	 Using	the	Companion	CD	 	 xxxi

You can browse to the practice files from a Word 2007 dialog box by following these 
steps:

 1. On the Favorite	Links pane in the dialog box, click Documents.

 2. In your Documents folder, double-click Microsoft Press, double-click Word2007SBS, 
and then double-click a specific chapter folder.

Removing and Uninstalling the Practice Files
You can free up hard disk space by uninstalling the practice files that were installed 
from the companion CD. The uninstall process deletes any files that you created in the 
Documents\Microsoft Press\Word2007SBS chapter-specific folders while working through 
the exercises. Follow these steps:

 1. On the Windows taskbar, click the Start button, and then click Control	Panel.

 2. In Control	Panel, under Programs, click the Uninstall	a	program task.

 3. In the Programs	and	Features window, click Microsoft	Office	Word	2007	Step	by	
Step, and then on the toolbar at the top of the window, click the Uninstall button.

 4. If the Programs	and	Features message box asking you to confirm the deletion  
appears, click Yes.

See Also	 If	you	need	additional	help	installing	or	uninstalling	the	practice	files,	see	the	
“Getting	Help”	section	later	in	this	book.

Important Microsoft Product Support Services does not provide support for this book or 
its companion CD.

StartStart
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Getting Help
Every effort has been made to ensure the accuracy of this book and the contents of its 
companion CD. If you do run into problems, please contact the sources listed below.

Getting Help with This Book and Its Companion CD
If your question or issue concerns the content of this book or its companion CD, please 
first search the online Microsoft Press Knowledge Base, which provides support informa-
tion for known errors in or corrections to this book, at the following Web site:

www.microsoft.com/mspress/support/search.asp

If you do not find your answer at the online Knowledge Base, send your comments or 
questions to Microsoft Press Technical Support at:

mspinput@microsoft.com

Getting Help with Word 2007
If your question is about Microsoft Office Word 2007, and not about the content of 
this Microsoft Press book, your first recourse is the Word Help system. This system is a 
combination of tools and files stored on your computer when you installed the 2007 
Microsoft Office system and, if your computer is connected to the Internet, information 
available from Microsoft Office Online. There are several ways to find information:

	 l	 To find out about an item on the screen, you can display a ScreenTip. For example, 
point to a button to display a ScreenTip giving the button’s name, the associated 
keyboard shortcut, and a description of the button’s purpose.

	 l	 In the Word program window, you can click the Help button (a question mark in a 
blue circle) at the right end of the Ribbon to display the Word Help window. 

	 l	 After opening a dialog box, you can click the Help button (also a question mark)  
at the right end of the dialog box title bar to display the Word Help window with 
topics related to the functions of that dialog box already identified.
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To practice getting help, you can work through the following exercise.

BE SURE TO start Word before beginning this exercise.

 1. At the right end of the Ribbon, click the  Microsoft	Offi	ce	Word	Help button.

The Word Help window opens.

 2. In  the list of topics in the Word Help window, click Activating	Word.

Word Help displays a list of topics related to activating Microsoft Offi ce system 
programs.

You can click any topic to display the corresponding information.

 3. On   the toolbar, click the  Show	Table	of	Contents button.

The  Table Of Contents appears in the left pane, organized by category, like the 
table of contents in a book.

BE SURE TO start Word before beginning this exercise.start Word before beginning this exercise.

Microsoft Offi ce 
Word Help

Microsoft Offi ce 
Word Help

Show Table of 
Contents

Show Table of 
Contents
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Clicking any category (represented by a book icon) displays that category’s topics 
(represented by help icons) as well as any available online training (represented by 
training icons).

TopicOnline training

Category

If you’re connected to the Internet, Word displays categories, topics, and training 
available from the Office Online Web site as well as those stored on your computer.

 4. In the Table	of	Contents, click a few categories and topics, then click the Back and 
Forward buttons to move among the topics you have already viewed.

 5. At the right end of the Table	of	Contents title bar, click the Close button.

 6. At the top of the Word	Help window, click the Type	word	to	search	for box, type 
Help	window, and then press the F key.

BackBack ForwardForward

CloseClose
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The Word Help window displays topics related to the words you typed.

 7. In   the results list, click Print	a	Help	topic.

The selected topic appears in the Word Help window, explaining that you can click 
the Print button on the toolbar to print any topic.

 �. Below   the title at the top of the topic, click Show	All.

Word displays any hidden auxiliary information available in the topic and changes 
the Show All button to Hide All. You can display or hide an individual item by click-
ing it. When you click the Print button, Word will print all displayed information.

CLOSE the Word Help window.CLOSE the Word Help window.
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More Information
If your question is about Microsoft Office Word 2007 or another Microsoft software 
product and you cannot find the answer in the product’s Help system, please search the 
appropriate product solution center or the Microsoft Knowledge Base at:

support.microsoft.com

In the United States, Microsoft software product support issues not covered by the 
Microsoft Knowledge Base are addressed by Microsoft Product Support Services. 
Location-specific software support options are available from:

support.microsoft.com/gp/selfoverview/
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Quick Reference
 1	 Exploring	Word	2007

To start Word

	 ➜	 Click the Start button, click All	Programs, click Microsoft	Offi	ce, and then click 
Microsoft	Offi	ce	Word	2007.

To open an existing fi le

 1. Click   the Microsoft	Offi	ce	Button, and then click Open.

 2. In the Open dialog box, navigate to the folder that contains the fi le you want to 
open, and then double-click the fi le.

To move the insertion point to the beginning or end of the document

	 ➜	 Press   H+> or H+B.

To convert a document created in an earlier version of Word

	 ➜	 Click   the Microsoft	Offi	ce	Button, and then click Convert.

To view multiple pages

 1. On  the View toolbar, click the Zoom button.

 2. In the Zoom dialog box, click the Many	pages arrow, select the number of pages, 
and then click OK.

To adjust the magnifi cation of a document

 1. On  the View toolbar, click the Zoom button.

 2. In the Zoom dialog box, click a Zoom to percentage or type an amount in the 
Percent box, and then click OK.

To display the Document Map

	 ➜	 On  the View tab, in the Show/Hide group, select the Document Map check box.

To display thumbnails of pages

	 ➜	 On   the View	tab, in the Show/Hide	group, select the Thumbnails	check box.

To display or hide non-printing characters

	 ➜	 On   the Home tab, in the Paragraph group, click the Show/Hide	¶ button.
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To display a document in a different view

	 ➜	 On  the View tab, in the Document	Views	group, click the button for the desired 
view; or 

	 ➜	 Click a view button on the View toolbar at the right end of the status bar.

To switch among open documents

	 ➜	 On   the View	tab, in the Window	group, click the Switch	Windows	button, and 
then click the name of the document you want to switch to.

To view multiple open documents

	 ➜	 On  the View tab, in the Window group, click the Arrange	All button.

To open a new document

	 ➜	 Click    the Microsoft	Offi	ce	Button, click New, and then in the New Document 
window, double-click Blank	document.

To save a document for the fi rst time

 1. On   the Quick	Access	Toolbar, click the Save button; or click the Microsoft	Offi	ce	
Button, and then click Save	As.

 2. If Browse	Folders is shown in the lower-left corner of the Save	As dialog box, click 
it, and then navigate to the location where you want to save the fi le.

 3. In the File	name box, type a name for the document, and then click Save.

To create a new folder while saving a document

 1. Click  the Microsoft	Offi	ce	Button, and then click Save	As.

 2. In the Save As dialog box, navigate to the folder where you want to create the new 
folder.

 3. On the dialog box’s toolbar, click the New	Folder button.

 4. Type the name of the new folder, press F, and then click Open.

 5. In the File	name box, type a name for the document, and then click Save.

To preview how a document will look when printed

	 ➜	 Click   the Microsoft	Offi	ce	Button, point to Print, and then click Print Preview.

To print a document with the default settings

	 ➜	 Click  the Microsoft Offi	ce Button, point to Print, and then click Quick	Print.

To print a document with custom settings

 1. Click  the Microsoft Offi	ce Button, and then click Print.

2. In the Print dialog box, modify the settings as needed, and then click OK.
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 2	 Editing	and	Proofreading	Documents
To select text

	 ➜	 Word:   Double-click the word.

	 ➜	 Sentence:  Click in the sentence while holding down the H key.

	 ➜	 Paragraph:  Triple-click in the paragraph, or double-click in the selection area to the 
left of the paragraph.

	 ➜	 Block:  Click to the left of the fi rst word, hold down the G key, and then click 
immediately to the right of the last word or punctuation mark.

	 ➜	 Line:  Click in the selection area to the left of the line.

	 ➜	 Document:  Triple-click in the selection area.

To delete text

	 ➜	 Select   the text, and then press A or Z.

To copy or cut and paste text

 1. Select     the text, and then on the Home tab, in the Clipboard group, click the Copy 
or Cut button.

 2. Click   where you want to paste the text, and then in the Clipboard group, click the 
Paste button.

To undo an action

	 ➜	 On  the Quick	Access	Toolbar, click the Undo button.

To move text by dragging

 1. Select     the text, and then point to the selection.

 2. Hold down the mouse button, drag the text to its new location, and then release 
the mouse button.

To save text as a building block

 1. Select   the text. Then on the Insert tab, in the Text group, click the Quick	Parts 
button, and then click Save	Selection	to	Quick	Part	Gallery.

 2. In the Create	New	Building	Block	dialog box, type a name for the building block, 
make any necessary changes to the settings, and then click OK.

To insert a building block in a document

	 ➜	 Click  where you want to insert the building block. Then either type the name of 
the building block, and press #; or on the Insert tab, in the Text group, click the 
Quick Parts button, and select the building block from the Quick	Part gallery.
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To insert the date and time

 1. Click  where you want the date or time to appear, and then on the Insert tab, in the 
Text group, click the Date	&	Time button.

 2. In the Date	and	Time dialog box, under Available	formats, click the format you 
want, and then click OK.

To use the Thesaurus

 1. Double-click the word you want to replace, and then on the Review tab, in the 
Proofi	ng group, click the Thesaurus button.

 2. In the Research task pane, point to the word you want to insert in place of the 
selected word, click the arrow that appears, and then click Insert.

To research information

 1. On  the Review tab, in the Proofi	ng group, click Research.

 2. In the Research task pane, in the Search	for box, type the research topic.

 3. Click the arrow of the box below the Search	for box, click the resource you want to 
use, and then in the results list, click a source to view its information.

To translate a word or phrase into another language

 1. Select   the word or phrase, and then on the Review tab, in the Proofi	ng group, click 
the Translate button.

 2. In the Translation area of the Research task pane, select the desired languages in 
the From and To boxes to display the translation.

To display a document in Outline view

	 ➜	 On  the View toolbar, click the Outline	button.

To display specifi c heading levels in Outline view

	 ➜	 On  the Outlining tab, in the Outline	Tools group, click the Show	Level arrow, and 
in the list, click a heading level.

To collapse or expand heading levels in Outline view

	 ➜	 Click    anywhere in the heading to be collapsed or expanded. Then on the Outlining 
tab, in the Outline	Tools group, click the Collapse	or Expand button.

To demote or promote headings in Outline view

	 ➜	 Click    the heading to be demoted or promoted. Then on the Outlining tab, in the 
Outline	Tools group, click the Demote or Promote button.

To move content in Outline view

	 ➜	 Collapse  the heading whose text you want to move. Then on the Outlining tab, in 
the Outline	Tools group, click the Move	Up or Move	Down button.
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To fi nd text

 1. On  the Home tab, in the Editing group, click the Find button.

 2. On the Find tab of the Find	and	Replace dialog box, specify the text you want to 
fi nd, and then click Find	Next.

To replace text

 1. On  the Home tab, in the Editing group, click the Replace button.

 2. On the Replace tab of the Find	and	Replace dialog box, specify the text you want 
to fi nd and the text you want to replace it with, and then click Find	Next.

 3. Click Replace	to replace the fi rst instance of the text, Replace	All to replace all in-
stances, or Find	Next to leave that instance unchanged and move to the next one.

To check spelling and grammar

 1. On  the Review tab, in the Proofi	ng group, click the Spelling	&	Grammar button.

 2. In the Spelling	and	Grammar	dialog box, click the appropriate buttons to correct 
the errors Word fi nds or to add words to the custom dictionary or AutoCorrect list.

 3. Click OK when Word reaches the end of the Spelling and Grammar check, and 
then click Close.

To remove personal information from a document

 1. Click   the Microsoft	Offi	ce	Button, point to Prepare, and then click Inspect	
Document.

 2. In the Document	Inspector dialog box, select the items you want checked, and 
then click Inspect.

 3. In the Document	Inspector summary, click the Remove	All button to the right of 
any items you want removed, and then close the Document	Inspector dialog box.

To mark a document as fi nal

 1. Click   the Microsoft	Offi	ce	Button, point to Prepare, and then click Mark	as	Final.

 2. Click OK in the message box, click Save, then click OK in the fi nalization message.

 3	 Changing	the	Look	of	Text
To preview and apply styles

	 ➜	 Click  the paragraph or select the text to which you want to apply a style. Then on 
the Home tab, in the Styles group, click the thumbnail of the style you want to 
apply in the Quick Styles gallery.

To change the style set

	 ➜	 On  the Home tab, in the Styles group, click the Change	Styles button, click Style	
Set, and then click the set you want to use.
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To apply character formatting

	 ➜	 Select  the text. Then on the Home tab, in the Font group (or on the Mini	toolbar 
that appears), click the button of the formatting you want to apply.

To copy formatting

	 ➜	 Select   the text that has the formatting you want to copy. Then on the Home tab, 
in the Clipboard group (or on the Mini	toolbar that appears), click the Format	
Painter button, and select the text to which you want to apply the copied 
formatting.

To change the font

	 ➜	 Select  the text. Then on the Home tab, in the Font group, click the Font arrow, and 
click the font you want.

To change the font size

	 ➜	 Select  the text. Then on the Home tab, in the Font group, click the Font	Size arrow, 
and click the font size you want.

To apply text effects

 1. Select  the text, and then on the Home tab, click the Font dialog box launcher.

 2. In the Font dialog box, under Effects, select the check box for the effect you want, 
and then click OK.

To clear formatting from text

	 ➜	 On    the Home tab, in the Font group, click the Clear	Formatting button.

To change the color of text

	 ➜	 Select  the text. Then on the Home tab, in the Font group, click the Font	Color 
arrow, and in the color palette, click the color you want.

To highlight text with a color

	 ➜	 Select the text. Then on the Home tab, in the Font group, click the Highlight 
arrow, and click the color you want.

To select all text with the same formatting

	 ➜	 Click   the formatted text. Then on the Home tab, in the Editing group, click the 
Select button, and click Select	Text	With	Similar	Formatting.

To insert a line break

	 ➜	 Click  at the right end of the text where you want the line break to appear. Then on 
the Page	Layout tab, in the Page	Setup group, click the Breaks button, and click 
Text	Wrapping.
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To align paragraphs

	 ➜	 Click   the paragraph, or select multiple paragraphs. Then on the Home tab, in the 
Paragraph group, click the Align	Left, Center, Align	Right, or Justify button.

To indent the fi rst line of a paragraph

	 ➜	 Click   the paragraph. Then on the horizontal ruler, drag the First	Line	Indent marker 
to the location of the indent.

To indent an entire paragraph

	 ➜	 Click   the paragraph, or select multiple paragraphs. Then on the horizontal ruler, 
drag the Left	Indent or Right Indent marker to the location of the indent.

To increase or decrease indenting

	 ➜	 Click the paragraph, or select multiple paragraphs. Then in the Paragraph group, 
click the Increase	Indent or Decrease Indent button.

To set a tab stop

	 ➜	 Click  the paragraph, or select multiple paragraphs. Then click the Tab button until 
it displays the type of tab you want, and click the horizontal ruler where you want 
to set the tab stop for the selected paragraph(s).

To change the position of a tab stop

	 ➜	 Click  the paragraph, or select multiple paragraphs. Then on the horizontal ruler, 
drag the tab stop to the new mark.

To add a border or shading to a paragraph

 1. Click   the paragraph. Then on the Home tab, in the Paragraph group, click the 
Borders	arrow, and click Borders	and	Shading.

 2. In the Borders	and	Shading dialog box, on the Borders tab, click the icon of the 
border style you want to apply, and then click OK.

 3. In the Borders	and	Shading dialog box, on the Shading tab, click the Fill arrow, 
click the shading color you want, and then click OK.

To format paragraphs as a list

	 ➜	 Select   the paragraphs. Then on the Home tab, in the Paragraph group, click the 
Bullets or Numbering button.

To change the style of a list

 1. Select    the list paragraphs. Then on the Home tab, in the Paragraph group, click the 
Bullets or Numbering arrow.
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 2. In the Bullets Library or Numbering	Library, click the bullet or number style you 
want to use.

To change the indent level of a list

	 ➜	 Select  the list paragraphs. Then on the Home tab, in the Paragraph group, click the 
Decrease	Indent or Increase	Indent button.

To sort items in a list

 1. Select   the list paragraphs. Then on the Home tab, in the Paragraph group, click the 
Sort button.

 2. In the Sort	Text dialog box, click the Type arrow, and then in the list, click the type 
of text by which to sort.

 3. Select Ascending or Descending, and then click OK.

To create a multilevel list

 1. Click     where you want to create the list. Then on the Home tab, in the Paragraph 
group, click the Multilevel	List button.

 2. In the Multilevel	List gallery, click the thumbnail of the multilevel list style you want 
to use.

 3. Type the text of the list, pressing F to create another item at the same level, 
pressing F and then D to create a subordinate item, or pressing F and then 
G+D to create a higher-level item.

 4	 Changing	the	Look	of	a	Document
To add a background color to a document

	 ➜	 On  the Page	Layout tab, in the Page	Background group, click the Page	Color 
button, and then in the palette, click the background color you want.

To change a document’s background fi ll effects

 1. On  the Page	Layout tab, in the Page	Background group, click the Page	Color 
button, and then click Fill	Effects.

 2. In the Fill	Effects dialog box, click the tab for the type of fi ll effect you want.

 3. Click the options or thumbnails you want, and then click OK.

To add a text watermark

	 ➜	 On  the Page	Layout tab, in the Page	Background group, click the Watermark 
button, and then click the thumbnail for one of the predefi ned text watermarks.

	 	 or

 1. On the Page	Layout tab, in the Page	Background group, click the Watermark 
button, and then click Custom	Watermark.
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 2. In the Printed	Watermark dialog box, click Text	watermark, and then either click 
the Text arrow and click the text you want, or type the text in the Text box.

 3. Format the text by changing the settings in the Font, Size, and Color boxes.

 4. Select a layout option, select or clear the Semitransparent check box, and then 
click OK.

To use a picture as a watermark

 1. On  the Page	Layout tab, in the Page	Background group, click the Watermark 
button, and then click Custom	Watermark.

 2. In the Printed	Watermark dialog box, click Picture	watermark, and then click 
Select	Picture.

 3. In the Insert	Picture dialog box, navigate to the folder where the picture is stored, 
double-click the name of the picture, and then click OK.

To apply a theme

	 ➜	 On  the Page	Layout tab, in the Themes group, click the Themes button, and then 
in the Themes gallery, click the theme you want.

To save a custom theme

 1. On   the Page	Layout tab, in the Themes group, click the Themes button, and then 
click Save	Current	Theme.

 2. In the Save	Current	Theme dialog box, in the File	name box, type a name for the 
theme, and then click Save.

To create a document based on a template

 1. Click  the Microsoft	Offi	ce	Button, click New, and then in the left pane of the New	
Document window, click Installed	Templates.

 2. In the center pane, double-click the thumbnail for the template you want.

 3. Replace the placeholder text with your own text, and then save the document.

To save a document as a template

 1. Click    the Microsoft	Offi	ce	Button, and then click Save	As.

 2. In the Save	As dialog box, in the File	name box, type a name for the template.

 3. Click the Save	as	type arrow, and then click Word	Template.

 4. Under Favorite	Links, click Templates, and then click Save.

To create a new style

 1. Click  the text that you want to save as a new style.

 2. In the Styles group, click the More button, and then click Save	Selection	as	a	New	
Quick	Style.
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 3. In the Create	New	Style	from	Formatting dialog box, in the Name box, type the 
new style’s name.

 4. To make the style available in the template, rather than in only the current document, 
click Modify.

 5. At the bottom of the dialog box, click New	documents	based	on	this	template, and 
then click OK.

To apply a different template to a document

 1. Display  the Add-Ins page of the Word	Options window.

 2. In the Manage list, click Templates. Then click Go.

 3. In the Templates	and	Add-ins dialog box, under Document	template, click Attach.

 4. In the Attach Template dialog box, locate and double-click the template you want 
to attach.

 5. In the Templates	and	Add-ins dialog box, select the Automatically	update	
document	styles check box, and then click OK.

To insert a header or footer in a document

 1. On  the Insert tab, in the Header	&	Footer group, click the Header or Footer button.

 2. In the Header or Footer gallery, click the style you want to use.

 3. In the placeholders, type the text you want.

 4. On the Design contextual tab, in the Close group, click the Close	Header	and	
Footer button.

To insert only a page number

 1. On  the Insert tab, in the Header	&	Footer group, click the Page	Number button.

 2. Point to a position option in the list, and in the gallery, select a page number style.

To change the format of page numbers

 1. On  the Insert tab, in the Header	&	Footer group, click the Page	Number button, 
and then click Format	Page	Numbers.

 2. In the Page	Number	Format dialog box, click the Number	format arrow, and then 
in the list, click the number format you want.

 3. Select any other options you want, and then click OK.

To prevent widows and orphans

 1. Select   the paragraphs you want to format. Then on the Home tab, click the 
Paragraph dialog box launcher.

 2. In the Paragraph	dialog box, click the Line	and	Page	Breaks tab.

 3. Select the Widow/Orphan	control and Keep	lines	together check boxes. Then 
clear all the other check boxes by clicking them twice, and click OK.
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To insert a page break

	 ➜	 Click  to the left of where you want to insert the page break. Then on the Insert tab, 
in the Pages group, click Page	Break.

To insert a section break

	 ➜	 Click  to the left of where you want to insert the section break. Then on the Page	
Layout tab, in the Page	Setup group, click the Breaks button, and under Section	
Breaks, click the type of section break you want.

To adjust page margins

	 ➜	 On  the Page	Layout tab, in the Page	Setup group, click the Margins button, and 
then click the margin style you want.

 5	 Presenting	Information	in	Columns	and	Tables
To format text in multiple columns

	 ➜	 Select  the text. Then on the Page	Layout tab, in the Page	Setup group, click the 
Columns button, and click the number of columns you want.

To change the width of columns

 1. Click  anywhere in the fi rst column. Then on the Page	Layout tab, in the Page	Setup 
group, click the Columns button, and then click More	Columns.

 2. Under Width	and	spacing, change the setting in the Width column or the Spacing 
column, and then click OK.

To hyphenate text automatically

	 ➜	 On  the Page	Layout tab, in the Page	Setup group, click the Hyphenation button, 
and then click Automatic.

To insert a column break

	 ➜	 Click  where you want the column break to appear. Then on the Page	Layout tab, in 
the Page	Setup group, click the Breaks button, and then click Column.

To create a tabular list

 1. Type   the text of the list, pressing D between each item on a line and pressing 
F at the end of each line.

 2. Select the lines of the list, change the Tab button to the type of tab stop you want, 
and then click the horizontal ruler where you want to set tab stops that will line up 
the items in columns.
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To insert a table

 1. Click  where you want to insert the table. Then on the Insert tab, in the Tables 
group, click the Table button.

 2. In the grid, point to the upper-left cell, move the pointer across and down to select 
the number of columns and rows you want, and click the lower-right cell in the 
selection.

To merge table cells

	 ➜	 Select    the cells you want to merge. Then on the Layout contextual tab, in the 
Merge group, click the Merge	Cells button.

To add rows to a table

	 ➜	 Click   in the row above or below which you want to add a single row, and then on 
the Layout tab, in the Rows	&	Columns group, click the Insert	Above	or Insert	
Below button; or select the number of rows you want to insert, and then in the 
Rows	&	Columns group, click the Insert	Above or Insert Below button.

To convert text to a table

 1. Select   the text you want to convert. Then on the Insert tab, in the Tables group, 
click the Table button, and click Convert Text	to	Table.

 2. In the Convert	Text	to	Table dialog box, enter the dimensions of the table in the 
Number	of	columns and Number	of	Rows boxes, select the type of text separator, 
and then click OK.

To insert a Quick Table

 1. Click  where you want to insert the table. Then on the Insert tab, in the Tables 
group, click the Table button, and then point to Quick	Tables.

 2. In the Quick	Tables gallery, click the table style you want.

To apply a table style

	 ➜	 Click   the table whose style you want to change. Then on the Design contextual tab, 
in the Table	Styles group, click the style you want in the Table	Styles gallery.

To total a column of values in a table

 1. Click   the cell in the table where you want the total to appear.

 2. On the Layout contextual tab, in the Data group, click the Formula button.

 3. With the SUM formula in the Formula box, click OK to total the values.

To insert an Excel worksheet

	 ➜	 Copy the worksheet data in Excel, and then in Word, click where you want to insert 
the copied data, and on the Home tab, in the Clipboard group, click the Paste button.

	 	 or
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 1. In Excel, copy the worksheet data. Then in Word, click where you want to insert the 
copied data, and on the Home tab, in the Clipboard group, click the Paste arrow, 
and click Paste	Special.

 2. In the Paste	Special dialog box, in the As list, click Microsoft	Offi	ce	Excel	
Worksheet	Object, click Paste	link, and then click OK.

	 	 or

	 ➜	 Click  where you want to insert the worksheet, and then on the Insert tab, in the 
Tables group, click the Table button, and click Excel	Spreadsheet.

To draw a table

 1. Click   where you want to draw the table. Then on the Insert tab, in the Tables 
group, click the Table button, and then click Draw	Table.

 2. Drag the pointer (which has become a pencil) across and down to create a cell.

 3. Point to the upper-right corner of the cell, and drag to create another cell, or draw 
column and row boundaries inside the fi rst cell.

 6	 Working	with	Graphics,	Symbols,	and	Equations
To insert a picture

 1. Click  where you want to insert the picture. Then on the Insert tab, in the 
Illustrations group, click the Picture button.

 2. Navigate to the folder where the picture is stored, and then double-click the picture 
to insert it.

To adjust the size of an object

	 ➜	 Click    the object. Then point to one of the handles surrounding the object, and 
when the pointer becomes a two-headed arrow, drag until the picture is the size 
you want.

To insert clip art

 1. Click  where you want to insert the clip art. Then on the Insert tab, in the 
Illustrations group, click the Clip	Art button.

 2. In the Clip	Art task pane, in the Search	for box, type a word describing what you 
are looking for, and then click Go.

 3. In the task pane, click a clip art image to insert it in the document, and then close 
the task pane.

To move an object

	 ➜	 Click   the object to select it. Then point to the object, and when the pointer changes 
to a four-headed arrow, drag the object to the new position.
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To quickly copy an object

	 ➜	 Click   the object, hold down the H key, and then drag a copy of the object to its 
new location, releasing fi rst the mouse button and then the F key.

To insert a WordArt object

 1. Click  where you want to insert the WordArt. Then on the Insert tab, in the Text 
group, click the WordArt button.

 2. In the WordArt gallery, click the style you want.

 3. In the Edit	WordArt	Text dialog box, type your text.

 4. Set the size and other attributes of the text, and then click OK.

To apply a drop cap

	 ➜	 Click  in the paragraph. Then on the Insert tab, in the Text group, click the Drop	
Cap button, and click the style you want.

To draw a shape

 1. On the Insert tab, in the Illustrations group, click the Shapes button, and then click 
the shape you want.

 2. Point where you want the shape to appear, and then drag to draw the shape.

To group drawing objects

 1. Hold   down the H key, and click each object you want to group.

 2. On the Format contextual tab, in the Arrange group, click the Group button, and 
then click Group.

To change the text wrapping of a picture

	 ➜	 Select  the picture. Then on the Format contextual tab, in the Arrange group, click 
the Text Wrapping button, and click the wrapping style and attributes you want.

To change the position of a picture

	 ➜	 Select  the picture. Then point to the picture, and when the pointer changes to a 
four-headed arrow, drag the picture to its new location.

	 	 or

 1. Select the picture. Then on the Format contextual tab, in the Arrange group, click 
the Picture button, and click More	Layout	Options.

 2. In the Advanced Layout dialog box, on the Picture Position tab, set the position 
options you want, and then click OK.

To insert a symbol

 1. Click  where you want to insert the symbol. Then on the Insert tab, in the Symbols	
group, click the Symbol button, and click More	Symbols.
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 2. In the Symbols dialog box, on the Symbols tab, select the font you want.

 3. Scroll through the list of symbols until you fi nd the symbol you want, double-click 
it, and then click Close.

To insert an equation

 1. Click  where you want to insert the equation. Then on the Insert tab, in the Symbols 
group, click the Equation button.

 2. Type your equation in the equation box that appears in the document.

 7	 Working	with	Diagrams	and	Charts
To insert a diagram

 1. Click  where you want to insert the diagram. Then on the Insert tab, in the 
Illustrations group, click the SmartArt button.

 2. In the Choose	a	SmartArt	Graphic dialog box, click the diagram layout you want, 
and then click OK.

To add text to a diagram

	 ➜	 Click  the placeholder text in the Type	your	text	here pane or in the diagram shape, 
and then type your text.

To resize a diagram

	 ➜	 Drag a sizing handle around the diagram frame, and then drag the handle to 
increase or decrease the size of the diagram.

To add a shape to a diagram

	 ➜	 Click  the diagram shape above or below which you want the new shape to appear. 
Then on the Design contextual tab, in the Create	Graphic group, click the Add	
Shape arrow, and in the list, click Add	Shape	After, Add	Shape	Before, Add	Shape	
Above, or Add Shape Below.

To change the diagram layout

	 ➜	 Click  a blank area in the diagram’s frame. Then on the Design contextual tab, in the 
Layouts group, click the More button, and in the gallery, click the layout you want.

To move a diagram

	 ➜	 Point  to the diagram’s frame (not one of the handles), and when the pointer 
changes to a four-headed arrow, drag the diagram to its new location.

To change the style of a diagram

	 ➜	 Click  a blank area inside the diagram’s frame. Then on the Design tab, in the SmartArt	
Styles group, click the More button, and in the gallery, click the style you want.
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To insert a chart

 1. On  the Insert tab, in the Illustrations group, click Chart.

 2. In the Insert	Chart dialog box, click the category of chart you want, click the style 
you want, and then click OK.

To enter data in a new chart

	 ➜	 In  the Excel worksheet, replace the sample data by clicking a cell, and then typing 
your own data.

To fi t a column to its longest entry

	 ➜	 Point  to the border between two column headings, and when the pointer changes 
to a double-headed arrow, double-click.

To edit the data in a selected chart

 1. On   the Design tab, in the Data group, click the Edit	Data button.

 2. In the Excel worksheet, click the cell you want to edit, type the new data, and then 
press F.

To change the type of a selected chart

 1. On  the Design tab, in the Type group, click the Change	Chart	Type button.

 2. In the Change	Chart	Type dialog box, click the chart type you want, and then 
click OK.

To change the style of a selected chart

	 ➜	 On  the Design tab, in the Chart	Styles group, click the More button, and in the 
Chart	Styles gallery, click the style you want.

To turn a chart’s gridlines on and off

	 ➜	 On   the Layout contextual tab, in the Axes group, click the Gridlines button, 
point to Primary	Horizontal	Gridlines or Primary	Vertical	Gridlines, and click 
the option you want.

 �	 Working	with	Longer	Documents
To delete a building block

 1. In   the Text group, click Quick	Parts, and then click Building	Blocks	Organizer.

 2. In the Building	blocks list, select the building block you want to delete, and then 
click Delete.
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To create a table of contents based on headings

 1. Position the insertion point  where you want to insert the table of contents. Then 
on the References tab, in the Table	of	Contents group, click the Table	of	Contents 
button.

 2. In the Table	of	Contents gallery, click the table of contents style you want.

To update a table of contents

 1. Click   in the table of contents. Then on the References tab, in the Table	of	Contents 
group, click the Update	Table button.

 2. In the Update	Table	Of	Contents dialog box, click Update	page	numbers	only or 
Update	entire	table, and then click OK.

To insert an index entry

 1. Select  the word you want to mark. Then on the References tab, in the Index group, 
click the Mark	Entry button.

 2. In the Mark	Index	Entry dialog box, click Mark.

To create an index

 1. Click  where you want to insert the index. Then on the Home tab, in the Paragraph 
group, click the Show/Hide button to turn off the display of non-printing 
characters.

 2. On the References tab, in the Index group, click Insert	Index.

 3. In the Index dialog box, click the Formats arrow, click an index format, select any 
other options you want, and then click OK.

To insert a bookmark

 1. Select  the text or item that you want to bookmark. Then on the Insert tab, in the 
Links group, click Bookmark.

 2. In the Bookmark dialog box, in the Bookmark	name box, type the bookmark name 
(with no spaces) or select one from the list of bookmarks, and then click Add.

To insert a cross-reference

 1. Click   where you want to insert the cross-reference. Then type the introductory text 
for the cross reference; for example, For	more	information,	see.

 2. On the Insert tab, in the Links group, click the Cross-reference button.

 3. In the Cross-reference dialog box, click the Reference	type arrow, and then click 
the type of reference you want.

 4. Click the Insert	reference	to arrow, and then click the type of item you are refer-
encing, if necessary.

 5. In the For	which list, click the item you are referencing to, click Insert, and then 
click Close.
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To insert a hyperlink to another location

 1. Select  the text or item you want to convert to a hyperlink. Then on the Insert tab, 
in the Links group, click Hyperlink.

 2. In the Insert	Hyperlink dialog box, select the type of link on the Link	to bar, and 
then designate the hyperlink target.

 3. Click Target	Frame, and then in the Set	Target	Frame dialog box, specify where the 
hyperlink target will be displayed.

 4. Click OK twice.

To jump to a hyperlink target from a Word document

	 ➜	 Hold  down the H key, and then click the link.

To edit a hyperlink

 1. Right-click   the hyperlink, and then click Edit	Hyperlink.

 2. In the Edit	Hyperlink dialog box, make the necessary changes, and then click OK.

To create a footnote or endnote

 1. Click   where you want to insert the reference mark. Then on the References tab, in 
the Footnotes	group, click Insert	Footnote or Insert	Endnote.

 2. In the linked area at the bottom of the page or end of the document or section, 
type the note text.

To add a new bibliography source to the Source Manager

 1. On   the References tab, in the Citations	&	Bibliography group, click the Manage	
Sources button.

 2. In the Source Manager dialog box, click New.

 3. In the Create	Source dialog box, click the Type	of	Source arrow, and in the list, 
click the source type. Then enter the bibliography information for the source, 
and click OK.

To insert a bibliography citation in a document

	 ➜	 Click  where you want to insert the citation. Then on the References tab, in the 
Citations and Bibliography group, click Insert Citation, and in the Insert Citation 
gallery, click the citation you want to insert.

To create a bibliography

	 ➜	 Click  where you want to insert the bibliography. Then on the References tab, in the 
Citations	&	Bibliography group, click the Bibliography button, and in the gallery, 
click the type of bibliography you want.
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 9	 Creating	Form	Letters,	E-Mail	Messages,	and	Labels
To merge a document with an existing data source

 1. On  the Mailings tab, in the Start	Mail	Merge group, click the Start	Mail	Merge 
button, and then click Step	by	Step	Mail	Merge	wizard.

 2. In the Mail	Merge task pane, select an option in the Select	document	type area, 
and then click Next:	Starting	document.

 3. Click Use	the	current	document, and then click Next:	Select	recipients.

 4. Click Use	an	existing	list, and then click Browse.

 5. In the Select	Data	Source dialog box, navigate to the location of the data source, 
and then double-click the fi le.

To add a record to a data source

 1. On   the Mailings tab, in the Start Mail Merge group, click the Edit Recipient List 
button.

 2. In the Mail	Merge	Recipients dialog box, in the Data	Source box, click the data 
source, and then click Edit.

 3. In the Edit	Data	Source dialog box, click New	Entry, enter the new record informa-
tion into the fi elds, click OK, and then click Yes to update the list.

To sort data in a data source

 1. On    the Mailings tab, in the Start Mail Merge group, click the Edit Recipient List 
button.

 2. In the Mail Merge Recipients dialog box, under Refi	ne Recipient List, click Sort.

 3. In the Filter	and	Sort dialog box, click the Sort by arrow, and select the fi eld you 
want to sort by. Then click Ascending or Descending, and click OK.

To fi lter records in a data source

 1. On    the Mailings tab, in the Start Mail Merge group, click the Edit Recipient List 
button.

 2. In the Mail Merge Recipients dialog box, under Refi	ne Recipient List, click Filter.

 3. In the Filter	and	Sort dialog box, click the Field arrow, and select the criteria you 
want to use for the fi lter. Then click OK.

To insert a merge fi eld into a form letter

 1. Click  where you want to insert the merge fi eld. Then on the Mailings tab, in the 
Write and Insert Fields group, click the button for the fi eld you want to insert.

 2. In the dialog box that opens, click OK to accept the default settings, or make any 
changes you want and then click OK.
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To print an envelope based on an address in a document

 1. Select   the lines of the address in the document. Then on the Mailings tab, in the 
Create group, click the Envelopes button.

 2. In the Envelopes	and	Labels dialog box, type a return address, if necessary, and 
make any other necessary selections.

 3. Insert an envelope in the printer according to your printer manufacturer’s directions, 
and then click Print.

To send personalized e-mail messages

 1. Open   a new blank document. Then on the Mailings tab, in the Start Mail Merge 
group, click the Start Mail Merge button, and click E-mail	Messages.

 2. Type the text of the message in the Word document.

 3. In the Start Mail Merge group, click the Select Recipients button, and then 
designate the data source you want to use.

 4. Add any necessary merge fi elds to the message by using the buttons in the Write	
&	Insert	Fields group.

 5. In the Finish group, click the Finish & Merge button, and then click Send E-mail 
Messages.

 6. In the Merge to E-mail dialog box, select Email_Address in the To box, type a 
subject in the Subject	line box, select the mail format, select which records to use, 
and then click OK.

To create mailing labels

 1. Open  a new blank document. Then on the Mailings tab, in the Start	Mail	Merge 
group, click Labels.

 2. In the Label	Options dialog box, select the label vendor and product number you 
want, and then click OK.

 3. In the Start Mail Merge group, click the Select Recipients button, and then 
designate the data source you want to use.

 4. With the insertion point in the fi rst cell on the left, in the Write	&	Insert	Fields	
group, click the Address	block button.

 5. In the Insert	Address	Block dialog box, click OK to accept the default settings.

 6. In the Write	&	Insert	Fields	group, click the Update	Labels button.

 7. In the Preview	Results group, click the Preview	Results button.

 �. In the Finish	&	Merge group, click the Finish	&	Merge button, and select whether 
you want to merge to a document or the printer.
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 10	 Collaborating	with	Others
To send a copy of a document as an e-mail attachment

 1. On  the Microsoft	Offi	ce	Button menu, point to Send, and then click E-mail.

 2. In the To box, type the e-mail address of the recipient(s), and then click the Send 
button.

To turn change tracking on or off

	 ➜	 On  the Review tab, in the Tracking group, click the Track	Changes button.

To display revisions in balloons

	 ➜	 In   the Tracking group, click the Balloons button, and then in the list, click Show	
Revisions	in	Balloons.

To show or hide revisions marks

	 ➜	 In  the Tracking group, click the Display	for	Review arrow, and then in the list, click 
Final	Showing	Markup or Final.

To accept or reject a change in a document

	 ➜	 Select    the changed text. Then in the Changes group, click the Accept or Reject 
button.

To move among comments in a document

	 ➜	 On   the Review tab, in the Comments group, click the Next or Previous button.

To insert a comment

	 ➜	 Select  the word(s) you want to comment on. Then on the Review tab, in the 
Comments group, click the New	Comment button, and type the comment in the 
comment balloon.

To delete a comment

	 ➜	 Click   the comment balloon. Then on the Review tab, in the Comments group, click 
the Delete button.

To open and close the reviewing pane

	 ➜	 On   the Review tab, in the Tracking group, click the Reviewing Pane button.

To edit a comment

	 ➜	 Click   the comment you want to edit, and then type your changes.

To respond to a comment

	 ➜	 Click  the comment balloon. Then on the Review tab, in the Comments group, click 
the New	Comment button, and type your response.
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To hide comments

	 ➜	 On   the Review tab, in the Tracking group, click the Show	Markup arrow, and then 
click Comments.

To combine versions of a document

 1. On   the Review tab, in the Compare group, click the Compare button, and then 
click Combine.

 2. In the Combine Documents dialog box, click the Original	document arrow, and 
then in the list, click the name of the original document.

 3. Click the Revised	document arrow, and then in the list, click the name of a different 
version of the document.

 4. In the lower-left corner of the dialog box, click More, and then under Comparison	
settings, select the check boxes for the items you want Word to check.

 5. Under Show	changes	in, click the option you want, and then click OK.

To hide a reviewer’s changes

	 ➜	 On   the Review tab, in the Tracking group, click the Show	Markup button, point to 
Reviewers, and then click the name of a reviewer whose changes you want to hide.

	 ➜	 To display hidden changes, in the Tracking group, click the Show	Markup button, 
point to Reviewers, and then click All	Reviewers.

To accept all changes in a document

	 ➜	 On   the Review tab, in the Changes group, click the Accept	arrow, and then click 
Accept	All	Changes	in	Document.

To protect a document with a password

 1. Click  the Microsoft	Offi	ce	Button, and then click Save	As.

 2. In the Save	As dialog box, navigate to the folder where you want to save the fi le, 
and then in the File	name box, type a name for the document.

 3. At the bottom of the dialog box, click Tools, and then click General	Options.

 4. In the General	Options dialog box, in the Password	to	open or Password	to	modify 
box, type a password.

 5. Click OK to close the General	Options dialog box.

 6. In the Confi	rm	Password dialog box, in the Reenter	password	to	modify box, type 
the password again, and then click OK.

 7. Back in the Save	As dialog box, click Save.
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To remove a password

 1. Click  the Microsoft	Offi	ce	Button, click Save	As, click Tools, and then click General	
Options.

 2. In the General Options	dialog box, select the contents of the  Password	to	open or 
Password	to	modify box, press A, click OK, and then click Save.

To restrict formatting and editing

 1. On    the Review tab, in the Protect group, click the Protect	Document button, and 
then click Restrict	Formatting	and	Editing.

 2. In the Restrict	Formatting	and	Editing task pane, under Formatting	restrictions, 
select the Limit	formatting	to	a	selection	of	styles check box, and then click 
Settings.

 3. Click the Recommended	Minimum button. Then under Checked	styles	are	
currently	allowed, select the check boxes for other styles you want to include.

 4. Under Formatting, select the check boxes for any other restrictions you want to set 
on the document, and then click OK.

 5. If a message box asks if you want to remove any styles in the document that aren’t 
allowed, click Yes.

 6. Under Editing	restrictions in the task pane, select the Allow	only	this	type	of	
editing	in	the	document check box.

 7. Click the arrow to the right of the box below the check box, and then in the list, 
click the type of changes you want to allow.

 �. Under Start	enforcement in the task pane, click Yes,	Start	Enforcing	Protection.

 9. Enter a password if you want, and then click OK.

To create a document workspace

 1. Open  the document for which you want to create a document workspace. Then 
click the Microsoft Offi	ce	Button, point to Publish, and click Create	Document	
Workspace.

 2. In the Document	Management task pane, in the Location	for	new	workspace 
box, type the URL of the SharePoint site where you want to create the document 
workspace, and then click Create.

 3. If you are asked to supply your user name and password to connect to the site, fi ll 
in the User	name and Password boxes, and then click OK.
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 11	 Creating	Documents	for	Use	Outside	of	Word
To save a document as a PDF fi le

 1. Install the Save As PDF Or XPS add-in from the Microsoft Downloads site.

 2. Click the Microsoft	Offi	ce	Button, point to Save	As, and then click PDF	or	XPS.

 3. In the Publish	as	PDF	or	XPS dialog box, select the fi le type, change the fi le name 
if you want to, and then select the optimal fi le publishing size.

 4. To make additional changes to the format of the published fi le, click Options, make 
the changes you want, and then click OK.

 5. In the Publish	as	PDF	or	XPS dialog box, click Publish.

To install an add-in for use in Word

 1. Display the Add-Ins page of the Word	Options window.

 2. In the Manage list, click the type of add-in you want to install. Then click Go.

 3. In the Add-Ins dialog box, click Add.

 4. In the Add dialog box, navigate to the folder containing the add-in you want to 
install, and double-click the add-in.

 5. In the Add-Ins dialog box, in the Checked	items	are	currently	loaded list, select 
the check box of the new add-in. Then click OK. 

To save a document as a Web page

 1. Open    the document you want to save as a Web page. Then click the Microsoft	
Offi	ce	Button, and click Save	As.

 2. In the Save	As dialog box, navigate to the folder where you want to save the Web 
page, and then in the File name box, type a name.

 3. Click the Save	as	type arrow, and then in the list, click Web	Page.

 4. If you want the Web page title to be something other than what is shown in the 
dialog box, click Change	Title, and then in the Page	title box in the Set	Page	
Title dialog box, type a new title, and click OK.

 5. In the Save	As dialog box, click Save.

To create a blog post

 1. Click the Microsoft	Offi	ce	Button, and then click New.

 2. In the New	Document dialog box, click New	blog	post, and then click Create. 

To register a blog space

 1. In the	  Register	a	Blog	Account dialog box, click Register	Now.

 2. In the New	Blog	Account dialog box, click the Blog arrow, select the name of your 
blog service provider, and then click Next.

 3. In the New	Account dialog box, type in the requested information, and click OK.
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To publish a blog post

 1. Open   the blog post that you want to publish. Then on the Blog Post tab, in the 
Blog group, click the Publish	Entry button.

 2. In the Connect	to	Your	Space dialog box, enter your user information, and then 
click OK.

To save a document in XML format

 1. Click    the Microsoft	Offi	ce	Button, and then click Save As.

 2. In the Save	As dialog box, navigate to the folder where you want to save the XML 
fi le, and then in the File name box, type a name.

 3. Click the Save	as	type arrow, and then in the list, click Word	XML	Document.

 4. In the Save	As dialog box, click Save.

To show the Developer tab on the Ribbon

 1. Display  the Popular page of the Word	Options window.

 2. Under Top	options	for	working	with	Word, select the Show	Developer	tab	in	
the	Ribbon check box, and then click OK.

 12	 Customizing	Word
To display the Word Options window

	 ➜	 Click   the Microsoft	Offi	ce	Button, and then click Word	Options.

To add a button for a command to the Quick Access Toolbar

 1. Click  the Customize	Quick	Access	Toolbar button.

 2. If the command you want to add appears in the list, click it; otherwise, click More 
Commands.

 3. Set Choose	command	from to the tab or menu containing the command you want 
to add. Then click the command in the list below, and click Add to move it to the 
box on the right.

 4. Click OK.

To create a keyboard shortcut

 1. On  the Customize	Page of the Word Options window, to the right of Keyboard 
shortcuts, click Customize.

 2. In the Customize Keyboard dialog box, in the Categories list, click the name of the 
tab or menu that contains the command you want, and then in the Commands list, 
click the command. 

 3. If there is not already a shortcut for the command, click the Press new shortcut key
box, and then press the keys you want to use for the shortcut.

 4. If the shortcut is not already assigned to another command, click Assign.
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In this chapter, you will learn to:

	 ✔	 Work in the Word environment.

	 ✔	 Open, move around in, and close a document.

	 ✔	 Display different views of a document.

	 ✔	 Create and save a document.

	 ✔	 Preview and print a document.

When  you use a computer program to create, edit, and produce text documents, you 
are word processing. Microsoft Offi ce Word 2007 is one of the most sophisticated word-
processing programs available today. With Word 2007, it is easier than ever to effi ciently 
create a wide range of business and personal documents, from the simplest letter to the 
most complex report. Word includes many desktop publishing  features that you can use 
to enhance the appearance of documents so that they are appealing and easy to read. 
The program has been completely redesigned to make these and other powerful features 
more accessible. As a result, even novice users will be able to work productively in Word 
after only a brief introduction.

In this chapter, you will fi rst familiarize yourself with the Word working environment. 
Then you will open an existing Word document, learn ways of moving around in it, and 
close it. You will explore various ways of viewing documents so that you know which 
view to use for different tasks and how to tailor the program window to meet your 
needs. You will create and save a new document and then save an existing document in 
a different location. Finally, you will preview and print a document.

See Also	 Do	you	need	only	a	quick	refresher	on	the	topics	in	this	chapter?	See	the	Quick	
Reference	section	at	the	beginning	of	this	book.

Important Before you can use the practice fi les in this chapter, you need to install them 
from the book’s companion CD to their default location. See “Using the Companion CD” at 
the beginning of this book for more information.

1
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Troubleshooting Graphics and operating system–related instructions in this book refl ect 
the Windows Vista user interface. If your computer is running Windows XP and you experi-
ence trouble following the instructions as written, please refer to the “Information for Readers 
Running Windows XP” section at the beginning of this book.

Working in the Word Environment
As with all programs in the 2007 Microsoft Offi ce release, the most common way to 
start Word is from the Start menu displayed when you click the Start	button at the left 
end of the Windows taskbar. If Word is the fi rst program in the 2007 Offi ce system that 
you have used, you are in for a surprise! The look of the program window has changed 
radically from previous versions.

Microsoft Office Button

Quick Access 
Toolbar

View toolbarStatus bar

Dialog box launcher RibbonGroupTitle bar

Tabs

Troubleshooting Graphics and operating system–related instructions in this book refl ect Graphics and operating system–related instructions in this book refl ect 
the Windows Vista user interface. If your computer is running Windows XP and you experi-the Windows Vista user interface. If your computer is running Windows XP and you experi-
ence trouble following the instructions as written, please refer to the “Information for Readers ence trouble following the instructions as written, please refer to the “Information for Readers 
Running Windows XP” section at the beginning of this book.Running Windows XP” section at the beginning of this book.



Tip What you see on your screen might not match the graphics in this book exactly. The 
screens in this book were captured on a monitor set to a resolution of 1024 x 768 pixels with 
the Windows taskbar hidden to increase the display space.

The new Word environment is designed to more closely reflect the way people generally 
work with the program. When you first start Word, this environment consists of the fol-
lowing elements:

 l Commands related to managing Word and Word documents as a whole (rather 
than document content) are gathered together on a menu that is displayed when 
you click the Microsoft Office Button.

 l Commands can be represented as buttons on the Quick Access Toolbar to the right 
of the Microsoft Office Button. By default, this toolbar displays the Save, Undo, and 
Repeat buttons, but you can customize the toolbar to include any command that 
you use frequently.

See Also For information about customizing the Quick Access Toolbar, see “Making 
Favorite Word Commands Easily Accessible” in Chapter 12, “Customizing Word.”

 l The title bar displays the name of the active document. At the right end of the 
title bar are the three familiar buttons that have the same function in all Windows 
programs. You can temporarily hide the Word window by clicking the Minimize 
button, adjust the size of the window with the Restore Down/Maximize button, 
and close the active document or exit Word with the Close button.

 l Below the title bar is the Ribbon, which makes all the capabilities of Word available 
in one area so that you can work efficiently with the program.

 l Commands related to working with document content are represented as buttons 
on the tabs that make up the Ribbon. The Home tab is active by default. Clicking 
one of the other tabs, such as Insert, displays that tab’s buttons.

Tip If Microsoft Office Outlook with Business Contact Manager is installed on your 
computer, you will have a Business Tools tab in addition to those shown in our graphics.

Microsoft Office 
Button

 Working in the Word Environment  3
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	 l	 On each tab, buttons are organized into groups. Depending on the size of the pro-
gram window, in some groups the button you are likely to use most often is bigger 
than the rest.

Tip Depending on your screen resolution and the size of the program window, a tab 
might not have enough room to display all of its groups. In that case, the name of the 
group resembles a button, and clicking the button displays the group’s commands.

	 l	 Related but less common commands are not represented as buttons in the group. 
Instead they are available in a dialog box, which you can display by clicking the  
dialog box launcher at the right end of the group’s title bar.

	 l	 Some button names are displayed and some aren’t. Pausing the mouse pointer 
over any button for a few seconds (called hovering) displays a ScreenTip with  
not only the button’s name but also its function.

	 l	 Some buttons have arrows, but not all arrows are alike. If you point to a button and 
both the button and its arrow are in the same box and are the same color, clicking 
the button will display options for refining the action of the button. If you point to 
a button and the button is in one box and its arrow is in a different box with a dif-
ferent shade, clicking the button will carry out that action with the button’s current 
settings. If you want to change those settings, you need to click the arrow to see 
the available options.

Clicking this type of button carries out the command with the current settings.

Clicking this button’s arrow displays a list of options.

Clicking this type of button always displays a list of options.

	 l	 The Microsoft Office Word Help button appears at the right end of the Ribbon.

	 l	 You create a document in the document window. When more than one document 
is open, each document has its own window.

	 l	 Across the bottom of the program window, the status bar gives you information 
about the current document. You can turn on or off the display of an item of infor-
mation by right-clicking the status bar to display the Customize Status Bar menu, 
and then clicking that item.

Dialog Box 
Launcher

Dialog Box 
Launcher



Click this item to display 
it on the status bar.

	 l	 At the right end of the status bar is the View toolbar, which provides tools for  
adjusting the view of document content.

See Also	 For	information	about	adjusting	the	view	of	a	document,	see	“Displaying	
Different	Views	of	a	Document”	later	in	this	chapter.

The goal of the redesigned environment is to make working on a document more intui-
tive. Commands for tasks you perform often are no longer hidden on menus or in dialog 
boxes, and features that you might not have discovered before are now more visible.

For example, when a formatting option has several choices available, they are often  
displayed in a gallery of thumbnails. These galleries give you an at-a-glance picture of 
each choice. If you point to a thumbnail in a gallery, an awesome new feature called Live 
Preview shows you what that choice will look like if you apply it to your document.

When you point 
to a thumbnail, 
Live Preview shows 
the effect of that 
choice on the 
document.

	 Working	in	the	Word	Environment	 	 5
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In this exercise, you will start Word and explore the Microsoft Offi ce Button and the 
tabs and groups on the Ribbon. Along the way, you will see how to take advantage of 
galleries and Live Preview. There are no practice fi les for this exercise.

BE SURE TO start your computer, but don’t start Word yet.

 1. On   the taskbar, click the  Start button, click All	Programs, click Microsoft	Offi	ce, 
and then click Microsoft	Offi	ce	Word	2007.

The Word program window opens, displaying a blank document.

 2. Click the  Microsoft	Offi	ce	Button.

Commands related to managing documents (such as creating, saving, and printing) 
are available from the menu that opens.  This menu, which we refer to throughout 
this book as the Offi ce menu, takes the place of the File menu that appeared in 
previous versions of Word.

The commands on the left are for tasks related to the document as a whole. After 
you have worked with a document, its name appears in the Recent Documents list 
so that you can quickly open it again. At the bottom of the menu are buttons for 
changing program options and for quitting Word.

BE SURE TO start your computer, but don’t start Word yet.start your computer, but don’t start Word yet.

StartStart

Microsoft Offi ce 
Button

Microsoft Offi ce 
Button



See Also	 For	information	about	changing	program	options,	see	“Changing	Default	
Program	Options”	in	Chapter	12,	“Customizing	Word.”

 3. Press the P key to close the menu.

On the Ribbon, the Home tab is active. Buttons related to working with document 
content are organized on this tab in five groups: Clipboard, Font, Paragraph, Styles, 
and Editing. Only the buttons representing commands that can be performed on 
the currently selected document element are active.

 4. Hover the mouse pointer over the active buttons on this tab to display the 
ScreenTips that name them and describe their functions.

Important Depending on your screen resolution and the size of the program win-
dow, you might see more or fewer buttons in each of the groups, or the buttons you 
see might be represented by larger or smaller icons than those shown in this book. 
Experiment with the size of the program window to understand the effect on the  
appearance of the tabs.

 5. Click the Insert tab, and then explore its buttons.

Buttons related to all the items you can insert are organized on this tab in seven 
groups: Pages, Tables, Illustrations, Links, Header & Footer, Text, and Symbols.

 6. Click the Page	Layout tab, and then explore its buttons.

Buttons related to the appearance of your document are organized on this tab in 
five groups: Themes, Page Setup, Page Background, Paragraph, and Arrange.

	 Working	in	the	Word	Environment	 	 7
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 7. In the Page	Setup group, display the ScreenTip for the Margins button.

The ScreenTip tells you how you can adjust the margins.

 �. At the right end of the Page	Setup group’s title bar, click the Page	Setup dialog 
 box launcher.

The Page Setup dialog box opens.

The dialog box provides one location where you can set the margins and orienta-
tion, and specify the setup of a multi-page document. You can preview the results 
of your changes before applying them.

See Also	 For	information	about	setting	up	multi-page	documents,	see	“Controlling	
What	Appears	on	Each	Page”	in	Chapter	4,	“Changing	the	Look	of	a	Document.”

 9. Click Cancel to close the dialog box.

 10. In the Themes group, click the Themes button.

Dialog Box 
Launcher

Dialog Box 
Launcher



The group expands to display a gallery of the available themes.

 11. Press P to close the gallery without making a selection.

 12. In the Page	Background group, click the Page	Color button, and then in the top 
row of the Theme	Colors palette, point to each box in turn.

The blank document page shows a live preview of what it will look like if you  
click the color you are pointing to. You can see the effect of the selection without 
actually applying it.

 13. Press P to close the palette without making a selection.

 14. Click the References tab, and then explore its buttons.

Buttons related to items you can add to long documents, such as reports, are 
organized on this tab in six groups: Table Of Contents, Footnotes, Citations & 
Bibliography, Captions, Index, and Table Of Authorities.

	 Working	in	the	Word	Environment	 	 9
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 15. Click the Mailings tab, and then explore its buttons.

Buttons related to creating mass mailings are organized on this tab in five groups: 
Create, Start Mail Merge, Write & Insert Fields, Preview Results, and Finish.

 16. Click the Review tab, and then explore its buttons.

Buttons related to proofing, commenting, and changing documents are organized 
on this tab in six groups: Proofing, Comments, Tracking, Changes, Compare, and 
Protect.

 17. Click the View tab, and then explore its buttons.

Buttons related to changing the view or the display of documents are organized 
on this tab in five groups: Document Views, Show/Hide, Zoom, Window, and 
Macros.

Opening, Moving Around in, and Closing a 
Document

To open an existing document, you click the Microsoft Office Button and then click Open 
to display the Open dialog box. The first time you use this command, the dialog box dis-
plays the contents of your Documents folder. If you display the dialog box again in the 
same Word session, it displays the contents of whatever folder you last used. To see the 
contents of a different folder, you use standard Windows techniques. After you locate 
the file you want to work with, you can double-click it to open it.



Tip Clicking a file name and then clicking the Open arrow in the lower-right corner of the 
Open dialog box displays a list of alternative ways in which you can open the file. To look 
through the document without making any inadvertent changes, you can open the file as 
read-only, or you can open an independent copy of the file. You can open an file in a Web 
browser, or open an XML file with a transform (see Chapter 11). In the event of a computer 
crash or other similar incident, you can tell Word to open the file and attempt to repair any 
damage. And you can display earlier versions of the file.

To move around in an open document without changing the location of the insertion 
point, you can use the vertical and horizontal scroll bars in the following ways:

	 l	 Click the scroll arrows to move the document window up or down by a line, or left 
or right by a few characters.

	 l	 Click above or below the vertical scroll box to move up or down one windowful, or 
to the left or right of the horizontal scroll box to move left or right one windowful.

	 l	 Drag the scroll box on the scroll bar to display the part of the document corre-
sponding to the location of the scroll box. For example, dragging the scroll box to 
the middle of the scroll bar displays the middle of the document.

You can also move around in a document in ways that do move the insertion point. To 
place the insertion point at a particular location, you simply click there. To move the 
insertion point back or forward a page, you can click the Previous Page and Next Page 
buttons below the vertical scroll bar.

	 Opening,	Moving	Around	in,	and	Closing	a	Document	 	 11
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You can also press a key or a key combination on the keyboard to move the insertion 
point. For example, you can press the Home key to move the insertion point to the left 
end of a line or press Ctrl+Home to move it to the beginning of the document.

Tip The location of the insertion point is displayed on the status bar. By default, the status 
bar tells you which page the insertion point is on, but you can also display its location by 
section, line, and column, and in inches from the top of the page. Simply right-click the  
status bar, and then click the option you want to display.

This table lists ways to use your keyboard to move the insertion point.

To move the insertion point Press
Left one character Left Arrow
Right one character Right Arrow
Down one line Down Arrow
Up one line Up Arrow
Left one word Ctrl+Left Arrow
Right one word Ctrl+Right Arrow
To the beginning of the current line Home
To the end of the current line End
To the beginning of the document Ctrl+Home
To the beginning of the previous page Ctrl+Page Up
To the beginning of the next page Ctrl+Page Down
Up one screen Page Up
Down one screen Page Down

In a long document, you might want to move quickly among elements of a certain type; 
for example, from graphic to graphic. You can click the Select Browse Object button at 
the bottom of the vertical scroll bar  and then make a choice in the palette of browsing 
options that appears, such as Browse By Page or Browse By Graphic.

If more than one document is open, you can close it by clicking the Close button at 
the right end of the title bar. If only one document is open, clicking the Close button 
closes the document and also quits Word. If you want to close the document but leave 
Word open, you must click the Microsoft Office Button and then click Close.

In this exercise, you will open an existing document and explore various ways of moving 
around in it. Then you will close the document.
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USE the Opening document. This practice fi le is located in the Documents\Microsoft Press\
Word2007SBS\ExploringWord folder.

 1. Click the  Microsoft	Offi	ce	Button, and then click Open.

The Open dialog box   opens, showing the contents of the folder you used for your 
last open or save action.

 2. If   the contents of the Documents folder are not displayed, in the Navigation	Pane, 
click Documents.

 3. Double-click   the Microsoft Press folder, double-click the Word2007SBS folder, and 
then double-click the ExploringWord folder.

 4. Click   the Opening document, and then click the Open button.

The Opening document opens in the Word program window.

Insertion point Scroll arrowScroll bar

Vertical scroll bar Select Browse Object button

USE the the OpeningOpening document. This practice fi le is located in the  document. This practice fi le is located in the Documents\Microsoft Press\Documents\Microsoft Press\
Word2007SBS\ExploringWordWord2007SBS\ExploringWord folder. folder.Word2007SBS\ExploringWordWord2007SBS\ExploringWord folder.Word2007SBS\ExploringWordWord2007SBS\ExploringWord

Microsoft Offi ce 
Button

Microsoft Offi ce 
Button
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 5. In the second line of the document title, click at the end of the paragraph to 
position the insertion point.

 6. Press  the > key to move the insertion point to the beginning of the line.

 7. Press  the O key two times to move the insertion point to the beginning of the 
word Fantasy in the heading.

 �. Press  the B key to move the insertion point to the end of the line.

 9. Press  H+B to move the insertion point to the end of the document.

 10. Press H+> to move the insertion point to the beginning of the document.

 11. At the bottom of the vertical scroll bar, click the  Next	Page button.

 12. Click above the vertical scroll box to change the view of the document by one 
windowful.

 13. Drag the vertical scroll box to the top of the vertical scroll bar.

The beginning of the document comes into view. Note that the location of the 
insertion point has not changed—just the view of the document.

 14. Click to the left of the title to place the insertion point at the top of the document, 
and then at the bottom of the vertical scroll bar, click the  Select	Browse	Object 
button.

A palette of browse choices opens.

 15. Move the pointer over the buttons representing the objects you can browse among.

As you point to each button, the name of the object appears at the top of the palette.

 16. Click  the  Browse	by	Page button.

The insertion point moves from the beginning of page 1 to the beginning of page 2.

 17. Click the Microsoft	Offi	ce	Button, and then click Close.

Troubleshooting If you click the Close button at the right end of the title bar instead of 
clicking the Microsoft Offi ce Button and then clicking Close, you will close the open Word 
document and exit the Word program. To continue working, start Word again.

Next PageNext Page

Select Browse 
Object

Select Browse 
Object

Browse by PageBrowse by Page

Troubleshooting If you click the Close button at the right end of the title bar instead of If you click the Close button at the right end of the title bar instead of 
clicking the Microsoft Offi ce Button and then clicking Close, you will close the open Word clicking the Microsoft Offi ce Button and then clicking Close, you will close the open Word 
document and exit the Word program. To continue working, start Word again.document and exit the Word program. To continue working, start Word again.



Compatibility with Earlier Versions
Word   2007 uses a different fi le format than previous versions of the program. You 
can open a document created with previous versions, but the new features of Word 
2007 will not be available. The name of the document appears in the title bar with 
[Compatibility Mode] to its right. You can work in Compatibility Mode, or you can 
convert the document to the Word 2007 fi le format by clicking the Microsoft Offi ce 
Button, and clicking Convert. You can then click the Save button on the Quick 
Access Toolbar to overwrite the existing document, or click Save As on the Offi ce 
menu to save the document in the new format as a different fi le.

You cannot open a Word 2007 document in a previous version of Word unless you 
install the Compatibility Pack for the 2007 Offi ce system, which is available for free 
download from Microsoft Offi ce Online. After installing the Compatibility Pack, you 
can open and work with Word 2007 documents, but you cannot open Word 2007 
templates.

Displaying Different Views of a Document
In Word, you can view a document in a variety of ways:

	 l	 Print Layout view. This view  displays a document on the screen the way it will look 
when printed. You can see elements such as margins, page breaks, headers and 
footers, and watermarks.

	 l	 Full Screen Reading view. This view  displays as much of the content of the docu-
ment as will fi t on the screen at a size that is comfortable for reading. In this view, 
the Ribbon is replaced by one toolbar at the top of the screen with buttons that 
you can use to save and print the document, access references and other tools, 
highlight text, and make comments. You can also move from page to page and ad-
just the view.

	 l	 Web Layout view. This view  displays a document on the screen the way it will look 
when viewed in a Web browser. You can see backgrounds, AutoShapes, and other 
effects. You can also see how text wraps to fi t the window and how graphics are 
positioned.

See Also	 For	information	about	Web	documents,	see	“Creating	and	Modifying	a	Web	
Document”	in	Chapter	11,	“Creating	Documents	for	Use	Outside	of	Word.”

	 l	 Outline view. This view   displays the structure of a document as nested levels of 
headings and body text, and provides tools for viewing and changing its hierarchy.

Compatibility with Earlier Versions
WordWord 2007 uses a different fi le format than previous versions of the program. You  2007 uses a different fi le format than previous versions of the program. You 
can open a document created with previous versions, but the new features of Word can open a document created with previous versions, but the new features of Word 
2007 will not be available. The name of the document appears in the title bar with 2007 will not be available. The name of the document appears in the title bar with 
[Compatibility Mode][Compatibility Mode] to its right. You can work in Compatibility Mode, or you can  to its right. You can work in Compatibility Mode, or you can 
convert the document to the Word 2007 fi le format by clicking the Microsoft Offi ce convert the document to the Word 2007 fi le format by clicking the Microsoft Offi ce 
Button, and clicking Convert. You can then click the Save button on the Quick Button, and clicking Convert. You can then click the Save button on the Quick 
Access Toolbar to overwrite the existing document, or click Save As on the Offi ce Access Toolbar to overwrite the existing document, or click Save As on the Offi ce 
menu to save the document in the new format as a different fi le.menu to save the document in the new format as a different fi le.

You cannot open a Word 2007 document in a previous version of Word unless you You cannot open a Word 2007 document in a previous version of Word unless you 
install the Compatibility Pack for the 2007 Offi ce system, which is available for free install the Compatibility Pack for the 2007 Offi ce system, which is available for free 
download from Microsoft Offi ce Online. After installing the Compatibility Pack, you download from Microsoft Offi ce Online. After installing the Compatibility Pack, you 
can open and work with Word 2007 documents, but you cannot open Word 2007 can open and work with Word 2007 documents, but you cannot open Word 2007 
templates.templates.
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See Also	 For	information	about	outlining,	see	“Reorganizing	a	Document	Outline”	in	
Chapter	2,	“Editing	and	Proofreading	Documents.”

	 l	 Draft view. This view displays the content of a document with a simplified layout so 
that you can type and edit quickly. You cannot see layout elements such as headers 
and footers.

You switch among views by using buttons in the Document Views group on the View tab 
or by using the buttons on the View toolbar in the lower-right corner of the window.

You can use other buttons on the View tab to do the following:

	 l	 Display rulers and gridlines to help you position and align elements.

	 l	 Display a separate pane containing the Document Map—a list of the headings that 
make up the structure of the document—while viewing and editing its text.

	 l	 Display a separate pane containing thumbnails of the document’s pages.

	 l	 Arrange and work with windows.

	 l	 Change the magnification of the document.

You can also adjust the magnification of the document by using tools on the View tool-
bar at the right end of the status bar. You can click the Zoom button and then select or 
type a percentage; drag the slider to the left or right; or click the Zoom Out or Zoom In 
button at either end of the slider.

When you are creating more complex documents, it is easier to place elements exactly if 
you turn on the display of non-printing characters. These characters fall into two catego-
ries: those that control the layout of your document and those that provide the structure 
for behind-the-scenes processes such as indexing. You can turn the display of non-printing 
characters on and off by clicking the Show/Hide ¶ button in the Paragraph group on the 
Home tab.

Tip You can hide any text by selecting it, clicking the Font dialog box launcher at the right 
end of the Font group’s title bar on the Home tab, selecting the Hidden check box, and click-
ing OK. When the Show/Hide ¶ button is turned on, hidden text is visible and is identified in 
the document by a dotted underline.

In this exercise, you will first explore various ways that you can customize Print Layout 
view to make the work of developing documents more efficient. You will turn white 
space on and off, zoom in and out, display the rulers and Document Map, and view non-
printing characters and text. Then you will switch to other views, noticing the differences 



so that you have an idea of which one is most appropriate for which task. Finally, you will 
switch between open documents and view documents in more than one window at the 
same time.

USE the Viewing1 and Viewing2 documents. These practice fi les are located in the 
Documents\Microsoft Press\Word2007SBS\ExploringWord folder.

OPEN the Viewing1 document.

 1. In  Print Layout view, scroll through the document.

As you can see, on all pages but the fi rst, the printed document will have the title 
in the header at the top of the page, the page number in the right margin, and the 
date in the footer at the bottom of each page.

See Also	 For	information	about	headers	and	footers,	see	“Adding	Headers	and	Footers”	
in	Chapter	4,	“Changing	the	Look	of	a	Document.”

 2. Point     to the gap between any two pages, and when the pointer changes to two 
opposing arrows, double-click the mouse button. Then scroll through the docu-
ment again.

The white space at the top and bottom of each page and the gray space between 
pages is now hidden.

 3. Restore the white space by pointing to the black line that separates one page from 
the next, double-clicking the mouse button.

 4. Press H+> to move to the top of the document, and then on the View toolbar, 
click the  Zoom button.

The Zoom dialog box   opens.

USE the the Viewing1Viewing1 and  and Viewing2Viewing2 documents. These practice fi les are located in the  documents. These practice fi les are located in the 
Documents\Microsoft Press\Word2007SBS\ExploringWordDocuments\Microsoft Press\Word2007SBS\ExploringWord folder. folder.Documents\Microsoft Press\Word2007SBS\ExploringWordDocuments\Microsoft Press\Word2007SBS\ExploringWord folder.Documents\Microsoft Press\Word2007SBS\ExploringWordDocuments\Microsoft Press\Word2007SBS\ExploringWord

OPEN the the Viewing1Viewing1 document. document.

ZoomZoom
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 5. Under Many	pages, click the monitor button, click the second page thumbnail in 
the top row, and then click OK.

The magnification changes so that you can see two pages side by side.

 6. Below the vertical scroll bar, click the Next	Page button to display the third and 
fourth pages of the document.Next PageNext Page



 7. On the View toolbar, click the Zoom button. Then in the Zoom dialog box, click 
75%, and click OK.

Notice that the Zoom slider position is adjusted to reflect the new setting.

 �. At the left end of the Zoom slider, click the Zoom	Out button a couple of times.

As you click the button, the slider moves to the left and the Zoom percentage 
decreases.

 9. At the right end of the Zoom slider, click the Zoom	In button until the magnifica-
tion is 100%.

 10. On the View tab, in the Show/Hide group, select the Ruler check box.

Horizontal and vertical rulers appear above and to the left of the page. On the  
rulers, the active area of the page is white and the margins are blue.

 11. In the Show/Hide group, select the Document	Map check box.

A pane opens on the left side of the screen, displaying an outline of the headings in 
the document. The first heading on the active page is highlighted.

Zoom OutZoom Out

Zoom InZoom In
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 12. In the Document	Map, click the Shipping heading.

Word displays the page containing the selected heading.

 13. In the Show/Hide group, click the Thumbnails check box, and then scroll the 
Thumbnails pane, and click Page 5.

 14. In the Thumbnails pane, click the Close button.

The pane on the left closes.

 15. On the Home tab, in the Paragraph group, click the Show/Hide	¶ button.

You can now see non-printing characters such as spaces, tabs, and paragraph 
marks.

 16. On the View tab, in the Document	Views group, click the Full	Screen	Reading 
button.

The screen changes to display the document in a format that makes it easy to read.

CloseClose

Show/Hide ¶Show/Hide ¶



 17. At the top of the screen, click the Next	Screen button.

You move to the next two screens of information.

 1�. Explore the other buttons at the top of the Full Screen Reading view, and then click 
the Close button to return to Print Layout view.

 19. Press H+>. Then on the View toolbar, click the Web	Layout button, and scroll 
through the document.

In a Web browser, the text column will fill the window and there will be no page breaks.

 20. Press H+>, and then on the View toolbar, click the Outline	button.

The screen changes to show the document’s hierarchical structure, and the 
Outlining tab appears at the left end of the Ribbon.

 21. On the Outlining tab, in the Outline	Tools group, click the Show	Level arrow, and 
in the list, click Level	2.

The document collapses to display only the Level 1 and Level 2 headings.

Next ScreenNext Screen

Web LayoutWeb Layout

OutlineOutline
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 22. On the View toolbar, click the Draft button, and then scroll through the 
document.

You can see the basic content of the document without any extraneous elements, 
such as margins and headers and footers. The active area on the ruler indicates the 
width of the text column, dotted lines indicate page breaks, and scrolling is quick 
and easy.

 23. Click the Microsoft	Office	Button, click Open, and then in the Open dialog box, 
double-click Viewing2.

The Viewing2 document opens in Print Layout view in its own document window. 
Notice that the telephone number in the body of the memo has a dotted under-
line because it is formatted as hidden.

 24. On the Home tab, in the Paragraph group, click the Show/Hide	¶ button to turn 
it off.

Non-printing characters and hidden text are no longer visible.

 25. On the View tab, in the Window group, click Switch	Windows, and then click 
Viewing1.

The other open document is displayed in Draft view, with non-printing characters 
visible.

 26. On the View tab, in the Window group, click the Arrange	All button.

The two document windows are sized and stacked one above the other. Each 
window has a Ribbon, so you can work with each document independently.

DraftDraft



 27. At the right end of the Viewing1 window’s title bar, click the Close button.

Clicking the Close button does not exit Word because more than one document 
is open.

 2�. At the right end of the Viewing2 window’s title bar, click the Maximize button.

The document window expands to fi ll the screen.

 29. On the View tab, in the Show/Hide group, clear the Ruler check box to turn off 
the rulers.

CLOSE the Viewing2 document.

Creating and Saving a Document
To create a Word document, you simply open a new blank document and type your 
content. The blinking insertion point shows where the next character you type will 
appear. When the insertion point reaches the right margin, the word you are typing 

CloseClose

MaximizeMaximize

CLOSE the Viewing2 document.
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moves to the next line. Because  of this word wrap feature, which is common in word-
processing and desktop-publishing programs, you press Enter only to start a new 
paragraph, not a new line.

Each  document you create is temporary unless you save it as a fi le with a unique name 
or location. To   save a document for the fi rst time, you click the Save button on the Quick 
Access Toolbar or click the Microsoft Offi ce Button and then click Save. Either action dis-
plays the Save As dialog box  , where you can assign the name and storage location.

If you want to save the document in a folder other than the one shown in the Address 
bar, you can click the chevrons to the left of the current folder name and then navigate 
to the folder you want. You can also click Browse Folders to display the Navigation Pane 
and a toolbar. If   you want to create a new folder in which to store the fi le, you can click 
the New Folder button  on this toolbar.

After   you save a document the fi rst time, you can save changes simply by clicking the 
Save button. The new version of the document then overwrites the previous version. If 
you want to keep both the new version and the previous version, click Save As on the 
Offi ce menu, and then save the new version with a different name in the same location 
or with the same name in a different location. (You cannot store two fi les of the same 
type with the same name in the same folder.)

In this exercise, you will enter text in a new document, and you will save the document in 
a folder that you create. There are no practice fi les for this exercise.

BE SURE TO close any open documents before beginning this exercise.

 1. Click the  Microsoft	Offi	ce	Button, click New. Then in the New	Document window, 
double-click Blank	Document.

A new document window opens, displaying a blank document in Print Layout view.

BE SURE TO close any open documents before beginning this exercise.close any open documents before beginning this exercise.

Microsoft Offi ce 
Button

Microsoft Offi ce 
Button



 2. With the insertion point at the beginning of the new document, type Decorators,	
Get	Ready	for	Change!, and then press F.

The text appears in the new document.

 3. Type With	spring	just	around	the	corner,	let’s	start	making	those	home	decor	
changes	you’ve	been	thinking	about	all	winter.	Let’s	introduce	fresh	new	color.	
Let’s	add	some	accessories.	Let’s	come	up	with	a	great	plan	for	a	room	to	love.

Notice that you did not need to press Enter when the insertion point reached the 
right margin because the text wrapped to the next line.

Tip If a red wavy line appears under a word or phrase, Word is flagging a possible 
error. For now, ignore any errors.

 4. Press F, and then type Here	at	Wide	World	Importers,	we	realize	that	you	
need	to	have	the	right	tools	to	guarantee	a	successful	room	makeover.	And	with	
that	in	mind,	we	are	proud	to	present	the	latest	addition	to	our	line	of	decorat-
ing	tools,	the	Room	Planner.

 5. On the Quick	Access	Toolbar, click the Save button.

The Save As dialog box opens, displaying the contents of the Documents folder. In 
the File Name box, Word suggests Decorators, the first word in the document, as a 
possible name for this file.

 6. In the lower-left corner of the dialog box, click Browse	Folders.

The dialog box expands to show the Navigation Pane and a toolbar.

SaveSave
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 7. Double-click Microsoft Press, double-click Word2007SBS, and double-click 
ExploringWord.

 �. On the dialog box’s toolbar, click the  New	Folder button, type My	New	
Documents as the name of the new folder, and then press F.

My New Documents is now the current folder in the Save As dialog box.

 9. In   the File	name box, double-click the existing entry, and then type My	
Announcement.

Troubleshooting Programs that run on the Windows operating systems use fi le 
name extensions   to identify different types of fi les. For example, the extension .docx 
identifi es Word 2007 documents. Windows Vista does not display these extensions 
by default, and you shouldn’t type them in the Save As dialog box. When you save a 
fi le, Word automatically adds whatever extension is associated with the type of fi le 
selected in the Save As Type box.

 10. Click Save.

The Save As dialog box closes, Word saves the My Announcement fi le in the 
My New Documents folder, and the name of the document, My Announcement, 
appears on the program window’s title bar.

 11. Click the Microsoft	Offi	ce	Button, and then click Save	As.

Troubleshooting Programs that run on the Windows operating systems use fi le Programs that run on the Windows operating systems use fi le 
name extensionsname extensions to identify different types of fi les. For example, the extension  to identify different types of fi les. For example, the extension .docx.docx
identifi es Word 2007 documents. Windows Vista does not display these extensions identifi es Word 2007 documents. Windows Vista does not display these extensions 
by default, and you shouldn’t type them in the Save As dialog box. When you save a by default, and you shouldn’t type them in the Save As dialog box. When you save a 
fi le, Word automatically adds whatever extension is associated with the type of fi le fi le, Word automatically adds whatever extension is associated with the type of fi le 
selected in the Save As Type box.selected in the Save As Type box.



The Save As dialog box opens, displaying the contents of the My New Documents 
folder.

 12. In the Address bar in the   Save	As dialog box, click the chevrons to the left of My 
New Documents, and then in the list, click ExploringWord.

The dialog box now displays the contents of the My New Documents folder’s 
parent folder, ExploringWord.

 13. Click Save.

Word saves the My Announcement fi le in the ExploringWord folder. You now have 
two versions of the document saved with the same name but in different folders.

CLOSE the My Announcement fi le.

Tip By    default, Word periodically saves the document you are working on in case the pro-
gram stops responding or you lose electrical power. To adjust the time interval between 
saves, click the Microsoft Offi ce Button, click Word Options, click Save in the left pane of 
the Word Options window, and specify the period of time in the box to the right of the 
Save AutoRecover Information Every check box. Then click OK.

Previewing and Printing a Document
When   you are ready to print a document, you can click the Microsoft Offi ce Button, point 
to Print, and then click Quick Print. Word then uses your computer’s default printer and 
the settings specifi ed in the Print dialog box. To   use a different printer or change the print 
settings, you click the Microsoft Offi ce Button, and then click Print to open the Print dialog 
box  . You can then specify which printer to use, what to print, and how many copies, and 
you can make other changes to the settings.

Before   you print a document, you almost always want to check how it will look on paper 
by previewing it. Previewing is essential for multi-page documents but is helpful even for 
one-page documents. To preview a document, you click the Microsoft Offi ce Button, point 
to Print, and then click Print Preview. This  view shows exactly how each page of the docu-
ment will look when printed. Word displays a Print Preview tab on the Ribbon to provide 
tools for checking each page and making adjustments if you don’t like what you see.

CLOSE the My Announcement fi le.My Announcement fi le.My Announcement
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By using the buttons in the Page Setup group on the Print Preview tab, you can make 
the following changes:

	 l	 Change  the margins of the document to fi t more or less information on a page or 
to control where the information appears. You defi ne the size of the top, bottom, 
left, and right margins by clicking the Margins button and making a selection from 
the Margins gallery, or by clicking Custom Margins and specifying settings on the 
Margins tab of the Page Setup dialog box.

	 l	 Switch  the orientation (the direction in which a page is laid out on the paper).  The 
default orientation is portrait, in which the page is taller than it is wide.  You can set 
the orientation to landscape, in which the page is wider than it is tall, by clicking the 
Orientation button  and selecting that option.

Tip The pages of a document all have the same margins and are oriented the same 
way unless you divide your document into sections. Then each section can have inde-
pendent margin and orientation settings.

See Also	 For	more	information	about	sections,	see	“Controlling	What	Appears	on	Each	
Page”	in	Chapter	4,	“Changing	the	Look	of	a	Document.”

	 l	 Select   the paper size you want to use by clicking the Size button and making a 
selection in the Paper Size gallery  .

You can click buttons in other groups to change the printer options, change the view of 
the document, and change the mouse pointer so that you can edit the text.

In this exercise, you will preview a document, adjust the margins, change the orientation, 
and select a new printer before sending the document to be printed.

USE the Printing document. This practice fi le is located in the Documents\Microsoft Press\
Word2007SBS\ExploringWord folder.

BE SURE TO install a printer and turn it on before starting this exercise.

OPEN the Printing document.

 1. Click  the Microsoft	Offi	ce	Button, point to the Print arrow, and then click Print	
Preview.

The window’s title bar now indicates that you are viewing a preview of the docu-
ment, and the Print Preview tab appears on the Ribbon.

 2. On the Print	Preview tab, in the Zoom group, click the Two	Pages button.

Word displays the two pages of the document side by side.

USE the the PrintingPrinting document. This practice fi le is located in the  document. This practice fi le is located in the Documents\Microsoft Press\Documents\Microsoft Press\
Word2007SBS\ExploringWordWord2007SBS\ExploringWord folder. folder.Word2007SBS\ExploringWordWord2007SBS\ExploringWord folder.Word2007SBS\ExploringWordWord2007SBS\ExploringWord

BE SURE TO install a printer and turn it on before starting this exercise.install a printer and turn it on before starting this exercise.

OPEN the the PrintingPrinting document. document.

Microsoft Offi ce 
Button

Microsoft Offi ce 
Button



 3. In the Page	Setup group, click the Margins button.

The Margins gallery appears.
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 4. In the gallery, click Wide.

The text rewraps within the new margins, and the left end of the status bar indi-
cates that the document now has three pages.

 5. In the Preview group, click the Next	Page button to see the last page of the 
document.

 6. Click the Page	Setup dialog box launcher.

The Page Setup dialog box opens, displaying the Margins tab.

 7. In the Margins area, replace the value in the Left box by typing 1”. Then replace 
the value in the Right box with 1”, and click OK.

The width of the margins decreases, and the text rewraps to fill two pages.

 �. In the Page	Setup group, click the Orientation button, and then click Landscape.

The pages of the document are now wider than they are tall.

 9. Point to the top of the first page of the document so that the pointer becomes a 
magnifying glass, and then click.

The first page is magnified. Notice that the Zoom box at the right end of the status 
bar now displays 100%.

 10. Click near the top of the document.

The Zoom percentage changes, and you now see both pages at the same time.

 11. In the Preview group, click the Close	Print	Preview button.

You don’t have to be in Print Preview to change the orientation of a document. You 
can do it in Print Layout view.

 12. On the Page	Layout tab, in the Page	Setup group, click the Orientation button, 
and then click Portrait.

 13. Click the Microsoft	Office	Button, and then click Print.

Tip You can click the Microsoft Office Button, point to Print, and then click Quick Print 
to print the document without first viewing the settings.

The Print dialog box opens.

Dialog Box 
Launcher

Dialog Box 
Launcher



 14. If you have more than one printer available and you want to switch printers, click 
the Name arrow, and in the list, click the printer you want.

 15. In the Page	Range area, click Current	Page.

 16. In the Copies area, change the Number	of	copies setting to 2, and then click OK.

Word prints two copies of the fi rst page on the designated printer.

CLOSE the Printing document without saving your changes, and if you are not continuing 
directly on to the next chapter, exit Word.

Key Points
	 l	 You can open more than one Word document, and you can view more than one 

document at a time, but only one document can be active at a time.

	 l	 You create Word documents by typing text at the insertion point. It’s easy to move 
the insertion point by clicking in the text or pressing keys and key combinations.

	 l	 When you save a Word document, you specify its name, location, and fi le format in 
the Save As dialog box.

	 l	 You can view a document in a variety of ways, depending on your needs as you 
create the document and on the purpose for which you are creating it.

CLOSE the Printing document without saving your changes, and if you are not continuing 
directly on to the next chapter, exit Word.
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Chapter at a Glance  11	 Creating	Documents	
	 	 for	Use	Outside	of	
	 	 Word

In this chapter, you will learn to:

	 ✔	 Save a fi le in a different format.

	 ✔	 Create and modify a Web document.

	 ✔	 Create a blog post.

	 ✔	 Create an XML document.

Sometimes you will create a document in Microsoft Offi ce Word 2007 and then want to 
send it to someone who does not have Word 2007 installed on his or her computer. Word  
comes with several conversion utilities that you can use to save documents in other fi le 
formats so that you can distribute documents that your colleagues can read and use no 
matter what programs they work with.

One  way of distributing the information in your documents is by converting them to 
Web pages so that people can read them on the Web. The Web has become a major 
part of our everyday lives. We use it to shop, check the news, fi nd out how our favorite 
sports team is doing, and research topics. It’s also a great publishing tool if you are try-
ing to reach a broad audience. For example, your organization might want to publish a 
Web newsletter to provide information while advertising its goods or services. Or  you 
might want to use built-in Word tools to create and post articles to a blog (short for 
Web log) about a particular topic.

In  addition to converting documents into Web pages, you can convert them into 
Extensible Markup Language (XML) documents. The XML format distinguishes differ-
ent parts of a document, giving it a structure that enables you to identify and extract 
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items of information. For example, if you write a training document including procedures 
whose numbered steps are uniquely identifi ed with a Procedure style, and then convert 
the document to XML format, all the procedures can be extracted into a different fi le 
for a different purpose—perhaps as a frequently asked questions (FAQ) page for your 
organization’s Web site.

In this chapter, you will fi rst learn about saving documents in other fi le formats. You will 
then preview a document in Web Layout view, save the document as a Web page, and 
make adjustments necessary for optimum presentation on the Web. You will create a 
blog post, register an existing blog account, and then publish the blog post. Finally, you 
will save a document as an XML fi le and view its XML tags, and then attach a schema 
containing custom tags to it.

See Also	 Do	you	need	only	a	quick	refresher	on	the	topics	in	this	chapter?	See	the	Quick	
Reference	section	at	the	beginning	of	this	book.

Important Before you can use the practice fi les in this chapter, you need to install them 
from the book’s companion CD to their default location. See “Using the Companion CD” at 
the beginning of this book for more information.

Troubleshooting Graphics and operating system–related instructions in this book refl ect 
the Windows Vista user interface. If your computer is running Windows XP and you experi-
ence trouble following the instructions as written, please refer to the “Information for Readers 
Running Windows XP” section at the beginning of this book.

Saving a File in a Different Format
When    you save a Word document, the default fi le save format is the Microsoft Offi ce 
Word 2007 .docx format. If you want to be able to use the fi le with an earlier version of 
Word or with a different program, you can save it in a different fi le format.

See Also	 For	information	about	the	.docx	format,	see	the	sidebar	“The	DOCX	Format”	later	in	
this	chapter.

Troubleshooting Graphics and operating system–related instructions in this book refl ect Graphics and operating system–related instructions in this book refl ect 
the Windows Vista user interface. If your computer is running Windows XP and you experi-the Windows Vista user interface. If your computer is running Windows XP and you experi-
ence trouble following the instructions as written, please refer to the “Information for Readers ence trouble following the instructions as written, please refer to the “Information for Readers 
Running Windows XP” section at the beginning of this book.Running Windows XP” section at the beginning of this book.



To save a document in a different file format, display the Save As dialog box, and then 
change the Save As Type setting to the format you want to use. If you want to save a 
Word document in a format that can be opened by the widest variety of programs, use 
one of the following formats:

	 l	 Rich	Text	Format	(*.rtf). Save the document in this format if you want to preserve 
its formatting.

	 l	 Text	Only	(*.txt). Save the document in this format if you want to preserve only 
its text.

If you want someone to be able to view a document but not change it, you can save the 
document as a Portable Document Format (PDF) file. In recent years, PDF has become 
a common standard for distributing information. The text and graphics in a PDF file are 
essentially static, and because a PDF file breaks a document into discrete pages, it mim-
ics the way information appears on a printed page. Unlike a printed document, however, 
a PDF file can be sent by e-mail to many recipients, or it can be made available on a Web 
page for download to anyone who wants it. Using a PDF file can also help guarantee the 
quality of your document when you print it because it sets exact page breaks, which en-
sures that the pages are printed as you intended them to be.

You can open and read PDF files by using a PDF reader such as Adobe Acrobat Reader, 
which is available as a free download from the Adobe Web site as well as from many 
Web sites that distribute PDF files. You can create PDF files from Word documents by 
purchasing the full version of Adobe Acrobat.

Important The PDF file is no longer a Word document, and it cannot be opened, viewed, 
and edited in Word. To view the document, you must have a PDF reader, such as Adobe 
Reader (available free from www.adobe.com), installed on your computer.
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Saving Files for Electronic Distribution
From the Microsoft Downloads Web site at www.microsoft.com/downloads/, you can 
install a free add-in that enables you to save Word documents in the more securely 
distributable Portable Document Format (PDF) and XML Paper Specifi cation (XPS) 
fi le formats. (XPS is the reasonably new Microsoft XML-based format for delivering 
documents as electronic representations of the way they look when printed.) 

When    saving a Word document as a PDF or XPS fi le, there are several ways in which 
you can optimize the document to suit your purposes. You can optimize the fi le 
size for your intended distribution method, or click Options to fi ne-tune the PDF 
output by selecting only certain pages of the document, including or excluding 
comments and tracked changes, creating electronic bookmarks, and so on.

To save a document as a PDF or XPS fi le after installing the Save As PDF Or XPS add-in:

	 1.	 Click the Microsoft	Offi	ce	Button, point to Save	As, and then click PDF	or	XPS.

	 2.	 In   the Publish	as	PDF	Or	XPS dialog box, browse to the location where you 
want to save the fi le (if necessary, click Browse	Folders to display the Folders 
list). If you want to, enter a new name for the converted document in the File	
name box. (Changing the fi le name here does not change the name of the 
original Word document.)

	 3.	 In the Save	as	type list, choose PDF or XPS	Document.

	 4.	 If   you will be distributing the fi le online, click Minimum	size	(publishing	
online).

	 5.	 If you want to make additional changes as discussed above, click Options, 
make the changes you want, and then click OK.

	 6.	 In the Publish	as	PDF	or	XPS dialog box, click Publish.

Saving Files for Electronic Distribution
From the Microsoft Downloads Web site at From the Microsoft Downloads Web site at www.microsoft.com/downloads/www.microsoft.com/downloads/, you can , you can www.microsoft.com/downloads/www.microsoft.com/downloads/, you can www.microsoft.com/downloads/www.microsoft.com/downloads/
install a free add-in that enables you to save Word documents in the more securely install a free add-in that enables you to save Word documents in the more securely 
distributable Portable Document Format (PDF) and XML Paper Specifi cation (XPS) distributable Portable Document Format (PDF) and XML Paper Specifi cation (XPS) 
fi le formats. (XPS is the reasonably new Microsoft XML-based format for delivering fi le formats. (XPS is the reasonably new Microsoft XML-based format for delivering 
documents as electronic representations of the way they look when printed.) documents as electronic representations of the way they look when printed.) 

When When saving a Word document as a PDF or XPS fi le, there are several ways in which saving a Word document as a PDF or XPS fi le, there are several ways in which 
you can optimize the document to suit your purposes. You can optimize the fi le you can optimize the document to suit your purposes. You can optimize the fi le 
size for your intended distribution method, or click Options to fi ne-tune the PDF size for your intended distribution method, or click Options to fi ne-tune the PDF 
output by selecting only certain pages of the document, including or excluding output by selecting only certain pages of the document, including or excluding 
comments and tracked changes, creating electronic bookmarks, and so on.comments and tracked changes, creating electronic bookmarks, and so on.

To save a document as a PDF or XPS fi le after installing the Save As PDF Or XPS add-in:To save a document as a PDF or XPS fi le after installing the Save As PDF Or XPS add-in:

	 1.		 1.	 Click the Click the Microsoft	Offi	ce	ButtonMicrosoft	Offi	ce	Button, point to , point to Save	AsSave	As, and then click , and then click PDF	or	XPSPDF	or	XPS..

	 2.		 2.	 InIn the  the Publish	as	PDF	Or	XPSPublish	as	PDF	Or	XPS dialog box, browse to the location where you  dialog box, browse to the location where you 
want to save the fi le (if necessary, click want to save the fi le (if necessary, click Browse	FoldersBrowse	Folders to display the  to display the FoldersFolders
list). If you want to, enter a new name for the converted document in the list). If you want to, enter a new name for the converted document in the File	File	
namename box. (Changing the fi le name here does not change the name of the  box. (Changing the fi le name here does not change the name of the 
original Word document.)original Word document.)

	 3.		 3.	 In the In the Save	as	typeSave	as	type list, choose  list, choose PDFPDF or  or XPS	DocumentXPS	Document..

	 4.		 4.	 If If you will be distributing the fi le online, click you will be distributing the fi le online, click Minimum	size	(publishing	Minimum	size	(publishing	
online)online)..

	 5.		 5.	 If you want to make additional changes as discussed above, click If you want to make additional changes as discussed above, click OptionsOptions, , 
make the changes you want, and then click make the changes you want, and then click OKOK..

	 6.		 6.	 In the In the Publish	as	PDF	or	XPSPublish	as	PDF	or	XPS dialog box, click  dialog box, click PublishPublish..



Using Add-Ins
Add-ins  are utilities that add specialized functionality to a program (but aren’t full-
fl edged programs themselves). There are several sources of add-ins:

	 l	 You can purchase add-ins from third-party vendors—for example, you can 
purchase an add-in that tracks the entire print history of a document.

	 l	 You can download free add-ins from the Microsoft Web site or other Web sites.

	 l	 When installing a third-party program, you might install an add-in to allow it to 
interface with a 2007 Microsoft Offi ce system program. For example, you can 
install an add-in to capture screens from within an Offi ce document.

Important Be   careful when downloading add-ins from Web sites other than those 
you trust. Add-ins are executable fi les that can easily be used to spread viruses and 
otherwise wreak havoc on your computer. For this reason, default settings in the Trust 
Center intervene when you attempt to download or run add-ins.

To   use some add-ins, you must fi rst install them on your computer and then load 
them into your computer’s memory, as follows:

	 1.	 Click the Microsoft	Offi	ce	Button, and then in the lower-right corner, click 
Word	Options.

	 2.	 In  the page list in the left pane of the Word	Options window, click Add-Ins.

	 3.	 At   the bottom of the page, click the Manage arrow, and in the list, click the 
type of add-in you want to install. Then click Go.

A dialog box corresponding to the type of add-in you selected opens. For 
example, if you select COM Add-Ins, the COM Add-Ins dialog box     opens; if 
you select Templates, the Templates And Add-Ins dialog box opens.

	 4.	 In the dialog box, click Add.

	 5.	 In the Add dialog box, navigate to the folder where the add-in you want to 
install is stored, and double-click its name.

The new add-in appears in the list of those that are available for use.

	 6.	 In the Checked	items	are	currently	loaded list, select the check box of the 
new add-in, and then click OK.

The add-in is now available for use in Word.

To   unload an add-in, display the Add-Ins dialog box and clear the add-in’s check 
box to remove the add-in from memory but keep its name in the list. To remove 
the add-in from the list entirely, click the add-in name, and then   click Remove.

	 l		 l	

	 l		 l	

	 l		 l	

Using Add-Ins
Add-ins Add-ins are utilities that add specialized functionality to a program (but aren’t full-are utilities that add specialized functionality to a program (but aren’t full-
fl edged programs themselves). There are several sources of add-ins:fl edged programs themselves). There are several sources of add-ins:

	 l	 You can purchase add-ins from third-party vendors—for example, you can You can purchase add-ins from third-party vendors—for example, you can 
purchase an add-in that tracks the entire print history of a document.purchase an add-in that tracks the entire print history of a document.

	 l	 You can download free add-ins from the Microsoft Web site or other Web sites.You can download free add-ins from the Microsoft Web site or other Web sites.

	 l	 When installing a third-party program, you might install an add-in to allow it to When installing a third-party program, you might install an add-in to allow it to 
interface with a 2007 Microsoft Offi ce system program. For example, you can interface with a 2007 Microsoft Offi ce system program. For example, you can 
install an add-in to capture screens from within an Offi ce document.install an add-in to capture screens from within an Offi ce document.

Important Be  Be careful when downloading add-ins from Web sites other than those careful when downloading add-ins from Web sites other than those 
you trust. Add-ins are executable fi les that can easily be used to spread viruses and you trust. Add-ins are executable fi les that can easily be used to spread viruses and 
otherwise wreak havoc on your computer. For this reason, default settings in the Trust otherwise wreak havoc on your computer. For this reason, default settings in the Trust 
Center intervene when you attempt to download or run add-ins.Center intervene when you attempt to download or run add-ins.

To To use some add-ins, you must fi rst install them on your computer and then load use some add-ins, you must fi rst install them on your computer and then load 
them into your computer’s memory, as follows:them into your computer’s memory, as follows:

	 1.		 1.	 Click the Click the Microsoft	Offi	ce	ButtonMicrosoft	Offi	ce	Button, and then in the lower-right corner, click , and then in the lower-right corner, click 
Word	OptionsWord	Options..

	 2.		 2.	 In In the page list in the left pane of the the page list in the left pane of the Word	OptionsWord	Options window, click  window, click Add-InsAdd-Ins..

	 3.		 3.	 At At the bottom of the page, click the the bottom of the page, click the ManageManage arrow, and in the list, click the  arrow, and in the list, click the 
type of add-in you want to install. Then click type of add-in you want to install. Then click GoGo..

A dialog box corresponding to the type of add-in you selected opens. For A dialog box corresponding to the type of add-in you selected opens. For 
example, if you select COM Add-Ins, the COM Add-Ins dialog boxexample, if you select COM Add-Ins, the COM Add-Ins dialog box opens; if  opens; if 
you select Templates, the Templates And Add-Ins dialog box opens.you select Templates, the Templates And Add-Ins dialog box opens.

	 4.		 4.	 In the dialog box, click In the dialog box, click AddAdd..

	 5.		 5.	 In the In the AddAdd dialog box, navigate to the folder where the add-in you want to  dialog box, navigate to the folder where the add-in you want to 
install is stored, and double-click its name.install is stored, and double-click its name.

The new add-in appears in the list of those that are available for use.The new add-in appears in the list of those that are available for use.

	 6.		 6.	 In the In the Checked	items	are	currently	loadedChecked	items	are	currently	loaded list, select the check box of the  list, select the check box of the 
new add-in, and then click new add-in, and then click OKOK..

The add-in is now available for use in Word.The add-in is now available for use in Word.

To To unload an add-in, display the Add-Ins dialog box and clear the add-in’s check unload an add-in, display the Add-Ins dialog box and clear the add-in’s check 
box to remove the add-in from memory but keep its name in the list. To remove box to remove the add-in from memory but keep its name in the list. To remove 
the add-in from the list entirely, click the add-in name, and then the add-in from the list entirely, click the add-in name, and then click Remove.click Remove.

	 l		 l	

	 l		 l	

	 l		 l	

	 l		 l	

	 l		 l	

	 l		 l	

	 Saving	a	File	in	a	Different	Format	 	 309



310 	 Chapter	11	 Creating	Documents	for	Use	Outside	of	Word

Creating and Modifying a Web Document
You don’t need to be a Web designer to create a Web page. From within Word 2007, 
you can view a document in Web Layout view, make any necessary adjustments in 
Word, and then save the document as a Web page, as easily as you would save it in 
any other format.

When you save a document as a Web page, Word converts the styles and formatting 
in the document to Hypertext Markup Language (HTML) codes, which are called tags. 
These tags tell your Web browser how to display the document. During the conversion, 
some of the formatting might be changed or ignored because it is not supported by all 
Web browsers. If that is the case, Word alerts you and gives you the option of stopping 
the conversion process so that you can make adjustments to the formatting to make it 
more compatible.

Tip In the Web Options dialog box, you can specify which browsers you anticipate will be 
used to view your Web pages. You can also have Word disable any features that are incom-
patible with the specified browsers.

After you save a document as a Web page, it is no longer a Word document. It is  
saved in HTML format with the .htm or .html file name extension. However, you can 
still open, view, and edit the Web page in Word, just as you would a normal document. 
(You can also open and edit HTML-format Web pages created in other programs.) 
Making changes can be as basic as replacing text and adjusting alignment, or as ad-
vanced as moving and inserting graphics. When you finish modifying the Web page, 
you can resave it as a Web page, or save it as a regular Word document.

In this exercise, you will check that your computer is optimized for displaying docu-
ments as Web pages as they will appear in Microsoft Internet Explorer 6 or later. 
You will then preview a document in Web Layout view and make any adjustments 
necessary for this medium. Finally, you will save the document as a Web page, open 
the Web page in Word to make some modifications, and then save and view your 
changes.



USE the Web document. This practice fi le is located in the Documents\Microsoft Press\
Word2007SBS\WebDocs folder.

BE SURE TO install a Web browser on your computer before beginning this exercise. 
Windows Internet Explorer 7 or later is recommended; the steps might be different for other 
browsers and versions.

OPEN the Web document.

 1. Click the Microsoft	Offi	ce	Button, and then click Word	Options.

The Word Options window  opens.

 2. In the page list in the left pane, click Advanced. Then at the bottom of the 
Advanced page, in the General section, click Web	Options.

The Web Options dialog box   opens.

 3. On  the Browsers tab, verify that the People	who	view	this	Web	page	will	be	using 
option is set to Microsoft	Internet	Explorer	6	or	later.

 4. Under Options, select all fi ve check boxes, and then click OK in each of the open 
dialog boxes.

 5. On   the status bar at the bottom of the program window, click the Web	Layout 
button on the View toolbar, and then if the Zoom level is not set to 100%, use the 
slider to adjust the magnifi cation to that percentage.

USE the the WebWeb document. This practice fi le is located in the  document. This practice fi le is located in the Documents\Microsoft Press\Documents\Microsoft Press\
Word2007SBS\WebDocsWord2007SBS\WebDocs folder. folder.

BE SURE TO install a Web browser on your computer before beginning this exercise. install a Web browser on your computer before beginning this exercise. 
Windows Internet Explorer 7 or later is recommended; the steps might be different for other Windows Internet Explorer 7 or later is recommended; the steps might be different for other 
browsers and versions.browsers and versions.

OPEN the the WebWeb document. document.

Microsoft Offi ce 
Button

Microsoft Offi ce 
Button

Web LayoutWeb Layout
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Word displays the page as it will appear in your Web browser. As you can see, you 
need to increase the page margins and adjust the size of the quote box.

 6. On the Home tab, in the Editing group, click the Select button, and then in the list, 
click Select	All.

 7. With all the text of the document selected, click the Paragraph dialog box launcher.

 �. In the Paragraph dialog box, in the Indentation area, change the Left and Right 
settings to 1.25", and then click OK.

The text is now indented from the left and right edges of the window.

 9. Click the quote box to select it, drag its middle-right handle to the left until its box 
is half its original width and the quote wraps to two lines.

The Web document is now more readable.

Dialog Box 
Launcher

Dialog Box 
Launcher



 10. Click the Microsoft	Office	Button, and then click Save	As.

 11. With the contents of the WebDocs folder displayed in the Save	As dialog box, type 
My	Web	Page in the File	name box.

 12. Click the Save	as	type arrow, and then in the list, click Web	Page.

 13. Click Change	Title. Then in the Set	Page	Title dialog box, type Room	Makeover in 
the Page	title box, and click OK.

This title will appear in the title bar of the Web browser window.

 14. In the Save	As dialog box, click Save.

The Microsoft Office Word Compatibility Checker tells you that the Small Caps 
effect used for the Information Sheet subtitle is not supported by Web browsers 
and will be changed to all capital letters.

 15. In the Compatibility	Checker, click Continue.

Word saves the document as an HTML file called My Web Page.

 16. Press H+B to move to the end of the document, and then type Looking	for	free	
advice?	Check	our	schedule	of	decorating	mini-seminars!

 17. If you want, format the text to make it stand out. Then save the Web page.
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 1�. Click the Start button, and in the right pane, click Documents. Then in the 
Documents window, navigate to the Microsoft Press\Word2007SBS\WebDocs 
folder.

The WebDocs folder contains My Web Page and a folder named My Web Page_fi les, 
which contains supporting fi les for the Web page.

 19. Double-click    My	Web	Page.

Your Web browser starts, and the Web page opens. You can scroll to the bottom of 
the page to see the changes you made to the HTML fi le in Word.

CLOSE your Web browser, the Documents window, and the My Web Page HTML fi le.

Creating a Blog Post
A  blog is a personal Web site. It might be a personal online diary, or it might provide 
commentary, news, or information about a specifi c subject, such as a genre of music, a 
political point of view, a medical condition, or local news.  A blog consists of posts that 
can include text, images, and links to related blogs, Web pages, and other media.

Word   2007 makes it easy to create posts that you can upload to your blog. If you have 
already set up a blog space with a blog service provider, you can register your blog 
space with Word the fi rst time you create a blog post. If you haven’t yet set up the blog 
space, you will need to register with a service provider before you can publish your fi rst 
post. Thereafter, Word uses your registered blog account information when you create 
or publish a post.

CLOSE your Web browser, the Documents window, and the My Web Page HTML fi le.



Setting Up a Blog Account
To   set up a blog, you must fi rst decide which blog service provider you want to 
use. Many   service providers, such as Windows Live Spaces (spaces.live.com) and 
Blogger (www.blogger.com), offer blog space free of charge.   If your organization 
is running Microsoft Offi ce SharePoint Server 2007, the site manager can set up a 
blog space for you.

To  open a Windows Live Spaces account and create a blog space:

	 1.	 Start your Web browser, and then in the Address	bar, type http://spaces.live.com.

	 2.	 On the Windows	Live	Spaces home page, click Create	your	space.

	 3.	 On the Sign	in page, type your Windows Live ID and password, and click Sign	In.

	 4.	 On the Create	your	Windows	Live	Space page, type a title for your space and 
the Web address you want, and then click Check	availability.

	 5.	 If Windows Live Spaces reports that the Web address is available, click Create; 
if it is not available, repeat step 4 with another name.

	 6.	 On the You’ve	created	your	space page, click Go	to	your	space.

You can then enter information about yourself (your profi le), give access to friends, 
and add content directly on your blog’s home page. If you want to publish to your 
blog from Word, you need to fi rst turn on e-mail publishing.

To turn on e-mail publishing:

	 1.	 In the upper-right corner of your blog page header, click Options.

	 2.	 On the left side of the page, in the Options pane, click E-mail publishing.

	 3.	 On   the E-mail	Publishing page, select the Turn	on	e-mail	publishing check 
box, type up to three e-mail addresses you will use to publish blog posts, 
type a secret word (the password you will use to register your blog account 
in Word), choose whether to publish e-mail submissions immediately or re-
view them online before publishing, and then click Save.

Setting Up a Blog Account
To To set up a blog, you must fi rst decide which blog service provider you want to set up a blog, you must fi rst decide which blog service provider you want to 
use. Manyuse. Many service providers, such as Windows Live Spaces ( service providers, such as Windows Live Spaces (spaces.live.comspaces.live.com) and ) and 
Blogger (Blogger (www.blogger.comwww.blogger.com), offer blog space free of charge. ), offer blog space free of charge. If your organization If your organization 
is running Microsoft Offi ce SharePoint Server 2007, the site manager can set up a is running Microsoft Offi ce SharePoint Server 2007, the site manager can set up a 
blog space for you.blog space for you.

To To open a Windows Live Spaces account and create a blog space:open a Windows Live Spaces account and create a blog space:

	 1.		 1.	 Start your Web browser, and then in the Start your Web browser, and then in the Address	Address	bar, type bar, type http://spaces.live.com..

	 2.		 2.	 On the On the Windows	Live	SpacesWindows	Live	Spaces home page, click  home page, click Create	your	spaceCreate	your	space..

	 3.		 3.	 On the On the Sign	inSign	in page, type your Windows Live ID and password, and click  page, type your Windows Live ID and password, and click Sign	InSign	In..

4.	4.	 On the On the Create	your	Windows	Live	SpaceCreate	your	Windows	Live	Space page, type a title for your space and  page, type a title for your space and 
the Web address you want, and then click the Web address you want, and then click Check	availabilityCheck	availability..

	 5.		 5.	 If Windows Live Spaces reports that the Web address is available, click If Windows Live Spaces reports that the Web address is available, click CreateCreate; ; 
if it is not available, repeat step 4 with another name.if it is not available, repeat step 4 with another name.

	 6.		 6.	 On the On the You’ve	created	your	spaceYou’ve	created	your	space page, click  page, click Go	to	your	spaceGo	to	your	space..

You can then enter information about yourself (your profi le), give access to friends, You can then enter information about yourself (your profi le), give access to friends, 
and add content directly on your blog’s home page. If you want to publish to your and add content directly on your blog’s home page. If you want to publish to your 
blog from Word, you need to fi rst turn on e-mail publishing.blog from Word, you need to fi rst turn on e-mail publishing.

To turn on e-mail publishing:To turn on e-mail publishing:

	 1.		 1.	 In the upper-right corner of your blog page header, click In the upper-right corner of your blog page header, click OptionsOptions..

	 2.		 2.	 On the left side of the page, in the On the left side of the page, in the OptionsOptions pane, click  pane, click E-mailE-mail publishingpublishing..

	 3.		 3.	 OnOn the  the E-mail	PublishingE-mail	Publishing page, select the  page, select the Turn	on	e-mail	publishingTurn	on	e-mail	publishing check  check 
box, type up to three e-mail addresses you will use to publish blog posts, box, type up to three e-mail addresses you will use to publish blog posts, 
type a secret word (the password you will use to register your blog account type a secret word (the password you will use to register your blog account 
in Word), choose whether to publish e-mail submissions immediately or re-in Word), choose whether to publish e-mail submissions immediately or re-
view them online before publishing, and then click view them online before publishing, and then click SaveSave..
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Tip You can register multiple blog accounts, and then choose the account you want to use 
for each blog post you create.

In this exercise, you will register your existing blog space in Word, create a blog post, 
publish it to your blog, and then view the published blog post.

USE the Blog document. This practice fi le is located in the Documents\Microsoft Press\
Word2007SBS\WebDocs folder.

BE SURE TO set up an account with Windows Live Spaces or another blog service provider, 
and turn on e-mail publishing or the equivalent if necessary, before beginning this exercise.

 1. Start Word, if it is not already running. Click the Microsoft	Offi	ce	Button, and then 
click New.

 2. In  the Blank	and	recent	pane of the New	Document window, click New	blog	post. 
Then click Create.

Word creates a document and the Register A Blog Account	dialog box opens. If you 
already have a blog account, you can click Register Now, and follow the instructions 
to register your existing account. If you don’t have a blog account, you can click the 
Offi ce Online link for information about getting an account.

Important It’s not essential to have a blog account before creating a blog post. You 
can click Register Later and skip to step 8. Word will prompt you again to register your 
account the fi rst time you publish a blog post or the next time you create a blog post.

The following steps are for registering a blog account created on Windows Live 
Spaces.

 3. Click    Register	Now.

The New Blog Account dialog box   opens.

USE the the BlogBlog document. This practice fi le is located in the  document. This practice fi le is located in the Documents\Microsoft Press\Documents\Microsoft Press\
Word2007SBS\WebDocsWord2007SBS\WebDocs folder. folder.

BE SURE TO set up an account with Windows Live Spaces or another blog service provider, set up an account with Windows Live Spaces or another blog service provider, 
and turn on e-mail publishing or the equivalent if necessary, before beginning this exercise.and turn on e-mail publishing or the equivalent if necessary, before beginning this exercise.

Microsoft Offi ce 
Button

Microsoft Offi ce 
Button



 4. Click the Blog arrow, click Windows	Live	Spaces, and then click Next.

The New Windows Live Spaces Account dialog box opens.

 5. Enter your space name and secret word, and then click OK.

Tip With Windows Live Spaces, your space name is part of your space address. For 
example, if your space address is http://lucernepublishing.spaces.live.com/, the space 
name is lucernepublishing.

The Picture Options dialog box opens.

 6. In the Picture	Options dialog box, verify that None	–	Don’t	upload	pictures is 
selected in the Picture	provider box, and then click OK.

Tip If you want to be able to upload pictures, you can get information about setting 
up a provider by clicking the links in the Picture Options dialog box.

A message box appears when your account has been successfully registered.
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 7. In the Microsoft	Office	Word message box, click OK.

Word displays a blank blog post with a title placeholder at the top. The Ribbon 
displays only the Blog Post and Insert tabs.

 �. Click the title placeholder, and type Introducing	the	Taguien	Cycle.

 9. Click the Microsoft	Office	Button, and click Open. Then in the Open dialog box, 
browse to the Documents\Microsoft Press\Word2007SBS\WebDocs folder, and  
double-click the Blog document.

 10. Select all the paragraphs below the heading, and on the Home tab, in the 
Clipboard group, click the Copy button. Then close the Blog document.

 11. In the blog post, click below the line, and then on the Blog	Post tab, in the 
Clipboard group, click the Paste button.

You can use the buttons in the Basic Text group on the Blog Post tab to format the 
title and text so that it looks the way you want.

 12. On the Quick	Access	Toolbar, click the Save button.

 13. With the contents of the WebDocs folder displayed in the Save	As dialog box, type 
My	Blog	Post in the File	name box, and then click Save.

 14. On the Blog Post tab, in the Blog group, click the Publish arrow, and then in the 
list, click Publish	as	Draft.

 15. If the Connect	to	Your	Space dialog box opens, enter your space name and secret 
word, and then click OK.

A message appears when the blog post has been published to your blog.

CopyCopy

SaveSave



 16. In    the Blog group, click the  Home Page button.

Your default Web browser opens, displaying the home page of your registered 
blog space.

 17. At the right end of the toolbar, click Edit	your	space, scroll    to the bottom of the 
page, and under Recent	Entries, click Introducing	the	Taguien	Cycle.

Word displays the draft of the blog post. You can edit the post in your Windows 
Live Spaces blog just as you would edit it in Word, and you can make formatting 
changes such as changing the font, size, color, or paragraph alignment.

 1�. After    making any necessary changes, click the Publish	Entry button.

Word publishes the post to your blog.

CLOSE the My Blog Post document.

Creating an XML Document
As we mentioned earlier, basic Web pages are coded in HTML so that they can be dis-
played in a Web browser.   HTML is a small, fi xed subset of Standard Generalized Markup 
Language (SGML), a comprehensive system for coding the structure of text documents 
and other forms of data so that they can be used in a variety of environments. Extensible 
Markup Language (XML)  is another subset of SGML. However, instead of being fi xed like 
HTML, XML can be customized (extended) to store data so that it can be used in many 
ways in many environments—for example, as text, in a database or spreadsheet, or as a 
Web page.

CLOSE the My Blog Post document.My Blog Post document.My Blog Post
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Creating  sophisticated, multi-purpose XML fi les can involve highly technical processes 
that are designed by experienced systems analysts and application developers. However, 
with Word 2007, anyone can participate in these processes by creating a Word document 
and then saving it as an XML fi le. During conversion, Word tags the fi le based on its styles 
and other formatting and saves it with an .xml extension.

You can open and edit an XML fi le in Word, in the same way you can an HTML fi le. You 
can also open it in an XML editor such as XMetal, or as a plain text fi le in a text editor 
such as Notepad.

If  you want more control over the tagging of a document, you can attach an XML 
schema to it. The schema is an additional fi le that describes the structure allowed in 
the document, including the names of structural elements and what elements can 
contain what other elements. For example, a book might be divided into parts that 
can each contain chapters, which in turn can contain topics, which in turn can contain 
a heading, paragraphs, numbered and bulleted lists, tables, and other elements. The 
schema might also defi ne formatting attributes that you can apply to text within speci-
fi ed elements. Word uses the schema to validate the document content and prompts 
you when content has been incorrectly tagged. Generally, companies employ a spe-
cialist with in-depth knowledge of XML to create custom schemas, but anyone can use 
an existing schema to tag a Word document and save it as an XML fi le.

In this exercise, you will fi rst save a document in XML format. Then you will attach a 
schema to a document, tag document elements to create valid structure, and save that 
fi le as an XML fi le.

USE the XML document and the XMLSchema document schema. These practice fi les are 
located in the Documents\Microsoft Press\Word2007SBS\WebDocs folder.

OPEN the XML document.

 1. Click the Microsoft	Offi	ce	Button, and then click	Save	As.

 2. In the Save	As dialog box, type My	XML in  the File	name box, click Word	XML	
Document in the Save	as	type list, and then click Save.

Nothing appears to change, except that the title bar now displays My XML.

 3. Close the document.

USE the the XMLXML document and the  document and the XMLSchemaXMLSchema document schema. These practice fi les are  document schema. These practice fi les are 
located in the located in the Documents\Microsoft Press\Word2007SBS\WebDocsDocuments\Microsoft Press\Word2007SBS\WebDocs folder. folder.

OPEN the the XMLXML document. document.

Microsoft Offi ce 
Button

Microsoft Offi ce 
Button



 4. Click the Start button, click Documents, and then in the Documents window, 
navigate to the Microsoft Press\Word2007SBS\WebDocs folder.

 5. Right-click the My	XML file, point to Open	With, and then click Notepad.

The Notepad plain text editor opens, displaying the contents of the XML file.

This “simple” method of creating XML files turns out to be not so simple after all! 
Hundreds of tags enclosed in greater than (>) and less than (<) signs make it pos-
sible for this plain text document to be displayed exactly as it appears in Word.

 6. Close the Notepad window, and then in the WebDocs window, double-click the 
XML document to reopen it in Word.

 7. Click the Microsoft	Office	Button, and click	Word	Options. Then on the Popular 
page of the Word	Options window, under Top	options	for	working	with	Word, 
select the Show	Developer	tab	in	the	Ribbon check box, and click OK.

The Developer tab appears on the Ribbon.

StartStart
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 �. On the Developer tab, in the XML group, click the Schema button.

The Templates And Add-Ins dialog box opens.

 9. On the XML	Schema tab of the dialog box, click Add	Schema.

 10. In the Add	Schema dialog box, navigate to the Documents\Microsoft Press\
Word2007SBS\WebDocs folder, and then double-click	XMLSchema.

The Schema Settings dialog box opens.

 11. In the Alias box, type XMLSchema, and then click OK.

Word adds the schema to the list of available schemas and attaches it to the 
document.

 12. In the Templates	and	Add-ins dialog box, click XML	Options.

The XML Options dialog box opens.



 13. In the Schema	validation	options area, verify that the Validate	document	against	
attached	schemas check box is selected and the Hide	schema	violations	in	this	
document check box is cleared.

 14. In the XML	view	options area, verify that the Hide	namespace	alias	in	XML	
Structure	task	pane check box is cleared, and then select the Show	advanced	XML	
error	messages check box.

 15. Click OK to close the XML	Options dialog box, and then close the Templates	and	
Add-ins dialog box.

The XML Structure task pane opens.

 16. In the XML	Structure task pane, verify that the Show	XML	tags	in	the	document 
check box is selected.

Tip When you don’t need to see XML tags in a document, you can hide them by 
clearing the Show XML Tags In The Document check box.

 17. Click anywhere in the document window. Then at the bottom of the XML	Structure 
task pane, in the Choose	an	element	to	apply	to	your	current	selection list, click 
classlist	{XMLSchema}.

 1�. In the message box asking how you want to apply the selected element, click 
Apply	to	Entire	Document.

Word selects all the text in the document, adds an opening XML tag and a closing 
XML tag at either end of the document to indicate that the entire document is now 
a classlist element, and lists the element in the Elements In The Document box in 
the XML Structure task pane.
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 19. Select all the text from Designing with Color down through Check with Jo about 
color swatches and kits for students. Then in the Choose	an	element	to	apply	to	
your	current	selection box, click class.

Word tags the selection as a class element. All the information between the two 
class tags belongs to one particular class.

Tip By default, the List Only Child Elements Of Current Element check box is selected. 
This simplifies the list of elements by showing only the ones that are valid in the cur-
rent location. If you want to see a complete list of elements allowed in this schema, 
clear this check box. Invalid elements are then flagged with a slash inside a circle (the 
“not allowed” symbol).

 20. Select the Designing with Color heading, and tag it as title. Then select each of the 
next six paragraphs one at a time, and tag them in turn as instructor, date, time, 
description, cost, and classroom.

Tip It is helpful to have non-printing characters displayed when you are selecting 
paragraphs for tagging.

As you tag each element, it appears in the Elements In The Document box. An  
X next to the classlist and class elements indicates that the structure is not valid  
according to the schema rules, and three dots under the classroom element and  
at the end of the class element tell you that an element is missing.



 21. Point to the X beside class.

A ScreenTip tells you that untagged text is not allowed in the class element; all text 
must be enclosed in valid start and end element tags.

 22. Select the sentence that begins Check with Jo (the only remaining untagged text in 
the class element). Then in the Choose	an	element	to	apply	to	your	current	selec-
tion list, click notes.

Word tags the element, and the X next to class disappears.

 23. Select all the text from Feng Shui Made Easy down to Andy will need the screen set 
up for his PowerPoint slides. In the Choose	an	element	to	apply	to	your	current	
selection box, click class.

Word tags the element and the X next to classlist disappears.

 24. Select each of the paragraphs in this class in turn, and tag them as title, instructor, 
date, time, description, cost, and notes.

In the Elements In The Document box, a question mark appears next to the second 
class element, and a wavy purple line appears in the left margin of the document 
to show you the section with invalid structure.

 25. Point to the question mark.

Word tells you that according to the rules laid out by the schema, the class element 
is incomplete.

	 Creating	an	XML	Document	 	 325



326 	 Chapter	11	 Creating	Documents	for	Use	Outside	of	Word

 26. In the Feng Shui Made Easy class in the document, click to the right of the cost end 
tag, press the F key, type Room	2, select the text, and tag it as classroom.

The document’s structure is now fully valid, and you're ready to save the document 
as an XML fi le.

Troubleshooting If   the Allow Saving As XML Even If Not Valid check box is cleared 
in the XML Options dialog box, Word will not allow you to save a document as XML un-
less the structure is valid. If Word tells you that it cannot save your document as XML 
because its structure violates the rules set by the schema, you have three choices: save 
the fi le as a Word document; click Cancel and change the option in the XML Options 
dialog box; or click Cancel and go back to the Elements In The Document box of the 
XML Structure task pane to correct the structure of marked elements.

 27. Click   the Microsoft	Offi	ce	Button, click Save	As, name the fi le My	XML	With	
Schema, change the Save	as	type setting to Word	XML	Document, and then 
click Save.

 2�. Close the XML	Structure task pane, and then close the My	XML	With	Schema 
document.

 29. Click the Microsoft	Offi	ce	Button, and then in the Recent	Documents pane, click 
My	XML	With	Schema.

The XML fi le opens in Word, where you can edit it like a normal document.

BE SURE TO hide the Developer tab by displaying the Word Options window and 
clearing the Show Developer Tab In The Ribbon check box.

CLOSE the My XML With Schema fi le, and if you are not continuing directly on to the next 
chapter, exit Word.

Tip The  power of XML lies in its fl exibility. After you create an XML fi le, you can apply a 
transform (also called a translation) to it to pull only the data you need and put it in the 
format you want. For example, you could apply one transform to the list of classes that 
extracts the title, description, instructor, cost, date, and time of the class and then formats 
that information as a Web page for customers. You could also apply a different transform 
that extracts the date, classroom, and notes and then formats that information as a memo 
for setup staff. The subject of transforms is beyond the scope of this book. For more infor-
mation, see Microsoft Offi ce Word 2007 Inside Out, by Katherine Murray, Mary Millhollon, 
and Beth Melton (Microsoft Press, 2007).

Troubleshooting If If the Allow Saving As XML Even If Not Valid check box is cleared the Allow Saving As XML Even If Not Valid check box is cleared 
in the XML Options dialog box, Word will not allow you to save a document as XML un-in the XML Options dialog box, Word will not allow you to save a document as XML un-
less the structure is valid. If Word tells you that it cannot save your document as XML less the structure is valid. If Word tells you that it cannot save your document as XML 
because its structure violates the rules set by the schema, you have three choices: save because its structure violates the rules set by the schema, you have three choices: save 
the fi le as a Word document; click Cancel and change the option in the XML Options the fi le as a Word document; click Cancel and change the option in the XML Options 
dialog box; or click Cancel and go back to the Elements In The Document box of the dialog box; or click Cancel and go back to the Elements In The Document box of the 
XML Structure task pane to correct the structure of marked elements.XML Structure task pane to correct the structure of marked elements.

BE SURE TO hide the Developer tab by displaying the Word Options window and 
clearing the Show Developer Tab In The Ribbon check box.

CLOSE the My XML With Schema fi le, and if you are not continuing directly on to the next 
chapter, exit Word.



The DOCX Format
The   Microsoft Offi ce 2007 system introduces a new fi le format based on XML, 
called Microsoft Offi ce Open XML Formats. By default, Word 2007 fi les are saved in 
the .docx format, which is the Word variation of this new fi le format.

The .docx format provides the following benefi ts:

	 l	 File size is smaller because fi les are compressed when saved, decreasing the 
amount of disk space needed to store the fi le, and the amount of bandwidth 
needed to send fi les in e-mail, over a network, or across the Internet.

	 l	 Recovering at least some of the content of damaged fi les is possible because 
XML fi les can be opened in a text program such as Notepad.

	 l	 Security is greater because .docx fi les cannot contain macros, and personal 
data can be detected and removed from the fi le. (Word 2007 provides a dif-
ferent fi le format—.docm—for fi les that contain macros.)

Key Points
	 l	 If you want to send a document to people who might not have Word installed on 

their computers, you can save the document in a more universal fi le format so that 
it can be opened in other programs.

	 l	 Word documents can easily be converted to Web pages. In Web Layout view, 
you can see how a document will look in a Web browser, and you can make ad-
justments to the layout from within Word.

	 l	 The XML format stores information in such a way that it can be extracted and 
manipulated in a variety of ways in a variety of programs. With Word, you can 
convert a document to XML with a straightforward save process, or you can use 
a schema to ensure the validity of the document’s structure before saving it as 
an XML fi le.

	 l		 l	

	 l		 l	

	 l		 l	
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the .docx format, which is the Word variation of this new fi le format.the .docx format, which is the Word variation of this new fi le format.

The .docx format provides the following benefi ts:The .docx format provides the following benefi ts:

	 l	 File size is smaller because fi les are compressed when saved, decreasing the File size is smaller because fi les are compressed when saved, decreasing the 
amount of disk space needed to store the fi le, and the amount of bandwidth amount of disk space needed to store the fi le, and the amount of bandwidth 
needed to send fi les in e-mail, over a network, or across the Internet.needed to send fi les in e-mail, over a network, or across the Internet.

	 l	 Recovering at least some of the content of damaged fi les is possible because Recovering at least some of the content of damaged fi les is possible because 
XML fi les can be opened in a text program such as Notepad.XML fi les can be opened in a text program such as Notepad.

	 l	 Security is greater because .docx fi les cannot contain macros, and personal Security is greater because .docx fi les cannot contain macros, and personal 
data can be detected and removed from the fi le. (Word 2007 provides a dif-data can be detected and removed from the fi le. (Word 2007 provides a dif-
ferent fi le format—.docm—for fi les that contain macros.)ferent fi le format—.docm—for fi les that contain macros.)
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Index

Numbers
3-D	Effects	button,	169
3-D	Effects	gallery,	169

A
absolutely	positioning	graphics,	176
Accept	button,	287
accepting	tracked	changes,	lix,	lx,	284,	287
Actual	Page	button	(Tablet	PC),	291
add-ins

defi ned, 309, 349
deleting, 309
downloading, 309
installed, viewing, 309
installing, 309
Save As PDF Or XPS, 308
unloading, 309

Add	Clips	To	Organizer	dialog	box,	164
adding.	See	inserting
address	blocks

in form letters, 264
in labels, 275

Add	Shape	arrow,	194
Adobe	Reader,	307
Advanced	Layout	dialog	box,	177,	191
Align	Center	button,	134
Align	Center	Right	button,	135
aligning

decimal points, 82
diagrams, 192
to left and right margins (see justifying text)
paragraphs, xlv
table text, 138

Align	Left	button,	77
Align	Right	button,	77
anchors,	217,	238,	349

deleting, 241
displaying, 240
inserting, lv, 238, 239
jumping to, 240
predefi ned, 240

Arrange	All	button,	213

Arrange	Windows	dialog	box,	213
Attach	button,	281
Attach	Template	dialog	box,	112
attachments,	e-mail,	lix,	280
attributes,	349
authenticating	documents.	See	digital	signatures
AutoCorrect

adding items to, 54
defi ned, 54
deleting items from, 56
demonstration of, 55
rejecting changes made by, 54
settings, changing, 332

AutoCorrect	dialog	box,	55,	93
AutoFormat,	93
automatic	hyphenation,	turning	on,	127
automatic	save,	27
automatically	correcting	spelling.	See	AutoCorrect
AutoRecover,	27,	332
AutoText,	221.	See	also	building	blocks
AutoText	button,	340
AutoText	gallery,	340
axes,	chart,	206,	354

B
background	graphics

adding, xlvi, 97
adding, as graphics, 100
adding, as text, 99
color, adding, 99
defi ned, 96, 354
graphics as, xlvii, 100

backgrounds,	96
color, changing, xlvi, 97
fi ll effects, xlvi, 97
textures, adding, 97

backwards	compatibility,	60
balloons

comments in (see comments)
defi ned, 349
tracked changes, displaying in, lix

Balloons	button,	286
bar	charts,	205,	349.	See	also	charts



bar	tabs,	128
Basic	Math	gallery,	182
bibliographies.	See	also	sources

APA style, conforming with, 253
creating, lvi, 248
formatting, 249
inserting, 252
sources, adding to Source Manager, lvi
updating, 248

Bibliography	gallery,	248
binomial	theorem,	inserting,	180
blank	documents,	opening,	xl
blank	pages,	inserting,	225
blocks,	selecting,	xli
Blogger	service,	315
blog	posts,	314

creating, 316
defi ned, 352
editing, 319
naming, 318
publishing, 318, 319
titles, creating, 318

blog	space,	registering,	lxii
blogs,	305,	314,	349

accounts, setting up, 315
picture upload ability, enabling, 317
publishing, lxii, 315
recent entries, displaying, 319
registering, 314, 316
setting up, 315
SharePoint and, 315
text, formatting, 318

Bold	button,	69,	129
bolding	text,	69,	73,	129
Bookmark	dialog	box,	239
bookmarks,	217,	238,	349

deleting, 241
displaying, 240
inserting, lv, 238, 239
jumping to, 240
predefi ned, 240

border	lines,	inserting,	93
borders

applying to tables, 141
around paragraphs, xlv, 84
settings, changing, 84

Borders	And	Shading	dialog	box,	141
Borders	button,	84
breaks

column, xlix, 124, 127, 349

line, xliv, 75–78, 351
page, deleting, 118
page, inserting, xlix, 116, 118–19
page, manual, 116, 352
page, options for, 117
page, preventing, 118, 120
page, repagination of, 117
page, soft, 116, 353
page, in tables of contents, 228, 229
section, creating, without breaking pages, 118
section, defi ned, 118, 353
section, deleting, 118
section, display of, 118
section, to even or odd-numbered pages, 118
section, headers and footers and, 113
section, inserting, xlix, 118, 120

Breaks	button,	120,	127
Brightness	button,	160
Brightness	gallery,	160
Browse	By	Page	button,	14
browsers,	Web

home page, opening to, 319
viewing documents as displayed in (see Web 

Layout view)
Web documents, opening in, 314

browsing	through	documents	quickly,	12
building	blocks.	See	also	AutoText

creating, 224
custom, 224
defi ned, 217–18
deleting, liv
inserting, 221
placeholders, replacing, 222
text boxes, 222

Building	Blocks	Organizer,	218,	221
Building	Blocks	template,	42,	341
bulleted	lists.	See	also	lists;	numbered	lists

creating, 86
ending, 87
formatting bullets in, 87
numbered lists, converting into, xlv
paragraphs, converting into, 88
sorting, 91
when to use, 86

bullets,	349
Bullets	button,	88
Bullets	gallery,	88
Business	Tools	tab,	3
button	arrows,	4
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C
calculating	in	tables.	See	formulas
calendar	date,	43
Caption	dialog	box,	230
captions,	349

inserting, 230
table of, creating (see tables of fi gures)

categories	for	citations,	changing,	231
cell	addresses,	143,	349
Cell	Margins	button,	138
cells,	table,	130,	349

aligning text in, 138
borders, applying, 141
centering text in, 134
deleting, 132
formatting, 141
in formulas, 143
inserting, 132
margins, setting, 138
merging, l, 132, 134
selecting, 132
shading, 141
splitting, 133
width, specifying, 138

Center	button,	77,	79,	126
centering

paragraphs, 77, 79
table text, 134
text, 126

Change	Chart	Type	button,	207,	211
Change	Chart	Type	dialog	box,	207
Change	Colors	button,	197
Change	Shape	button,	168,	198
Change	Shape	gallery,	168
Change	Styles	button,	68
changes,	tracking.	See	also	revisions

accepting/rejecting, lix, 284, 287
accepting all, lx
balloons, showing in, lix, 283, 286
editors, viewing names of, 286
turning on/off, lix, 283, 285

changing	documents.	See	editing
character	attributes,	changing	multiple	at	once.	

See	Quick	Styles
character	formatting,	xliv,	69,	349
character	spacing,	68,	72,	349
character	styles,	66,	349.	See	also	Quick	Styles

characters
deleting, 35
non-printing, 16, 22
non-standard (see symbols)

chart	area,	349
Chart	Layouts	gallery,	209
Chart	Styles	gallery,	208
charts.	See	also	diagrams

activating, 207
axes, 206, 354
bar, 205
colors, 208
columns, 205
columns, fi tting to longest entry, liv
creating, 199, 200
data, editing, 200
data, entering, liv
data markers, 206, 349
data series, 350
data series, formatting, 209
data source, selecting, 203
defi ned, 187, 349
editing, liv
elements, modifying, 205
elements, selecting, 208
Excel worksheets in (see Excel worksheets)
gridlines, turning on/off, liv, 209
inserting, liv
legends, 206
line, 205
pie, 205, 352
plot area, defi ned, 352
plot area, formatting, 208
saving as templates, 211
styles, applying, liv, 208
tick-mark labels, 206, 354
types, liv, 205, 207

checking	documents	out.	See	document	
workspaces

checking	spelling,	xliii
automatically (see AutoCorrect)
dictionary, adding words to, 59
of entire document, 55
ignoring errors during, 58
settings, changing, 332

chevrons,	263,	349
Choose	A	SmartArt	Graphic	dialog	box,	189
Choose	Profi	le	dialog	box,	281
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citations.	See	also	bibliographies
APA style, conforming with, 253
categories, changing, 231
citing, 248
creating, 249
editing, 250
entering in Source Manager, 248
formatting, 249
inserting, lvi, 231, 251
making available in current document, 251
storage of, 248
table of, creating  (see tables of authorities)
tracking, 246

Clear	All	button,	40
Clear	Formatting	button,	72
clearing	formatting,	xliv,	72
Click	And	Type,	77,	349
clip	art

inserting, li, 158, 162
keywords, adding, 164
in Microsoft Clip Organizer, 164
organizing, 164
resizing, 163

Clip	Art	button,	158,	161
Clipboard,	36,	40,	349
Close	button,	3,	12,	23,	162
Close	Header	and	Footer	button,	115
Close	Outline	View	button,	49
Close	Print	Preview	button,	30
closing

Clipboard task pane, 40
documents, 12
headers and footers, 115
menus, 7
Word, 12

collapsing	Outline	view,	xlii,	21,	47
Color	button,	142
color	schemes.	See	themes
colors

applying to page elements, 9
applying to table cells, 141
background (see backgrounds)
default, changing, 331
font, 68, 72, 350
in graphics, adjusting, 160
in themes, replacing, 102

Colors	dialog	box,	72,	208
column	breaks,	xlix,	124,	127,	349
column	charts,	205,	349.	See	also	charts

columns,	124,	349
appearance of, 125
applying to entire document, 125
formatting text as, xlix, 125
formatting text in, 124
hanging indent, changing, 127
justifying, 124, 126
layout options for, 124
margins, 126
separated by tab stops (see tabular lists)
spacing, adjusting, 126
tabular lists in (see tabular lists)
text fl ow in, 124, 350
usefulness of, 123
width, changing, xlix, 126

columns,	table
deleting, 132
selecting, 132
totaling, l
width, changing, 132, 137, 138

columns,	worksheet,	199,	349
Columns	button,	125
Columns	dialog	box,	126
COM	Add-Ins	dialog	box,	309
Combine	Documents	dialog	box,	292
combining

compared documents, 291–92
paragraphs, 39
table cells, l, 132, 134

commands
previewing effects of (see live preview)
Word 2003, missing in current version, 336

comments,	349
deleting, lix, 288, 289
displaying, 288
editing, lix, 288
hiding, lx, 288, 290
inserting, lix, 287, 289
navigating through, lix, 288, 289
responding to, lix, 288, 290
ScreenTips for, 287, 289
text, viewing all, 288

Comments	button,	343
Compare	button,	292
comparing	and	merging	documents,	lx,	291–92
Compatibility	Checker,	60
Compatibility	Mode,	15,	106
confi	dential	information,	fi	nding/removing,	60,	62
Confi	rm	Password	dialog	box,	295
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Connect	To	Your	Space	dialog	box,	318
contacts,	Outlook,	as	mail	merge	data	source,	262
Continuous	break,	118
contrast,	picture,	160
Contrast	button,	160
Contrast	gallery,	160
Convert	Text	To	Table	dialog	box,	136
converting

documents, to earlier versions of Word, xxxix
text into tables, 136

Copy	button,	38,	146,	153,	213,	318
copying	and	pasting

automatic space insertion, turning on/off, 38
from Clipboard, 40
drawing objects, lii, 173
Excel worksheets, as links, 147
Excel worksheets, into Word documents, 144, 146
formatting, xliv, 70, 128
graphics, 163
index entries, 234
vs. linking or embedding, 151
text, xli, 36–38
text, unformatted, 222

correcting	spelling,	xliii
automatically (see AutoCorrect)
dictionary, adding words to, 59
of entire document, 55
ignoring errors during, 58
settings, changing, 332

cover	pages,	221.	See	also	building	blocks
Create	New	Building	Block	dialog	box,	41,	183,	

224,	340
Create	New	Folder	button,	24,	26
Create	New	Style	From	Formatting	dialog	box,	

110,	143
Create	Source	dialog	box,	248,	249
Cross-Reference	button,	241
Cross-Reference	dialog	box,	241
cross-references,	218,	238,	349

inserting, 241
jumping to, 242
updating, 242

cross-references	in	indexes
appearance of, 233
marking, lv, 236

cursor.	See	insertion	point
Curve	button,	173
curved	text.	See	WordArt
curves.	See	drawing	objects
custom	dictionary,	59

custom	styles,	143
Customize	Keyboard	dialog	box,	345
Customize	Quick	Access	Toolbar	button,	337,	

342,	345
Cut	button,	39,	223
cutting	and	pasting	tables,	133
cutting	text,	xli,	39,	223
cycle	diagrams,	188,	349

D
data	markers,	206,	349
data	points	in	worksheets,	199,	349
data	source	for	mail	merge,	256,	257,	350

creating, 257
data, adding, 259
fi elds in, 257
fi ltering, lvii, 261
merging data from, 257
Outlook contacts list as, 262
records, 256
records, adding, lvii
saving, 272
sorting, lvii

database	fi	les,	272
Date	&	Time	button,	43
date	and	time,	43
Date	And	Time	dialog	box,	43
decimal	tabs,	82
default	options,	changing,	lxiii
Delete	button,	289
deleting

add-ins, 309
AutoCorrect items, 56
bookmarks, 241
building blocks, liv
characters, 35
clip art, from Microsoft Clip Organizer, 164
Clipboard items, 40
comments, lix, 288, 289
confi dential information, 60, 62
document workspaces, 303
Excel worksheet data, 201
gridlines, from charts, 209
hyperlinks, 243
index entries, 234, 237
keyboard shortcuts, 346
page breaks, 118
paragraph marks, 39
personal information, xliii
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deleting	(continued)
Quick Parts, from Building Blocks Organizer, 225
section breaks, 118
selected text, 38
shapes, in diagrams, 193
table cells, 132
table columns, 132
table rows, 132
tables of contents, 228
tab stops, 76
text, xli, 35

Demote	button,	48
demoting	headings,	xlii,	48,	350
deselecting	text,	36
Design	tab,	139
desktop	publishing,	3,	350
destination	fi	le,	350
Developer	tab,	lxii
diagrams.	See	also	charts;	SmartArt	graphics

aligning, 192
colors, changing, 198
creating, 189
cycle, 188
defi ned, 187–88, 350
frame, resizing, 196
hierarchy, 188, 351
inserting, liii
layout, switching, liii, 189, 193, 194
list, 188
matrix, 188
modifying, 193
moving, liii
pane, resizing, 191
placeholders, 190
positioning, 192
process, 188, 190, 352
pyramid, 188
relationship, 188, 353
resetting to original version, 193
resizing, 196
selecting, 194
shapes (see shapes, diagram)
styles, applying, liii, 197
text, adding, liii
text pane, displaying, 190, 194
text wrapping, 191

Dialog	Box	Launcher,	4,	8,	350
dialog	boxes

Add Clips To Organizer, 164
Advanced Layout, 177, 191

Arrange Windows, 213
AutoCorrect, 55
Bookmark, 239
Building Blocks Organizer, 221
Caption, 230
Change Chart Type, 207
Choose A SmartArt Graphic, 189
Choose Profi le, 281
Colors, 208
COM Add-Ins, 309
Combine Documents, 292
Confi rm Password, 295
Connect To Your Space, 318
Create New Building Block, 41, 183, 224, 340
Create Source, 248, 249
Cross-Reference, 241
Customize Keyboard, 345
Date And Time, 43
Document Inspector, 61
Drop Cap, 170
Edit Data Source, 260
Edit Hyperlink, 245
Edit Name, 250
Edit WordArt Text, 165, 166
Envelopes And Labels, 270
Equation Options, 180
Filter And Sort, 260, 261
Find And Replace, 51, 239
Footnote And Endnote, 247
Format Data Series, 209
Format Picture, 160
Formatting Restrictions, 297
General Options, 294
help for, accessing, xxxiii
Import To Collection, 164
Index, 234, 236
Insert Address Block, 265, 275
Insert Chart, 200
Insert File, 281
Insert Greeting Line, 265, 272
Insert Hyperlink, 243
Insert Merge Field, 266
Insert Picture, 159
Keywords, 164
Label Options, 275
Mail Merge Recipients, 259, 275
Mark Citation, 231
Mark Index Entry, 232, 235
Merge To E-Mail, 273
Merge To New Document, 269
Merge To Printer, 276
New Address List, 271
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New Blog Account, 316
New Windows Live Spaces Account, 317
Open, 10, 13
Page Setup, 8, 30
Paragraph, 312
Paste Special, 222
Picture Options, 317
Print, 27, 30, 277
Properties, 61
Publish As PDF Or XPS, 308
Save Address List, 272
Save As, 24, 25, 269, 313, 318
Save Chart Template, 211
Schema Settings, 322
Select Contacts, 262
Select Data Source, 203, 214, 258
Set Hyperlink ScreenTip, 245
Set Page Title, 313
Set Target Frame, 244
Source Manager, 248, 249
Spelling And Grammar, 55, 57
Start Enforcing Protection, 299
Symbol, 180
Table Of Authorities, 231
Table Of Contents, 227, 228
Table Of Figures, 230
Templates And Add-Ins, 309, 322
Update Table Of Contents, 229
Web Options, 310, 311
Word Count, 59
Word Options, 35
XML Options, 322
Zoom, 17

digital	IDs,	63
digital	signatures,	63,	250
digital	signature	line,	inserting,	63
disallowing

editing, lxi, 298
styles, 297

Display	For	Review	arrow,	286
distributing.	See	publishing
document	format,	332
Document	Information	Panel,	displaying,	232	
Document	Inspector,	60
Document	Inspector	dialog	box,	61
Document	Management	task	pane,	302
Document	Map

defi ned, 16, 350
displaying, xxxix, 19
hiding, 19
navigating in, 20

document	window,	4,	11,	350
document	workspaces

creating, lxi, 300
defi ned, 299, 350
deleting, 303
documents, adding, 302
folders, creating, 302
links, displaying, 302
members, displaying, 302
tasks, displaying, 302
updating, 302

documents
backgrounds for (see backgrounds)
checking spelling of (see checking spelling)
closing, 12
comparing and merging, lx, 291–92
converting to earlier versions of Word, xxxix
e-mailing, 280
faxing, 283
fi nal, displaying, 286
fi nalizing, 59
fonts, default, 68
freezing graphics and layout (see PDF fi les)
full screen, 15, 20, 351
jumping to specifi c point in (see bookmarks)
layout direction, 28, 30, 352
magnifi cation, adjusting (see zooming)
marking as fi nal, xliii, 62
multiple, viewing, xl
navigating, 11–12
number of pages, viewing, 59
opening, xl, 10–11, 13
organizing, with headings, 46
orientation, 28, 30, 352
outline, viewing, 15
password-protecting, 294–96
PDF fi les, saving as, 307
pre-designed (see templates)
preventing changes to, 296 (see also passwords; 

read-only documents)
previewing, before printing, 27
printing, 27
Quick Access Toolbar, customizing for specifi c, 342
read-only (see read-only documents)
renaming, 24
saving, xl, 24, 109, 306, 308
selecting, xli, 36
simplifi ed layout, viewing (see Draft view)
statistics, viewing, 59
switching between, xl
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documents	(continued)
templates (see templates)
text-only, 307
thumbnails of, displaying, xxxix
title bar, 3, 354
tracking changes (see tracking changes)
viewing, as displayed in Web browser, 15, 21, 354
viewing, as printed, 15, 17, 352
viewing two pages at once, 18
Web pages, saving as, lxii (see Web documents)
window displayed in, 4, 11, 350
word count, displaying, 59
XML format, saving in, lxi

Documents	folder,	13
.docx	fi	le	format,	306,	327
downloading

add-ins, 309
templates, 105

Draft	button,	22
Draft	view,	16,	350

switching to, 22
table items not visible in, 131

drag-and-drop	editing,	37,	350
dragging	text,	xli,	37,	39
Draw	Text	Box	button,	210
drawing

lines, across the page, 93
tables, li, 152

drawing	canvases,	350
formatting, 171
moving independently of text, 174
opening, 171
resizing, 174
setting as default, 171
wrapping text around, 174

drawing	objects,	157,	350,	352.	See	also	graphics;	
pictures

attributes of, 171–72
automatic selection of, 171
colors, changing, 173
commonly used, 170
copying, lii, 173
drawing canvases (see drawing canvases)
grouping, lii, 172, 174
height and width, creating equal, 172
inserting, 170, 172
moving, li, 174
resizing, li
rotating, 174
selecting multiple, 174

Drop	Cap	button,	170
Drop	Cap	dialog	box,	170
Drop	Cap	gallery,	170
drop	caps,	170,	350
drop	shadow,	169

E
e-mail	attachments,	lix,	280
e-mail	hyperlinks,	245.	See	also	hyperlinks
e-mail	messages

documents, attaching to, 280
importance, setting, 282
personalizing, lviii
sending, 282
sending to multiple recipients (see mail merge 

e-mail messages)
Edit	Data	button,	200,	204
Edit	Data	Source	dialog	box,	260
Edit	Hyperlink	dialog	box,	245
Edit	Name	dialog	box,	250
Edit	WordArt	Text	dialog	box,	165,	166
editing,	34

blog posts, 319
chart data, 200
charts, liv
comments, lix, 288
Excel worksheets, 204
hyperlinks, lvi, 243, 245
index entries, 234
restricting, lxi, 298
sources, 250
tables of contents, 227
text, with Find And Replace dialog box, 50

editing,	highlighting.	See	tracking	changes
embedded	objects,	350
embedding

Excel worksheets, in Word documents, 144
vs. linking, 151

em	dashes,	179.	See	also	symbols
ending	lists,	87
endnotes	and	footnotes,	247,	350–51
enlarging	windows	to	fi	ll	screen,	23
envelopes,	270.	See	also	labels
Envelopes	And	Labels	dialog	box,	270
Envelopes	button,	270
environment,	3,	9
Equal	button,	182
Equation	button,	180,	182
Equation	gallery,	180,	183
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Equation	Options	dialog	box,	180
equations

custom, creating, 183
defi ned, 351
inserting, liii, 180, 182

Even	Page	break,	118
Excel	worksheets

cell ranges in, 201
columns, resizing, 201
copying and pasting into Word documents, 

144, 146
copying data to, 212
data, deleting, 201
data, editing, 204
data, entering, 201
embedding in Word documents, 144
inserting, l, 143
keyboard commands for, 202
linking to, 144, 147
methods of inserting, 151
navigating in, 202
range for data source, editing, 203
selecting, 199
structure of, 199
updating, 199

Expand	button,	48
expanding	headings	in	Outline	view,	xlii,	48
expanding	windows	to	fi	ll	screen,	23
Extensible	Markup	Language	(XML),	319,	324–25
Extensible	Markup	Language	(XML)	documents

class elements, applying, 324
creating, 320
defi ned, 305, 350
invalid structure, saving with, 326
saving, lxii, 326
tags, 323
transforms, 326, 354

extensions,	fi	le	name,	26

F
fancy	text	(WordArt)

3-D effects, adding, 169
color, changing, 167
contextual tabs for, 165
converting text into, 167
creating, 165
defi ned, 354
inserting, lii, 165
outline, adding to text, 167

resizing, 167
shadow effect, applying, 169
shape, changing, 168
spacing between letters, changing, 167

faxing	documents,	283
fi	eld	names,	350
fi	elds.	See	also	bibliographies;	cross-references;	

indexes;	tables	of	authorities;	tables	of	
contents

codes, toggling display of, 43
defi ned, 43, 350
inserting date and time as, 43
in mail merge data source, 257
selecting, 43
updating, 43

fi	gures,	table	of,	230,	354
fi	le	formats,	305,	350

compatibility with earlier versions, 15
default, 306
.docx, 306, 327
HTML, 310
saving documents in different, 306
for Web documents, 310

fi	le	locations,	changing,	334
File	menu.	See	Offi	ce	menu
fi	le	name	extensions,	26
fi	les,	350.	See	also	documents

locking, 11, 353
opening, xxxix, 11
preventing changes to, 11, 353
renaming, 26

fi	ll	effects,	adding	to	backgrounds,	97
Fill	Effects	dialog	box,	97
Filter	And	Sort	dialog	box,	260,	261
fi	ltering,	261,	350
fi	nalizing	documents,	xliii,	59
Find	And	Replace	dialog	box,	50–51,	86,	239
Find	button,	51
fi	nding

confi dential information, and removing, 60, 62
formatting, 86
styles, and replacing, 112

fi	nding	text,	xliii,	49
all forms of word, 51
homonyms and, 51
matching case when, 51
options for, 50
selecting results of, 52
whole words only, 51
using wildcard characters when, 51
with certain formatting, 51
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Finish	&	Merge	button,	273
fi	rst	letter	of	paragraph,	formatting,	170,	350
fi	rst	line	indent,	79
fi	rst	page,	different	header	on,	114
First	Record	button,	269
fl	ashing	bar.	See	insertion	point
fl	ipping	drawing	objects,	174
fl	ow,	350
folders,	creating,	xl,	24
font	attributes,	68,	73–74
Font	button,	70
Font	Color	button,	72
font	colors,	xliv,	68,	72,	350
Font	dialog	box,	70
font	effects,	68,	351
font	size,	68,	70,	351
Font	Size	button,	70
font	style,	68,	351
fonts,	68,	350.	See	also	text

changing, xliv, 70
commonly available, 68
default for new documents, 68
in themes, changing, 102

Footer	button,	115
footers.	See	building	blocks;	headers	and	footers
Footnote	And	Endnote	dialog	box,	247
footnotes	and	endnotes,	247,	351
foreign	languages,	46
form	document	for	mail	merge,	256
form	letters,	263

address blocks, inserting, 264
creating, 264
greeting lines, inserting, 265, 272
saving without mail merge information, 264

Format	Data	Series	dialog	box,	209
Format	Painter	button,	70
Format	Picture	dialog	box,	160
Format	Selection	button,	209
formatting

applying to consecutive paragraphs, 78
as you type, 93
bullets, in bulleted lists, 87
clearing, xliv
copying, xliv, 70, 128
creating styles from, 143 (see Quick Styles)
fi nding, 86
removing, 72
repeating, 128
restricting, lxi

searching for, 51
selected text, with Mini toolbar, 69
selecting text with similar, xliv, 73
in tables, 139

Formatting	Restrictions	dialog	box,	297
Formula	button,	144
Formula	dialog	box,	144
formulas,	142,	180

creating, 142, 145
defi ned, 351
functions in, 142
recalculating, 145
referencing cells in, 143

Full	Screen	Reading	button,	20
Full	Screen	Reading	view,	15,	20,	351
Function	Arguments	dialog	box,	149
functions,	142

G
galleries,	5,	351

3-D Effects, 169
AutoText, 340
Basic Math, 182
Bibliography, 248
Brightness, 160
Change Shape, 168
Chart Layouts, 209
Chart Styles, 208
Contrast, 160
Drop Cap, 170
Equation, 180, 183
Layout, 194
Margins, 29
Paper Size, 28
Picture Styles, 160
Position, 174
Quick Parts, 40, 221
Recolor, 160
ShadowEffects, 169
Shapes, 170
SmartArt Styles, 196
Symbol, 180, 181
Table Of Contents, 227
Theme Colors, 197
Themes, 9
WordArt, 165

General	Options	dialog	box,	294
Go	To	Footer	button,	115
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graphic	watermarks,	xlvii,	100.	See	also	watermarks
adding, xlvi, 97, 100
color, adding, 99
defi ned, 96, 354

graphics.	See	also	drawing	objects;	pictures
arranging text around, 176
background (see watermarks)
brightness, 160
color, 160
copying, 163
created within Word (see drawing objects)
defi ned, 351
inserting, li, 159
modifying, 158
moving, li, lii, 163
overlapping, 176
positioning absolutely, vs. relatively, 176
resizing, li, 159
stacked, 176, 353
wrapping text around, lii, 176

graphs.	See	charts
green	underlined	words.	See	checking	spelling
greeting	lines	in	form	letters,	265,	272
gridlines,	liv,	209,	351
Gridlines	button,	209
Group	button,	174
grouping	drawing	objects,	lii,	172–74,	351
groups,	in	tabs,	4
Grow	Font	button,	70
guillemet	characters,	263,	351

H
handwritten	changes,	291
hanging	indent,	77,	127
Hanging	Indent	marker,	127
Header	button,	113
Header	gallery,	113
headers	and	footers,	113,	351.	See	also	building	

blocks
changing for fi rst page only, 114
closing, 115
creating, 113
inserting, xlviii, 114, 120
moving to, 114, 115
page numbers in, 117
placeholders in, 115
section breaks and, 113

headings
built-in styles for, 46
demoting, 48
moving, in Outline view, 48
organizing documents around, 46
promoting, 48
selecting, 69
tables of contents and, 226

headings,	column,	349
headings,	row,	353
Help,	for	dialog	boxes,	accessing,	xxxiii
hidden	characters,	16,	22
hiding

comments, lx, 290
Document Map, 19
fi eld codes, 43
margins, in Print Layout view, 17
non-printing characters, xxxix, 22
paragraph marks, 20, 142
revisions, lx, 284, 286
ruler, 19
status bar items, 4
text, 16, 234
white space (top and bottom margins), 17
XML tags, 323

hierarchy	diagrams,	188,	351
High	Importance	button,	282
Highlight	button,	73
Highlight	Merge	Fields	button,	273
highlighting.	See	selecting
Home	Page	button,	319
home	pages,	opening	Web	browsers	to,	319
Home	tab,	3,	7
homonyms,	fi	nding,	51
hovering,	4,	351
HTML	documents

defi ned, 351
fi le formats, 310
formatting, 312
indentation, changing, 312
Internet Explorer compatibility, 311
naming, 313
opening in Web browsers, 314
previewing, 311
saving Web pages as, lxii
settings, changing, 334
text, adding, 314

HTML	tags,	310
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hyperlinks,	218,	242
appearance of, 243
deleting, 243
e-mail, 245
editing, lvi, 243, 245
inserting, lvi, 242, 243, 245
jumping to, lvi, 243, 244
new windows, opening in, 244
ScreenTips, adding to, 245
target frame, setting, 242, 244
to URLs, 243

Hypertext	Markup	Language	(HTML).	See	HTML	
tags;	Web	documents

hyphenating	automatically,	xlix,	127
Hyphenation	button,	127

I
ignoring	spelling	errors,	58.	See	also	checking	

spelling
images.	See	drawing	objects;	graphics;	pictures
importance,	setting	in	e-mail	messages,	282
Import	To	Collection	dialog	box,	164
Increase	Indent	button,	90,	129
indent

hanging, 77, 127t
increasing, 81
of lists, changing, 90

indent	markers,	77
indenting	paragraphs,	xlv
Index	dialog	box,	234,	236
index	entries,	231,	351

copying, 234
deleting, 234, 237
editing, 234
formatting, 232
marking, lv, 232, 235
page ranges, 232
selecting, 238
subentries, 232, 236, 353

indexes,	217,	231,	351
columns in, formatting, 237
cross-references, lv, 233, 236
electronically distributed documents and, 232
fi elds, 233
formatting, 234, 237
inserting, lv, 234, 236
tab leaders, formatting, 234
term selection, 233
updating, 234, 238

initial	letter	of	paragraph,	formatting,	170,	350
initials

AutoText entry for, changing, 221
changing, 331

ink	changes,	291
Insert	Address	Block	dialog	box,	265,	275
Insert	Below	button,	135
Insert	Caption	button,	230
Insert	Chart	dialog	box,	200
Insert	Citation	button,	251,	252
Insert	Date	And	Time	button,	43
Insert	File	dialog	box,	281
Insert	Greeting	Line	dialog	box,	265,	272
Insert	Hyperlink	dialog	box,	243
Insert	Index	button,	234
Insert	Ink	Annotations	button,	291
Insert	key,	35
Insert	Merge	Field	dialog	box,	266
Insert	mode,	35
Insert	Picture	dialog	box,	100,	159
Insert	tab,	7
Insert	Table	of	Authorities	button,	231
inserting

bibliographies, 252
bookmarks, 239
border lines, 93
captions, 230
citations, 231
clip art, 158, 162
column breaks, 127
comments, 287, 289
cross-references, 241
date and time, 43
date and time, as fi elds, 43
drawing objects, 170, 172
e-mail hyperlinks, 245
em dashes, 179
endnotes, 247
Excel worksheets, 143, 151
footnotes, 247
graphics, 159
headers and footers, 114, 120
hyperlinks, 242, 243
indexes, 234, 236
line breaks, 76, 78
mathematical equations, 180, 182
merge fi elds, 263, 271
page breaks, 116, 119
page numbers, 117
pictures, 158, 159
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Quick Parts, 40
quick tables, 139
saved text (see Quick Parts)
section breaks, 118, 120
sidebars, 223
sources, 251
symbols, 180
table cells, 132
table rows, 132, 135
tables, 130, 133
text, 34
WordArt, 165

insertion	point
location display on status bar, 12
moving, 11
moving, to beginning of document, xxxix
moving, to beginning of line, 14
moving, to end of document, xxxix, 12, 14
moving, to end of line, 12, 14
moving, keyboard shortcuts for, 12
moving, to next page, 14
moving, one character, 14
moving, from tab stop to tab stop, 77
placing at specifi c point, 11
scroll bars and, 11

installing	add-ins,	309
invisible	text,	16,	234

J
Justify	button,	77,	79,	126
justifying	text,	77,	79,	124,	126,	351

K
keyboard	shortcuts,	344

creating, lxiii, 344
customizing, 345
defi ned, 351
deleting, 346
displaying all, 347
for moving insertion point, 12
printing list of, 347
saving to specifi c template, 346
for symbols, 179

keywords
clip art, 164
inserting, 232

Keywords	dialog	box,	164

L
Label	Options	dialog	box,	275
labels,	274

address block, inserting, 275
creating, lviii
printing, 276
type, selecting, 275

landscape	orientation,	28,	30,	351
languages,	translating	text	into,	46
Layouts	gallery,	194
left	indent,	77,	80
Left	Tab	stop,	130
legal	citations,	231.	See	also	tables	of	authorities
legends,	206,	351
letters.	See	also	characters

form (see form letters)
greeting lines, 272

line	breaks,	xliv,	75–78,	351
line	charts,	205.	See	also	charts
line	graphs,	205,	351
line	spacing,	78
lines

drawing (see drawing objects)
drawing across the page, 93
ending (see line breaks)
selecting, xli, 36, 38

linked	objects,	351
linking,	151

vs. embedding, 151
Excel worksheets, 147
to Excel worksheets, 144

links,	218,	242
appearance of, 243
deleting, 243
e-mail, 245
editing, lvi, 243, 245
inserting, lvi, 242, 243, 245
jumping to, lvi, 243, 244
new windows, opening in, 244
ScreenTips, adding to, 245
target frame, setting, 242, 244
to URLs, 243

list	diagrams,	188,	351
list	of	works	cited,	248
lists,	86.	See	also	bulleted	lists;	numbered	lists

automatic renumbering of, 87
ending, 87
indent, changing, 90
indent level, changing, xlvi
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lists	(continued)
multilevel, creating, xlvi, 87, 91
nested, creating, xlvi, 87
paragraphs, formatting as, xlv
sorting, xlvi, 87
tabular (see tabular lists)
type, changing, xlv

live	preview,	5
defi ned, 351
for styles, 66
for theme colors, 9

locking	fi	les,	11,	272,	353
looking	up	information	in	reference	material,	xlii,	

45.	See	also	thesaurus
lowercase,	74

M
macros.	See	Quick	Parts
magnifi	cation,	xxxix,	16

to exact percentage, 19, 126
in Print Preview, 30
to view two pages at once, 18
zooming out, 78

mail	merge,	255,	256.	See	also	merge	fi	elds
address blocks, inserting, 264
defi ned, 352
with e-mail messages, 270
form document, 256
for form letters (see form letters)
for labels (see labels)
main document, defi ned, 352
previewing, 268, 273
printing, lviii
recipient list, 259–60, 269, 271
recipients, selecting, 258
records, 353
saving while in process, 263

mail	merge	data	source,	lvii,	256–57,	350
adding data to, lvii, 259
creating, 257
fi elds in, 257
fi ltering, lvii, 261
merging selected data from, 257
Outlook contacts list as, 262
records in, 256
sorting, lvii

Mail	Merge	Recipients	dialog	box,	258,	275
Mail	Merge	task	pane,	258
Mail	Merge	Wizard,	256

mailing	labels,	274
address block, inserting, 275
creating, lviii
printing, 276
type, selecting, 275

Mailings	tab,	10
mailto	links,	245.	See	also	hyperlinks
manual	page	breaks,	116,	352.	See	also	page	

breaks
margins

changing, xlix, 28, 29
of columns, 126
defi ned, 352
hiding, in Print Layout view, 17
settings for, 75
setting to default, 120
in table cells, setting, 138

Margins	button,	8,	120
Margins	gallery,	29
Mark	Citation	button,	231
Mark	Citation	dialog	box,	231
Mark	Entry	button,	235
Mark	Index	Entry	dialog	box,	232,	235
marking	citations.	See	sources
marking	documents	as	fi	nal,	62
marking	index	entries.	See	indexes
mass	e-mails.	See	mail	merge
mathematical	equations,	180,	182
mathematical	expressions	in	tables,	142

creating, 142, 145
defi ned, 351
functions in, 142
recalculating, 145
referencing cells in, 143

matrix	diagrams,	188,	352.	See	also	diagrams
Maximize	button,	23,	214
maximizing	windows,	23
menus,	closing,	7
Merge	Cells	button,	134
merge	fi	elds,	256.	See	also	mail	merge

address blocks as, 264
defi ned, 352
greeting lines as, 265
highlighting, 273
inserting, lvii, 263, 271

Merge	To	E-Mail	dialog	box,	273
Merge	To	New	Document	dialog	box,	269
Merge	To	Printer	dialog	box,	276
merging

compared documents, 291–92
mail (see mail merge)
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paragraphs, 39
table cells, l, 132, 134

Microsoft	Clip	Art	collections,	164
Microsoft	Clip	Organizer,	164,	352
Microsoft	Excel	button,	146
Microsoft	Offi	ce	2007	SharePoint	Services.	See	

document	workspaces
Microsoft	Offi	ce	Button,	3,	6,	13,	24,	106,	352
Microsoft	Offi	ce	Excel	worksheets

cell ranges in, 201
columns, resizing, 201
copying and pasting into Word documents, 144, 

146
copying data to, 212
data, deleting, 201
data, editing, 204
data, entering, 201
embedding in Word documents, 144
inserting, l, 143
keyboard commands for, 202
linking to, 144, 147
methods of inserting, 151
navigating in, 202
range for data source, editing, 203
selecting, 199
structure of, 199
updating, 199

Microsoft	Offi	ce	Word	Help	button,	352
Microsoft	Offi	ce	Word

closing, 12
importing data to Excel worksheet, 212
starting, xxxix, 6

Microsoft	Offi	ce	Word	2003,	336
Mini	toolbar,	69,	331
Minimize	button,	3
minimizing	Ribbon,	337
More	button,	110
mouse	pointer,	4
Move	Up	button,	48
moving

drawing objects, 174
graphics, 163
headings, in Outline view, 48
pictures, 163
tables, 133
text, xli, 39

multicolored	text.	See	WordArt
Multilevel	List	gallery,	91
multilevel	lists,	xlvi.	See	also	bulleted	lists;	lists;	

numbered	lists
Multiplication	Sign	button,	182

N
name	bar

buttons on, 3
defi ned, 354

navigating
comments, lix, 288–89
Document Map, 20
documents, 11–12
in Excel worksheets, 202
Open dialog box, 13
revisions, 284, 287
Save As dialog box, 27
with scroll bars, 11
tables, 134

nested	lists,	xlvi,	87.	See	also	bulleted	lists;	lists;	
numbered	lists

nested	tables,	150,	153,	352
New	Address	List	dialog	box,	271
New	Blog	Account	dialog	box,	316
New	Comment	button,	287,	289
New	dialog	box,	108
newspaper	layout.	See	columns
Next	button,	287
Next	Page	break,	118
Next	Page	button,	11,	14,	18,	30
Next	Record	button,	268
Next	Screen	button,	21
Next	Section	button,	114
non-printing	characters,	xxxix,	16,	22.	See	also	

paragraph	marks
non-standard	characters

adding to gallery, 182
inserting, lii, 180
keyboard combinations for, 179

Normal	document	template,	104
note	separators,	352
Notepad,	321
notes.	See	comments
numbered	lists.	See	also	bulleted	lists;	lists

converting to bulleted lists, xlv
creating, 86
ending, 87
number format, changing, 90
number style, changing, 87
when to use, 86

Numbering	button,	89
Numbering	gallery,	89
numbers,	page,	117.	See	also	building	blocks
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O
objects,	drawing,	157,	350,	352.	See	also	graphics;	

pictures
attributes of, 171–72
automatic selection of, 171
colors, changing, 173
commonly used, 170
copying, lii, 173
drawing canvases (see drawing canvases)
grouping, lii, 172, 174
height and width, creating equal, 172
inserting, 170, 172
moving, li, 174
resizing, li
rotating, 174
selecting multiple, 174

Odd	Page	break,	118
Offi	ce	menu,	6,	352
Offi	ce	Online	Web	site	templates,	105
Open	dialog	box,	10,	13
opening

AutoCorrect dialog box, 93
documents, xl, 10, 13
drawing canvases, 171
fi les, xxxix, 11
Microsoft Clip Organizer, 164
Notepad, 321
PDF fi les, 307
templates, 107
Web browsers, to home page, 319
Web documents, in Web browsers, 314

organizing	clip	art,	164
orientation

changing, 28, 30
defi ned, 352

Orientation	button,	28
orphans

avoiding, xlviii, 117, 119
defi ned, 352

Outline	button,	21,	47
Outline	view,	15

closing, 49
collapsing levels in, 21, 47
defi ned, 352
expanding headings in, 48
heading levels, xlii
moving headings in, 48
moving text in, xlii
showing all levels in, 49
switching to, xlii, 21, 46, 47

Outlining	tab,	46
outlining	text,	71
outlining	WordArt,	167
Outlook	contacts	list	as	data	source	for	mail	

merge,	262
overlapping	graphics,	176
Overtype	mode,	35

P
Page	Break	button,	119,	228
page	breaks.	See	also	section	breaks

deleting, 118
inserting, xlix, 116, 118–19
manual, 116, 352
options for, 117
preventing, 118, 120
repagination of, 117
soft, 116, 353
in tables of contents, 228, 229

Page	Color	button,	9,	97
page	layout

changing, 29
in columns (see columns)
tables and, 150

Page	Layout	tab,	7
Page	Number	Format	dialog	box,	117
page	numbers.	See	also	building	blocks

different numbering, selecting, 117
display options, 117
formatting, xlviii, 117
inserting, xlviii, 117
style, changing, 117

page	orientation,	28,	30,	352
Page	Setup	dialog	box,	8,	30
page	titles.	See	headers	and	footers
pagination,	116–17
paper	size,	28
Paper	Size	gallery,	28
paragraph	alignment,	xlv,	77.	See	also	justifying	

text
paragraph	borders,	78,	84
Paragraph	dialog	box,	78,	312
paragraph	formatting,	75,	352
paragraph	indentation,	xlv,	81

fi rst-line, xlv, 79
left, 80
right, 80

paragraph	marks.	See	also	non-printing	characters
deleting, 39
displaying/hiding, 20, 142
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paragraph	styles,	66
applying, 67
defi ned, 352
galleries of (see Quick Styles)

paragraphs
applying formatting to subsequent, 78
borders, xlv
centering, 77, 79
defi ned, 75, 352
fi rst letter, formatting differently, 170, 350
framing, 84
justifying, 77
keeping with next, 118, 120
lists, formatting as, xlv
merging, 39
page breaks and, 118, 120
selecting, xli, 35, 36, 39
settings for, 75
shading, 78
spacing between, 78, 83

parent	folders,	352
passwords,	294

entering, 295
guidelines for, 295
removing, lxi, 296
setting, lx, 295

Paste	All	button,	40
Paste	button,	38,	146,	222,	318
Paste	Options	button,	38
Paste	Special	dialog	box,	147,	222
pasting

automatic space insertion, turning on/off, 38
from Clipboard, 40
drawing objects, lii, 173
Excel worksheets, as links, 147
Excel worksheets, into Word documents, 144, 146
formatting, xliv, 70, 128
graphics, 163
index entries, 234
vs. linking or embedding, 151
text, xli, 36–38
text, unformatted, 222

patterns,	background,	96–97
PDF	fi	les,	307
permissions,	352
personal	information,	fi	nding	and	removing,	xliii,	

60,	62
personalizing

e-mail messages, lviii
Offi ce, 331

Picture	button,	158,	159
Picture	Options	dialog	box,	317
Picture	Styles	gallery,	160
picture	watermarks,	xlvii,	100.	See	also	watermarks

adding, xlvi, 97, 100
color, adding, 99
defi ned, 96, 354

pictures.	See	also	drawing	objects;	graphics
arranging text around, 176
brightness, adjusting, 160
contrast, adjusting, 160
copying, 163
defi ned, 352
inserting, 158, 159
moving, 163
resizing, 163

pie	charts,	205,	352.	See	also	charts
placeholders,	105

in headers and footers, 115
linked, 108
replacing, 105, 108

plot	area	in	charts
defi ned, 352
formatting, 208

pointer,	4
points,	352
Portable	Document	Format	(PDF)	fi	les.	See	PDF	

fi	les
portrait	orientation,	28,	30,	352
Position	button,	174
Position	gallery,	174
positioning	text	with	rulers,	75
posts,	blog,	314.	See	also	blogs

creating, 316
defi ned, 352
editing, 319
naming, 318
publishing, 318, 319
titles, creating, 318

pre-designed	documents.	See	templates
predefi	ned	tables.	See	quick	tables
Preview	Results	button,	273
previewing

command effects (see live preview)
documents, before printing, xl, 27
greeting lines in form letters, 272
mail merge, 268, 273
Quick Styles, 66
styles, 66
themes, 8
Web documents, 311
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Previous	Page	button,	11
Previous	Section	button,	115
previous	versions,	ensuring	compatibility	with,	60
Print	dialog	box,	27,	30,	277
Print	Layout	view,	15,	17,	352
print	merge.	See	mail	merge
Print	Preview,	xl,	27–28
Printed	Watermark	dialog	box,	98
printer	settings

changing, 27
paper size, 28

printers,	changing,	27,	31
printing,	27

with custom settings, xl
with default settings, xl
envelopes, 270
labels, 276
mail merge, lviii
multiple copies, 31
previewing before, xl, 27–28

process	diagrams.	See	also	diagrams
creating, 190
defi ned, 188, 352

program	options,	lxiii,	311,	330,	338
program	window	status	bar

defi ned, 4, 353
hiding items on, 4
insertion point location displayed on, 12

Promote	button,	48
promoting

defi ned, 352
heading levels in Outline view, xlii
headings, 48

proofreading.	See	checking	spelling
properties,	inserting,	232
Properties	dialog	box,	61
Protect	Document	button,	297
protecting	documents,	296.	See	also	passwords;	

read-only	documents
Publish	arrow,	318
Publish	As	PDF	Or	XPS	dialog	box,	308
Publish	Entry	button,	319
publishing

blog posts, lxii, 318, 319
blogs, via e-mail, 315
PDF fi les, online, 308

pull	quotes,	222.	See	also	building	blocks
pyramid	diagrams,	188,	352.	See	also	diagrams
Pythagorean	theorem,	inserting,	180

Q
quadratic	formula,	inserting,	180
Quick	Access	Toolbar

buttons, adding, lxiii, 338
buttons, default, 337
defi ned, 3, 353
displaying below Ribbon, 337
resetting to default, 341
separators, adding, 339
for specifi c document, customizing, 342

Quick	Parts.	See	also	building	blocks
creating, 40
defi ned, 349
deleting from Building Blocks Organizer, 225
inserting, xli, 40
saving, 41
saving text as, xli, 40

Quick	Parts	button,	41,	221
Quick	Parts	gallery,	40,	221
Quick	Styles

charts, 160
graphics, 160
previewing effects of, 66
saving, 110
sets, changing, xliii
SmartArt, 160
tables, 160
text, 160

Quick	Tables,	l
defi ned, l, 138, 353
inserting, 139

quote	blocks.	See	also	building	blocks
formatting, 223
inserting, 222
moving, 223

quote	boxes,	inserting,	222

R
read-only	documents

defi ned, 294, 353
opening, 296

read-only	fi	les
defi ned, 353
opening, 11

ready-made	parts.	See	building	blocks
recalculating	formulas,	145
Recolor	button,	160
Recolor	gallery,	160
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records	in	mail	merge	data	source,	256
red	underlined	words.	See	checking	spelling
Redo	button,	37
redoing	actions,	37
reference	marks,	247,	353
reference	materials,	xlii,	45.	See	also	thesaurus
references,	formatting,	249
references,	legal,	218

APA style, conforming with, 253
categories, changing, 231
citing, 248
creating, 249
editing, 250
entering in Source Manager, 248
formatting, 249
inserting, lvi, 231, 251
making available in current document, 251
storage of, 248
table of, creating  (see tables of authorities)
tracking, 246

References	tab,	9
registering	blogs,	lxii,	314,	316.	See	also	blogs
rejecting	tracked	changes,	lix,	284
relationship	diagrams,	188,	353
relatively	positioning	graphics,	176
renaming	fi	les,	26
reordering

bulleted lists, 91
lists, xlvi, 87
mail merge data source, lvii
mail merge recipient list, 260
table data, 133

Repeat	button,	69,	128
repeating	formatting,	128
Replace	button,	86
replacing	styles,	112
replacing	text,	xliii,	38,	50,	52

all instances of, 53
as you type, 35
options for, 50

Research	button,	45
Research	services,	xlii,	45.	See	also	thesaurus
Research	task	pane,	44,	45
Reset	Graphic	button,	193
resetting

diagrams, to original version, 193
Quick Access Toolbar, to default settings, 341

resizing
clip art, 163
diagram pane, 191

diagrams, 196
drawing canvases, 174
Excel worksheet columns, 201
graphics, li, 159
pictures, 163
tables, 132, 137
viewing pane, 288
WordArt, 167

Restore	Down/Maximize	button,	3
restoring	actions,	37
Restrict	Formatting	And	Editing	task	pane,	297
restricting

editing, lxi, 298
styles, 297

reverting	changes,	xli,	37,	39
Review	tab,	10
reviewing	pane,	lix,	288–90
Reviewing	Pane	button,	289
revisions.	See	also	tracking	changes

in balloons, displaying, 283, 286
defi ned, 283, 353
displaying, lix
displaying all, 293
displaying certain types of, 284
hiding, lx, 284, 286
navigating through, 284, 287
from specifi c reviewer, displaying, 293

	Ribbon
defi ned, 3, 353
minimizing, 337

Rich	Text	Format	(RTF)	documents,	307
right	indent,	77,	80
Right	Tab	stop,	130
Rotate	button,	174
rotating	drawing	objects,	174
row	headings	in	worksheets,	353
rows,	table

breaking across pages, 138
deleting, 132
height, changing, 132, 138
inserting, l, 132, 135
selecting, 132, 134
text direction, changing, 138

RTF	documents,	307
rulers

displaying/hiding, 19
positioning text with, 75
setting tab stops with, 76, 81
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S
Save	Address	List	dialog	box,	272
Save	As	dialog	box,	24,	25,	27,	108,	269,	313,	318
Save	As	Template	buton,	211
Save	button,	24,	25,	111,	269
Save	Chart	Template	dialog	box,	211
Save	Current	Theme	dialog	box,	103
Save	As	PDF	Or	XPS	add-in,	308
saving,	24

automatic, changing setting for, 27
building blocks, custom, 224
charts, as templates, 211
creating folders for, 24
default format for, changing, 333
default location for, changing, 332
form letters, without mail merge information, 264
keyboard shortcuts, to specifi c template, 346
mail merge data sources, 272
Quick Parts, 41
Quick Styles, 110
templates, 108
text, as Quick Parts, 40, 41
themes, xlvii, 100, 103
XML documents, 326

saving	documents
fi rst time, xl, 24
in different fi le formats, 306
with new name, 24
as templates, xlvii, 109
in XML format, lxii
as Web pages, lxi, 313

Schema	button,	322
Schema	Settings	dialog	box,	322
schemas,	XML,	320

adding, 322
defi ned, 354
validating, 323

schemes.	See	themes
ScreenTip	button,	245
ScreenTips

defi ned, 353
displaying, 4
feature descriptions in, turning off, 331
for hyperlinks, 245

scroll	bars,	11
searching

confi dential information, and removing, 60, 62
formatting, 86
homonyms, 51
styles, and replacing, 112

searching	reference	materials,	45
searching	text,	xliii,	49

all forms of word, 51
with certain formatting, 51
homonyms and, 51
matching case when, 51
options for, 50
selecting results of, 52
whole words only, 51
using wildcard characters when, 51

section	breaks.	See	also	page	breaks
creating, without breaking pages, 118
defi ned, 118, 353
deleting, 118
display of, 118
to even or odd-numbered pages, 118
headers and footers and, 113
inserting, xlix, 118, 120

Select	Browse	Object	button,	12,	14
Select	button,	73,	83,	119,	126,	312
Select	Contacts	dialog	box,	262
Select	Data	button,	202,	214
Select	Data	Source	dialog	box,	203,	214,	258
selecting,	353

chart elements, 208
diagrams, 194
documents, 36
drawing objects, multiple, 174
Excel worksheets, 199
fi elds, 43
headings, 69
index entries, 238
lines, 36, 38
merge fi elds, 273
sidebars, 224
table cells, 132
table columns, 132
table rows, 132, 134
tables, 132

selecting	text,	xli,	35
adjacent, 37
all, 126
found, 52
large sections of, 125
non-adjacent, 36
paragraphs, 35, 36, 39
quickly, 36
sentences, 35
with similar formatting, xliv, 73
turning off Mini Toolbar when, 331
words, 35
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selection	area,	36,	353
Send	To	Back	button,	178
sending	documents

via e-mail, 280
via fax, 283

sentences,	selecting,	xli,	35
Set	Hyperlink	ScreenTip	dialog	box,	245
Set	Page	Title	dialog	box,	313
Set	Target	Frame	dialog	box,	244
SGML	(Standard	Generalized	Markup	Language),	

319,	353
shading

paragraphs, 78
table cells, 141

shadow	effect	(WordArt),	169
Shadow	Effects	button,	169
Shadow	Effects	gallery,	169
Shape	Fill	button,	167,	173
Shape	Height	button,	174
Shape	Outline	button,	167
shapes,	diagram.	See	also	drawing	objects

adding, 194
changing, 198
customizing, 193
deleting, 193
deleting words from, 194

Shapes	button,	170
Shapes	gallery,	170
SharePoint

blogs and, 315
document workspaces (see document workspaces)

Show/Hide	¶	button,	142
Show	Level	button,	47
Show	Markup	button,	293
Shrink	Font	button,	70
shrinking	fonts,	68,	70,	351
sidebars.	See	also	building	blocks

inserting, 223
selecting, 224

signatures,	digital,	63,	250
signature	line,	inserting,	63
sizing

fonts, 68, 70, 351
tables, 132, 137

sizing	handles,	353
small	caps,	73
SmartArt

colors, changing, 197
styles, changing, 196

SmartArt	button,	189

SmartArt	graphics
creating, 189
defi ned, 188, 353

SmartArt	Styles	gallery,	196
smart	tags,	353
soft	page	breaks

defi ned, 116, 353
repagination of, 117

Sort	button,	90
Sort	Text	dialog	box,	90
sorting

bulleted lists, 91
lists, xlvi, 87
mail merge data source, lvii
mail merge recipient list, 260
table data, 133

source	fi	les,	353
Source	Manager,	246

bibliography source, adding, lvi
opening, 249

Source	Manager	dialog	box,	248,	249
sources,	218.	See	also	bibliographies

APA style, conforming with, 253
categories, changing, 231
citing, 248
creating, 249
editing, 250
entering in Source Manager, 248
formatting, 249
inserting, lvi, 231, 251
making available in current document, 251
storage of, 248
table of, creating (see tables of authorities)
tracking, 246

spacing	between	characters,	68,	72,	349
Spacing	button,	167
special	characters

adding to gallery, 182
inserting, lii, 180
keyboard combinations for, 179

special	text	effects	(WordArt)
3-D effects, adding, 169
color, changing, 167
contextual tabs for, 165
converting text into, 167
creating, 165
defi ned, 354
inserting, lii, 165
outline, adding to text, 167
resizing, 167
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special	text	effects	(WordArt)	(continued)
 shadow effect, applying, 169
shape, changing, 168
spacing between letters, changing, 167

Spelling	&	Grammar	button,	57
spelling,	checking,	xliii

automatically (see AutoCorrect)
dictionary, adding words to, 59
of entire document, 55
ignoring errors during, 58
settings, changing, 332

Spelling	And	Grammar	dialog	box,	55,	57
splitting	table	cells,	133
stacked	graphics

changing position of, 176
defi ned, 353

Standard	Generalized	Markup	Language	(SGML),	
319,	353

Start	button,	6,	321
Start	Enforcing	Protection	dialog	box,	299
Start	Mail	Merge	button,	258
starting	Word,	xxxix,	6
status	bar

defi ned, 4, 353
hiding items on, 4
insertion point location displayed on, 12

Stop	Inking	button	(Tablet	PC),	291
strong	text,	69,	73,	129
Style	arrow,	249
styles.	See	also	character	styles;	paragraph	styles;	

table	styles
applying, xliii, 67
creating, xlvii
creating, from existing formatting, 143 (see also 

Quick Styles)
custom, 143
defi ned, 353
fi nding and replacing, 112
galleries of (see Quick Styles)
previewing effects of, 66
repeating, 69
replacing, when applying new template, 112
restricting, 297
scrolling through, 67
sets of (see themes)
sets of, applying, 68
for tables of contents, 227, 229
themes for (see Quick Styles)
viewing available, 67

subentries	in	indexes
defi ned, 232, 353
marking, 236

suppressing.	See	hiding
Switch	Windows	button,	153
switching	document	windows,	xl
Symbol	button,	180
Symbol	dialog	box,	180
Symbol	gallery,	180,	181
symbols

adding to gallery, 182
inserting, lii, 180
keyboard combinations for, 179

synonyms,	fi	nding.	See	thesaurus

T
tab	leaders

defi ned, 353
in indexes, 234
in tables of contents, 229
setting, 77

tab	stops
alignment of, changing, 130
bar tabs, 128
for decimal points, 82
default placement of, 76
defi ned, 76, 353
moving insertion point between, 77
options for setting, 76
removing, 76
repositioning, xlv, 76
separating columns with (see tabular lists)
setting, xlv, 81, 130
setting leaders, 77
setting, with rulers, 76

Table	button,	130,	133,	139,	152
table	cells,	130

aligning text, 138
deleting, 132
inserting, 132
margins, setting, 138
merging, l, 132, 134
selecting, 132
shading, 141
splitting, 133
width, specifying, 138

376 	 Spelling	&	Grammar	button



table	columns
deleting, 132
headings, repeating on each page, 138
selecting, 132
totaling, l
width, adjusting to fi t longest line, 137
width, specifying, 132, 138

Table	Of	Authorities	dialog	box,	231
Table	Of	Contents	button,	227
Table	Of	Contents	dialog	box,	227–28
Table	Of	Contents	gallery,	227
Table	Of	Figures	dialog	box,	230
Table	Properties	dialog	box,	138
table	rows

breaking across pages, 138
deleting, 132
inserting, l, 132, 135
height, changing, 132, 138
selecting, 132, 134

tables
borders, applying, 141
calculating in (see formulas)
captions, creating table of (see tables of fi gures)
captions, inserting, 230
centering text in, 134
contextual tabs for, 131
converting text into, l, 136
creating, 133
creating, by drawing, 152
creating, from existing text, 136
cutting and pasting, 133
Draft view, items not visible in, 131
drawing, li, 152
elements of, 131
entering text in, 132, 134
gridlines in, 131
headings, turning sideways, 138
inserting, l, 130, 133
mathematical calculations in, 131
mathematical expressions in (see formulas)
moving, 133
navigating, 134
nested, 150, 153, 352
for page layout, 150
predefi ned (see quick tables)
properties, changing, 138
quick (see quick tables)
selecting, 132
sizing, 132, 137

sorting data in, 133
templates for (see quick tables)
text direction, changing, 138
text formatting in, 139
title, creating, 134
updating fi elds in, 145
width, specifying, 138

tables	of	authorities
creating, 231
defi ned, 230, 354

tables	of	contents
creating, lv, 228
default creation of, 226
defi ned, 217, 226, 354
deleting, 228
formatting, 227
headings and, 226
jumping to entries in, 229
options, 227
page breaks, inserting, 228, 229
styles, 227, 229
tab leader style, selecting, 229
updating, lv, 227, 229

tables	of	fi	gures,	230,	354
table	styles,	138

applying, l, 140
creating, 143

Table	Styles	gallery,	140
Tablet	PC,	entering	changes	with,	291
tabs

defi ned, 3, 353
displaying hidden groups on, 4
groups in, 4

Tabs	dialog	box,	77
tabular	lists

aligning columns in, 128
column width in, 128
creating, xlix, 128
custom tab stops for, 128, 130
defi ned, 128, 354
 formatting paragraphs in, 129
setting up with columns, 123

tags,	354
tags,	HTML,	310
templates

applying, xlviii, 112
changing, 112
charts, saving as, 211
Compatibility Mode, 106
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templates	(continued)
creating, 106
default storage location, 108
default with Word, 105
defi ned, 104, 354
documents, creating from, xlvii
downloading, 105
information included in, 105
modifying, 106
Normal, 104
from Offi ce Online Web site, 105
opening, 107
placeholders in, 105, 108
saving, 108
saving documents as, xlvii, 109
for tables (see quick tables)
viewing installed, 106

Templates	And	Add-Ins	dialog	box,	112,	309,	322
text.	See	also	fonts

aligning, on right and left margin, 77, 79, 124, 126, 
351

arranging around pictures, 176
bolding, 69, 73, 129
centering, 126
clearing formatting, xliv
color, xliv, 68, 72, 350
in columns (see columns)
copying, xli, 36–38
cutting, 39, 223
cutting and pasting, xli
deleting, xli, 35, 38
deselecting, 36
in diagrams, adding, 194
dragging, xli, 39
fancy (see WordArt)
fi nding (see fi nding text)
hiding, 16, 234
inserting, 34
justifying, 79
moving, xli, 36
outlining, 71
pasting, xli, 37, 38
positioning, with rulers, 75
Quick Parts, saving as, xli
removing formatting from, 72
replacing, 38 (see replacing text)
saved, inserting (see Quick Parts)
saving, as Quick Part, 40–41
selected, Mini Toolbar for formatting, 69
selecting (see selecting text)

special effects for (see WordArt)
tables, converting into, l, 136
in tables, formatting, 139
translating, xlii
underlining, 69
unformatted, pasting, 222
watermarks (see watermarks)
WordArt, converting into, 167
wrapping, 25, 176, 354

text	boxes,	inserting,	222
Text	Direction	button,	138
text	documents,	307
text	editor,	321
text	effects	(WordArt)

3-D effects, adding, 169
color, changing, 167
contextual tabs for, 165
converting text into, 167
creating, 165
defi ned, 354
inserting, lii, 165
outline, adding to text, 167
resizing, 167
shadow effect, applying, 169
shape, changing, 168
spacing between letters, changing, 167

text	fl	ow,	350
text	wrapping	breaks,	75,	354
Text	Wrapping	button,	174,	177
textures,	background,	97
Theme	Colors	button,	102
Theme	Colors	gallery,	102,	197
Theme	Fonts	button,	102
Theme	Fonts	gallery,	102
themes

applying, xlvii, 100, 102
colors, changing, 102, 331
defi ned, 100, 354
fonts in, changing, 102
mix and matching, 100, 102
previewing, 8
saving new, xlvii, 100, 103
storage location of, 101
for styles (see Quick Styles)

Themes	button,	8,	101
Themes	gallery,	9,	101
thesaurus

defi ned, 43, 354
fi nding synonyms with, 44

Thesaurus	button,	44
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3-D	Effects	button,	169
3-D	Effects	gallery,	169
three-dimensional	text.	See	WordArt
thumbnails,	xxxix,	5,	354
tick-mark	labels,	in	charts,	206,	354
time,	43
title	bar

buttons on, 3
defi ned, 354

titles,	table,	134
toggling	fi	eld	code	display,	43
toolbars.	See	Ribbon;	specifi	c	toolbars
Track	Changes	button,	285
tracking	changes.	See	also	revisions

accepting/rejecting, lix, 284, 287
accepting all, lx
balloons, showing in, lix, 283, 286
editors, viewing names of, 286
highlighting in, 7, 10
turning on/off, lix, 283, 285

transforms,	XML,	354
Translate	button,	46
translating	text,	xlii,	46
Trust	Center,	335
trusted	locations,	335
Two	Pages	button,	115
typefaces.	See	fonts

U
Underline	button,	69
underlining	text,	69
Undo	button,	37,	39,	48,	72,	178
undoing,	xli,	37,	39
unformatted	text,	pasting,	222
Uniform	Resource	Locators	(URLs),	243
unloading	add-ins,	309
unsupported	features,	checking	for,	60
Update	Index	button,	238
Update	Table	button,	229
Update	Table	Of	Contents	dialog	box,	229
updating

bibliographies, 248
cross-references, 242
date and time, automatically, 43
document workspaces, 302
fi elds, 43
fi elds, in tables, 145
indexes, 234, 238
tables of contents, lv, 227, 229

uppercase,	74.	See	also	small	caps
URLs	(Uniform	Resource	Locators),	243
user	environment

colors, applying, 9
defi ned, 3

user	name
AutoText entry for, changing, 221
changing, 331

V
validating	XML	schemas,	323
verifying	documents,	63,	250
version	control.	See	document	workspaces
View	tab,	10,	16
View	toolbar,	5,	354
viewing

two pages at once, xxxix, 18
windows, all in one window, 22

views.	See	also	specifi	c	views
switching, xl
switching among, 16

W
Watermark	button,	97
watermarks

adding, xlvi, 97, 99–100
color, adding, 99
defi ned, 96, 354
graphics as, xlvii, 100

Web	browsers
home page, opening to, 319
viewing documents as displayed in (see Web 

Layout view)
Web documents, opening in, 314

Web	documents
defi ned, 351
fi le formats, 310
formatting, 312
indentation, changing, 312
Internet Explorer compatibility, 311
naming, 313
opening in Web browsers, 314
previewing, 311
saving Web pages as, lxi
settings, changing, 334
text, adding, 313
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Web	Layout	button,	21,	311
Web	Layout	view

defi ned, 15, 354
switching to, 21

Web	links,	218,	242
appearance of, 243
deleting, 243
e-mail, 245
editing, lvi, 243, 245
inserting, lvi, 242, 243, 245
jumping to, lvi, 243, 244
new windows, opening in, 244
ScreenTips, adding to, 245
target frame, setting, 242, 244
to URLs, 243

Web	logs	(blogs),	305,	313,	349.	See	also	blog	posts
accounts, setting up, 315
picture upload ability, enabling, 317
publishing, lxii, 315
recent entries, displaying, 319
registering, 314, 316
setting up, 315
SharePoint and, 315
text, formatting, 318

Web	Options	dialog	box,	310,	311
Web	pages,	305

defi ned, 354
documents, saving as, lxii (see also Web 

documents)
white	space

at top/bottom of page, hiding/displaying, 17
surrounding text (see margins)

widows
avoiding, xlviii, 117, 119
defi ned, 354

wildcard	characters,	51,	354
windows.	See	also	document	window

maximizing, 23
switching, 22, 153
viewing all together, 22

Windows	Live	Spaces
blog space, creating on, 315
blogs, registering, 314

	Word
closing, 12
importing data to Excel worksheet, 212
starting, xxxix, 6

Word	2003,	336
WordArt

color, changing, 167
contextual tabs for, 165
converting text into, 167
creating, 165
defi ned, 354
inserting, lii, 165
outline, adding to text, 167
resizing, 167
shadow effect, applying, 169
shape, changing, 168
spacing between letters, changing, 167
3-D effects, adding, 169

WordArt	button,	165
WordArt	gallery,	165
Word	Count	button,	59
Word	Count	dialog	box,	59
Word	Options	window,	35,	311,	330,	338
word	processing,	3,	354
word	wrap,	23,	25,	176,	354
words.	See	also	text

displaying number of in document, 59
fi nding whole, 51
red and underlined (see checking spelling)
selecting, xli, 35

worksheets,	Excel
cell ranges in, 201
column headings, 349
columns, resizing, 201
copying and pasting into Word documents, 144, 

146
copying data to, 212
data, deleting, 201
data, editing, 204
data, entering, 201
embedding in Word documents, 144
inserting, l, 143
keyboard commands for, 202
linking to, 144, 147
methods of inserting, 151
navigating in, 202
range for data source, editing, 203
row headings, 353
selecting, 199
structure of, 199
updating, 199

wrapping	text,	23,	25,	176,	354

3�0 	 Web	Layout	button



X
XML	(Extensible	Markup	Language),	319,	324–25
XML	documents,	305

class elements, applying, 324
creating, 320
defi ned, 350
invalid structure, saving with, 326
saving, lxii, 326
tags, 323
transforms, 326, 354

XML	Options	dialog	box,	322
XML	schemas

adding, 322
defi ned, 320, 354
validating, 323

XPS	format,	lxi

Z
Zoom	button,	17,	99,	115,	126
Zoom	dialog	box,	17,	126
Zoom	Out	button,	19
zooming,	xxxix,	16

to exact percentage, 19, 126
out, 78
in Print Preview, 30
to view two pages at once, 18
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